Jump to content

Search the Community

Showing results for tags 'Connection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi all My first post I'm really struggling to connect externally to my network. I've tried using the Emby Connect functionality and failed miserably. Whenever i try to login I just get the sign in error image attached. I even click the forgot password button and just get some page does not exist message attached. I know the password and username is correct as I've logged into this forum. The user is setup in the server to allow remote connections too. So in my wisdom I assumed that perhaps the router is blocking the access after reading the connectivity help. I'm not a
  2. jjpold

    impossible to connect

    Hello, I have a AS6102T Asustor server linked to my computer through a box. I can access to all my AS6102T files. Unfortunately, when I launch Emby, the connection is impossible. My ports 80 and 8096 are open and I don't have a firewall problem... Any ideas why it won't work ? Thanks !
  3. I log in with emby connect on app.emby.media on Firefox. I try to add a server, but when I click 'connect', it shows me the following error: https://i.imgur.com/fesyi4G.png This used to work, but a few weeks ago my public IP changed and I had to add the server again. Explicitly connecting with my IP address as the URL works fine, for both local and public IP. Today I figured out that it does work fine in Chromium, so there must be something wrong with Firefox. Both on linux. Server is on a raspberry pi. I added a copy of the debug console as an attachment. console-export-
  4. I have had my server running perfectly for about 3 months now, able to connect anywhere in the world and from any device via my domain name emby.XXXX.com on port 8096. However, today I went to connect remotely and was met with Connection Failure messages from all devices. I checked my network settings and the Dashboard shows that everything is still looking correct on the server side. What I've tried: Removing my custom domain, and connecting directly to my public IP address Changing the port # Checking to make sure the po
  5. rayrayvenom

    Remote Connection Help

    I am in need of some help. I have tried to get my remote connection going with no luck. I have port forwarded, turned off all firewalls, dmz my computer and still no luck. I do have a isp modem/router connected before my router but I have that setup in passthrough mode. I am not really sure to go from here. I did have the server worked but recently moved it onto a new pc. Thanks ahead of time.
  6. I currently have Plex and wanting to switch over to Emby, but when I installed Emby yesterday and tried to access the server from work or I turned my Wifi off on my phone and used cell service, I keep getting a, "We're unable to connect to the selected server right now. Please ensure it is running and try again." Well, the server is running, can access it while on my network at home, but getting this error on my work computer and iPhone. On Plex, I am using the UPnP and it works great with my router, I have my firewall off, but I do have the inbound rule of port 80 open, so something is blocki
  7. So, I've got a baffling issue. I cannot remotely connect to the MB server I have running on a Windows 10 machine. I've tried all suggestions on the connectivity page. But even with the firewall temporarily off, I cannot connect. Local connections work fine. I don't have access to router settings due to the apartment complex having all the routers locked down (whitelist probably). But I even tried using my mobile hotspot and no dice. Canyouseeme reported no response on port 8096 or 8920 using either internet service. I even tried each connection again with a VPN (PIA) turned on on the host mach
  8. slybreiz

    mediatheque distante [SMB]

    Bonjour je viens d'installe un serveur emby sur une debian . je voudrais y connecter mes 2 médiathèques; qui sont sur 2 nas ( un synology et un Qnap) je n'arrive pas a me connecter j'essaye smb//user:mdp@monip cela ne fonctionne pas . es la bonne syntaxe pour connecter un répertoire distant . merci
  9. register@sc.rr.com

    Samsung Series 6 TV Connex Probs

    I got rid of Plex because my Samsung Series 6 Smart TV couldn't recognize the server on my PC (Windows 10)) after the latest Plex upgrade. installed Emby and love it .... however. It worked briefly, but now it cant find the Emby server. My tablet (Samsung) can, but not my TV. I've tried different IP addresses, but nothing. I've removed the Emby app from my TV and reinstalled. Nothing. I turned the TV off and back on. Nothing. I've got a lot invested in content that I need to play on my Smart TV. HELP!
  10. Hi, I have been using emby now for almost a year with no issue, this morning when i went to load content on my Roku showed: connection failed: Connection refused So i logged into the windows machine running the server and attempted to load the server GUI from the tray and received the following error localhost refused to connect. ERR_CONNECTION_REFUSED I have attempted multiple server reboots and restarting the emby server. I have also tried removing the system.dll from the emby folder and then restarting the server, this actually brings up the gui with the start up wizard bu
  11. Hi, im having problems with my Emby server, running on Linux. Out of nowhere, my server started having problems recognizing Movies and TV-Shows, as well as searching for images. I noticed as well, that I couldn't add Emby connect users to my local users, at least for one user, haven't tried with others, since they already have their emby connect user connected. I have attached the error log from the server, in which I noticed this exception at line 8314: System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: An asynchronous socket operation is already in progress using
  12. Hey i can connect to my server by the web app or even by emby connect i can click the links and it opens fine and even on kodi but just not on the web app every time i try to get in by the web app i get this I have tried checking my port fowarding but its all fine it worked before it looks like this here is the dashboard
  13. Emby 3.5.3.0 on Synology DS216play with DSM 6.2.1 I have been using emby server on Synology has for a few months now. After a recent reset of NAS ( reinstall) and install of emby server, It fails to connect with external services. At present I am unable to add emby connect ID, search for meta data, check for updates to emby etc. It's like emby wouldn't connect to internet. I checked and internet is working fine on nas. I don't recall any extra settings to enable emby to access internet. Is there any? Could it be that these are related to problem may be at emby's end.? This is
  14. hugo0814

    Connection issue

    Hey, I'm having some issues with my Emby Server. My one problem so far is that I cant connect to it using another device. I've tried your'e network troubleshooting guide and port forwaded inside the firewall. I have checked if there is any instance in the firewall that blocks it somehow. My local IP seems very strange... here is a picture of it. https://imgur.com/a/En3Q8 Please help me solve this issue. Regards Hugo
  15. LIMABravo253

    Setting UP External Connection

    Hey, I have read most of the posts on the forum and i am still really struggling with setting up external connection and SSL. Now I have bought a domain through namecheap.com and have been following the guide Setting up SSL for Emby (WIP) by Swynol Now i have followed every step but I cant seem to get it to work. now I am not that technically gifted but know my way around a computer. Please could some help even further or dumb the process a bit even though its dumbed down already. I struggle with ssl free as it never finds my txt line to verify my domain. So any help would be grea
  16. Kimballslice1890

    Emby Theater Windows 7 Connection Failure

    I am attempting to connect to my emby server and am having an issue with Emby server. I can connect to the server via web browser and via Kodi but I am testing a new setup and would like to give Emby theater a shot. Regardless if i put in my server IP address or DNS address it says connection failure. I use https and port 8920. Also I used a self signed certificate, will that cause an issue with Emby Theater? I am running this on a Windows 7 desktop. Tested this on same network, outside network, via wireless and ethernet. Opened up ports in firewall too. However it does work via web browse
  17. parlar

    connect using hostname problem

    HI! I'm having problems connecting from the ios client (ipad) to a local emby server using the hostname address, i.e. http://hostname (port 8096). Using the IP address instead, it works perfectly. Connecting to the server using the hostname in a web browser in windows on the same network also works fine (http://hostname:8096) It might not seem as much of a problem but I want to be able to move the emby server (on an intel nuc) between different networks, using it in the car for instance. Connecting using the hostname would be more practical. I'm using the most recent emby ios
  18. Hi, i just created my server today, got emby installed and it just wont work when putting the ip address in my browser (Mobile) while connected to mobile data. Internal works fine. I have tried unblocking ports on my Asus Router and TalkTalk modem +the ports on the server 2012 firewall but still no connections (I also tried with a friend and he couldn't get in either. Is there something i am missing?
  19. Dannyjazz

    Cannot connect on Roku

    I cannot connect on Roku it says cannot find server, it wont even give me a pin # what can I do to connect? I'm at the first page when starting Emby and cannot get past there.
  20. nilpetreli

    Connection Failure

    Hi Guys I am trying to connect remotely but get connection failure Firewall is switched off and CanYouSeeMe.org says Error: I could not see your service on 8*.**.***.* on port (8096) Any ideas?
  21. Hello All, I'm having a bit of trouble connecting remotely. I have a DDNS address set up and I was able to successfully have a remote connection using port 80 for about 6 months, but recently something changed. I was messing around with internet information services (trying to set up an FTP server) I couldn't figure IIS out so I uninstalled it and went with FileZilla where I was able to setup without a problem. However, after that when I typed my URL in a web browser it took me to some IIS website instead of Emby. So in the midst of my stupidity here is some of the troubleshooting I ha
  22. BAS

    Beta - Connection Setup lockup

    While testing setting up connection externally with a few different rokus had some weird issues in 1.19.16. Not using emby connect, entering server in manually, change host, change port, click continue. App froze on two different occassions didnt advance past this screen waited patiently for a few mins until I was returned to the Roku home screen. Upon relaunch of the app it saved the server info I had and entered and was presented with the user login screen for server, which all worked fine from this point.
  23. jasonwilliams

    tv.emby.media Connection Failure

    Hello, Hope I'm posting this in the correct forum... I'm trying to use the web client with my xBox One, but when I try to connect with tv.emby.connect, I get a "Connection Failure" message. I have tried using with SSL and without. The same thing happens for me with any Edge browser (even on different PCs). It works perfectly with Chrome. Any help is much appreciated! Jason
  24. deadonthefloor

    Bug in Windows Phone version 8.0.67.4

    I ran into a problem trying to log into the Emby app on my new Lumia 950/XLs that I picked up in the recent bogo deal. When I opened the app and entered Server details manually, the app got hung up on "Getting Server details...". The emby server log showed the server was delivering "/mediabrowser/Users/Public?format=json" to the phone and that was the last request. On the phone I went to "About" -> "Logs" -> "Send Logs". In the Phone app log there was an entry that said it was unable to convert "Smart" into "MediaBrowser.Model.Configuration.SubtitlePlaybackMode". W
  25. cborg63

    double server

    I am new to Emby, I use Win 10. I don't know what I did but when I login I see my pc name twice as the servers... How do I delete one? I have tried to delete it but with no success. Thanks in advance.
×
×
  • Create New...