Jump to content

Search the Community

Showing results for tags 'web app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 25 results

  1. techman2005

    Trailers plugin showing 2017 Content

    The trailers plugin is showing only 2017 content and I have now way to show anything newer. I tried removing the plugin and reinstalling but I am still only getting 2017 trailers
  2. I log in with emby connect on app.emby.media on Firefox. I try to add a server, but when I click 'connect', it shows me the following error: https://i.imgur.com/fesyi4G.png This used to work, but a few weeks ago my public IP changed and I had to add the server again. Explicitly connecting with my IP address as the URL works fine, for both local and public IP. Today I figured out that it does work fine in Chromium, so there must be something wrong with Firefox. Both on linux. Server is on a raspberry pi. I added a copy of the debug console as an attachment. console-export-2019-10-3_19-26-57.txt Things I've tried: disabling all of my addons manually restarting Firefox in safemode (which among other things disables all addons) Tried the same thing in Windows: Edge & Chrome work fine, but Firefox (in or out of safemode) doesn't. What can I do to fix this? EDIT: I don't know what I did, but after weeks of this not working (and trying a couple times a week), I could suddenly add a server again. I have no clue how this happened. EDIT2: I edited the title now that I know the problem has something to do with https and not because of Firefox.
  3. davidruzicka

    Cannot see chromecast from Chrome

    Hi, I am out of ideas. I can cast to my chromecast from the Emby mobile app, either from ipad or iphone. On PC and Mac, in Google Chrome (updated and it is not a dev version) the chromecast doesn't show up in the list of devices. On the same PC or Mac, I can cast to my chromecast from youtube or any castable website. In the Chrome's menu I can cast to my chromecast, but notbfrom within Emby web app. I am not using a VPN. My server is not located on the local network, I access it through internet usual port. Suggestions much welcome as I am new in the Chromecast world. Cheers.
  4. ukendtperson

    Emby web app user issue

    Hi. I hope you guys can help a bit. Yesterday i tried installing emby on my server and that succeeded. I then got the url "server".feralhosting.com:8096 Then i accessed that and created a user. So far so good. But then i'm no longer able to login to the emby web app (emby connect). It's just saying "invalid username or password. Please try again" I have tried a lot of different combinations, to be sure that i hadn't typed anything wrong. I then tried "forgot password" - but then it's just say "Please try again within your home network to initiate the password reset process" And i have tried on 3 different wifi connections. I can fine login to the emby community (as you may see from the post) Is there anyone who know what to do now?
  5. Hi, I recently discovered that the content encoded with AAC LC audio doesn't direct play through Firefox even though it's a very compatible codec. I get No compatible streams are currently available. Please try again later or contact your system administrator for details. Safari works fine, no errors there. I've attached embyserver and transcoding logs. I'm happy to provide more info if necessary! macOS Catalina 10.15.1 Firefox 71.0 Safari 13.0.3 Edit: safari works embyserver.txt ffmpeg-directstream-50cbbcd8-71f8-4db2-b242-36ce01c09f98_1.txt ffmpeg-directstream-06b86afc-0191-4f8c-8a74-41e30d4cfd2e_1.txt
  6. While playing items through the Web App, the current play index is not updated when a previously played item is removed from the Play Queue. The next expected item is skipped. It appears the current play queue item index is not updated after removing an item which came before it (having an ID < current ID). Thus when the next item is selected, it increments the current (old) index by 1 and looks up the new index in the updated (smaller) list. When the current item being played is second to last (n-1) and a previous item is removed, the "Next Item" arrow disappears as though there are no other items to play (which is not true). Examples: A play queue contains 9 songs (with IDs 1 through 9). While listening to the forth song (ID:4), the user clicks the "Remove" circle on the second and third song (ID:2 and ID:3 respectfully). Then when the current song concludes (or the user clicks the "Next Item" arrow) the next song to play is song with ID:7 (instead of the expected song with ID:5). A play queue contains 3 songs (with IDs 1 through 3). While listening to the second song (ID:2), the user clicks the "Remove" circle on the first song (ID:1). Then the "Next Item" arrow disappears, even though song with ID:3 remains. Versions/Clients: Emby Server Version: 4.3.0.26 Emby Web: 4.3.0.26 User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36 Suggestions: A possible solution to attempt first is to call 'refreshPlaylistIndex' from the 'PlayQueueManager.prototype.removeFromPlaylist' function within playqueuemanager.js
  7. I have noticed that the Emby Theater for Windows (as well as the web browser playback) is lacking some of the UI elements/features of the Android TV app during Live TV playback. Such as the mini bar style guide option, and the Also On bar, with the shows thumbnails. Really would like to see these elements added to the Windows Theater and web player. As it stands, in Theater and web, u can not view the Guide or On Now unless u stop play back entirely and navigate back to those pages. It just just has a much more basic toolbar at the bottom. The bottom tool bar is much better in the Android TV App. Edit: added screen caps of the GUI things in the Android TV app that I am referring to.
  8. Above screen is Emby's web interface "now playing screen" for music. Wouldn't be awesome if all artist's listed have links to their detail screen?
  9. I have been getting this recently and can't seem to find a way to fix this. Not sure what is causing it. Client is my desktop running the latest version of Google Chrome. I have all extensions turned off for my server's web page. Server is Version 4.1.1.0 and says up to date. Don't run any special plugins. This is what I'm seeing on my desktop, any help would be appreciated.
  10. Thomas64

    "Customize Home Screen" bar

    I've just upgraded to Emby 3.5.2.0 - and I really do not like the "Customize Home Screen" bar at the bottom of the HOME screen on the Web App. It seems redundant and intrusive to me. There is already the "person" icon in the upper right of the screen to get to Profile settings, and the 3 dots already beside the "My Media" section take you directly to Home Screen settings. I don't see why there needs to be a third way to access it from the same screen (in my opinion). I never really liked the 3 dots beside "My Media", but they were barely noticeable - so I got over it... LOL But, I definitely DO NOT want a SETTINGS bar at the bottom of the screen that should only be displaying my media inventory. It just breaks the flow and seems out of place. Could you add a feature to disable it? That way, those whom like it can keep it. I've tried to find if there is somewhere to do so already, but don't see any option for it. I primarily use the Web Interface, so haven't seen how this works on the other Apps yet.. Thanks!! Thomas
  11. Hi, Trying not to post something that's been covered elsewhere but I'm not finding this specific issue... See screenshot below from the web app. Each track is by a different artist, but one can't tell which artist goes with which track. The artist grouping at the top seems to be alpha sorted by first name. If I select "edit metadata" for any one track, the artist for that track is shown (see second screenshot), but that's not really a solution to have to "edit" a track to see a basic piece of info. I'm counting "artist" as "basic info" I haven't checked android (or any other) native app to see if this is different there. Not sure if this is a bug or a feature request. thanks!
  12. Hey i can connect to my server by the web app or even by emby connect i can click the links and it opens fine and even on kodi but just not on the web app every time i try to get in by the web app i get this I have tried checking my port fowarding but its all fine it worked before it looks like this here is the dashboard
  13. While the suggestions I am about to make are more for the web app than the iOS app, both platforms could be improved in these areas: - When searching for live TV programs, they show up as both programs and videos. Essentially, they should only show as programs to keep it clear, and also to clean up the search. (Might be caused by the beta) - When looking at a channel, you can see all the upcoming shows, however you don't know if they are new or premieres unless you click on a show. Those indicators should show up there, as well. - Just like in the programs tab under the live TV section, I would like to see the currently playing program's progress on a channel's page. Perhaps, a bar could be added under the name to indicate progress? - When adding a recording from a channel's page, the page seems to update and it recognizes a recording has been added (the context menu now shows "Manage Recording" instead of "Record"), however the red circle does not appear until after you back out and re-select the channel. These are just a few things that would improve the experience. Some of these are minor inconvenience, but I will say that Emby's current offering is already very good. EDIT: Forgot to say I’m on Emby Server 3.6.0.58
  14. Hi, i'm from Chile (and for that, sorry for my english). Recently I update mi chrome mobile to v70 (Samsung s7 Edge), and the OSD controls position go to the top of the frame... I test my web app install (Freenas) in other phones with Anroid 8.0 and realize that the problem it's just chrome v70, at least in Android 8.0. I Attach some pics... it's weird ah?.... It's there some css to modify for fix it?... i tried to debug the scripts with chrome DevTools using remote control to my phone, but can't figured it the problem.... Thanks in advance for the help!
  15. When I use Microsoft Edge with the server web app dashboard, the screening of active playback from various devices is freezed. When I refresh or reload the webpage it just shows the moment of the playback when the page was loaded. So there is no live controlling possible. When I use Firefox everything works fine. Is this a specific problem with Edge or just a misconfiguration on my side?
  16. parrymruk

    Feature request - Media Info Filesize

    Hi, I was wandering if its possible to display the file size within the "Media Info" section on a movie and/or episode on the Web App and also to make it a reportable under the "list view" for episodes and Movies? I'm running MB Server running off of a FreeNAS Jail.
  17. kornster

    Latest Media TvSeries

    Good afternoon all, I`ve recently moved back to Emby from Plex. Without going into too much detail plex continuously failed to stream on my local network to a chromecast on the same network and this is just a tip of the experience i`ve had with plex. The reason for this topic is that before i made the change, i`d recently downloaded a fair few complete tv series. Grey`s Anatomy, Seinfeld, BSG to name a few. The issue im trying to understand as i think i know what it is but i may be incorrect is that now that ive moved over, i only see Seinfeld as the latest media. I think and correct me if im wrong that the 'Date Added" for Seinfeld is the most recent so the Web Gui is showing only Seinfeld as all the episode under the main folder have the "Date Added" marking of 19/08/2018 and so thats all emby can show due to limitation. Is this correct? Latest Movies works perfect. I was just hoping to see a wider range of Latest Tv Shows. i`ve attached a screenshot Also im not sure if its required but the server is Ubuntu 18.04LTS. Its the Bionic Beaver release. There are no NFO or XML files in the tv series folder as i have checked that first thinking it might be that. administrator@white-forest:/disks/storage/plex/tvseries$ sudo find . -name "*.xml" -type f administrator@white-forest:/disks/storage/plex/tvseries$ sudo find . -name "*.nfo" -type f administrator@white-forest:/disks/storage/plex/tvseries$
  18. Bug: Side scrolling lists scroll indefinitely with blank images / no details being shown Severity: Cosmetic OS/Apps Effected: Web OS/Apps NOT Effected: LG TV, Android OS/Apps Effected relates to hardware that I have access too. If it doesn't state other OSes, it's not that it doesn't exist, rather it's that I don't have the hardware to check for it. OS/Apps NOT Effected relates to hardware that I have access too and has been confirmed it doesn't occur in these OSes
  19. Good evening, I've run into an issue when accessing and watching media from a web browser, and didn't find a similar topic when searching the forums. At seemingly random times, whatever video file is playing will freeze on the screen. At that point, none of the controls on the screen work other than to hit the back arrow and get out of the video. If I attempt to Resume the video, it will spin like it's trying to start it, but it won't start and I'm forced to close the browser completely. Once I restart the browser and get back in, the same media file will resume normally. This has happened both when connecting from an external IP address and on the local network. I have only encountered this issue when playing in browsers (specifically Chrome, Firefox, and IE), not in other device apps. @@Luke, I am sending a PM right now with my full log file from today. The two time periods I know this occurred today are in the 2018-04-13 11:12 to 2018-04-13 11:18 time frame and the 2018-04-13 17:22 to 2018-04-13 17:28 time frame in the log. Thanks for any help figuring this out. -Rohanaj
  20. hey, hi kk, there some way to put device custom name to web app, most time i using 2 or 3 clients they are chrome web apps, so its impossible to know which is that one i wanna control in the cast feature, please add at least what user is using that web client, that would help aloooot, and at the best, some kind of naming, i dont know, by some how to indentify the chrome client or the ip adress that client is using, mac adress of the pc, i dont know something like that, but the user that is using that client, it would be so much help.
  21. I have just started using Emby for my music collection and am busy exploring how everything works. Perhaps this is how it is supposed to work, but I'm guessing it is not. When I navigate to an artist in the web app (or through http://tv.emby.media) and click on the 'shuffle' button, it starts playing random songs from my whole library, not (just) from the artist page that I was looking at. I'm using Emby Server 3.2.34.0 on Synology DSM 6.1.3. I can reproduce the issue with both Firefox 56.0 (64-bit) and Chrome 58.0.3029.81 (64-bit).
  22. Hi there. Wondering if we can have a feature on the home page of the webapp of emby? Looking for an option to add Favorite Live TV Channels. Click on the channel would bring up the channel guid for that channel for the days. Thanks Monkeyslapper
  23. Hi there, I'm having a problem trying to play videos on my Android tablet using Chrome. My (older) Android phone plays them fine using the same browser. When I try to play a video, I can only see the fanart and the video window never appears. I'm attaching my server log and ffmpeg log, I hope I'm doing this correctly but let me know if you need any more information. ffmpeglog.txt serverlog.txt
  24. laurent92

    Playlist GUI improvement

    Hi, Emby is really nice and I decided 2 weeks ago to buy a Premiere license to support the team. However, audio Playlist management could/should be greatly improved. Alternatively, as a newbie, maybe I missed something... Let me describe my situation: I mainly own music compilations, best-of and singles (old LP’s and EP’s recorded to mp3) + some albums. To avoid file duplication, I save only one copy of a song in my mp3 folder and use Playlists to “virtually” define Albums and Compilations (~500 Playlists currently). My mp3 are tagged and covers are embedded in the Tag. Each Playlist is named following typical rules (Artist – Album.m3u) and is associated with its cover (Artist – Album.jpg) Playlists are organized into meaningful folders: - Albums - Pop - Artist1-Album.m3u - Artist1-Album.jpg - Artist2-Album.m3u - Artist2-Album.jpg - …. - Rock - ….. - Compilations - 80’s - …. This worked quite well with TVIX or Logitech Squeezebox (yes I know, I’m a technology dinosaur!). Thus, to manage my music collection within Emby, some workaround and some tricks are required. Firstly, I wrote a small software in Access 2016 VBA (see topic https://emby.media/community/index.php?/topic/43369-m3u-playlists-batch-importing/). Now that my Playlists are imported within Emby, I would like to take the most of these lists. Unfortunately, Emby doesn’t provide a user-friendly GUI for playlists, neither using the web, mobile and theatre apps. For instance, there is no alphabetPicker to avoid browsing hundreds of playlists, no filter …. In my opinion, the playlists interface should have the same functionalities than the movie or music ones (with Artist - Album - Compilation - Genre menu for example). At least, the Playlist GUI should be similar to the directory browser, as exemplified inn the attached screenshots. Would it be possible to implement the movie/music GUI for playlists, instead of the current basic one ? If not, would it be possible to use the directory GUI and add Genre to the Filter menu (genre are auto-tagged by my Playlist importer) ? I hope that Emby developers can improve the Playlist view based on some of my proposals, or that someone could explain me how to change (if relevant) the playlists.html layout (under …\AppData\Roaming\Emby-Server\System\dashboard-ui ?) in order to implement some of these features. Regards. Laurent.
  25. Blueeyiz702

    Unhandled Exception

    I keep getting a error message, unhandled exception a socket operation was attempted to unreachable host? Then the emby server just shuts down and i have to restart it.
×
×
  • Create New...