Jump to content

Search the Community

Showing results for tags 'connect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I log in with emby connect on app.emby.media on Firefox. I try to add a server, but when I click 'connect', it shows me the following error: https://i.imgur.com/fesyi4G.png This used to work, but a few weeks ago my public IP changed and I had to add the server again. Explicitly connecting with my IP address as the URL works fine, for both local and public IP. Today I figured out that it does work fine in Chromium, so there must be something wrong with Firefox. Both on linux. Server is on a raspberry pi. I added a copy of the debug console as an attachment. console-export-
  2. I am running emby server at home and all devices can connect via the Lan. We are planning to visit family overseas and would like to access the server, either via the web client, iPad or via a Shield TV. I know that Emby Connect on my mobile phone (android) works as I can test this by disabling the wifi connection and just using mobile data. What I would like to do is test Connect on the laptop, iPad (no modem) and Shield before we travel (rather than attempt to troubleshoot after we arrive). Current restrictions make accessing another network difficult and so I am trying to test by ad
  3. Anarchy

    Chromecast AutoReconnect

    Hi guys i'd like to bring up the topic of Chromecast auto reconnect, i noticed that someone had mentioned this in a feature request but that was in 2017 so id like to reopen the topic. currently when i Chromecast from my phone it connects and the remote works as intended however if i was to become disconnected from the Chromecast by means other than using the disconnect option E.g. closing the app or getting disconnected from the wifi for what ever reason, currently the app does not automatically reconnect to the Chromecast. i would suggest that the app be given the ability to reconnec
  4. Jaden

    Emby Connect Cant.

    How long after the invite is accepted does a new new user have access to my Emby server over the cloud? Whats happening: On android the user chooses to Connect with Emby Connect, next screen opens she enters the correct username and PW then clicks connect. Immediately returns to the previous screen to choose connect with Emby connect again. Repeat. repeat. Thanks Jaden
  5. I'm setting up a new box with Kodi and Emby and found out that, when using Emby Connect, the plugin seems to "forget" the login details every time it starts. It asks to log in every time then. 2019-09-10 20:26:04.176 T:3850568576 NOTICE: EMBY.entrypoint.service -> --->>>[ EMBY ] 2019-09-10 20:26:04.177 T:3850568576 NOTICE: EMBY.entrypoint.service -> Version: 4.1.14 2019-09-10 20:26:04.177 T:3850568576 NOTICE: EMBY.entrypoint.service -> KODI Version: 18.4 Git:48c0b53aae7b0647d1f5a0a9cdb6ad5b1ebb9407 2019-09-10 20:26:04.187 T:3850568576 NOTICE: EMBY.entrypoint.service -&g
  6. I have the http route redirect to https with a reverse proxy, Since I'm on the https of 'https://app.emby.media' the client sends a request to: 'http://foobar.media:8096/emby/system/info/public' which results in a 'Connection Failure'. It should automatically default to https, not http when calling the 'system/info/public' route.
  7. Doebert

    Emby shows unknown users

    All of a sudden I can no longer get into Emby?? When I start Emby in windows 10 it shows 2 unknown users. 1-computerguyiptv and 2-doom. I have no idea who they are? When I try to log in with my credentials it doesn't recognize my account. I first noticed a problem when I was trying to access it on Roku and it showed my server name with addition info after that "LIVETV VOD AND MORE". I have no idea where that came from either?? So........what should I do to resolve this without losing all my media? Thanks in advance.
  8. Jones1008

    Can't find Chromecast with iOS-app

    Hello emby community, a few weeks ago, I was trying to connect to my chromecast 2 wired to my router via the "official micro usb to LAN adapter" from google, but I couldn't find my chromecast within the emby iOS App. Strangely I was able to find my chromecast within the YouTube iOS App. Then I set up some port forwards in my router to my chromecast, which I found online... (ports: 1900, 5353, 8008, 8009). This didn't help either... Then I tried to connect via WiFi, which immediatly worked. I also reseted my chromecast to default and even tried all this with my older (also reseted) c
  9. Hello, I am having trouble connecting remotely to the Emby server on my computer, from my android phone (or any other device). I am able to connect when on my home network, but not off of it. I have gone through the steps in the Connectivity section, to no avail. I have opened port 8096 in Windows Firewall, as well as set up port forwarding for 8096 in my router (using router Asus RT-AC68U). When trying on canyouseeme.org, i get the error "i could not see your service on ... on port 8096". I have checked for other Firewall rules, and found none, and even tried temporarily disabling firewal
  10. FordGT90Concept

    HDHomeRun Connect

    I just bought an HDHomeRun Connect (HDHR4-2US) and when I try to use Chrome on the sever to watch it, it gives an error about not having any available tuners. When I use Emby Theater on Windows 10, it just sits there forever. I attached the logs and both have the same error in transcoding (which it shouldn't even be doing): [mpeg2video @ 0000000001d54e80] Invalid frame dimensions 0x0. I have verified the HDHomeRun Connect is working fine through HDHomeRun VIEW. On the box, it shows a checkmark next to DLNA (but obviously won't transcode). Both machines (server and client) are bo
  11. larry@geekmax.org

    Emby Connect through pfSense Firewall

    Greetings to the Embysphere! I am trying to get Emby Connect working through my pfSense firewall with no luck thus far. I keep getting the error "We're unable to connect to the selected server right now. Please ensure it is running and try again." I've read the tutorials and it simply ends up with (paraphrase) "Forward a port through your firewall if you can't get this to work". Having worked in the network security field, I'm not comfortable with simply forwarding a port from the internet through to my nVidia Shield. So my questions are: 1) Has anyone else gotten Emby Connect t
  12. ocsurf74

    Alexa can't reach Emby Server

    New user here and I'm trying to set up Alexa. I've set up Emby Connect and the Alexa skill and when I ask to open or play Emby it can't connect or find server. I'm running Windows and the latest updates have been done.
  13. FlashBeetle

    Emby Connect Issues

    So I don't know if this is the right place to put this but here goes. I am the admin for my family's server and am not able to connect one local user to their emby connect account. I have even gone as far as to remove the local account and readd using by attempting to invite the user by both emby connect username and the email address they used to sign up for emby connect. No matter which way I try to add the user the server always pops up with the following message There was an error adding the Emby Connect account. Have you created an Emby account? Sign up at https://emby.
  14. ffilou6

    Stuck at the PIN screen

    Edit.: Problem solved?!, but I don't know what was wrong, what went wrong. Hello Sir or Madam, I received an invitation for a private Emby server. On a laptop computer, easy , I go to https://app.emby.media then I enter my username and password, I click on the icon or logo of the private Emby server, and that's it. On the LG tv, I went to the app section, I typed emby in the search, found Emby app and installed it. When I launched the app, there are 2 options: 1)copy a PIN number to https://emby.media/pin or click a button to generate new PIN number. 2)second option is manual connection,
  15. _ls

    Emby Connect source code?

    Hi Emby users and devs! I've been using emby for about a year and I have been unable to find the source code for the emby webapp anywhere! is this code available? does it have a license? where can I find it? Thanks.
  16. hello, i accidentally had a typo in my server admin's emby connect username, so it may have sent an email confirmation to the wrong person. i have since corrected the issue by fixing the emby connect username, and clicking the confirmation in the confirmation email. do i need to worry about the errant email that was sent out? what will happen if another user got that email and clicks it to connect to my server? thanks
  17. theredranger8

    Cannot connect to Server

    I'm new to Emby. Everything works perfectly on my server. I can even use Emby in a browser on my server. But when I try to connect via Roku (or Apple TV) I cannot get past the Emby Connect step. After I enter my PIN, a spinning wheel pops up and spins indefinitely. The Apple TV also claims it tried to find my server on my network but failed. There's no reason I know of that it shouldn't have found my server. They are on the same network, and I have no fancy network setting or setup. Anyone else have trouble here, or know what I need to do?
  18. can be deleted, sorted problem myself
  19. schmitty

    Emby Connect linking issue

    Hi, I'm not sure if this is a bug or not... but, I have tried to add email addresses to user accounts (including mine), but Emby Connect is not recognising them. Usernames work fine though. Any suggestions?
  20. schmitty

    Emby Connect question

    Hi @@Luke @@ebr, I would like to know how Emby Connect is supposed to work. I invited my mum to my server by clicking add Guest and entering her email address. She created the account and accepted the request. Is her user then supposed to automatically appear in the guest or user area?
  21. thatoneguy99

    Use Emby connect as password

    Hello everyone. It's thatoneguy99 back with another seemingly easy problem that I can't figure out. Long story short I have finally figured out nginx and reverse proxy. I have it setup for domain/emby. It works great... Now I have users that are connected through my server with Emby connect. If I go to my URL (domain/emby) I can log in as those users without having to enter a password. What I would like to do is only grant access to those users once they have signe in with their Emby connect information. I don't want them to have to create a password, I just want them to be able to use
  22. ChloePC123

    Friend cant connect

    My friend has a iphone and wants to see a film i have on my pc shes using 4g She downloaded emby and made an account but it wont let her connect to my server as it says make sure the servers turned on or something like that What do i do? I invited her to join my media and she joined. my server even shows up but she still can access my films i have added to my emby server What do i do?
  23. Hello, When trying to connect to http://localhost:8096/web/library.html This error from the browser (Chrome, running on 10.9.5); This site can’t be reached localhost refused to connect.ERR_CONNECTION_REFUSED Prior to this I had attempted to restart the server and it hung showing a spinning progress wheel. I then updated to the latest update and restarted the machine. The server still isn't running. I took a look at my system crash reports and it showed Emby was crashing, here's the first few lines; /Applications/Emby.Server.Mac.app/Contents/MacOS/Emby.Server.Mac Ide
  24. Hi, after receiving the Emby email I proceed to install the revamped Emby Theater app on the Microsoft Store; it installed ok and I started it, when it prompts you to select your automatically, it asks you to register the new PIN with your Emby Connect username and password; I entered by correct username and password, but the Emby does not accept them, I even used my email instead or the username, same thing! At this stage I can't access my Emby Server with Theater in any device, only via Embt Web app! ​Can you do something about this? ​
  25. As per the recommendation on another thread, I upgraded the firmware from 2015something to 20160630atest2 (not seeing how to downgrade it). This fixed the problem on Emby Theater's ability to DirectPlay but it completely decimated Android and Android TV support. It should be noted that I upgraded Emby Server from 3.0.6060.0 to 3.0.6070.0 at the same time. I attached the server log. The Leelbox MXQ Pro device it is sending it to does require transcoding done on the server. -Android TV (attached) gives an error and stops transcoding on the server almost immediately. -Android maybe only
×
×
  • Create New...