Jump to content

Search the Community

Showing results for tags 'emby server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi! I updated my Emby Server through the App Central in my NAS following your instructions (https://emby.media/asustor-server.html). Afterwards, I went to http://localhost:8096 and I indeed successfully updated from the version 4.4.3.84 to the 4.5.2.0. However, when I triy to access my emby server on my LG Smart TV it gives me the following error "Connection Failure: We're unable to connect to the selected server right now. Please ensure it is running and try again". Whenever I access the http://localhost:8096 in Chrome it enters without a problem and it says emby web is 4.5.2.0 (see
  2. The Mult-Select in the Server web app is super-useful (I'm so grateful to those that introduced me to it!). But given that the Server web app has some excellent filtering functions (eg, in my case I make use of filtering by Tags) it would be very handy to have a "Select All" functionality, so that I can filter down to the results I'm looking for and then easily add them to a Collection (or, when eventually we have Bulk Editing abilities, open a Bulk Edit view on all the Selected items). Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/f
  3. So after the recent privacy controversy with Plex I've started looking elsewhere for media servers with remote access. It seems Emby is a decent alternative however I'm having issues using it with a VPN. I've had these issues with Plex so I'll explain further. The problem Plex had with the VPN is that it had the wrong IP address for me (it was displaying the VPN IP, as it should do) and because of that, when I was attempting to connect remotely via the VPN IP it could not find the Plex server. The way to get around this was to set up a static port with my VPN provider, which they did, then
  4. Hello everyone I just migrated my Emby server to some new hardware (on the 02.10.2020) and the new installation seems to have an issue with the Chromecast, as I can connect to it but once I hit play it just stands there loading and nothing happens. I've tested everything I could think of.. local and remote Chromecast, different versions of Chromecast, different types of media, I even moved my Emby server between different OS's (tried Windows Server 2016, 2019 and Ubuntu) and it never works. Everything else is working correctly. The server does not have a custom certificate insta
  5. I'm looking for a way to select songs from my Emby Server using voice commands on a Google Home device such as the Google Home Mini or the Google Nest. I want to play the music directly on the Google Home device that issues the voice command, rather than routing it to my phone or a DLNA-compatible "player." However, there doesn't seem to be an option to simply play the selected music directly on the Google Home device's speaker. Am I overlooking something? I have successfully installed and configured the Emby for Android app and linked it to my Emby Server using Emby Connect. I can start
  6. I followed the instructions below. 1. run package center. 2. add https://synology.emby.media in package sources 3. select "Any Publisher" After completing the setup, I went to the Community tab and couldn't find the emby server package. Please tell me what to do. I use DS920+ and DSM version is DSM 6.2.3-25426 thank you.
  7. Bonjour, Voici un article de mon blog expliquant comment installer Emby sur un Synology, configurer un tunerTNT, installer des plugins ( Trakt ), gérer les sous titres via la substitution des chemins d'accès et configurer Kodi pour profiter de tout cela. J'espère que cela aidera la communauté. http://www.babash.fr/2015/11/26/emby-votre-bibliotheque-multimedia-opensource/ à bientôt
  8. Currently running Windows 10 Pro with all updates. Emby Server is working fine. Question is : how to clear the Alerts from the Server Dashboard screen (upper Right Quad of the layout). Old alerts do not appear to drop off from the list. How is it reset to clear the list and start a new Alert list?
  9. Netfool

    Can't see Task Triggers

    This is Emby Server on Ubuntu X64 18.04 LTS. When I click on the setting gear and then select Scheduled tasks I get the Scheduled Tasks list, however when I click on a task I get the + button and a spinner that never stops (and least not in the first 15 minutes). I get the add trigger dialog and it appears to function normally except that after clicking the add button there is no indication that the trigger was added. Manually triggering a scheduled tasks appears to function normally. Log attached. (There's not a 15 wait in this one. Let me know if it would help). embyserver.txt
  10. I don't know how much demand there might be for this, but thought I'd throw it out there. In my old, custom-built system I had a way that I could indicate that an "extra" (or subitem) could also appear in the main listing as it's own stand-alone item (with all of it's own metadata) (though I would indicate when viewing the details of that item in a stand-alone context that it was connected to it's parent item). The simplicity of how Extras work in Emby has definitely grown on me (it's very handy to just be able to drop stuff in an "extras" folder and have them handled automatically). Howev
  11. rtfmoz

    Conversion settings

    Hi all, I am converting some SD quality AVI files to TV format at 1.5MB/s. However these are coming out 100MB larger. So 366MB->491MB. Can I get some help with the settings for the following... H.264 encoded MKV Files SD 480p ~350MB HD 720p ~ 1 GB FHD 1080p ~ 2-3 GB Appreciated.
  12. It would be helpful if Media Stubs that have online metadata would automatically download (or there be an option to make set it as automatic) additional metadata that normally would be derived from the video file, particularly Duration / Length / Runtime of the video (and then of course actually display that metadata in Emby Theater). I realize that the online metadata may not always exactly match the true duration (eg, a special edition DVD with extra scenes not in the official theatrical length), but anything would be more useful than nothing here. If I'm trying to decide on something to wat
  13. Over the past month I've been getting numerous error alerts on my server Dashboard that lead me to believe that some of my Emby settings or system files have been corrupted. Is there a way of doing a repair of Emby server software without starting from scratch and losing existing settings? I've thought about downloading the latest version installer and running it, but am extremely reluctant to do this if there's an easier solution. Hope someone can help with this problem. Here are two examples of the alerts: Check for application updates failed. Could not find a part of the path 'K:\Em
  14. NANO SHELL

    Emby Settings keep resetting

    Hi, I have noticed lately that no matter how many times I change these settings, they keep reverting back. When I select backgrounds to 'Yes' for the main screen, it reverts back, same with the display of movie images. 'Posters' keep changing to 'Poster Card'. Any way of preventing these settings from reverting back? I have left a dropbox link for log/images as uploading on here is not working for me :/ https://www.dropbox.com/sh/ycnbqkz4ur5s9b3/AACSs5HLNfF93p2N1sdMS0T0a?dl=0 Thanks
  15. Hi to everyone. I moved my media to a new server and i followed the migration guide linked on github. On my old server was running emby 4.3.1.0, the same that i installed on the new one. I made a manual backup and it was all ok until i tried to restore the usaerdatas table from the old library db to the new one. The problem is that the old db has more columns that the new one in the userdatas table (14 vs 12) There is a way to fix this problem? Thanks in advance for your answers. @@Happy2Play @@arrbee99 @@chef
  16. So I recently bought a Late 2018 Mac Mini off eBay that I just turned into a media server using Emby and I set things up (i.e. Server Settings, Media Directory Paths, Media Libraries, etc) for the TV Shows and Movies as well as Anime and Anime Movies all on separate 2TB External Drives and my Movies (Blu-Ray) that I'm using MakeMKV to rip them is set to a WD 5TB External HDD. So when I set the directory for these movies to the 5TB Drive and play these movies on my TCL Roku 4K HDR TV in the EMBY TV App I get a "Retrieving" loading come up and it "retrieves" multiple time eventually giving back
  17. We have a couple of Samsung TVs in the house, which are not very "smart" out of the box. To solve that problem we have installed nVidia Shield devices for each of these TVs. This solved the problems with the built in functionality. Streaming apps are working perfectly now ... with the exception of Emby. The problem is that the Emby client for Android TV cannot manage a server that is in the Sleep State. I'm respectfully requesting for a feature that can manage the sleep/wake state of the Emby Server (in my case the host is Windows 10). This can be done by: - Sending a WOL ma
  18. Hi all, I am having an issue whereby I am unable to connect to my Emby Server remotely when using a domain. I have a SSL certificate that is correctly associated with the domain and works as it should. I have port forward setup on my router, and as a test I have used the external IP of my router as the external domain and this worked correctly and allowed me to access remotely. I've taken a log to show that it accepts the connection via the external IP as the external domain. If you require any further information please let me know. Thanks, Michael
  19. Hi Emby Team I have a weird problem. I noticed that yesterday by Emby Server was upgraded to v4.4.1.0 at around 12pm (see screenshots) and I lost all my artwork (see screenshots) and my Library Update (scan library) has been running for around 12 hours and hardly moved. The library scan is ticking over like "90.7%" - then 30 minutes goes by and the reads "90.8%" etc The server was working perfectly until this update. See the screen shot (file 3) where I lost all my library details. Can anyone please help? Thanks Rob
  20. Hi All, I'm running into an issue, and know I'm doing something stupid, but just can't figure it out. I recently upgraded the hardware on my Emby Server, including a new network adaptor. Since doing this, when I start Emby Server and try to launch Emby in a browser, I'm receiving the following error: This site can’t be reachedlocalhost refused to connect. ERR_CONNECTION_REFUSED I'm attempting to open the standard localhost Emby link: http://localhost:8096/web/index.html#!/dashboard Emby has worked for years without issue, so suspect it's something I've done as part of the ha
  21. Hallo, ich habe auf 4.3.1.0 unter Ubuntu neu installiert. Nun habe ich folgendes Problem: Ich muss den Emby Server jedesmal nach einer Serien Episode neu starten, da die nächste Episode zwar angezeigt wird, aber nach dem "anklicken" kurz der Bildschirm aufblinkt und genau das gleiche Bild erschein. Nach "Neustart" des Emby-Servers kann ich die nächste Episode aufrufen. Dies tritt bei allen Serien auf!!! Emby Server: Ubuntu 18.04.3 LTS Emby 4.3.1.0 Client: Raspi 4 LibreElec 9.2.0 Skin Embuary
  22. Hi all, Let me start off by saying I am glad to be done with Plex and Emby feels MUCH more consistent if not a little quirky so I bought a lifetime preimer pass, love it. So I'm stoked to be using emby. I started using emby in a VM but noticed my disk ops were bottle-necking emby so I installed Emby on a dedicated machine with the following specs: Intel Core i7-4770K 16GB DDR3 Ram Drives: OS Drive 128GB SSD, DVR Drive 1TB 7200RPM HDD, Media Drive 3TB 7200RPM NAS HDD Operating System: Window 10 Pro Build 1909 Patched all the way up HD Home Run PRIME TV Tuner while up front everything will
  23. hi my server in windows can't update plugins! it shows me emby updates without any problems. I have to update DLNA plugin from 1.0.31 to 1.0.33 manually. connected with a vpn, but problem is still alive! restarted emby and PC but doesn't work logs.zip
  24. Okay I am new to this and was told to purchase the emby premiere at $5 per month to access VOD on my 2 firesticks at home. I can not access the emby dashboard, i have the emby application on my iphone. Where do I locate the server? Is this something I need to do on my desktop HP computer or can I do it from my iphone. Where do I enter in the registry key? HELP!! Not that tech savvy.
  25. Hi! This is my first post to this blog - so please tolerate "stupid questions" as I'm neither familiar with this blog nor am I a native english speaker. The problem I'm facing: I'm storing movies on a NAS in my private network at home. By running Emby server 3.2.36.0 on a Windos 7 PC I created many collections and spent ours and ours in creating cover-art and other informations as a lot of the movies are documentaries and other stuff that is not "auto identified" by emby. Later I decided to change the PC to another one running Windows 10 and I installed emby in a much newer version
×
×
  • Create New...