Jump to content

Search the Community

Showing results for tags 'ios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 133 results

  1. chrispykreme

    Transferring 0%

    Fairly new convert to Emby, moved everything over and turned off my plex auto renewal, I am well and truly sold. Issue is around syncing to my iPad (2018 model with 12.1.1) using Emby for iOs version 1.7.1. My emby server is running on a fitlet2 Linux Mint with server version 3.5.3.0 with Emby Premiere Before christmas I was able to select a film and download it do my iPad either by choosing sync, or on the ipad choosing download, I always choose Original version so not coding and they play fine on my iPad. I have tried deleting the iPad app and redownloading and then setting the sync again. What happens now is after a short time it says "Ready to Transfer"... followed by 'Transferring 0%' where is just sits. Does anybody know how to force the server or iPad to actually do the transfer. I can use Infuse to do the downloading but 1) I prefer the UI for Emby and 2) I need to be on the same network which defeats the object
  2. bweb79

    Hide Downloads from Home screen

    Currently running Emby 1.9.2 (3) on iOS 13.3.1. I can't figure out how to hide my downloaded videos from the home screen. I'm able to sort the home screen, but there are no options for the downloaded movies. Is there a way to do this that I am missing or is this something that can be added?
  3. Hi everyone i have a issue with my Emby App well I tested 3 (Movies) two with Dolby Vision and 1 without Dolby Vision but with HDR10 So I tested the movies but the image are not good (Brightness/Darks colors) in HDR10 or Dolby Vision (Dolby Vision doesn't works) I tested without DV but with HDR10 and the result in bad quality of the movie is running, so the quality is very bad (Bright/dark) it's only shows me than the HDR10 is not working. Or at least compared with plex (ExoPlayer) the quality is less better in (Brightness/Dark) on Emby (LibMpv) So LibMpv < exoplayer in terms of brightness and darks color but when I open the stream with a VLC all colors as ok so it only proof than the LibMpv is not able to reproduce well the HDR10 because of their issues on the colors [Dolby Vision With LibMpv] i tried Dolby Vision but the screen still black and with plex works well, so i belive than the issue is from the (LibMpv) I really suggest to upgrade to Exoplayer. if possible. I guess than LibMpv Doesn't support MP4 Dolby Vision content so this is why i suggest moving to Exoplayer (Natively) cuz the Exoplayer run MP4 Dolby Vision withtout any issue in the quality. so i also noticed than the issue is really from the LibMpv cuz when i used "an external player" like VLC it worked well (Nice Brightness/Dark collors and etc...) [HDR10 2160p] the image still to be desirable because brightness and darks collor doesn't look at a real HDR10. i belive than it was a issue also with LibMpv. Tested With the follow movies HDR10 Dolby Vision (MP4) So Conclusion. I guess than LibMpv is not doing HDR10 / Dolby Vision as well on the plaformes where it was implemented. causing HDR10 dimming is bad on emby app My Suggestion. Emby Switch from LibMpv or talk with the LibMpv about this issue because mp4 already support Dolby Vision (Avalaible Only on MP4 and TS at this moment) and HDR10 is avalaible in all container (I guess) Issue: Bland colors instead of good colors as HDR10 Give us at normally Bad Dimming (Birghtness/Dark) colors. It just tell me than it not allow me to reproduce HDR10 but with exoplayer and vlc everything is ok on my Android and iOS. ScreenShot Plus many people enjoy more Exoplayer than others. @Luke Dolby Vision Demo files (MP4 Format) Glass Blowing @59.94fps: Dolby Vision Profile 5 UHD for iOS – Dolby Atmos Glass Blowing @59.94fps: Dolby Vision Profile 8.1 UHD – Dolby Atmos
  4. rbrekken

    iOS and trailers

    Hi, I'm not able to play trailers on my iPAD. The waiting cursor just keep spinning, and no trailer starts. This happens both when I try to view a trailer of on of my movies in the library and when using the Trailer addon. Anyone else have this problem, and is there a fix? Regards, Roar
  5. CyberPoison

    Categorized search by library

    I would like to have a feature than allow me to search on an library, only in that library and not in the others, or/and show's us in the general search bar on wish library the movies/tvshows/etc... is located (and turn it available on Android TV, Android, iOS, LG, Samsung, etc...) . "how it's search now" "Preview" after code in this e.g 1º %libraryname% is equal to French Library (Films - [FR] ) and in the 2º %libraryname% is equal to English Library (Movies - [EN] ) Kinds Regards
  6. Hi everyone, I would like to know if there was in the future update a way to filter the audio (Like e.g by english,french,spanish etc..) and the same for subtitles i can do that for container and etc.... but it doesn't show me for audio, subtitles. So i would to request it, as i can see on plex i can do that but not in emby. Not sure if this is related but don't forget to add this filter in all library type.
  7. I really appreciate the ability to cast to my Google Home and Chromecast devices. However, it just shows "playing emby" on the screen instead of showing what is playing. It would be a nice refinement if Emby would show what is being played with title, description, and artwork. How it looks currently:
  8. I have setup a library with content type Home videos and photos and added JPG images to this folder. When accessing the images via the mobile app and clicking download they are being stuck in the queue with a status of "Ready to transfer" and not progressing. When trying the same action from a web browser it works fine. When trying to download other content such as movies or tv shows it is working fine; seems to just be the photos. Phones tried: iPhone 10 Max iPhone 11 Samsung S10 Plus Samsung Galaxy Tab A Connection type tried: Mobile Data (4G) WiFi Storage type tried: Internal Storage External Storage (SD Card) File types tried: JPG PNG RAW (CR2) No logs for android existed in phone I have attached emby server logs Emby server version 4.3.1.0 logs2.zip
  9. TroyKing

    PlayBack Reporting - iOS app

    Hello guys, just wondering if there’s any plans to get playback reporting to work on the iOS app so it can be used on iPad and iPhone. So far I love the app but have to use safari to just look at some stats. Thanks!
  10. Jägs

    camera upload issues

    Greetings: As I'm running out of space on Google Photos, I decided to try out the Camera Upload feature in Emby. I enabled it on the server side, and set it up in the iOS app on my iPhone, but nothing is syncing. Thinking it was a permission issue on the server side, I set up a path and gave Emby R/W access to it--I tested this by starting a shell with the Emby user and creating files and subfolders from the command line. In looking at the server log, it seems that when the process starts, I get the following error: 2019-11-26 14:42:38.518 Info HttpServer: HTTP GET http://127.0.0.1:8096/emby/emby/Devices/CameraUploads?DeviceId=87BE01D4-D128-4F70-8A9F-5510EC1267A2. UserAgent: Emby/1 CFNetwork/1120 Darwin/19.0.0 2019-11-26 14:42:38.519 Error HttpServer: Access token is invalid or expired. 2019-11-26 14:42:38.519 Info HttpServer: HTTP Response 401 to 107.77.210.67. Time: 1ms. http://127.0.0.1:8096/emby/emby/Devices/CameraUploads?DeviceId=87BE01D4-D128-4F70-8A9F-5510EC1267A2 Not sure if that is the issue or if it is unrelated. A review of the error on the forums indicates its a routine error with cached credentials. Here's how I have it set up on the server side: Again, I've verified that Emby has R/W to the specified path. On the app side, here's how it is configured: And I double checked that Emby has permissions to access my photo library: Any idea why photos are not uploading? eric@mcp:/media/docs/pictures/upload$ ls -la total 16 drwxrwxr-x 2 emby eric 4096 Nov 25 22:00 . drwxr-xr-x 110 eric eric 12288 Nov 25 18:26 .. eric@mcp:/media/docs/pictures/upload$ NOTE: I have a lifetime Premiere subscription. embyserver.txt
  11. Sofasogud

    Mark Played Icon

    Hi, I’ve been using Emby for about a month now and love it since moving from Plex. Plex is more polished I’m not going to lie but Emby is built around its users and I’d rather my monthly subscription go somewhere I know it’ll be well spent. Hopefully with some fresh eyes on the apps I use, (which are already really great looking) I can add some request to how it can be polished. So with that, my first request would be about the ‘mark played’ button you get when you are on a film or a tv season or episode. Across the iOS and tvOS, UI you get the green tick to show its watched, or a green circle with a number to show the number of episodes you’ve got left to watch. If you select a season or film, you have a mark played button. If you want to mark it as played on iOS you get a red tick, (why red?) and in tvOS you don’t get an indication that anything has happened until you move off the ‘mark watched’ button to see that it’s red. I’d suggest this be inline with the rest of the UI and be a bold green tick either for the icon (if that’s possible) or the text for the icon alternates between ‘mark all as played’ if there are episodes unwatched, or ‘mark all as unplayed’ if everything has been watched. With the latter suggestion, the indication would then be on a green tick icon on the tv or movie poster. Thanks again for the awesome work you guys are doing. Loving Emby life so far!
  12. Fred74

    DTS sur iPad ne fonctionne pas

    Bonjour. je suis nouveau sur le forum et par la même occasion, nouvel utilisateur de Emby. j’ai pris 1 mois de Emby première afin de tester et c’est pourquoi je reviens vers vous. Mon problème est le suivant…si je regarde un film avec bande son DTS sur mon iPad en streaming en passant par l’application Emby, j’ai l’image est le son. Si je télécharge ce même film sur mon iPad toujours en passant par l’application et que je veux le regarder en hors ligne, j’ai l’image mais plus de son. Est-ce normal et si oui, pourquoi ? Je sais que l’iPad ne gère pas le DTS en natif mais par exemple, j’utilise l’application infuse sur iOS et n’importe quel films en DTS passe sans soucis. Merci pour vos réponses.
  13. Hello, in July last year you’ve promised us an “internet free” Apple TV iOS version. As we use our Apple TV often in our camper, it’s not always possible to watch our movies because we don’t always have an internet connection available. Can you tell us when we may expect an new iOS version that doesn’t require internet? Thanks a lot !
  14. Using Emby Windows Server 4.3.1.0, connecting to a Google Team (Shared) Drive, using RaiDrive (also tried NetDrive). Everything works pretty good except when trying to resume play (like at minute 20 or something like that) from iOS or tvOS (latest stable versions), it take like 4 sec to resume from android/fire tv, but it takes like 25secs from iOS or tvOS. Starting a show from the beginning takes 2-4secs. Not sure what could be causing this. I attached logs maybe they provide more details. In the logs I played the same media in iOS (taking a very long time to start) and then fire tv taking 4secs. emby.log
  15. milky

    Music playback stops after each track

    Whenever I select a track, it plays, but never advances to the next track. If I select play on an album or playlist, it plays the first track and stops. My files are all in FLAC if that's pertinent. Happens regardless of local wifi, remote wifi, or mobile network. Web client via mobile Safari doesn't have this issue, nor do any desktop browsers. iPhone 5S, iOS 9.3.3 App v1.2.1, but this has been happening for a few months now
  16. Hello I got emby premier and current on all its software The emby app in my iphone was running fine getting into the server via vpn until an upgrade sometime last year leaving me with a vague "unable to connect" message The phone's web browser still works getting into the emby server via vpn using its local ip over http I'm guessing it's a timeout value somewhere, but don't see any settings to find or change them, so gave up, until someone from emby answered my apple store feedback, suggesting I post here.
  17. Likeskites

    iOS app - Download title not working

    Hi there My server has been setup to allow downloads. When I access the server from my laptop, I can click download and it will download the title instead of streaming it. However, I would like to be able to do this on my iPad. I have the app and have "unlocked" it with the in-app purchase. When I click download on a title, it sends me to the screen stating: "Your Emby Premier device limit has been exceeded. Please check with the owners of your Emby Server and have them contact Emby support at ..." Any suggestions on what is required for me to be able to download some content to an iPad for offline play? Thanks!
  18. Likeskites

    emby premier issues on ios

    Hi there I installed Emby on my iOS Ipad. I then subscribed to Emby Premier through the app. I received a receipt of purchase email from Apple. Within the Emby app however, it does not appear to recognize that I have made the purchase. I click the restore purchase link and nothing happens. I did not receive an email from Emby giving any sort of emby premier pin to enter into my server. Any ideas? thank you for your help!
  19. chrispykreme

    Accidental deletion

    For me one of the confusing parts of using the Downloads aspect of the iOS app is when I have finished watching something and I go to delete it. The default screen which shows the trashcan actually deletes the file from the server not just from your iPad. To be fair it does always warn you that it will remove it from the file system; but i would expect if I am in the My Downloads list, clicking delete removes it from this list rather than the server. To actually delete the file from my iPad you need to click the gears icon first, then choose delete from the next screen. I would have thought the normal use case would be 1) Download movie to watch offline 2) After watching, remove the file from my iPad to save space Is there anyway to change this default behaviour?
  20. Would it be possible to display fullscreen video when using apples lightning to HDMI adapter? (https://www.amazon.com/Apple-Lightning-Digital-Adapter-MD826AM/dp/B009WHV3BM) When using the adapter with YouTube and Netflix the video fills the screen. When connected and used with emby, while video and audio will play it looks a screen mirror of the iPad rather than the method the YouTube and Netflix apps use. I'd love this feature if possible.
  21. davide999

    Sign In Error

    I've installed the current App on an iPad running macOS 13.3 and an iPhone 6 running 12.4 This afternoon neither device would connect to the Emby server running on MacOS 10.15.1, the system suggested that the username or password was incorrect. I reset the password, rebooted the iMac, but both devices report the same 'Sign In Error, Invalid username or password. Please try again'. Within the last hour I've installed the latest beta version of the server on the iMac but the error message is still the same. Does the Emby server software hold the old password somewhere that I need to delete?
  22. ZoMbiiE.home

    iOS Camera Upload

    Just wondering how things were coming along in that area. Ive got family that wants me to start backing up theyre photos and archiving for them. They are willing to buy the app if it will work for this. Congrats by the way on the new app release. Been an Emby Premiere member for a while and have appreciated how often updates roll out. Keep up the good work guys!
  23. Tapping the white 'Played' tick on a previously unwatched film, the tick turns red for a brief moment and then reverts to white. This happens on multiple devices and when logged in as different users. It does not seem to happen with TV episodes. Edit: I've just noticed that the "failed" watches have all been logged on Trakt, but they are still considered Unplayed on Emby.
  24. brentcoleman

    Cannot access server outside LAN

    Hi all. I know this same question has been asked a number of times, but I have so far been unable to find a fix for my situation/setup. I recently purchased a lifetime membership for Emby based on using the software to watch movies/shows locally (through my chromecast) at home. My 'server' is a PC running Windows 10 and I have my media located on an external hdd. I am using a TP-Link Archer C3200 router. I have been trying for the last week or so to figure out how to access my library remotely with no luck. I have tried via the iOS app (sign in with Emby Connect and no dice) as well as on a couple different laptops. So far I have tried/looked into the following: - confirmed uPnP is enabled on my router - confirmed automatic port mapping is enabled on Emby - created inbound rules for Windows Firewall to allow ports 8096 and 8920 on my server - assigned Reserved IP address for my server - set up 'port forwarding' via virtual servers (external port = 8096; internal IP = 'Reserved IP address from above'; Internal Port = 8096; Protocol = TCP) (also did the same for 8920) - confirmed that 'allow remote connections to this Emby Server' is enabled - canyouseeme.org CANNOT see my service at ports 8096 or 8920 Any help would be greatly appreciated.
  25. Hello, First of thank you for this great application. On the other hand I have a problem : every time my Synology server starts and Emby starts, I receive 10 emails from my own email address. It must surely come from the mails plugin but I have not found the corresponding option. These are emails containing news of emby with new versions android, iOS, smarttv, freebsd etc ... Do you have a solution to disable this spam? Thank you in advance. Ptitsnake
×
×
  • Create New...