Jump to content

Search the Community

Showing results for tags 'Emby Connect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 42 results

  1. Hi all My first post I'm really struggling to connect externally to my network. I've tried using the Emby Connect functionality and failed miserably. Whenever i try to login I just get the sign in error image attached. I even click the forgot password button and just get some page does not exist message attached. I know the password and username is correct as I've logged into this forum. The user is setup in the server to allow remote connections too. So in my wisdom I assumed that perhaps the router is blocking the access after reading the connectivity help. I'm not an expert on router port forwarding so hopefully you can help me please. My Synology NAS has a reserved internal IP of 192.168.1.136 I have setup a forward as attached in the image. I think I've done this correctly?? My router is a talk talk sagem router and is fairly decent at offering forwards and things. I did it with Plex and worked fine. Please can someone help me as I'm really struggling with this and what else to try. I can take more screenshots of anything you need to see. Thanks in advance
  2. cedrussell

    emby connect

    I don't ever use these community things, i can find my answers in the forums. I've tried everything I've found ,but still can not connect to emby connect. I don't know what I'm doing wrong. I've opened the ports in windows firewall. I've gone thru the advance settings in emby, I don't see what else to change. I tried connecting with the ip directly. can someone help me please? I apologize if this has been covered in the forums... i couldn't find the fix for my issue. i'm trying to connect thru both the android app and the Iphone app. I;m actually trying to let my daughter who just moved out to access my library thru her PS4. embyserver-63737366402.txt
  3. Hello, i've been starting to use emby server in this week and although there is already a dashboard to manage emby server, such as creating users and stuff, i'd like to use my own admin panel already done that was written in php. I'd like to know if it is possible to access emby's dashboard options through another panel created by myself through an API, remote access or something similar, and if so, i'd like to know how because i'm new at this 😃.
  4. Hi everyone new to Emby. I've added a Emby server to cloudboxes, created a user and created a Emby plex account. i can connect to my server manually but i can't connect using Emby Connect. However, when connecting manually i use port 443 but on my server dashboard my remote access is using port 8096. When i click on the remote access link i get "this site can not be reached" screen, but i delete the port number 8096 at the end and replace it with 443 it connects. So i'm thinking that is the reason why Emby Connect is not connecting because it's trying to connect to port 8096. please how do i fix this? thank you
  5. Crysallis

    Server not showing up

    I tried to setup emby with Alexa tonight.. and when the skill takes me to the emby connect page... I log in fine.. but my server doesn't show up. I can access it from my phone and the web just fine. What might I be missing?
  6. bobcoupee

    Delete Emby Connect Server

    Hi I have a server that no longer exists tied to my emby connect account, but I can't seem to delete the association: when I browse to http://app.emby.media/ login with my credentials and click on the '...' next to the now defunct server nothing happens. I have no other servers connected to that account - is that the issue? How I can I remove it? I am happy for my emby connect account to be completly deleted. Thanks in advance. Robert
  7. DarrenClimie-Newman

    Not receiving Emby Connect Confirmation

    Hi. Is there any issue with the Emby Connect email verification process? I've tried to add 2 new Emby Connect accounts to my server, but both emails haven't received the confirm/link email after registering? Thanks Daren
  8. Hi together, I just figured out, that the context menu in the server selection on app.emby.media is not working. I wanted to delete a server from my list, but this is currently not possible. In the developer console I can see the following error if I try to open the context menu: itemcontextmenu.js?v=4.4.2.17:1 Uncaught (in promise) TypeError: Cannot read property 'supportsWakeOnLan' of null at getCommands (itemcontextmenu.js?v=4.4.2.17:1) at Object.show (itemcontextmenu.js?v=4.4.2.17:1) at shortcuts.js?v=4.4.2.17:1 Best regards, Alexander
  9. Moats

    Why are there no how to stickies

    Why is there no "How to connect" stickies using Emby Connect for each product? Emby Android, Emby Ruku, Emby Theater, etc. from the end users perspective. Am I missing something? Stay healthy,
  10. How does my ISP see my outgoing network traffic? Do they see the actual music titles? Movie titles? and Podcast titles? Or is it just file type information that they see. I have about 15 users. 5 of them are in my house, 7 of them are scattered around the country and a few are in different corners of the world. I'm probably streaming about 10-15 hrs a day to various users mostly HD content. I don't have an SSL cert setup yet and wondering if I should if my ISP is snooping on my data. Thanks!
  11. Hi everyone, I am new to the subject and at the moment Emby Connect does not work for me, locally I have no problems, it is worth mentioning that administering the server remotely is not of my interest, I just want my girlfriend to connect and see the content from her House. I have a Huawei HG8245H modem from my Totalplay internet provider in Mexico to which I entered and went to the Port Forwarding section and opened port 8096 with the TCP protocol choosing the IP of my Linksys WRT32X router as internal Host, hence I went to the settings From my router and in Port Forwarding I chose the IP of my Synology NAS and also port 8096 with the TCP protocol. I validate my public IP for remote access (WAN) and it is the same that appears in the Emby Control Panel, when trying to connect from another network, the page is loading and as the minute indicates that you can not set the connection, I also tried from the Android application on my cell phone using mobile data, I login with the Emby Connect user but I also see Connection Failure. In the Network configurations in Emby I have enabled “Allow remote connections to this Emby Server” and “Enable automatic port mapping." The user who creates for my girlfriend in Emby has his Emby Connect account added. Do I need to perform any additional configuration on the Synology Modem, Router or NAS? I enclose captures with the details of the configurations that I mention, I remain attentive to your comments, best regards. @@Dibbes
  12. wolflarson

    ANSWERED how do I skip Emby Connect?

    Hello, How do I skip emby connect and just login to my server with url / user+pw? I dont see any way to skip emby connect it just goes back and forth between "OK" and using a pin to login. This is my second apple tv and the first one works just fine but I don't remember how setup went with it. They are both on the same subnet. Thanks, Wolf Larson
  13. I've tried using my account I've configured on the Emby server, and also the account I use to login to this forum, and keep getting an invalid user name or password error. Any ideas what the problem is? -Thanks @@cayars
  14. Hi all, Let me start off by saying I am glad to be done with Plex and Emby feels MUCH more consistent if not a little quirky so I bought a lifetime preimer pass, love it. So I'm stoked to be using emby. I started using emby in a VM but noticed my disk ops were bottle-necking emby so I installed Emby on a dedicated machine with the following specs: Intel Core i7-4770K 16GB DDR3 Ram Drives: OS Drive 128GB SSD, DVR Drive 1TB 7200RPM HDD, Media Drive 3TB 7200RPM NAS HDD Operating System: Window 10 Pro Build 1909 Patched all the way up HD Home Run PRIME TV Tuner while up front everything will be on 1 3TB disk I will be going out later today to buy 2 more 3TB Disks so that each library can live on their own disk. My Questions concerns are these: Why is there a considerable lag when loading titles? It takes about 12 seconds for a movie to start playing after I choose play.Full disclosure I'm still copying over media to this server but I don't think that should be an issue. There are gaps in guide. I can see all the channels my HD Home Run is reporting but some channels have no guide info but will stream. I have read on the sub that putting in a 10-series GPU helps? Can anyone explain this or let me know where I can go to read more about this / enable? The android app doesnt seem to be working great. It always gives me the option to sign into connect even though I'm pretty sure I've already done that, It's laggy and I'm not sure if that's my server or the app, other issues I'm not able to articulate quite yet. does the community have any thoughts on my setup and how I can solve the 4 issues above? Thanks!
  15. dadofhgnadn

    ANSWERED Android Emby connect

    I recreated and opened ports however in android using emby connect I am stuck in a loop with no idea or prompt concerning what the fault is. See attached images: 01: I Choose Emby Connect 02: I enter my credentials 03: I am brought back to the first screen again. Am i missing something obvious? I will also attach a log. embyserver.txt
  16. My girlfriend thought she was being funny when signing up with a username that goes along the lines of user@.com. Yes, she wrote that as the username. Don't ask me why. She was smart enough to put a valid e-mail address in the correct field though. So far I haven't encountered any other issues than not being to able to add her account with the username as the server probably recognizes is as an e-mail address.
  17. brentcoleman

    Cannot access server outside LAN

    Hi all. I know this same question has been asked a number of times, but I have so far been unable to find a fix for my situation/setup. I recently purchased a lifetime membership for Emby based on using the software to watch movies/shows locally (through my chromecast) at home. My 'server' is a PC running Windows 10 and I have my media located on an external hdd. I am using a TP-Link Archer C3200 router. I have been trying for the last week or so to figure out how to access my library remotely with no luck. I have tried via the iOS app (sign in with Emby Connect and no dice) as well as on a couple different laptops. So far I have tried/looked into the following: - confirmed uPnP is enabled on my router - confirmed automatic port mapping is enabled on Emby - created inbound rules for Windows Firewall to allow ports 8096 and 8920 on my server - assigned Reserved IP address for my server - set up 'port forwarding' via virtual servers (external port = 8096; internal IP = 'Reserved IP address from above'; Internal Port = 8096; Protocol = TCP) (also did the same for 8920) - confirmed that 'allow remote connections to this Emby Server' is enabled - canyouseeme.org CANNOT see my service at ports 8096 or 8920 Any help would be greatly appreciated.
  18. PRodwell84

    Header Login Failure

    Hi I have a quick query i'm hoping someone can help me with. I have an Emby Server up and running and can access the content via the device where the apps are installed (Nvidia Shield), however when trying to log in via other devices, when using the Emby connect method I am getting the following error message. 'HeaderLoginFailure - Invalid username or password. Please try again'. I am familiar with media servers in general and know my username and password are 100% correct, I have reset the password on multiple occasions thinking it was a simple password issue and can log in on the Shield but am still unable to log in elsewhere. I have also set up an additional user linked to my account to see if it is an issue with the user profile and allowing remote access is enabled in the advanced config but I'm still getting this error message. I do occasionally have a VPN in use to change the IP address and have tried connecting with the VPN on and off but it has not worked. One of the other devices I am trying to connect with is an Android mobile phone. The curious thing is I have been able to connect via the phone previously, if it has never worked I'd put it down to user error but am now stumped, does anyone have any suggestions?
  19. Hallo Emby Community, ik ben de trotse eigenaar van een Synology DS1019+ NAS. Hier heb ik media op staan die ik wil delen met bijv. familie leden. Het "Sign Up, Sign in and Enjoy" werkte tot het stukje enjoy. Zodra ik m'n emby server van buitenaf wil bereiken geeft deze geen gehoor. -Ik heb een Emby Premiere Key -Lokaal connecten werkt -De Emby server versie is 4.1.1.0 -Router is een Experiabox v10 -User confirmatie mail is geactiveerd Het connecten van buitenaf werkte wel met de concurrentie btw. Edit: ik kan via het linkje in je mail https://app.emby.media niet connecten, maar die ik dit via http:// ipv https:// dan werkt het wel. Edit2: niet van buitenaf Edit3: Poorten opengezet op de router mbv tweakers guide die weer linked naar -> Emby Server Setup met eigen domein voor externe https toegang met SSL via Cloudflare: https://blog.awelswynol.co.uk/2018/01/setting-up-cloudflare-with-emby Ik dacht dit is iig veilig.. maar werkt ook niet.
  20. I have all of the users on my Emby server established with Emby Connect accounts hoping this would be easier since I'm dealing with non-tech savy individuals. But I'm having an issue with users being able to connect remotely. All of the users have the same permissions and access, but they are getting this error message in one form or another an all devices (apps and web browsers) But I can log in remotely without issues, using either my Emby Connect email address or username. I've actually even temporarily changed the password of an individual user and signed in as them, when they were unable to from a Chromebook Browser or Android App. The error that they are seeing is after they log into Emby Connect and select the icon for the server and select "Connect". The Emby Server.txt logs doesn't even seem to recognize that these users attempted to log in. Any help would be greatly appreciated. UPDATE: I purchased Emby Premiere thinking that maybe it was a device count limitation. This proved to be of no effect. Now a device and user that were able to log in before are unable to log in now.
  21. So, I'd really really like to like Emby; this must be about my fifth or sixth time trying to. But: as long as connecting to Emby over a Synology DDNS address is mindboggingly unreliable / completely random, Emby will never win against Plex. I'm not even thinking about the acrobatics needed to have a SSL-secured access to Emby running on my Synology, or the almost criminal carelessness of Emby standard security settings*. I've tried unsuccessfully at least a dozen times to connect to Emby server running on my Synology box using Emby connect on the app.emby.media URL. It kept telling me about the server not being reachable – all the while I was connected to the same server, directly over the same Synology DDNS URL, in the next tab. At some point it did successfully connect, for no apparent reason whatsoever. tv.emby.media never worked, just kept telling me either "login using emby connect" or that the server cannot be access – again, while I was logged into this very Emby instance directly over the Synology DDNS:8096 URL, and using app.emby.media. I don't like where Plex seems to be going at all, but it really does work, 100% reliably, while using a lot less resources on my Syno box. Does connecting to Emby using a Synology DDNS work reliably for everyone else here, or do you guys just enjoy tinkering with stuff? * 1) leave the Admin user open and accessible to everybody on the whole internet with no password whatsoever as standard, until one creates another user 2) newly created user also is accessible without any password until one switches accounts and adds a password to this new user... thats just... I'm at a loss of words for what I think this is.
  22. Hello there I'm pretty new to Emby and have the following issue. I have emby server version 3.5.3 on a synology DS 211 NAS running DSM 6.2.1. I'm having three issues which I suspect could all be related. These are: 1 - I'm no longer able to download images (for backdrops, thumbnails etc) from the Themoviedb but I can from FanArt.com 2 - I keeping getting a "Check for plugin Updates failed" - I've attached the error information for this 3 - Every time I try and save my Emby Connect user name to my profile I get the following error message "There was an error performing the requested operation. Your server is unable to contact our Emby Connect Server at https://connect.emby.media. Please ensure your server has an active Internet connection and that the communications are being allowed by any firewall or security software you have installed." I've checked my ports on my router and I have the following ports open as far as I can tell 8096 and 8920 TCP 1900-1901 and 7359 UDP Any help/advice would be appreciated. thanks Paul Got It embyLogFile.txt
  23. I'm attempting to connect my Emby Server with Google Home. I already have Emby Server connected to Emby Connect (cloud icon next to my name in users). I have Emby Home enabled on my Google Home app. When I say "Hey Google, talk to Emby Home" I get the response, "Emby Home is not responding right now, please try again later". I think the issue is that I've had an Emby account long before Emby Connect came around and I login in with a user name and not an email address (unless I connect via emby.media). Even when connecting locally to my server via it's IP, I can log in by clicking my picture and typing my local username password, or via manual login, I can type my email address and my Emby Connect password. This tells me that the two accounts are valid logins to my server. Can someone help me understand what I'm missing here?
  24. FlashBeetle

    Emby Connect Issues

    So I don't know if this is the right place to put this but here goes. I am the admin for my family's server and am not able to connect one local user to their emby connect account. I have even gone as far as to remove the local account and readd using by attempting to invite the user by both emby connect username and the email address they used to sign up for emby connect. No matter which way I try to add the user the server always pops up with the following message There was an error adding the Emby Connect account. Have you created an Emby account? Sign up at https://emby.media/connect. If you're still having an issue, please send an email to apps@ from the email address used with the Emby account. I double checked that the spelling was correct for the email address by attempting to sign up with the same email I was inviting and it would say that that email is already in use. Checking the username, in the same way, yields the same result. I have been able to add other users both before and since first attempting to add this particular user. Any suggestions on how to fix this?
  25. Emby 3.5.3.0 on Synology DS216play with DSM 6.2.1 I have been using emby server on Synology has for a few months now. After a recent reset of NAS ( reinstall) and install of emby server, It fails to connect with external services. At present I am unable to add emby connect ID, search for meta data, check for updates to emby etc. It's like emby wouldn't connect to internet. I checked and internet is working fine on nas. I don't recall any extra settings to enable emby to access internet. Is there any? Could it be that these are related to problem may be at emby's end.? This is what error message I get when emby tries to check for updates. Check for application updates failed Error: TrustFailure (A call to SSPI failed, see inner exception.) at Emby.Server.Implementations.HttpClientManager.HttpClientManager+d__18.MoveNext () [0x006b6] in <8252e50122f84f82af882c36d707f6ce>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.HttpClientManager.HttpClientManager+d__15.MoveNext () [0x001f4] in <8252e50122f84f82af882c36d707f6ce>:0 --- End of stack trace from previous location where exception was thrown --- at MediaBrowser.Common.Updates.GithubUpdater+d__3.MoveNext () [0x000f6] in <8096af2ef9e24d15a1a7abee7f8324c0>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.ApplicationHost+d__382.MoveNext () [0x00136] in <8252e50122f84f82af882c36d707f6ce>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.ScheduledTasks.SystemUpdateTask+d__11.MoveNext () [0x00086] in <8252e50122f84f82af882c36d707f6ce>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker+d__68.MoveNext () [0x00156] in <8252e50122f84f82af882c36d707f6ce>:0
×
×
  • Create New...