Jump to content

Search the Community

Showing results for tags 'blocking'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I currently have Plex and wanting to switch over to Emby, but when I installed Emby yesterday and tried to access the server from work or I turned my Wifi off on my phone and used cell service, I keep getting a, "We're unable to connect to the selected server right now. Please ensure it is running and try again." Well, the server is running, can access it while on my network at home, but getting this error on my work computer and iPhone. On Plex, I am using the UPnP and it works great with my router, I have my firewall off, but I do have the inbound rule of port 80 open, so something is blocking this from working, but for the life of me, I can't figure it out since Plex works just fine with UPnP. Can someone help me, please?
×
×
  • Create New...