Jump to content

Search the Community

Showing results for tags 'Help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Good evening, unfortunately I ran into a problem when trying to play certain episodes on my android devices (Tab S7plus and LG Vevlvet). When playing this exact series every episode has a black screen but I can hear the audio track. I can't replicate the same problem with other series or movies. However it happens with both my mobile android devices (which is a bummer because those are my main way of consuming content). The same episode works flawless on the webui or if I enable an external media player on android. I have attached the Log File from the webui. I hope that's the right one. Now I can't really say if this is a server side problem (in my case a Synology NAS) or if this a android app problem. Any help would be very much appreciated. Best regards, ralothar embyserver.txt
  2. I am wondering what is the use of this people slot for each artists, as why would one add a composer or writer directly under an artist's metadata but not within the song's one. Also, I tried to add a person by typing his name but the dialog just closes after I push the Enter button, and nothing shows up under people. Any help is appreciated, thanks!
  3. Hey folks, new guy here. I’ve found myself tired of Plex and their growing issues and happened to stumble upon Emby and I’ve really enjoyed what I’ve seen so far. I’ve done quite a bit of research on some of the differences and what not but I’d love to hear some tips and tricks, and your overall experience with the differences especially if you’re a previous Plex user. Thanks for any help you may send my way! *Please feel free to close this topic if this isn’t allowed or if I’ve posted this in the incorrect area.*
  4. Some pieces of media have not loaded so I've check the folders themselves and discovered either the media file itself not being in the folder or nothing at all. I have no idea what is going on, I have check any user that could delete media and that doesn't check out. whatever the issue is can be tracked down by the log right? embyserver.txt
  5. photocb

    LG TV Media Browser App?

    Good afternoon, I downloaded the Media Browser server last night and i have to say it is a lot better then the Plex server i have previously been using. It actually finds my files and downloads the proper artwork for them, and not some random program. What i was wondering was, is there a program you can either side-load on to your LG Tv or download, instead of using the normal network connection, and not being able to see the thumbnails? Plex was ok at showing thumbnails (albeit the complete wrong ones), but has since stopped showing any whatsoever! Thank you for your help in advance Carl
  6. Bonjour à tous et merci d'avance à ceux qui prendront le temps de lire ce post, J'ai récemment pris l'abonnement premium de Emby afin de pouvoir visualiser l'ensemble de mes films et séries qui sont stockées sur mon NAS. J'ai donc configurer mon serveur et tout fonctionne parfaitement quand je suis chez moi et sur mon réseau local. Je parviens à regarder l'ensemble de mon contenu sur les différentes télévisions connectés que j'ai à mon domicile. C'est donc parfait de ce point du vue là ! En revanche l'extérieur de ma maison (sur un autre réseau wifi), j'ai un gros problème. A l'extérieur de ma maison je peux accéder à Emby et à mon serveur UNIQUEMENT via l'interface Synology (après m'être connecté avec le quick-connect). Dès que je souhaite, lancer l'application sur mon téléphone ou sur une télévision connecté, là plus rien ne fonctionne et un message d'erreur apparaît : "erreur de connexion". C'est très embêtant car j'ai pris l'abonnement en partie pour cela car je souhaitais, d'une part, voir sur mon téléphone mon contenu et, de plus, ajouter des utilisateurs via leur Emby Connect. Or ces derniers ne peuvent pas accéder au contenu puisqu'ils ne sont pas sur mon réseau domestique... Y-a-t-il une configuration que je n'ai pas faîtes ? Je trouve cela étrange, car j'arrive à me connecter à distance via l'interface Synology, mais pas avec le site Web ou avec l'application Android et télé. J'ai plusieurs fois redémarrer mon serveur et j'ai bien vérifier que l'option "connexion distante" était activé dans les paramètres. Malgré cela, rien n'y fais. Pourriez-vous m'aider s'il vous plaît ? Merci d'avance pour votre, PS : Je vous joins le message d'erreur. PS.2 : Je suis actuellement sur la version 4.6.4.0.
  7. I recently tried to use the books category on Emby but it seems it doesn't work. I tried using PDF and CBZ files. They do show up but when I click on it it's just blank!
  8. Emby just updated and it broke my music collection. The music shows but it's all out of place. Please fix this
  9. I feel like I must be missing something basic here, but I only seem to be able to tag an individual movie or series to be converted. All media I'm downloading is coming in as MKV 720p x264. I'm able to convert to MP4 same quality quite quickly and efficiently using the auto convert function because all I'm really changing is the container, however I'd like to set a rule so that ALL media under Movies and TV Shows are automatically converted, including new series and all movies, without me having to manually create a conversion rule for each of them. Is this possible? Am I missing an obvious setting somewhere?
  10. MilkyLeung

    can not connect ip:8096

    I 'm using OMV as my media server. I have installed embyserver in Docker. But I can not connect ip:8096. _embyserver_logs.txt
  11. Hi All, I have Emby for Android TV beta installed on my A90J. I have a couple of MKVs with Dobly Vision only and they correctly display the video (no purple tint etc) and the picture settings on the TV show the Dolby Vision Dark/Bright options as expected.. I have then tried playing a file with both Dolby Vision and HDR10 but Dolby Vision isn't picked up. I understand I need to upload logs etc but can anyone tell me from where? Thanks
  12. My IPTV provider recently switched to using self-signed 10-year certificate. This has caused emby to throw an error about an untrusted cert and will no longer play any streams. How can I allow emby trust the certificate? Does the self signed cert need to be trusted at a system level or perhaps installing the cert to "/var/lib/emby/.dotnet/corefx/cryptography/x509stores/"? The IPTV server in question is @ https://50.7.100.82/ I have attached the thrown error when attempting to connect to the stream. embyserver.txt
  13. Does anyone have any idea how to enable hardware acceleration when running Emby in a docker? I have a Synology 918+ and am trying to enable vaapi.
  14. Idk if the update bugged it in some way. But I really liked the pure black background. It's easier in the eyes especially at night. It's not as obvious on pictures attached but in person that's very irritating and obvious
  15. It would be a nice for Emby as a whole. So people could develop more for it making it more feature rich and more appealing to for people to get interstate from the competition
  16. mike3821

    New to Emby - Weird Issues

    - I’m getting double entries in my continue watching - if you select record series multiple times it shows multiple times in series (why does it allow this) - If scrolling through on now and click on the show and back out. Most on now stuff is gone. I have to back out to the main screen and back into programs to fix it - cinema intros are not working Lastly, are these issues perhaps related to the Linux builds ? Do the builds for windows work better??
  17. Everytime I open the Emby app on the Insignia roku tv It automatically goes to the media server and all I have to is just sign in and once I do sign in it just goes black and goes to the roku homescreen and if I try to go back into the app it starts and then just exits out again like before. I have tried restarting the tv, reinstalling the emby app, and even unlinking the device and trying again. This problem seems to only be happening on just this roku tv and not any other roku devices we have. The roku is on the lastest version. Any help would be appreciated in solving this. Emny was working last night when using it on the tv and seemed to started for all I know is when I reinstalled my OS and reseted up my laptop.
  18. I recently wanted to try to add the books library feature on emby but idk if it's just me but it's not working. I showed the file that it's there but It doesn't display it. How do I fix it ?
  19. I have quite a lot of shows that have ASS Subtitles in them. But the problem is that when I enable them my server immediately jumps to transcoding. Which sacrifice quite a lot of video quality. I have noticed that It does not do that in the mobile version.
  20. xiiMaGzx

    VPN

    Ok so my problem is my server uses usenet and I need/want to use a vpn so that makes me use a vpn on my emby server due to them being on the same pc. Now when using a vpn (nord) I cant connect directly to my server and remotely on my devices. Any thing i can do?
  21. Hi i am a newbie on emby and i am trying to make my configuration of emby on my NAS and i got a problem... Like it's said in the title, it is impossible to use emby connect or an external dns (DuckDNS). I tried to forward my ports, create a new Emby account, change three times my DNS adress, reinstall DSM and Emby, wipe the Emby folder and the user on DSM and nothing works ! Please someone can help me
  22. Yodikko

    VPN and LiveTv, a few questions

    Hello. I'm actually running an Emby server on my Lubuntu laptop with a VPN always on. So with all the device i connect remotely, with the TV too. I was wondering if I watch live TV on the TV (without VPN because my TV doesn't have any softwere to do it, but still the VPN is on on the laptop/server) is safe? I mean do i "send" the ip of the server to the providers or the ip of the television? Do I have to turn on VPN on all devices I want to see live TV on to be safe and mask my ip or my server with his VPN mask already. It maybe is a super dumb question, I know.
  23. I just bought a new hard drive because my old one was full, I am now in the process of transferring my libraries to the new hard drive. I was wondering if once everything is transferred if there was a easy way to change the Emby servers media library location, without losing all of the data and having to refresh everything and start over like it's brand new. Thanks, Nick
  24. Hi, I've been trying to solve a problem where when i go to my emby server through a Web browser then it'll go through http not https even though https is set up correctly and working. I have the preferred but not required setting and I need to keep it that way because a one of my TVs doesn't support https and there were too many problems with it. PS: sorry for my English it's not my primary language
  25. cTurtle98

    Live TV and DVR issues

    So I got an hdhomerun and went to its web setup and scanned for channels the added it to the live TV sources options setup dvr recordings. Live TV works good but im having some issues with dvr and im not sure if its the intended behavior or not. First off when I click Live TV im the my media section it shows a recordings tab but this tab is always empty. I have to go back go my media and click on the new recordings section that appeared after I recorded something from Live. Is this intended? Whats the point of the recordings tab in the live TV section? Secondly when I start watching a live TV channel the feed gets cached and let's me rewind to where I started watching this is great. But if I scheduled a recording and then go and watch it while its being recorded it only lets me rewind to where I started watching not where the recording started. This makes it such that if I'm 5 minutes late to see my favorite show I have to wait till the whole show finishes to be able to watch from the beginning Finally, is there a way to add in and out marker points on dvr recordings? My local stations are really bad about being on schedule so I have my dvr before and after recording set to 15 minutes and being able to cut the extra off the beginning and end with in and out markers would be nice. Also as im writing this if we can add more than 2 we would be able to add marker points for skipping commercial breaks if we want to add something recorded from the air to our library Are these known issues or do I maybe have something misconfigured making this happen. Thanks
×
×
  • Create New...