Jump to content

Search the Community

Showing results for tags 'mp4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. i love having a music videos library but i felt that updating the metadata using the metadata manager was tedious, because my mp4 files are already tagged and my folder structure contains all the info that i need in the NFO files, so i wrote this python script to do the tedious parts for me. this script will: * autofill your NFO files (if you follow the folder structure) * change the sort title so that your music videos are sorted in a pretty way * walk thru your music videos and query your a musicbrainzid for each artist (i forget why i did this, i think it was part of a l
  2. I converted an iTunes m4v file to mp4 on my Mac and then loaded it to the emby server...however when I try to play the file, I get an error stating "No compatible streams are currently available." I'm very new to emby so I don't know the system very well but any help would be appreciated. embyserver.txt embyserver-63725319937.txt
  3. ielmax

    Conversion de video

    Bonjour, J'ai acheté Emby Premiere pour pouvoir utiliser la conversion de fichier, mes appareils ne permettant tout simplement pas la lecture de fichiers MP4. J’espérais que ça me permettrait de gagner du temps en m'enlevant cette charge de travail, j'avoue que je suis très déçu du résultat. Une fois la conversion terminée, tous mes fichiers sont en MKV sauf ceux qui étaient à l'origine en MP4. Résultat mes fichiers sont plus volumineux qu'à l'origine, ce qui me pose un problème de place, et j'ai toujours mes fichier MP4 illisibles sur mes appareils. Pourquoi Emby refuse-t'il
  4. centuryx476

    Web Browser Viewing

    Hello, I have started ripping my collection. But as a test I wanted to see how the server will handle the playing of a movie. I ripped a standard blu ray to Container: .mp4 Bitrate: 8.6 Mbps Video Codec: H264 Audio Codec: AC3 @ 640 kbps Audio channels: 6 Sample Rate: 48000 Hz When I play the movie via my web browser the CPU jumps to 50% +/- I checked the logs and it appears to be transcoding the audio of the movie. This only happens when I watch the movie via a web browser. If I watch the movie via Roku or my phone app then the CPU hovers around 1% to 2% usage which is what is e
  5. huenemeca

    Not playing my mp4, SocketException?

    Hello, I am new to Emby and trying to get some movies setup to run on at least my Roku3. I can't seem to get the movies to play on any client though. The movie appears to want to start but then stops. In the logs it shows a socketException but no other info. Here is that part of the log and I have attached the full log 2019-10-21 18:20:24.227 Info HttpServer: HTTP POST http://mediaman:8096/emby/Sessions/Playing. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36 2019-10-21 18:20:24.229 Info SessionManager: Pl
  6. Greetings, A couple months back I started having a problem on all of my machines running EMBY Theater when attemping to play MP4 content. The problem is the MP4 content, no matter the application that created it frequently pauses or freezes making the content unwatchable. The same content plays back just fine on the same PC's using the Edge browser and also plays back just fine on other devices such as our iOS, Android, and Fire Cube devices. The EMBY Theater machines are all Windows 10 Pro with nothing else installed on them. Some are completely fresh installs, others have been run
  7. I've found an unusual issue. I typically name my H.264 files as .M4V. Using that extension, with a stock multi-track movie (2 chan HE-AAC as the first track and AC3 5.1 as the second), it will default to the stereo track, and only Direct Stream the 5.1 track. If I rename the file to a .MP4 extension, it does DirectPlay without issue and auto-selects the 5.1 track without issue. The info indicates it is doing Direct Stream with M4V due to the container. I've used M4V on many many servers, with this audio setup and none had an issue with the container/codec setup. I'm not sure if this is by
  8. Version: 3.0.5490.2 Hi Everyone, I'm a new user to MB3 and I'm having problems with subtitles. .mkv files seems to work just fine but I'm having issues watching an mp4 movie with .srt subtitles. The movie works well using VLC and I can view the movie by just dropping it into my browser (no subtitles though) Any thoughts? I'm using the latest version of the server and app (as of 2/16/15). I have uninstalled and re-installed MB3 yet this didn't solve the issue. I haven't changed the server settings at all except for turning down the transcoder to "auto". The movie looks fin
  9. Hello All, Im a bit new at this I just installed emby server on my Mac computer and just started with adding a couple of files to test it on my computer, S8 phone and Smart TV. However I am able to play all videos on both my mac and android phone but when I try on my Smart TV some wont play and I get error HTTP Status code returned by the server was 500 Im not sure why they wont play as they are mp4 videos, Im attaching the log file I got see if you guys could help me with it. Thanks in advance. error log Smart TV.txt
  10. Trichard123

    WMC won't start mp4 movies

    Hello! After the last most recent auto-update of Emby for Media Center, I started having a problem with just the Mp4 movies, but not the TV episodes. I press the Play button on the menu and get a dark screen. When I move my mouse I see the control buttons on the bottom of the screen (Stop, Play, Record, etc) but no time length indicator. The Play button displays the || pause like the movie is playing. I press the square Stop button which takes me back to the movie info page and buttons, then I get the spinning wheel and the page goes dark and the time indicator appears and the movie st
  11. nortok00

    Enable Chapter Support?

    Hello all, Apologies if this has been asked. I did a search in the forum but couldn't find anything and couldn't find anything in online documentation. Point me in the right direction if there is info on this. I'm running: Windows 10 Emby Server Version 3.3.1.0 Access Emby and stream files from Chrome via localhost All files are on the same laptop that I run Emby I just recently started to rip my music DVDs to mp4. I use ffmpeg for all of my processing. I added chapters to these that show up and work in media players such as VLC (playback>chapters and I can advance properly
  12. russpurg

    Cannot play AVI MP4 on cellphones

    Has anyone ran across the issue where your server works fine for broadcast to TVs, PCs, etc. but won't plan on cellphones. I have an LG V20 but can only play MKV files. I've looked for custom DLNA profiles thinking that might be the issue, but haven't been able to find any help on this. Is there a stash of custom DLNA profiles on the internet? I think it's a DLNA issue since all other media plays on other devices. And...I know that the LG V20 can play MP4 and AVI files natively, so it's not a codec issue on the cellphone. Emby is running on a DS916+ NAS with the latest update to DSM w
  13. Plays fine via MPC-HC x64: Video: MPEG4 Video (H264) 3840x2160 25fps 31397kbps [V: Alias Data Handler [eng] (h264 main L5.1, yuv420p, 3840x2160, 31397 kb/s)] Audio: AAC 48000Hz stereo 317kbps [A: Alias Data Handler [eng] (aac lc, 48000 Hz, stereo, 317 kb/s)] From website: Media Info Video Codec H264 Codec tag avc1 AVC Yes Profile Main Level 51 Resolution 3840x2160 Aspect ratio 16:9 Anamorphic No Interlaced No Framerate 25 Bitrate 31397 kbps Bit depth 8 bit Pixel format yuv420p Ref frames 3 NAL 4 Audio Language eng Codec AAC Codec tag mp4a
  14. Today I found that video files containing embedded closed captions, such as DVB recordings or iTunes downloads, will show that subtitles are present but none of my clients are able to display them and the server is not able to transcode them to a usable format. This example is from the iTunes Store. In the local and remote webapps some corrupted text is shown: The Android client behaves like the webapps. The Kodi plugin and Samsung Orsay client both display nothing at all but detect the correct language. The Emby's log shows ffmpeg bombing out: Stream #0:0(eng): Subti
  15. marky183

    Issues with Recording Live TV

    I am trying to use Emby as a DVR solution, after recording some shows as tests, everything worked fine. I have the convert to mp4 option checked. However this weekend, all of the shows I record only recorded for 4 seconds. below is from the server Log file: I have also attached the corresponding record 2016-03-26 13:59:48.8819 Info HttpServer: HTTP Response 200 to 192.168.1.161. Time: 36ms. http://192.168.1.6:8096/dlna/64c20dc96904d561182102a04b57ce0e/description.xml 2016-03-26 14:00:00.0679 Info App: Recording timer fired. 2016-03-26 14:00:00.2294 Info App: Streaming Channel hdhr_791
  16. rubicon

    AAC 5.1 issue

    Hello everybody, After updating to the latest iPhone version, I am receiving the below error (within and outside my network as well) when I try to play any mp4 movie that contains an 5.1 AAC audio. To give you an idea of my setup, I have converted all my movies to mp4 h264 and aac 5.1 so I can use the direct play feature with no problem. When I access my movies within the Samsung app on my TV, everything is working ok but from the iPhone it only allows me to playback aac 2.0 audio channel videos. Previously I was able of course to stream 5.1 in my iPhone without a problem. Natu
  17. hello, first of all I'd like to apologize for my broken english. I'm having issues with my WDTV live. all my media files are stored in a Netgear Nas. No problems with the PC. No problems with the PS3. I see the emby server an able to play the files. Problems with the WDTV. I see the emby server, I'm able to listen to the music (mp3), I'm able to play TV Series (mp4 - h264 1000kbps - aac stereo 128kbps - level 4.1) but when I try to play the movies I have an error. Unable to play the file. file not supported. All my movies are mp4 files, h264 10000kbps - aac audio - 1920x1080). If I sear
  18. egrouchko

    General comments

    Hi, We have been using Emby for a few months now. Our setup is Emby server on a Windows Server 2008 on the home network, and the Roku emby app. We also use Emby for Android on several smart phones and tablets. Initially we were very satisfies, but the quality of the software is going down after each release. Here are a ***few*** examples: 1. Initially we used to be able to stream MKV movies, but after a few updates to the server, some movies stopped streaming. 2. We used to have no problems with the mp4 format, but after the last server update some mp4 movies don't stream. 3. We add new
  19. Marianum

    Movie/Music folder report

    Hello everyone, I was to join mp3 (audio) folder on my emby server but it doesn't work. There was already an folder with movies. But when i put the mp3 folder i cant see the mp3's. When i deleted the movie folder and did the mp3 folder first and afther the movie folder, it works fine for me! maybe someone have the same issue... so here the solve in emby webclient: 1. Delete ur movie folder 2. Put your MP3 folder named music or els 3. Then put your movie folder back. Hope you enjoy this Koenske
  20. Version 3.0.5557.0 Just noticed, MB3 is reading genre tag from mp4 tv episode a folder history (nf) is created in ibn\genre... presumably a better behaviour would not be to read genres from episodes...as 'genre' doesnt pertain to episodes in the mb3 world... the episode genre information is orphaned after the ibn\genre\history (nf) folder generation..never to be used/seen again....so its not getting in the way...still cleanliness is next to godliness..
  21. MBServer: Version 3.0.5083.27698 MBTheater: Not installed PC Server OS: Windows 7 Home Premium 64-bit SP1 Codecs: Nothing other than installed with Win7 out of the box and MBServer Extender: HP MediaSmart Connect x280n Extender supported video/audio containers: http://h10025.www1.hp.com/ewfrf/wc/document?cc=uk&lc=en&docname=c01473471 References: http://mediabrowser.tv/community/index.php?/topic/2426-converting-dvd-rips-to-mb3-and-extender-friendly-formats/ http://community.mediabrowser.tv/permalinks/6831/can-t-play-mp4-files-with-media-browser-center-on-xbox-360 http:/
  22. Note: This process was contributed by a community member and we have no reason to believe it doesn't work if followed to the letter. However, we haven't verified the process lately so it is possible it is out of date. Please let us know of your experience if you attempt this. _____________________________________________________________________________________________________ Getting MKV and other media files to play directly on your Xbox 360 with Media Browser 3, and Media Browser Classic, can be a frustrating experience. Trust me, I’ve been there, and I have spent many hours bangi
  23. StLDreiling

    Xbox 360, DLNA, & the 64-bit MP4

    I only choose to beat this dead horse because the difficulty I'm having in this area stands in such stark contrast to the rapid and amazing development work going on everywhere else around this platform, from the server feature set and add-ons to the mobile apps. MediaBrowser is a stunning achievement and plays a central role in my house. In short, the Xbox 360 cannot "see" the MB3 DLNA server on the network when I access the "System Video Player" app. What it's really looking for, as far as I can tell, is a Windows Media Player Sharing or equivalent service, since Windows PCs and other th
  24. chrismp

    Movies Won't Play On iPads (with app)

    I really hope that someone can help. I've used MB3 since about January and had no issues until a month or two ago. I use MB3 primarily to watch my movies (mp4/m4v) on the iPads via the media browser app (latest update). Previously, I had no issues watching movies both within my network and externally. Then, all of the sudden, playback stopped working on most movies and I can't figure out the cause. I have an iPad 2 (iOS7) and an iPad Mini (iOS8) and both have same issues. I am able to see the library and select the movie, but the movies just won't load. Just get the spinning wheel and so
  25. jhs39

    Mp4 vs Mkv

    Is the Media Browser Roku app more likely to play a video file in Mp4 rather than Mkv? I ask because I am coming across an increasing number of video files that will not play on the Roku app--actually the audio plays fine but there's no picture. These same files play perfectly on Play On, VLC, Windows Media Player and the couple times I tried even on the web version of Media Browser. It seems like the files the Roku app doesn't like are usually in the Mkv format. On top of that I've noticed that if I have a file that plays fine on Roku Media Browser but where the subtitles won't play if I
×
×
  • Create New...