Jump to content

Search the Community

Showing results for tags 'direct'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Hi I am using a combination of Plex and Emby to record from my Homerun Duo onto my PC. All the files record as TS files, which is what I want as the conversion to an MP4 of interlaced material is horrible. TS files can retain both progressive streams and interlaced streams and a combination, so I want to stick with TS. I've just invested in a Shield TV and was going to make a choice between Emby and Plex as I don't want to keep paying for both. My issue is, all TS files layed on the Shield in Emby end up transcoding (Direct Play error). This ends up slower, but also converts them
  2. xiiMaGzx

    VPN

    Ok so my problem is my server uses usenet and I need/want to use a vpn so that makes me use a vpn on my emby server due to them being on the same pc. Now when using a vpn (nord) I cant connect directly to my server and remotely on my devices. Any thing i can do?
  3. Hello, can anyone tell me the differents between direct stream and direct play? The stream comes from my receiver using the emby vu+ plugin. The clients do have the same TV model and the emby webos app. The person wich is direct streaming do have playback issues / freezer. Why do emby do different things? Attached a screenshot and the ffmpg txt. ffmpeg-directstream-5be52e45-0c49-4e8f-8149-a185f9062b15_1.txt
  4. Hello, currently when Emby is playing media there are lots of transcoding options, for example for video files - 1080p, 720p etc., including a special option called 'Auto'. To my understanding if Emby decides that you have a fast enough connection it will switch to a 'Auto - Direct' mode and it will stream the movie as is, without transcoding. However, there is no 'Direct' standalone option present. Why is this feature needed: Sometimes the 'Auto' option decides that the connection speed is not fast enough so it switches to a transcoding method (usually 720p 1Mbps for me). This is proble
  5. Evening all, just replaced my old Xbox One for a new Xbox One X with one of the reasons the support for x265 content however when trying to play a 1080p HEVC file through ET the server is transcoding the file rather than direct play. Tried the same file with Ember for Emby which does direct play the file but with no sound, any ideas what the issue is? FYI the Xbox is set to bitstream out to my amp and I've also attached the log files. server-63658910664.txt ffmpeg-transcode-ed2505cc-98dd-4598-adcc-e0a4c9ca6458.txt ffmpeg-transcode-ee8ebbbf-102a-4bac-9efd-98560e27cfd8.txt
  6. RyonM

    Block direct Ip

    Hello, I'm hosting my Emby server through Cloudflare which is connected to my router. With that I got https and my IP is hidden when I use ping. But is there a possibility that you can blacklist direct IP connections like 94.***.***.* through Emby. So that I only am able to use my Cloudflare domain. And not my router IP. Kind Regards, Ryon
  7. No_Username

    Direct Folder/Files Access

    It would be really nice if we could have direct folder access to our media. Sometimes Emby doesn't detect files correctly and they dont show properly, or they are identified incorrectly. I dont realize this until the last second (when I/other users are about to watch the episode). If there was an option to show users the media library folders in a file explorer-like format, this situation would be easily bypassed. Originally, this is what I thought the "Folders" view would have done. I would greatly appreciate this, and I'm sure it would be useful to others as well. I hope it wo
  8. rubicon

    AAC 5.1 issue

    Hello everybody, After updating to the latest iPhone version, I am receiving the below error (within and outside my network as well) when I try to play any mp4 movie that contains an 5.1 AAC audio. To give you an idea of my setup, I have converted all my movies to mp4 h264 and aac 5.1 so I can use the direct play feature with no problem. When I access my movies within the Samsung app on my TV, everything is working ok but from the iPhone it only allows me to playback aac 2.0 audio channel videos. Previously I was able of course to stream 5.1 in my iPhone without a problem. Natu
  9. Hi guys, Tonight while playing a TV show using Emby addon, with direct streaming over HTTPS from Emby server, the playback stopped several times and went back to the episode selection. This happened to me at least 4-5 times in a 1hr episode. Waiting a few seconds and pressing <enter> on the episode, will resume playback most of the times but sometimes it will just restart playback from the beggining and I had to FF to the point when playback stopped. Emby server version: 3.0.5713.2 (latest beta) Emby Kodi addon version: 1.0.35 In the Kodi log I keep getting: ERROR: /stor
  10. Yotengrit

    Direct Play to WD TV Live

    Greetings! I recently swtiched from Plex to Emby because of some technical problems and I really satisfied with the software! However, I have a small problem with one of the media players in our house. We have two Asus O!Play and one WD TV Live players. And the WD one wont play .mkv files from the server, only .avis. If I try to play a .mkv files, it loads a bit, than its says that is cannot be played, etc. I checked around in the forum for some information about it, and I found this one. So I edited my WD TV Live .xml file according to this topic but my problem still pers
×
×
  • Create New...