Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 137 results

  1. adrianrus

    Slow performance and Error message

    Hi, I have just switch from Plex and have some issues/problems with Emby 1.When i try to play a movie/tv show sometimes i get this error: Playback Error No compatible streams are currently available. What can i do? 2.It takes a long time until something plays - like 3x clicks - is this normal, is it my internet, server or tv? Anything i can do about it? It works fine on the computer. Library (Emby 4.5.2.0) is on iMac with Catalina - streaming wirelessly to LG Smart TV (42LB650V-ZN) Emby Theater 1.0.24. IMG_2264.mp4
  2. Hello. Ultimate minimum user here. My Emby has ceased to function on my PC. This happened after trying to download another server (dungeonmastersvault), after being unable to get that server to function, I uninstalled it. Unsure if this is 100% the cause, but I have attached the error that pops up in my browser, as well as the most recent logs. The Emby Server icon is in the lower right corner of Windows, and it works fine on both mine and my GF's phone. Please help! embyserver.txt hardware_detection-63738960531.txt
  3. FaNaTiK

    XPEnology error

    Hello. Please help. My page with Emby server does not open http://192.168.1.111:8096/web/dashboard.html I have XPENOLOGY DSM 6.2-23739 on INTEL ATOM D525. It is displayed as INTEL Xeon D-1527 in DSM. I installed Emby server 4.4.3.0-1, using https://synology.emby.media/?package_repository=360efc6e-de72-4073-b603-2bfbd7001586 repo link. When I start the server, the page opens in the browser, but it gives an error that it is not available. And yet, after installation, the server does not start on its own, I start it, after that an icon appears in the main menu, but after a few minutes it disappears. What me to do?
  4. With the appearance of version 4, some problems began to appear in the behavior of the application that I installed on my Samsung TV of the UH6900 series (of a somewhat special type, halfway between Orsay and Tizen) While the movie library was navigating properly, the series began to give problems. The first thing we noticed was that the announcement of new episodes of the series that we followed stopped appearing on the main screen. Then we realized that if we tried to go to TV -> Latest and navigate the series from there, the system responded with an error message 500 (server error) The solution seemed to be to start playback from the web application on the computer, leave it halfway and then play it from the TV. Then we also saw with astonishment that for any series, new or old, when selected from the catalog, the system responded with a funny message: And it brought you back to the home screen. At this point, I started to investigate online to see if anyone had the same problems, and so I reached the thread that opened @@Leyst last March. There I left a workaround that served to at least watch some episodes. But, of course, that is not enough. As an old developer, I would have liked to find the source code of the server. Surely I would have advanced faster and solved the problems better. I took advantage of that just @@SamES announced a last revised release of the client application for Samsung to install and configure the Samsung TV SDK (V 5.1), with the Oracle emulator and the appropriate extensions, and thus test that promising version 2.2.6a To my discontent, none of the problems I experienced were solved, at least with the current version of the server, 4.3.1.0 Willing to keep it that way, I started to get my hands on the code, struggling my old brain, trying to fix them. There is a problem with the way the server responds to the GETs that the application launches. The API now behaves in a different way. For example, in previous versions the list of episodes of a series did not depend on the season, and the client could skip the query and later regroup the episodes. Now it is obligatory to indicate in the query the season to which the requested episodes belong. If you don't, the result is not an error, but an unexpected empty list. Hence one of the mistakes. The other comes from the query that should return the new episodes of a series. Instead, it gives an error 500 (server error) Well, if there is someone who has the same problem and wants to save a couple of weeks of research, here I leave version 2.2.7 that I think solves at least those two problems (I have noticed that there are more, among others the screen resolution, which is not published correctly) To install it, if the television does not have Tizen (USB installer), it is best to follow the guidelines in this link (it is a mess for the neophytes) https://developer.samsung.com/tv/develop/legacy-platform-library/art00121/index Finally, I can try to do some other corrective maintenance operation on the Samsung client code, but I can only be there until the end of February of this year. I will respond in this thread and to the private ones. Emby_2.2.7_Europe_20200123.zip
  5. CaffNoir

    Nothing want to start

    Hi ! So this night with no reason, my emby server decided to not transcode movies and all of stuff on it. Here is my log file : https://paste2.org/9cFkEk0p
  6. Quick question that might have a quick response. After setting up a new server, I noticed that whenever I run the "download subtitles" task it always takes over 2 hours. I thought it was normal at first since it was starting from scratch. But it's been a month and it's still taking just as long. When I opened up the log, I did notice a few errors, but I'm completely unfamiliar with it, so I do need some help deciphering it please. I believe the log includes the two times I ran it today. I'm pretty sure this question will come up, but I did sign into my Open Subtitles account (Free account, not VIP) on the dashboard. Here is a link to my log: https://filebin.net/fxsw3xneaqthg1wj/embyserver.txt?t=zt4ilqlz Definitely let me know if I can clarify anything! Thank you as always!
  7. zhowl

    Error DynamicHlsService

    Hi,My emby cannot log in,My account password is completely correct. This has happened before,I try to restart and it shows Active: failed. So I do n’t want to restart the service again to make the tragedy happen. My English is poor,so please forgive me. These are the last few lines of my log. 2020-05-29 08:52:16.887 Info DynamicHlsService: AppendExtraLogData - Read graph file: /var/lib/emby/logs/ffmpeg-transcode-8dba45c9-4335-4e90-b052-edb76c756724_1graph.txt 2020-05-29 08:52:16.887 Info DynamicHlsService: AppendExtraLogData - Deserialized GraphData fileStream: {0:n} bytes Graph Count: 1 2020-05-29 08:52:16.887 Info DynamicHlsService: AppendExtraLogData - File Deleted 2020-05-29 08:52:16.891 Info DynamicHlsService: ProcessRun 'StreamTranscode 8dba45' Process exited with code 1 2020-05-29 08:52:16.907 Error DynamicHlsService: ProcessRun 'StreamTranscode 8dba45' Extension error in ProcessLogWriter::OnDispose - *** Error Report *** Version: 4.4.2.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.14.129.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll S
  8. I'm ready to wipe this program and re-install, but really don't want to set everything up again. A month ago the only issues I had with this program were TV show episodes not going to the next one at random intervals. This problem has been systematically getting worse.and started with movies. Until Thursday or Friday, it wasn't affecting TV shows at all. Movies started pausing or skipping if the embedded subtitles were used. Often they would finally work with repeated tries. Now, unless subtitles are off or srt files are used, movies won't play. In general, I don't mind srt subtitles but they do not line up with the movie timing. Like I said, this was going on with movies but you could finish a movie and go to a TV show and the TV show would play fine. Now nothing plays right. I don't know if the Emby program settings are screwed up (a big possibility) or if part of the program has become corrupted. This is happening across several user profiles and is happening with both the LG TV and if trying to play directly in the web interface. Issues apply to DVD and Bluray. I would say 4k, but I don't know if those issues are 4k issues or these issues. But starting and stopping, especially with subtitles was first noticed on 4k movies. Oh, have seen the error "Playback Error: No compatible streams are currently available. Please try again later or contact your system administrator for details." a couple of times tonight. As soon as I "try again" the file plays. Any help whatsoever is greatly appreciated. embyserver.txt ffmpeg-transcode-6b942f4c-719a-4889-b071-cab3dd2f31da_1.txt ffmpeg-transcode-07467def-4b2e-4f35-8183-1b03a6a928a5_1.txt ffmpeg-transcode-b237b0f5-cd3e-426a-9a8b-25bb6b9a6c2b_1.txt
  9. This issue has just started popping up for me and I have since just ignored it as it is an inconvenience only. This only occurs on the first run of a new video file and on the 2nd attempt it plays just fine. According to the stats there is no transcoding occurring for the media files this is occurring on. My Nvidia shield, the server and an additional client, plays everything just fine and so I'm sure this is a Roku specific issue. Anybody have any ideas off the top of their head and what logs do we need to look at to determine the cause? Thanks in advance.
  10. 2020-05-18 18:57:28.421 Error App: Error getting connection info *** Error Report *** Version: 4.4.2.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.19.0.9 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll System.Environment.Version: 3.1.2 Processor count: 2 Program data path: /var/lib/emby Application directory: /opt/emby-server/system System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: Name or service not known ---> System.Net.Sockets.SocketException (0xFFFDFFFF): Name or service not known at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) --- End of inner exception stack trace --- at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Emby.Server.Connect.ConnectEntryPoint.GetIpAddress(String lookupUrl) at Emby.Server.Connect.ConnectEntryPoint.TimerCallback(Object state) Source: Emby.Server.Implementations TargetSite: Void MoveNext() InnerException: System.Net.Sockets.SocketException: Name or service not known Source: System.Private.CoreLib TargetSite: Void Throw() at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) 2020-05-18 18:57:28.510 Error HttpClient: <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>402</errorCode><errorDescription>InvalidArgs</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope> 2020-05-18 18:57:28.536 Error HttpClient: <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>402</errorCode><errorDescription>InvalidArgs</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope> 2020-05-18 18:57:28.539 Error PortMapper: Error creating port map *** Error Report *** Version: 4.4.2.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.19.0.9 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll System.Environment.Version: 3.1.2 Processor count: 2 Program data path: /var/lib/emby Application directory: /opt/emby-server/system MediaBrowser.Model.Net.HttpException: MediaBrowser.Model.Net.HttpException: InternalServerError at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Mono.Nat.Upnp.UpnpNatDevice.GetSpecificMappingAsync(Protocol protocol, Int32 publicPort, CancellationToken cancellationToken) at Mono.Nat.Upnp.UpnpNatDevice.CreatePortMap(Mapping mapping, CancellationToken cancellationToken) at Emby.PortMapper.ExternalPortForwarding.CreateRules(INatDevice device, CancellationToken cancellationToken) Source: Emby.Server.Implementations TargetSite: Void MoveNext() 2020-05-18 18:57:28.566 Error HttpClient: <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>402</errorCode><errorDescription>InvalidArgs</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope> 2020-05-18 18:57:28.589 Error HttpClient: <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>402</errorCode><errorDescription>InvalidArgs</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope> 2020-05-18 18:57:28.592 Error PortMapper: Error creating port map *** Error Report *** Version: 4.4.2.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.19.0.9 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll System.Environment.Version: 3.1.2 Processor count: 2 Program data path: /var/lib/emby Application directory: /opt/emby-server/system MediaBrowser.Model.Net.HttpException: MediaBrowser.Model.Net.HttpException: InternalServerError at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Mono.Nat.Upnp.UpnpNatDevice.GetSpecificMappingAsync(Protocol protocol, Int32 publicPort, CancellationToken cancellationToken) at Mono.Nat.Upnp.UpnpNatDevice.CreatePortMap(Mapping mapping, CancellationToken cancellationToken) at Emby.PortMapper.ExternalPortForwarding.CreateRules(INatDevice device, CancellationToken cancellationToken) Source: Emby.Server.Implementations TargetSite: Void MoveNext() Microsoft Windows [Version 10.0.18362.175] © 2019 Microsoft Corporation. All rights reserved. C:\Users\Administrator>ping schemas.xmlsoap.org Pinging e13878.b.akamaiedge.net [23.199.160.97] with 32 bytes of data: Reply from 23.199.160.97: bytes=32 time=36ms TTL=64 Reply from 23.199.160.97: bytes=32 time=39ms TTL=64 Reply from 23.199.160.97: bytes=32 time=43ms TTL=64 Reply from 23.199.160.97: bytes=32 time=36ms TTL=64 Ping statistics for 23.199.160.97: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 36ms, Maximum = 43ms, Average = 38ms C:\Users\Administrator>
  11. Las imágenes de fanarts no cargan porque el enlace está roto. Se corrige quitando la palabra "assets" de la url. Espero Emby pueda corregir esto, saludos. @@Happy2Play - interesting
  12. Hey all, it just recently started happening it seems. Lately it is failing to check for updates on the plugins. Also, the last two movies I've added it is unable to download metadata for them including artwork. Any idea what may be causing this? Nothing has changed on the PC that Emby is running on to my knowledge. Thanks!
  13. Hi all having an issue with emby generating episode images, and I can see this error related to it. Thanks for the help. 2020-04-22 22:04:56.454 Error ChapterImagesTask: Error creating thumbnails for smb://10.2.x.xx/Multimedia/tv/Avenue 5/Season 1/Avenue 5 - S01E01 - I Was Flying WEBDL-1080p.mkv *** Error Report *** Version: 4.5.0.6 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.15.0.96 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll System.Environment.Version: 3.1.2 Processor count: 10 Program data path: /var/lib/emby Application directory: /opt/emby-server/system System.NotSupportedException: System.NotSupportedException: Stream does not support writing. at System.IO.StreamHelpers.ValidateCopyToArgs(Stream source, Stream destination, Int32 bufferSize) at System.IO.Stream.CopyTo(Stream destination, Int32 bufferSize) at Emby.Server.Implementations.IO.ManagedFileSystem.CopyFileUsingStreams(String source, String target, Boolean overwrite) at Emby.Server.Implementations.IO.ManagedFileSystem.CopyFile(String source, String target, Boolean overwrite) at MediaBrowser.Providers.MediaInfo.ThumbnailGenerator.CreateThumbnailSet(Video item, LibraryOptions libraryOptions, Int32 width, CancellationToken cancellationToken) at MediaBrowser.Providers.MediaInfo.ThumbnailGenerator.CreateThumbnailSets(Video item, LibraryOptions libraryOptions, CancellationToken cancellationToken) at MediaBrowser.Providers.MediaInfo.ThumbnailGenerator.RefreshThumbnailImages(Video item, LibraryOptions libraryOptions, IDirectoryService directoryService, List`1 chapters, Boolean extractImages, Boolean saveChapters, CancellationToken cancellationToken) Source: System.Private.CoreLib TargetSite: Void ValidateCopyToArgs(System.IO.Stream, System.IO.Stream, Int32) I dont think its a permission issue, and I cant think what else it could be, ive started pulling my hair out.
  14. Hello, I have a Raspberry Pi 3, with raspbian pi@raspberrypi:~ $ uname -a Linux raspberrypi 4.19.66-v7+ #1253 SMP Thu Aug 15 11:49:46 BST 2019 armv7l GNU/Linux I've installed emby-server wget https://github.com/MediaBrowser/Emby.Releases/releases/download/4.4.2.0/emby-server-deb_4.4.2.0_armhf.deb sudo dpkg -i emby-server-deb_4.4.2.0_armhf.deb sudo service emby-server start Until here, all works fine. I can use the config web http://localhost:8096 But if I restart the service or reboot the raspberry, the service don't start. pi@raspberrypi:~ $ sudo systemctl status emby-server ● emby-server.service - Emby Server is a personal media server with apps on just about every device. Loaded: loaded (/usr/lib/systemd/system/emby-server.service; enabled; vendor preset: enabled) Active: failed (Result: signal) since Thu 2020-04-23 15:45:01 CEST; 5s ago Process: 916 ExecStart=/opt/emby-server/bin/emby-server (code=killed, signal=ABRT) Main PID: 916 (code=killed, signal=ABRT) abr 23 15:45:00 raspberrypi systemd[1]: Started Emby Server is a personal media server with apps on just about every device.. abr 23 15:45:01 raspberrypi systemd[1]: emby-server.service: Main process exited, code=killed, status=6/ABRT abr 23 15:45:01 raspberrypi systemd[1]: emby-server.service: Unit entered failed state. abr 23 15:45:01 raspberrypi systemd[1]: emby-server.service: Failed with result 'signal'. If I try to run emby with the command: pi@raspberrypi:~ $ sudo /opt/emby-server/system/EmbyServer -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_armhf.deb sudo: unable to execute /opt/emby-server/system/EmbyServer: No such file or directory But the file exist pi@raspberrypi:~ $ ls -ltrh /opt/emby-server/system/EmbyServer -rwxr-xr-x 1 root root 76K ago 22 2017 /opt/emby-server/system/EmbyServer If i reinstall emby-server, the first time that I run it, it works, but the second and above, don't work. Thanks
  15. jhowetan

    OMV Docker folder links

    Hello, I'm using Openmediavault and I'm running Emby via docker container. Recently the container stopped working so I made a new one. Unfortunately, when I try to play something i get the playback error message. Any ideas how to fix this? Thanks in advance!
  16. So I just installed Emby and finally was able to get everything configured to the point where I was ready to watch a movie and once I clicked on play i am getting this error " Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. This is happening on both TV Shows and Movies and I am not sure on how to fix the problem. Any help would be appreciated. Thanks in advance! Not sure how many log files to upload and I am currently on Linux Mint (Latest Version) and I am also running the latest version of Emby Server as well. If you need anymore information please let me know. I also wanted to add that I have my media sources going to a webdav folder as well where all of my tv shows and movies are stored. Those are located in linux under /mnt/dav embyserver.txt embyserver-63690095862.txt ffmpeg-transcode-1cf952ad-845b-44c2-8a2d-916893fe6032_1.txt ffmpeg-transcode-3db184a5-e8d4-4580-a7bd-8f65d41da01b_1.txt
  17. Rextra

    Conectar emby a samsung smart tv

    Hola a todos recien acabo de instalar el programa, a la hora de ponerlo en mi tv samsung smart tv todo va bien lo instale y todo pero cuando abro el programa me pide para conectarlo la ip y no se que mas y no pude lograr conectarme.
  18. Since yesterday my server is not working properly anymore. I did not change anything in the configuration of my server, but my emby installation is laggy and sometimes unresponsive, sometimes the web app for example is not loading at all. When I click restart in the menu of the tray icon the server is not responding as well and I have to kill it with the task manager. After a restart the server is working properly for about 10 minutes, then the problems start again. The error log is growing very fast, so yesterday for half of the day the log was over 100MB big, also this error is repeating itself very often: *** Error Report *** Version: 4.3.1.0 Command line: C:\Users\XAdmin\AppData\Roaming\Emby-Server\system\EmbyServer.dll Operating system: Microsoft Windows NT 6.2.9200.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///C:/Users/XAdmin/AppData/Roaming/Emby-Server/system/System.Private.CoreLib.dll Processor count: 8 Program data path: C:\Users\XAdmin\AppData\Roaming\Emby-Server\programdata Application directory: C:\Users\XAdmin\AppData\Roaming\Emby-Server\system MediaBrowser.Model.Net.HttpException: MediaBrowser.Model.Net.HttpException: Connection to https://fcm.googleapis.com/fcm/send timed out ---> System.Threading.Tasks.TaskCanceledException: The operation was canceled. at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.ConnectAsync(HttpRequestMessage request, Boolean allowHttp2, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.CreateHttp11ConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.GetHttpConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.SendWithRetryAsync(HttpRequestMessage request, Boolean doRequestAuth, CancellationToken cancellationToken) at System.Net.Http.RedirectHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.DecompressionHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpClient.FinishSendAsyncUnbuffered(Task`1 sendTask, HttpRequestMessage request, CancellationTokenSource cts, Boolean disposeCts) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) --- End of inner exception stack trace --- at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.Session.FirebaseSessionController.SendMessage[T](ReadOnlyMemory`1 name, String messageId, T data, CancellationToken cancellationToken) at Emby.Server.Implementations.Session.SessionManager.SendMessageToSession[T](SessionInfo session, ReadOnlyMemory`1 name, T data, CancellationToken cancellationToken) at Emby.Server.Implementations.Session.SessionManager.<>c__DisplayClass116_1`1.<<SendMessageToUserDeviceAndAdminSessions>b__2>d.MoveNext() Source: Emby.Server.Implementations TargetSite: Void MoveNext() InnerException: System.Threading.Tasks.TaskCanceledException: The operation was canceled. Source: System.Private.CoreLib TargetSite: Void Throw() at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.ConnectAsync(HttpRequestMessage request, Boolean allowHttp2, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.CreateHttp11ConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.GetHttpConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.SendWithRetryAsync(HttpRequestMessage request, Boolean doRequestAuth, CancellationToken cancellationToken) at System.Net.Http.RedirectHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.DecompressionHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpClient.FinishSendAsyncUnbuffered(Task`1 sendTask, HttpRequestMessage request, CancellationTokenSource cts, Boolean disposeCts) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) The emby installation is running in a windows installation behind a Reverse Proxy, but this should not be the problem, because it was running in this setting for over 2 years perfectly and I did not change any settings in the last days. embyserver.txt
  19. killianbe

    Crash Emby Server Linux lastest

    Hi (Sorry i'm bad in english!) I've error when i've update my docker emby *** Error Report *** Version: 4.3.1.0 Command line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe Operating system: Unix 4.9.0.11 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///app/emby/System.Private.CoreLib.dll Processor count: 4 Program data path: /config Application directory: /app/emby SQLitePCL.pretty.SQLiteException: Busy: database is locked - PRAGMA journal_mode SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) at SQLitePCL.pretty.DatabaseConnection.PrepareStatement(IDatabaseConnection This, String sql) at Emby.Sqlite.BaseSqliteRepository.PrepareStatement(IDatabaseConnection connection, ReadOnlySpan`1 sql) at Emby.Sqlite.BaseSqliteRepository.CreateConnection(Boolean isReadOnly) at Emby.Server.Implementations.Data.SqliteItemRepository.Initialize(SqliteUserDataRepository userDataRepo, IUserManager userManager) at Emby.Server.Implementations.ApplicationHost.InitDatabases() at Emby.Server.Implementations.ApplicationHost.Init() at EmbyServer.HostedService.StartAsync(CancellationToken cancellationToken) Source: SQLitePCL.pretty TargetSite: SQLitePCL.pretty.IStatement PrepareStatement(System.String, System.String ByRef) Info Main: Shutdown complete Can you please help me to resolve that ? Thx error emby.txt
  20. Had to shutdown the nas box due to switching out some light switches. I did a graceful shutdown of the unit before cutting the power. Once the power was turned back on now I am getting the following when trying to restart the emby server on the NAS. pkgctl-EmbyServer failed to Start.. error unknow [0x0000 (null):0] If I try from the GUI the error message is Failed to run the package service. Not sure if this is in the documentation but the reason for the failure was the emby server user had an expired password. I changed the password and checked the box for Password is always valid. Then logged in as embysvr to the NAS web console to set a new password. Once this was done it was good to go, I will be installing the backup plugin, in case I need to reinstall. Maybe it is just me, but hope this helps someone else
  21. hi my server in windows can't update plugins! it shows me emby updates without any problems. I have to update DLNA plugin from 1.0.31 to 1.0.33 manually. connected with a vpn, but problem is still alive! restarted emby and PC but doesn't work logs.zip
  22. Hello, My Emby server has been running smoothly for about a month now and I have had no problems. Yesterday evening, for no apparant reason, I stopped being able to stream any TV shows or Movies. I first noticed this on the server itself when I tried to play a show while working at another computer. The show page loaded, then when I clicked 'play' on the episode Emby loaded the playback screen with the loading wheel. After a few seconds, I got an error stating "No compatible streams are currently available. Please try again later or contact your system administrator for details." I am not sure what this means. I have confirmed that the bitrate limit field in the settings is blank. There was no one else streaming anything at that time. I replicated the problem on my phone (over LAN and then WAN). I restarted the emby server, same error. I restarted my windows PC and applied windows updates and same error. I have tried to use a couple of different accounts on a couple of devices and have not been able to play anything back. Error logs from my last attempt attached. EDIT: I also noticed that at the same time, images stopped loading for most of my files (screen shot attached) embyserver.txt ffmpeg-transcode-b523cad4-290f-4730-a85a-4ced39e37ca6_1.txt ffmpeg-transcode-c2055e20-9ad9-4a6d-9ece-ef517cb20900_1.txt
  23. nanuk

    ANSWERED Delete recordings

    Hi *, I' ve a prob and to be honest, I don't know if it's a old or a new prob, but I think a new one. When I try to delete a recording from any Emby App on any of my devices (TVs, mobile, tablet) I'm not able to delete recordings I formerly scheduled. When pressing the delete button in the recordings section, the recording seems to be deleted It disappears from the "recordings" tab and also from the latest recordings section on the live tv tab. Everything seems fine, but... the file and the corresponding xml of the recording still is on the harddisk and after a view minutes the recording is also shown in my emby app again :-/ deleting of any movies or other files an the some harddisk is no problem with emby, just the recordings seem to have problems, so it's no problem of authorization and I also have mpextended 0.6.04 for emby installed and running I imagine that it was possible to delete recordings in emby server v 4.1 but like I said at the beginning I'm not quiet sure ;-) I have extracted the lines from emby log an attached here... I hope you can help ;-) thx del recording.log
  24. StLDreiling

    ANSWERED Vera plugin causing errors in log

    Was doing some maintenance and found that the Vera plugin is constantly generating errors in the event handler. I only noticed this when looking at the log, as my system performance hasn't been degraded by it and the Vera plugin still appears to work normally for me. I've attached the logfile to see if @@chef or @@Luke had any ideas. I've uninstalled and reinstalled the plugin, and can confirm that these errors disappeared when the plugin was removed, and reappeared upon reinstallation. embyserver-20190806-1142.txt
  25. geno27

    Auto Organize Error:Null

    I've been getting an error while using the Auto Organize for TV Shows. I'm using Windows 10, Server 3.5.2.0 but this has been happening for awhile. It seems to be a few random TV series. Some of these series, such as Bar Rescue in the example below, used to work fine. Auto organize fails to recognize the series for an episode, so then I try to match it manually. After selecting the series name from the list and hitting OK, I get an Error:null message. I have attached a log file below. embyserver.txt
×
×
  • Create New...