Jump to content

Search the Community

Showing results for tags 'audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Mi.K

    Problème balance audio

    Bonjour, Je viens d'acquérir un casque TV et cela me permet de mettre en évidence ce qui semble être un problème de balance audio généré par Emby. Je suis assez sûr que cela vient de Emby car le problème n'est pas présent avec un lecteur concurent. Plus précisément, j'ai un son très légèrement plus fort à gauche qu'à droite, je pense que ce n'est pas perceptible sans casque. Si quelqu'un peut confirmer mes constatations et déclencher un correctif, merci d'avance.
  2. I would suggest to add the possibility to filter the library by languages, i.e. - Allow to filter for the audio and/or subtitle language. Regards Max ( Request taken from a former github issue: https://github.com/MediaBrowser/Emby/issues/1782#event-982356301 )
  3. Latest Release: MUMC v3 Multi-User Media Cleaner MUMC (pronounced Mew-Mick) will go through movies, tv episodes, audio tracks, and audiobooks in your libraries and delete media items you no longer want taking up disk space. Getting Started: Cool! How Do I Use This? New MUMC Features - Introducing Filter Statements; A simple way to configure the script to find and delete the media items taking up your disk space: Delete movies played at least 60 days ago with a play count == 1. Delete movies created at least 365 days ago with a play count <= 1. Delete episodes played at least 30 days ago with a play count not > 1. Delete episodes created at least 180 days ago with a play count < 2. There are many possibilities! - Keep a minimum number of played episodes to remain in all tv series' - Fix configuration editor to allow editing multiple existing users during a single run - All max_age configuration variables have been removed The same behavior can be achieved with Filter Statements, using created statements - Decided if media items are deleted when ANY or ALL users meet the play count - Media item play count shown for each user - Update console output to show version number and timestamp - Usernames added to user_bl_libs and user_wl_libs config variables - Updates to debug logging History & Origin
  4. Before you go ahead and label this a duplicate or suggest that the "set preferred language" option in settings pleases this request, I'm talking about a use-case for a feature such as this for scenarios where language-labeled subtitles doesn't benefit from the already existing preset in settings, i.e if you're watching a foreign media and there's a signs track in English because there's also a dub of the show. Having to change tracks every episode even though technically the correct language is selected but it's still not the right one gets quite tedious. What I'm suggesting is that you add the per-episode menu to the show/season details one more or less-.
  5. Hello, So, I've been running Emby for about 4 years now as a backup (I use Plex as my primary). I don't know if this setting has always been there since I've started using it and I just missed it (completely possible as again I set this up as a backup mostly for if I decide to stop using Plex for any reason). I pretty much got the basics setup and didn't really go through all the settings with a fine tooth comb. Anyway, today, I just noticed that there is an option under playback to "Remember audio track selections" and also for subtitles to "Remember subtitle track selections" which almost accomplish what I want. I do want to to point to this thread I found, https://emby.media/community/index.php?/topic/99344-subtitles-audio-track-remembering/page/3/, where the OP really didn't give good information on why they were asking for what they were asking and why the current system doesn't work for them. Since I've mentioned I'm currently using Plex, I would like to preface that since I had started using Plex initially, probably about 7 or a little more years ago, Plex remembers the audio/subtitle track you select on any device without requiring you to start playback of the media. So for example, if I just added some movies and from the web interface I go into the media page for the movies I just added, I could change the audio tracks from the default stereo track that I set my media with, to the surround sound track that I prefer since I play 99% of my media under my account from my TV with a 7.1 surround system. The reason I set the default to be stereo, is that the majority of the users I share with are only using either the TV speakers or a sound bar so stereo would be better for them. Now to reference the thread I linked above where the mods and admins were asking why that OP would want this and that the current setup appears to work for the majority, I will say the following. First, I would ask why it was decided that the media needs to be played for the audio/subtitle selection to register? Since these options are available to us on the media details page, to me it makes sense to be able to change the audio/subtitle track and have it save without needing to actually start playback for the save to happen. I already mentioned one reason I would like this option to be changed to save after changing the track but I'll give more reasons (for me at least as I can't speak for others). As I said, I create a stereo track (when there is either a lossy or lossless surround track) and set that as the default track. Because of this, it means that the people I'm sharing with should be using the stereo track by default (if Plex actually worked that way, but I have reason to believe it doesn't based on the Dashboard and Tautulli but that is neither here nor there). However, in my Plex I have 2 managed users for my parents. For my mom's account I would prefer her to use the default stereo track as she doesn't have a surround sound system on the TV she watches stuff on. However, for my dad's account I will go into it and I will set the audio track to be the surround track for him since he watches on a TV with a surround sound system and I know for a fact he won't make the change. With Plex this is easy enough to do as I just switch over to his account from the web app and switch the track to the proper track for the new movies I add then go back to my account. Doing this means next time he watches something, when he presses play it's going to already be on the correct track without him doing anything (which he wouldn't as he just presses play). The other scenario I use this for is similar but I'll add it just to give one more example. My family has a shore/beach house where I setup Plex on a SHIELD TV so that my brothers and their family, myself and my friends and my parents can use whenever someone is down there. I also set that system up to have a surround sound, so it is another situation where I want the surround sound track used. That is an actual account but since I set it up, I'll login, again from the web app, and then update the audio tracks to the proper surround sound track because I know pretty much nobody else would do that (with the exception of my one brother if he remembers). Sorry for the long first post, but just wanted to give information/background on why I would really like this to be implemented. As it was, until today I didn't realize that Emby would actually remember the selection once the media started to be played. Because of my situation, thinking it didn't remember the selection made me not want to possibly switch over because I didn't want to have to make the change to the audio track every single time. All that said, (since I've thought about this for a bit), what I would actually love to see (and this would be in Plex and Emby to be honest), would be the ability to have the audio/subtitle selection be per device. I realize that would be more of a pain and I'm honestly not sure how many people would benefit from it, but I just think it would be really nice to have. An example of how this would come in handy is my one friend. They have a main TV, a TV in their "fitness" room and also a home theatre. For the main TV and TV in their fitness room, the default stereo track would be the preferred option since they are only using the TV speakers. However, in the theatre room, they would want the surround sound track to be selected. I always thought it would be nice to have it setup in a way where if you change the track on just one device that applies to all, but if you change it on 2 or more, the ones where you changed it would remember their settings. I already realize there is at least one issue that occurs with the track being changed on more than one device but I have a couple ideas for that. One would be to check first check if the track had been selected on another device and if so add an entry for any subsequent devices. Then, the next issue would be how to choose which device is the "default" selection for those devices where there is no entry. For that, I would say to either add an option with something like primary device for track selection, use latest track selected as default or use earliest track selected as default. This way, somebody like me could say the web app is the default if there are more than 1 entries for selected track and that would be used for any other device that does not have any entry. And of course, having this particular feature (per device track selections) be off by default (which seems to be the MO for Emby anyway) would probably be the best option. Again, sorry for the long first post, but after finding that thread and seeing the feature I was looking for actually being there probably this whole time, I decided to post and wanted to be as detailed as possible. Let me know if anything is unclear or if there is any additional questions you have. @cayars Nice to see you again! -Shark2k
  6. iOS 2.1.5 Has Been Released This is a follow up release to the recent Emby For iOS 2.1.3. Released, Featuring: Timeline Seeking & Thumbnails release. We wanted to get this out to you as quickly as possible. This release features a resolution to: An Intermittent Loss of Audio Issue that Manifests When Audio is Transcoded. This release also contains a minor fix for: Problem with Scrolling on Certain Server Management Screens. You can now scroll fluently from top to bottom of management screens found on the Emby Server Tab. Please install this maintenance release at your earliest convenience. You can follow Emby iOS development as well as report any issues on our community forum site: https://emby.media/community/index.php?/forum/94-ios/
  7. I'm getting an Audio Desync issue with Emby Android TV App on 2015 Shield TV Pro. Only happens with high bit rate content, Dolby Atmos with HDR at UHD resolutions. Latest update 9.0.1 I added EmbyCon to Kodi on the SHield TV and it is not happening in Kodi. Basically the content will play fine for a while and then there is a slight pause in the audio, then the lip sync is gone. I also notice the app stutter a bit when I select to play the same high bit content, where as in Kodi it is instant. This is all running on a gigabit wired network.
  8. is there a way to force software decoding? i run emby on a Sharp 40BN5EA (Android TV 9) with a stereo soundsystem connected by 3.5 mm jack, but problem is also on the build in speakers at first i had the release version 2.0.48g which pretty much always did software decode for the audio and all sounded normal then i switched to beta 2.0.64g for testing, cause i had some DV files not triggering the TV, beta fixed most DV files here, but now dolby 5.1 audio suddently sounded very thin, flat and tiny i noticed that on these files audio is now not software decoded anymore but plays "direct" (shown in stats for nerds), as shot in the dark, i tried the correct playback option and it switched to software decode for the audio and voila normal rich sound was back so there seems to be a problem on my TV to handle/downmix these files deliverd from emby, cause i don't noticed anything abnormal with tv stations using dolby 5.1 or eg the amazon app (but i dont know what it is doing, probably also software decode) audio settings on that TV itself are pretty limited, but however, i tried to flip them all with no effect on attempting to force emby to software decode by default again so is there a way to force software decoding? emby isn't showing any audio related settings here
  9. My setup: LG C9 with Chromecast with Google TV + Phillips Soundbar with Dolby Atmos. Both Chromecast and TV are set up to passthrough audio and it works perfectly with all other apps like Netflix, VLC and Apple TV. But Emby plays only PCM audio. I have tried this with a lot of movies that play Dolby audio on VLC. But the same movies play PCM audio in Emby. Any idea how to fix this? Attaching details of one such file.
  10. Please add this function to change audio/subtitles track at item card with no start playing. Following thread:
  11. @LukeI hate to bother you and the developers but the new Emby update has seems to have flip the audio Channels around. I have several 5.1 audio movies and shows that have been affected by this. And form the look of it the tv app and mobile app doesn't have any way to change the audio settings or at least force it to stereo audio. Please fix this. Btw love the new update y'all are making so much progress it's amazing.
  12. Hello! How should I configure server or something other for remembering selected audio/subtitles track? What do I mean: In user 'Playback' settings I checked 'Remember audio track selection' In user 'Subtitles' settings I checked 'Remember subtitles track selection' (preferred subtitles language = English; subtitles mode = 'No subtitles' (I experimented with all available subtitles modes, but nothing helps)) I go to a movie then select audio I need, subtitles I need, then go to home screen and go back to this movie again. And my chooses did not saved (all states look like as I did nothing) At playback time (I start movie playing and select while playback) change these settings does not saved also. Besides, I detect another playback problem: if I trying to change subtitles while movie playing - subtitles does not changed, also if I set it to 'None'. And if I choose subtitles before start playing then Emby for reasons I don't know select 1-st track only (I select 2-nd track but playing 1-st). Is it my wrong or server error?
  13. HI Sorry if this has already been answered but I couldn't find it. I am playing HEVC with 5.1 files to A Fire stick. Only the rear audio channels are going to my telly. How to I force it to transcode to stereo? In http://localhost:8096/web/encodingsettings.html/Playback/Transcoding I dont see anything about audio except boost when downmixing. Or anywhere else. thanks remainz I am just coming to Emby because it can do HEVC on a home server. UG Typo in title sorry. edit wont let me fix the title
  14. Hello, I have an odd one and I do not think it is emby directly. Read to the end.... I'm encoding some movies into HEVC using Hardware Acceleration. I decided to have two audio tracks (1. Original Audio Passthru, 2. AAC Track @ 960K). When I view the data in emby the second AAC audio track is wrong. It is being reported as 320K. So I figured maybe its the file itself. Here is the audio mediaInfo on the file. Perhaps it is the FFmpeg commands I am using for the audio. This is the main list of commands I have come up with for encoding HEVC with two audio tracks. Mind you the titles and names of the metadata for the audio tracks can change from title to title. I am not really sure why the second audio track is being mis-read. ffmpeg -y -vsync 0 -hwaccel cuda -i "inputFile.mkv" // First Audio Track (Source) Commands -map 0:v -map 0:a:0? -c:a:0 copy -metadata:s:1 title="Surround 5.1 Track" -metadata:s:1 handler="Surround 5.1 Track" -metadata:s:1 language=eng // Second Audio Track (AAC) Commands -map 0:a:0? -c:a:1 aac -metadata:s:2 title="AAC Track" -metadata:s:2 handler="AAC Track" -metadata:s:2 language=eng -b:2 960K -ac:2 6 -filter:2 aformat=channel_layouts=6.0
  15. I need Emby theater to output audio to a non-default windows audio device, but I don't see a way to change the device in the audio settings. Below is a screenshot of all available options: I know there used to be an option in a past version, I feel like I must be missing something obvious. Thanks for any help.
  16. CathMowr

    Metadata Problems - Audio

    Aloha community, one giant emby noob speaking, and so I have a problem. I hope I am in the right place and find an answer here, if I missed crucial details in order to find a solution please tell me, if should post somewhere else tell me too! So I want to set up Emby as my primary media player on OS X and IOS and started playing around with it. I set up my NAS with the server and whatnot and then started pulling some audio onto the server to see if Emby recognizes it. It does. But. The folder is called 20syl and emby does not want to make an artist out of it. Shows up under the Album (unclickable), but not in the artist section. So I pull out my ID3 Tag Editor to see if there is something wrong with the file. Nope. What's happening? Other artists work kind of fine. I had some problems with special signs like accents in french titles but hey. You cant have it all.. But! My guess is that the number in the beginning causes Problems but what can I do to make this work? I'd be extremely happy if somebody could tell me a way of correctly preparing files for Emby so that it reliably works. Sorry if this might be an old question but i couldn't find any valuable information concerning this topic. Thanks in advance! EDIT : I noticed that when i try to edit the metadata in emby it doesnt show an artist or an album artist as well. When i write it down and save it just says okay but nothing happens. When i reopen the section its gone. Refreshing metadata via the 3 points does nothing as well.
  17. Hi there, a request for Emby Server. I have been using Download and Sync very much lately to minimize transcoding, the only thing I don't seem to find is an option to convert the movie/episode with multiple audio tracks and keeping their metadata so one can select the transcoded version and different languages within the transcoded version. This feature would be greatly appreciated.
  18. It's really great the way the theme audio continues when navigating through info on a movie or series and fades when leaving. It would be great if the audio of video backdrops faded out also when leaving.
  19. fizzyade

    Swap L/R Channels

    This is going to sound like a very odd request, but any chance of having an option in the client to say "Swap Left & Right channels". The reason for this is that I have a SONOS BEAM which is used on a projector, because of this the beam is fixed to the ceiling and is therefore upside down. It's not possible in SONOS to fix this, I currently have a very hacky solution which involves a raspberry pi, but it's not great and I suffer with drop outs. If I could select swap left/right on the projectors emby player then all my problems would go away. The projector is only ever used with Emby so this would be a global fix for me.
  20. So I have an interesting problem. I'm in the process of setting up my first complete home theater with a C8 as my TV was reading up on the limitations associated with ARC. I plan on using one of LG's internal Emby app. The system I'm setting up is a 5.1.2 system and I was hoping that I could stream lossless audio by connecting my receiver to my C8 through the ARC connection, but I was reading that only eARC is cable of TrueHD. A quick diagram of my connections: LG C8 (Internal Emby App) -> AVR -> Speakers As an example, my Avengers Infinity War file has the following for audio (which looks like no DD+ [E_AC-3]): TrueHD: 5174 kbps | 8 channel A_AC-3: 640 kbps | 6 channel A_AC-3: 192 kbps | 2 channel I definitely want to retain the atmos channels since that's why I got the additional speakers. From my understanding, since the TrueHD can't transfer to my AVR, it would default to the A_AC-3 audio, which would not contain the atmos components (correct me if I'm wrong). So my question is, would it be possible to force my Emby server to transcode the TrueHD with atmos to DD+ with atmos? And if so, is this a fairly hardware intensive transcode? Let me know if I can clarify anything or if I said anything wrong! ~Q
  21. Aloha! I wanted to ask if somebody else made the experience that audio playback does a little stutter when you have it running and change from app to app or put the screen in sleep mode. I have this a lot on an iphone 6s running IOS 13.6.1..
  22. SangheiliDragon

    Emby low audio

    Hey all, New to Emby, having a minor bug. Audio when streamed to clients, have been using Kodi 16.01 (tested on 2 devices)(Kodi Emby plugin installed), Chromecast 1st Gen (FW ver. 1.20.66189), and a Samsung Smart TV Series 6 (DLNA), all have very low audio. I would say roughly half volume compared to when they are played via a shared network drive or via direct hard drive connect. (not using Emby). Emby server version 3.0.6400.0 running on MS Windows 10 build 10.0.14393 any help would be greatly appreciated Regards Jayden
  23. CathMowr

    Sorting Bug?

    I experienced a very weird thing today where artists that are written small get sorted to the back of the library when you sort by album artist. This happened with a different artist that was written small too, after this I added 2 other albums with artists written big and they behave completely normal. I then put the file into MP3Tag and capitalized the artist/Album Artist/AlbumArtistsort, deleted the MBP Tag and put the file in a folder next to the first one. After this I scanned the library and boom, the second fiel with the capitalized artist sorts normally BUT is still written small - even if it shouldn't be - and gets sorted into the same allbum artist section like the one written small. When I sort by something else than album artist both files sort correctly. I attached the files if somebody wants to check, trippin is the one written small, trippin 2 is the one that is capitalized according to MP3Tag. I am confused. alllone - Bedroom Files Vol.1 - 01 trippin 2.flac alllone - Bedroom Files Vol.1 - 01 trippin.flac
  24. adam1010

    Audio boost when dowmixing

    I'm trying to get louder volume on my Android mobile devices. I have set the server's Transcoding setting of "Audio boost when downmixing" to its maximum setting of 3, however, the volume doesn't appear to increase much. I have verified that the video is being transcoded (downmixed) and not using Direct Play. I'd almost say there isn't any distinguishable difference when I switch on and off the transcoding on my Android device (I'm using Ubuntu for the server). I'm assuming you're taking my value of "3" and normalizing it to something and plugging it into ffmpeg like so: ffmpeg -i in.mp4 -af "volume=1.5" out.mp4 This example represents a 50% audio boost. 1) What does level 3 correspond to percentage-wise, and is there a reason it's been capped at 3? 2) Is there any kind of debug information I can look at to verify that the audio amplification flag is being set in ffmpeg?
  25. Hi Emby, Are there any plans to support external streaming services via plug-ins coming to Emby. I'm aware that Plex offers these, and I think it would be a boon for us as well. We've got TuneIn for Internet Radio, which is great. But what about Tidal, Qobuz, Spotify, YouTube Music or Apple Music? Perhaps one of our more accomplished developers could whip something up. Kind regards, Bill
×
×
  • Create New...