Jump to content

Search the Community

Showing results for tags 'Emby'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. mjeshurun

    Emby Finder Icon

  2. Hallo Forum, ich habe Emby auf meiner ds415+ mit dsm6.0 beta installiert. Emby läuft via Docker. Über das dvblink-Plugin habe ich den dvblink-Server, ebenfals auf der Syno laufend, angebunden. Normale streams laufen super, aber bei hd ruckelt es ganz extrem und fängt sich auch nicht wieder. In der Config vom Plugin habe ich alles außer Logindaten gesetzt. Als Serverip ist die 127.0.0.1 angegeben. Unter Plex und direkt über DVBLink laufen alle Streams sauber durch. Hat jemand eine Idee, was das sein kann? Als Tuner kommt der HDHR3-4DC mit der Firmware 20150826 zum Einsatz. Viele Grüße Blinddark
  3. schmitty

    Playback issues

    Hi, I wasn't sure where to post this, as I don't know whether it is a server or client side issue. I've recently replaced a failing SSD in my Windows 8.1 server and reinstalled Windows and Emby Server, along with Media Center Master. For the last few weeks I have been encountering issues with streaming videos to Edge on Xbox One and now Chrome on MacOS 10.11.6. The video will start playing fine for a few minutes then pause, sometimes it will continue, others it will just stay paused indefinitely. Originally, I was only having this issue with playing Friends ripped from Blu-Ray, as the MKV's were a direct stream rip from the Blu-Ray at full bitrate. I started re-ripping them to a maximum bitrate of 8000-9000mbps which solved the problem, but now it is happening from downloaded TV series as well. I have pretty much given up trying to watch anything from the server now as it is too frustrating with the frequent pausing. What can I do to solve this?
  4. Hi, after receiving the Emby email I proceed to install the revamped Emby Theater app on the Microsoft Store; it installed ok and I started it, when it prompts you to select your automatically, it asks you to register the new PIN with your Emby Connect username and password; I entered by correct username and password, but the Emby does not accept them, I even used my email instead or the username, same thing! At this stage I can't access my Emby Server with Theater in any device, only via Embt Web app! ​Can you do something about this? ​
  5. After the most recent updates, I have run into an issue with Emby Server 3.1.6007.33439. Emby Server seems to be binding to the wrong NIC - binding itself to the VMWare VMNet #1 Virtual Network Adapter (a VMWare Host-only Network) rather than to the physical NIC - ASUS PCI-E AC68 WiFi Adapter. This has rendered Emby Server inaccessible to anything on the local network (since VMNet #1 is a Host-only adapter). Disabling the VMWare Adapters forces it to use the WiFi Adapter but this has to be done every single time Emby Server is started. Is there a way to override which adapter is used while this is investigated? The OS is Windows 10 Pro (Insider Preview - Fast Ring but it did it on the Anniversary Release as well which stayed installed up to today) and it's only Emby Server which is binding to the VMWare adapters rather than a physical NIC. Other applications operating on the localhost are binding to the correct network adapter (the ASUS WiFi).
  6. After resolving problem from this thread - http://emby.media/community/index.php?/topic/35674-stuck-on-compressing-db-log-file-snippet/ I faced similar one. Each time when I start Kodi after Emby server got new movie(s) then sync process hangs with message about updating library with new movie(s) but actually they don't appear in Kodi library. Kodi or PC restart does not help. Only force re-sync helps. In the log I've found possible cause: 22:43:36 T:5320 NOTICE: VideoInfoScanner: Starting scan .. 22:43:36 T:5204 NOTICE: EMBY.kodimonitor -> Method: VideoLibrary.OnScanStarted Data: null 22:45:32 T:5772 NOTICE: EMBY.downloadutils -> Server unreachable at: http://192.168.0.101:8096/emby/Users/e03057b3b9414841ba1f0876ee5cd398/Items?format=json 22:45:32 T:5204 NOTICE: EMBY.service -> Server is online and ready. 22:46:32 T:5772 NOTICE: EMBY.downloadutils -> Server unreachable at: http://192.168.0.101:8096/emby/Users/e03057b3b9414841ba1f0876ee5cd398/Items?format=json 22:46:32 T:5204 NOTICE: EMBY.service -> Server is online and ready. This URL returns next responce: {"ResponseStatus":{"ErrorCode":"SecurityException","Message":"Access token is required.","StackTrace":" at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.ValidateSecurityToken (IServiceRequest request, System.String token) <0x40867160 + 0x00107> in <filename unknown>:0 \n at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.ValidateUser (IServiceRequest request, IAuthenticationAttributes authAttribtues) <0x4085d4d0 + 0x0007b> in <filename unknown>:0 \n at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.Authenticate (IServiceRequest request, IAuthenticationAttributes authAttribtues) <0x4085a670 + 0x00017> in <filename unknown>:0 \n at MediaBrowser.Controller.Net.AuthenticatedAttribute.RequestFilter (IRequest request, IResponse response, System.Object requestDto) <0x4085a510 + 0x0007a> in <filename unknown>:0 \n at ServiceStack.ServiceStackHost.ApplyRequestFiltersSingle (IRequest req, IResponse res, System.Object requestDto) <0x4083d240 + 0x0029e> in <filename unknown>:0 \n at ServiceStack.ServiceStackHost.ApplyRequestFilters (IRequest req, IResponse res, System.Object requestDto) <0x408362b0 + 0x000d5> in <filename unknown>:0 \n at ServiceStack.Host.RestHandler+<ProcessRequestAsync>d__13.MoveNext () <0x4082a650 + 0x00595> in <filename unknown>:0 "}} Both HTPC with Kodi and Emby Server PC are located in local network. I can login to Emby from browser or app without problem with same user. Kodi version: 16.1 installed on Windows 10 with Titan skin 3.6.71 Emby plugin version: 2.2.18 Emby Server version: 3.0.6000.0 installed on Ubuntu 14.04 Emby for Kodi Sync queue plugin version: 1.0.60.20.14567 I attached full Kodi log just in case kodi.zip server-63605088011.zip
  7. Como se puede controlar el ancho de banda permitido para cada usuario?? Por ejemplo si necesito que un cliente acceda a una pelicula sin recodificar, a 3mb/s y no mas que eso.
  8. I have computer with 2 screens the secondary is a TV connected via HDMI how do I get Emby Theater to Launch in Full screen mode on the secondary screen like MCE use to in Windows 7 Thanks rungu
  9. famadorian

    Hosted Emby

    Any companies offer hosted Emby? I've tried searching, but not able to find any.
  10. jeffshead

    New and confused

    It seems I have complicated my life but my intention was to keep things simple... What is the best setup for my needs? Background: For years, I've had movies stored on a network share and have been using Serviio Pro (DLNA) for standalone Blu-ray players that do not play all video formats. Serviio also does a fairly decent job of streaming over the Internet via it's built-in web portal. I occasionally utilize this functionality when I'm away. Next, I added a WDTV device because the standalones sometimes freeze and have problems with fast forward and reverse. The WDTV device plays videos directly from the network share and was working great up till the last couple of firmware updates. The stupid device periodically looses track of the network share and cannot find it again unless I reboot my PC's and/or server, depending on which one is designated as the master browser. This is a known issue that will probably never be resolved. Anyway, I replaced the WDTV with an Android TV box because of that issue. I'm loving the Android box (MeMoBOX MX MAX) but it has complicated matters. For example: I can no longer use a single universal remote to control the TV, standalone and streaming box. Now I have to have two separate remotes. I had to purchase a separate air mouse remote with a keyboard to utilize the features of the Android box. I could not find an all-in-one that has air mouse, keyboard and that can be programmed to control the standalone and TV. This one (MX3) comes close and it works very, very well. I just hope it holds up. The Android box came with Kodi so now there's a great deal more menus and more steps involved to navigate to and play videos. More menus and options = confused wife. I don't know what is the most efficient way to set things up. My questions and dilemma: I want robustness and simplicity. I do not want to have a complicated setup that requires administration of redundant services or multiple libraries. I want the flexibility of being able to access a single library from the LAN or WAN and be able to select whether I want to watch a transcoded movie or a direct stream. I do not want to transcode everything. Only when needed. Money is tight so I don't want to purchase Emby Premiere Lifetime unless it's needed or very beneficial. It's just not clear to me if I need Kodi on all PC's, Kodi with Emby add-on, Emby Server, Emby Premiere or Emby at all because Kodi does scraping too. Do I need Kodi on any device or PC to play movies if I install Emby server? If so, does each PC maintain it's own library? In a nutshell, why would I need Emby Premiere? Is Emby Theater a replacement for Kodi on Windows? How does it differ from Kodi? Does it automatically transcode the video or is transcoding a selectable option? If I install Emby Server, do I have to pay for the Android app on each device? If so, is it a one time purchase and does that give me the same functionality as if I purchased Premiere? Do I have to pay a fee for each phone or does the one fee cover all phones on the same google account? I'm most confused about why I need Emby since Kodi scrapes. It appears to me that each product has a different purpose but there is some functionality overlap.
  11. Blueeyiz702

    Music Sync Problem

    I recently removed my music albums section,and cleaned both sections in Emby and Kodi,but when kodi runs sync at startup it still scans like albums and songs are available but there is nothing in that section? Its been removed,and also i took screenshot of some strange characters that show up during music sync,can anybody tell me what they are and how to get rid of. Thats reason i removed music albums,when these characters show it kept hanging on sync and would not show albums correctly. http://s72.photobucket.com/user/nolovenv...m.png.html
  12. Emby Theater 2.4.5 Bugs: When changing view to “Albums” Things look un organized but using the web it is perfect as I use Album> A-Z. Emby Roku: Doesn’t store password and this is a severe headache to have to re-enter it all the time. Emby v3.0.5972.0 Server: The ability to disable Public HTTP as I only wanted SSL connections available, even if it means it cause some apps and services not to function but I haven’t found anything that I use affected. DLNA doesn’t work properly when it comes to populating all the movies for the Roku 3 and Roku 4. The Movies are in MP4 with either H.264 or H.265 (Yes, all of them) However, my 20 dollar copy of Mezzmo populates all the movies with art and synopsis for each correctly. DLNA needs ability to customized folders which also includes being able to delete unwanted folders, such as “Recent” and the other unwanted folders. DLNA needs to be able to have its own folders not viewable from login accounts. Why?, Because what I stream via the internet are a lower bitrate due to bandwidth restrictions and file support from what is available on my local network. Example if I wanted to stream a 40mbps h.265 on my local network to a tv in my house for the best picture possible that is fine but that’s not realistic to stream via the internet so being able to hide files that cannot be used otherwise is simply a good idea and makes the software look and feel more professional. I don’t need to see something I can’t use, in other words. BTW Thanks for making great software but please fix the issues listed above. A premiere lifetime supporter.
  13. NANO SHELL

    Emby server seek bar

    Is there any way to implement a better seek bar? When ever I try moving the seek bar to where I want it, it always ends up being a minute before or after where I wanted it. Is it possible to get it more accurate down to the second...or even 5 seconds. Also is there a possibility of implementing a thumbnail slider seek bar shown
  14. schmitty

    Emby for OPPO Blu-Ray Players

    Hi, I just sent the following support ticket to OPPO Digital, hoping to find out if Emby could be ported to their Blu-Ray players. Hopefully, I can get a positive response from them. I know there a quite a few people out there that have OPPO Blu-Ray players, that would like to see Emby available on them.
  15. rowdybeans

    Image changes don't stay

    When in the web interface I change the image for a movie. It changes and refreshing the page shows the new image. Then, I presume on the library rescan it reverts back to the original that is stored in the nfo as a url. Is there a setting to stop emby doing this?
  16. Hi, I've been using Emby for a good 6 months now and it used to load almost instantly however after an upgrade a while back it takes a good 5+ seconds to display the media whenever you refresh the page. Emby is on a dedicated server with a VLAN to a NAS and an external connection for remote access - nothing has changed here to cause the slowdown. I've noticed when watching the page load log i see a timeout saying: Failed to load resource: net::ERR_CONNECTION_TIMED_OUT http://192.168.0.4:8096/emby/system/info/public For some reason Emby is trying to load the local IP of the server on my remote PC, which of course wouldn't work so is timing out. This loads first in the script which is why nothing displays until the timeout. My Emby settings haven't changed either, and as far as I can see there isn't anything on the web interface to change to stop it loading a local ip for this one script? Is there a config file or software file that can be edited to go off the external ip rather than local? Thanks
  17. Is there a way to set the Emby tray icon to open "https://localhost:8920"by default instead of "http://localhost:8920/"? I have enabled HTTPS for Emby already.
  18. zonetrooperex

    Disabling Emby Tips?

    Does anyone know how to disable tips in Emby's web interface (such as Try Multi Select)?
  19. G'day Guys, I was having some trouble re-installing Emby on my QNAP TS-453 Pro, managed to solve it after some mucking around and thought I'd let others know a work around if they get the same problem, as I didn't see much on the topic. I've had Emby running on the QNAP for a few months now (been trying to get my head around both Emby and Plex - Plex seems to be more trouble than it's worth on the backend). Haven't really had much difficulty with Emby - it's worked pretty well from day dot. The headache all started when I renamed some folders on the server and wanted to point Emby to them. Emby just won't delete the category (I had a Movies, Music, Music Videos, TV category etc). I wanted to delete the TV category. It's got a button to do it, but every time you press it, it still won't delete the category or any directories associated with it even though it said it has. So my solution was to uninstall emby, throw the latest emby on and everything should be sweet. Not the case. (And this is most likely a problem with QNAP). As my internet is bandwidth limited (end of the month), QNAP App Center refuses to load any mention of installed apps. Just times out with a limited connection. Will not show the All Apps links. So downloading Emby through QNAP App center was a no go. Downloaded the latest emby http://www.positiv-it.fr/QNAP/APP/Emby_3.0.5971.0_x86.qpkg.zip, installed and launched Emby only to get No connection could be made because the target machine actively refused it <local address>:<port>" Tried uninstalling Emby and reinstalling. Still same error. Tried rebooting in between. Same error. After reading a few posts on the web, it seems QMono's the culprit. I uninstalled it, rebooted QNAP, installed the latest QMono (4.2.1.0) (I'm sure this is the version that was there before as well). Rebooted. Downloaded Emby through App Centre (3.0.5930.0) and Emby's now ready for setup again. Bit of a long way around and maybe not the most glamorous way to get it working but it is working again. Hope this helps Pete
  20. ozijon

    works fine for 1 week

    Hi i have new computer installed emby then kodi worked great then 1 week later always emby unreachable uninstalled all reinstalled had to redo all emby AGAIN had big problems with password sorted it out Done all again 1 week same shit again So got this new thing now from MS It ask for this info what ever I put in nothing happens its like a bad joke WHATS THE PROBLEM ? Anyone have a clue? HOST NAME? WHAT?NOTHING WORKS No matter what i put into it
  21. WilliamStorm

    Library Issue

    Hello, Im new to Emby as i was using Plex before, im needing some support as when i click add library folder etc and go to the file folder using emby navigation, when i click on my domain folder (has all the files) the library states 'Current Path:....' and i get put back to the start of clicking folders again till i reach the same point. Anyone help? please
  22. Hi all, i would like to buy a Raspberry PI model 3 B, install ubuntu and tvheadend and attach to the raspberry pi my usb DVB-T tuner. After that i would like to configure emby in my nas to talk with tvheadend. I have only a doubt, is it possible to record directly on nas's disks using emby? some suggestions? Thanks so much guys, Cheers, Marco
  23. Hi guys, as the tittle says, can you recommend me the best settings for the Emby addon for Kodi. I have been using it for a while now and it works great, altough a little bit slow the first time it syncs the database, however, lately I've been getting the " Library Sync Thread Has Exited! You should restart Kodi now" so I have to repair the local database to fix the error, which takes a while to complete. So after reading a few forum posts about the error, it seems that it could be related to the items requested to the server and/or artwork cache threads. I have not changed any settings before and always used the default settings. So can you tell me which settings I should change to improve the performance of the Emby addon on a Raspberry Pi 1 (Single core, 700 MHz, overclocked to 1150 MHz). Thanks.
  24. I use the Emby addon (2.2.10) with Kodi (16.1) on an Intel NUC with rapid start enabled. This allows me to keep the NUC in a sleep/powered off state but still start up in a few seconds however this means that Kodi is rarely restarted. My Emby server is woken up with a wake on LAN add on upon wake of the NUC. I have noticed that when waking from sleep I do not get the Emby log on notification that I receive when I open Kodi fresh. This seems to effect real time updating of the libraries. Playback is not effected. This was not the case in previous builds of the addon where I would get either an error saying the server could not be reached or a welcome notification. Is this normal behavior?
  25. iamjen023

    auto file corrections

    i like to see this feature added what i like to see is it will check the run time of a video file movies and tv shows and if the known runtime is diffrent then what the files is it will mark it as needing corrections like if terminator is 1h and 48m but the file i have is an 1h and 04m it will mark it in the control panel page and give a notification so i would go to settings and to file corrections and i will see terminator does not have the correct run time what would you like to do 1 delete 2 delete and add to tv record list 3 keep anyway 2 would delete it and look to see when it could be recorded and mark it as high priority you could also add auto settings and fine tune it like 1 if movie is less then 10 mins off then mark for user to chose 2 if movie is more them 10 mins off the auto delete or auto delete and add to record list
×
×
  • Create New...