Jump to content

Search the Community

Showing results for tags 'android'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. monkeyslapper

    Samsung DEX client

    I am not sure if this would be the correct place to put this. But as of recent I have been having issue with DEX and emby not working properly. The Emby will load fine, but the mouse point will disappear when moving across emby screen. I have tried this in chrome on dex and getting same issue. when i move the point off of emby the pointer will show. So i am not sure if this is something of layers being the issue or what? All other apps that i use seems to be working fine. The Phone that I am using is the Samsung s20+ with the latest android installed. Any other possible idea that would cause t
  2. Hello everyone, I'm a new emby user since a week or two. But there is a problem that keeps occuring. When a streamed a video to my chromecast it showed subtitles, but this was only the first day. Now when I try to stream the same movie (or other) it doesn't show any subtitles. When I pauze the video on mobile when it shows a subtitle and than stream it, it will show that sentence for a split second and nothing after. Context: - I run my emby server on a synology - I use opensubtitles as automatic source - self added subtitles are having the correct naming (showed at the ? in emby)
  3. and no i doubt its the subtitle itself since it appears perfectly sized in other players
  4. Hello. Some time ago a new update for Emby Android App appeared on Play Store and there was mention (changelog) of a new internal player library being used (ExoPlayer?). From that version forward (tested all updates released after) I am unable to see subtitles on an external screen. I have Samsung Galaxy S10e with USB-C->HDMI cable and I am using it occasionally for watching movies on an external screen (TV/monitor) using Emby App. I am using this "method" for a few years, never had any issue, subtitles were shown on the external screen as expected. But currently, I see a movie on an e
  5. Hello! I just received my S7+ and immediately installed Emby on it. I tried to play a 4K HDR movie to test and colors are washed out. The same movie in 1080p (non-HDR) have correct colors. Is it a matter of adding this new device to some kind of list of supported devices (like Netflix does iirc) in the Emby app or in an underlying library, or is it a bigger issue? Thanks PS: playing the downloaded 4K HDR movie in VLC for Android shows the correct colors.
  6. When playing films or TV from my android device that are in the mpg format the quality has become almost unlistenable (sorry I can't think how to describe it better). I am running the most up to date versions of both the client and the server. This issue does not affect other clients such as laptops or TVs embyserver.txt
  7. I really hope someone can help me get this app set up to access my server because I just cannot get it to work. And please, for the love of god, is there an easy way to explain it? I'm pretty comfortable on a computer but I'm not an expert coder or anything, so some of these instructions are going way over my head. I'm running the Emby server off an old iMac with a VPN. I connected my Fire TV to the server without any issue, but the Android app on my phone keeps insisting that it cannot connect to the server and asks me to check if the server is still running. I tried following instructions on
  8. DeeJaayMac

    Question about my wifi

    Hey fellas, I've had a working Emby setup for a long time. Just from my TV to my server, same LAN. Updated my Sony TV, and now emby does not work. No pin gets displayed, and entering the IP does nothing. Reset TV, reinstalled Emby, works fine on my windows devices. Reset Wifi, etc. My background is IT/Cybersecurity so hopefully I'm not being a huge goof and missing something. Cheers.
  9. I have a Bravia TV, which is an Android smart TV. I put an Emby app on this TV and was pretty impressed by its handling of my somewhat extensive movie collection. I began to play one of my movies, and a very brief message came up telling me that I was in a "trial perid"and that iin August I would have to get a Premiere account in order to keep using the app. While Premiere seems to have some nice features, I really do not want it. I do not need its features. I just need something to manage and play my movies. Are there any alternatives to this pay app for an Android TV? Also: what
  10. There are no issues with video playback except for anime ASS/SSA subtitles and the chapters, these are mostly minor. The ass/ssa signs look a lot more brighter at times and the syncing for the sign text are a bit off by a second, these are minor and don't really affect the experience but it's still a bug. now for chapters, the name of the file isn't shown when you click a specific chapter scene for example (check the circle) Now for the music playback, the only issue I have for this is that the seek does not work, it would stop playing the file or completely closes it
  11. I'm in the UK using a freeview TV line up. In my channel list I have both SD and HD versions of channels (BBC 1 on channel 1 and BBC HD on channel 101 for example) When searching for a recording to make, such as the example below 'The Gadget Show' I get results for both channels but you cant see which one is for the HD channel, or indeed what channel it is on without having to click on every entry to check. Could the search results list the channel and number as well as episode detail so that it is easier to see which one to record? On a related note, using the web app in the new edg
  12. Hello, since a few days (maybe a week) I haven't been able to play many of my videos on my Chromecast. I don't have problems sending to Chromecast videos encoded, for instance, in H264 from my Android mobile Emby app. The problem happens with - at least - videos encoded in SD-MPEG4, like the one shown in the attached image. The behaviour, in this case, is that the TV seems to start playing it, but Emby on the TV then plays only the audio, and not the video, and displays the Emby logo while doing so. Another strange behaviour I have noticed with almost the same timeframe as the p
  13. From browser Bangla subtitle working fine, but in Emby android app it's not working. I think this is Bangla font issue from Emby Android app. How can i solve it? I added two screenshots from Browser and Emby Android so that anyone can understand the problem. Thanks in advance.
  14. Thanks in advance for the help. When downloading music, the app offers to automatically download new content (sync) added to the folder you just downloaded. I foolishly chose to enable that option. Now, I'd like to disable that sync in an effort to more tightly manage the stuff that I download to my phone. Unfortunately, with that sync enabled it won't just let me remove the downloads. If I do, they just download again right away. In an effort to disable the sync, I went into Manage Downloads (both in the Android app and on the Windows server), clicked into one of the downloaded albums an
  15. Ok I know there must be something simple that I'm missing but it's doing my head in trying to work out whats going on. So I'm running Emby on a NUC and its' fine and I've got emby premium Installed the Emby app on my phone (Samsung S10) If I'm on my local wifi , no problem all works as it should with the mobile app If i'm away from home and using my phones data plan the app gets into the server ok and I can see all my shows but if I try and play them with the android app it just hangs BUT if I try to use the web player to emby via chrome (still using my data plan) then it plays ok
  16. Aquitaine

    Android Auto support?

    Just curious if there are any plans to add Android Auto (or Carplay for iOS) support? Emby on Android is working real well now - this would be a great perk!
  17. conradfoucher

    Chromecast stuck at Ready to Cast

    Hello, So I've set up emby and it's working fine through the web and through the android app (I can play on both). I can access my server through http://app.emby.media/ ass well as directly through http://<IP_ADDRESS>:8096/ (It's running on a remote server) so I know it's accessible through my home wifi. But I cannot stream anything through my chromecast (all other apps work fine on it). If I start chromecasting something from my android phone (or web browser) it only ever displays the emby logo with "Ready to Cast". No show info or images show up. If I disconnect my phone from
  18. My cheap phone has a 4.7-inch display with 540 x 960 pixels. On the Android player I can read the text like artist, album and song title fine from a foot or so away, but when the device is mounted on the dash about 2.5 feet or so, I have more difficulty reading the text. Would it be possible to include a font or text size setting? I just need it for artist, album, and song, but more customization is better. I'm fine with more space between objects, cut-off text, or wonky screen effects due to this, but it would mostly improve usability for me and I'm sure those people who want to use it
  19. lklemo

    4K on android TV

    hi all, i have an premiere account (don't know if without it has any limitation on max quality) i just got new sony bravia 4k android TV and installed emby client. i got to test a movie 4k mp4 and start playing it but i noticed that the server was doing transcoding and cpu was at max. i tried to play same movie on my windows client an no transcoding was required 2160p @ 120mbps i did second test by sending to play to bravia via dlna from emby on my phone (leaving the quality to auto) and it worked directly without transcoding. the tv is cable connected to the network, and
  20. On Android Mobile Emby app on my samsung phone "auto" or "mobile/tablet looks fine." On my samsung s3 tab "auto" defaults to "mobile/tablet" but it just doesn't look good. The TV setting looks better in many ways, but performance is poor, of course. Basically I am saying that a different setting for tablets be available. Horizontal viewing mode for mobile tablet would be very nice, with the display of library pages being the same as the mobile/tablet though. Two views below of TV Mode exampled, then another showing the Mobile/Tablet mode of the same library. Here is Horizontal with T
  21. I am trying to watch a tv series and am on the second episode. However I cant watch it properly because the auto aspect ratio cant be changed while casting to chromecast making it impossible to watch this episode while using Emby beacuse of the video being squished to half its normal size. I have confirmed it does play normally with Media Player Classic and the aspect radio isnt changed until I use Emby to play it. This wouldnt be a hug deal if the option wheel icon actually worked while casting. As such I believe a hotfix should be in the works. Also I cant seem to find the option for tu
  22. I have hosted my emby server on a vps and accessing it as a client being connected to my home wifi . I am not using transcoding at all .its 100% direct play .i have disabled playback of any media that needs transcode So i am getting very poor networking performance where the video is literally talking 25+ seconds to play after tapping on play . I faced it very consistently in Emby app . I was wondering if my vps or my home internet is having issues or something although after preliminary testing both vps and home wifi seemed perfect . Just out of curiosity i tried emby in my android brows
  23. Is it possible to add support for swipe gestures during music playback on mobile clients? Simple stuff like "previous/next song". Would be nice if it could be customized, but I don't mind either way.
  24. jglazer63

    Samsung DEX client

    I have been using Emby for a while now on a variety of devices. I am not sure if it's use on Samsung DEX has ever been considered. This is an Android full-destop solution that anyone with Samsung S10/20 phones can utilize. It turns your phone into a fully functional PC with large monitor, keyboard and mouse. In this way you can watch your shows on a large TV with only needing an USB-C to HDMI cable. The android client works very well here with just a couple deficiencies which, I think, are solely because it is assumed that you would be using a touch screen entirely for emby. The main
×
×
  • Create New...