Jump to content

Search the Community

Showing results for tags 'kodi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Trapperjohn61

    Kodi 19 an latest Emby version

    Hi, Before I install kodi 19 on my 4K firestick that was just released. I wanted to check if it had been tested with Emby? thank you for your help, Bryan
  2. Bonjour à tous, Je viens à vous car j'ai pas mal de soucis de lecture vidéo avec l'application Emby sous AndroidTV. Ces problèmes concernent quasi exclusivement des gros mkv en 4k HDR, c'est à dire que la lecture commence normalement et après 2-3 minutes l'image saccade énormément (pas toujours au même moment), coupe et bien souvent revient mais sans HDR. Et quand je me rend sur mon serveur Emby (c'est un docker sous Unraid) je m’aperçois que le transcodage s'est activé tout seul. C'est d'autant plus étrange que quand je lis ces mêmes fichiers via Kodi ou VLC il n'y a aucuns soucis à sig
  3. InsomniaStudios

    WD My Cloud EX2 as Emby Server?

    Hi, new to the forums and trying to get things figured out. I have read a lot about Emby as being a great solution to my media serving and streaming needs, I just have had some difficulty figuring out how to get it up and running and or if it is even possible. As it stands right now I have a WD My Cloud EX2 NAS storing and serving up my media to a series of Amazon TV FireSticks in my house through KODI. I was hoping to setup Emby to run on the WD and install the KODI addon for it in order to keep my media organized / up to date between devices. I can't for the life of me though figure
  4. Hello. I have installed the addon Emby for Kodi. I´m using some clients today connecting with Emby connect over Wan to my PC that has a vpn connection. Port forwarding for my vpn connection is working, but not with the addon Emby for Kodi. When trying to connect I only get wrong usernamne and password. I´m using: Kodi version 18.7.1 Emby Server 4.4.3.0 Using latest addon for Kodi (not beta, same result with beta) 4.1.19, installed from repository https://kodi.emby.tv/ See my attached logfile and pictures. /Niklas
  5. SangheiliDragon

    Emby low audio

    Hey all, New to Emby, having a minor bug. Audio when streamed to clients, have been using Kodi 16.01 (tested on 2 devices)(Kodi Emby plugin installed), Chromecast 1st Gen (FW ver. 1.20.66189), and a Samsung Smart TV Series 6 (DLNA), all have very low audio. I would say roughly half volume compared to when they are played via a shared network drive or via direct hard drive connect. (not using Emby). Emby server version 3.0.6400.0 running on MS Windows 10 build 10.0.14393 any help would be greatly appreciated Regards Jayden
  6. Bonjour, Voici un article de mon blog expliquant comment installer Emby sur un Synology, configurer un tunerTNT, installer des plugins ( Trakt ), gérer les sous titres via la substitution des chemins d'accès et configurer Kodi pour profiter de tout cela. J'espère que cela aidera la communauté. http://www.babash.fr/2015/11/26/emby-votre-bibliotheque-multimedia-opensource/ à bientôt
  7. Hi Using Kodi in conjunction with the Emby Trakt plugin and Up Next causes some hiccups. I only use one user for myself which is on my main RPi and desktop and also if I'm using my phone etc remotely. I want to keep this setup with the ability to continue watching on all devices. Would it be possible to add an option to exclude clients, in my case Kodi, from the Trakt plugin? That way I can scrobble with the Kodi plugin that shouldn't have this problem, but also keep scrobbling as usual with other devices and keep my library updated on Trakt. Thanks
  8. For Blu-ray movies in the form of folders, emby’s nfo files are located in the outer folder, while other software such as kodi are located in the BDMV folder. The difference in the location of their nfo files makes them not universal, which is very inconvenient. I cannot use emby's nfo file in other soft. Is there a way to make emby's nfo files stored in the BDMV folder by default。
  9. Video Enthusiast

    Something went wrong with my Kodi Embuary Install

    OK so I really like the look and feel when using Kodi + Embuary Skin as the interface to Emby Server, which I am running in Windows 10. I could not find a great set-up guide, but managed to get it installed twice using this Youtube video: https://youtu.be/I8RsYObJb0Q by Ronnie Bailey. The first installation (with Kodi in Windows on my PC, the same one running Emby server) went fine, and looks like this (1st screenshot)., The second installation today (with Kodi on my Nvidia Shield) seemed to go OK, but after everything, it is not working exactly right. First, instead of seeing links
  10. I had been running Emby on Windows Server 2016 for some time and watching movies and TV shows on my Mi Box S (MiBox4) Android box on Kodi with Emby plugin without any problem. Last week I migrated my PC to Windows 10 Pro and reinstalled Emby server on it, also did a fresh install of Kodi on my Android box to re-sync everything. Since then, it's been a debugging nightmare for me as no matter what video, large and small, high bit-rate and crap sd, video playback stops randomly every few minutes! First I thought that it might be my router configs (It's a 2.4GHz running at 40MHz wid
  11. tatumana

    Google Drive as source

    Please click "Like this" and share it if you want to support this feature. Thank you ! Hello, There is a Kodi addon call "gdrive" from ddurdle who can read videos (original and transcoding version) directly from Google Drive. Why not build on this idea to integrate Google Drive as source directly in Emby Server ? In addition, Emby could generate automatically the STRM files from one or many Drive folders. And transcodings are already available with Drive so no need to transcode with Emby server. What do you think ? ------------- Three reasons why this feature will be useful and
  12. Hello. For some reason Kodi+Embycon have started transcoding every video file even the ones I already watched without any transcoding. I decided to check embycon's settings and for some unknown reason direct playback got disabled (it used to be enabled). I enabled it again but it hasn't helped. It suddenly started happening today like 15 minutes ago, for me and my friend who is using my server. Any tips would be appreciated. PS Kodi 18.6 Embycon 1.9.91 Embycon skin cloner 10.04 PPS If I disable "Allow audio playback that requires transcodin
  13. I'm using Kodi with embuary on windows and see as well as the usual TV, movie, music etc hubs there is one for games which I assume is a native Kodi thing. How do you actually add a game to it though? I've tried clicking to add a game but when I navigate to a path containing either a game .exe or a shortcut nothing shows up to select in emby. How is it supposed to work, or do I need another plugin?
  14. The Kodi addons:Emby for Kodi could not be working properly! I install the addons:emby for kodi. But the plugin is not working properly. I find some errors from the kodi log.I hope someone helping me,thanks!
  15. Hi guys. I am looking for a vpn for kodi that is absolutely free and works very well with kodi. Can you guys recommend any?
  16. Hello, I have Kodi running on a NUC and using Emby for Kodi. When playing the remote video my video freezes momentarily and following shows up in the log: 2020-02-16 09:05:22.138 T:140233867867904 DEBUG: CVideoPlayer::HandlePlaySpeed - audio stream stalled, triggering re-sync 2020-02-16 09:05:22.169 T:140234452543232 DEBUG: CAddonSettings[plugin.video.emby]: loading setting values Any idea what could be the issue? Thanks kodi.log
  17. Slimo

    DLNA outside my home network

    Hello, First of all thank you for all the answers I found on this forum ( permissions on ubuntu, creating users, KODI integration and much more .. ) I am trying to use the DLNA feature of the EMBY app on my android phone outside of my network. I want to watch my movie on my friends smart TV. When I am on my home network (same network as my EMBY server) I click on the cast button on my emby app, I can see my other DLNA devices and stream the content. But when I go to my friends house, connect to his WIFI , start the application, I click on the cast button and I see the DLNA devices of
  18. Hi all brand new to Emby (and EmbyCon) today and really getting stuck in and its brilliant! I have an issue that I have come accross that I can't seem to solve, that I wonder could it be a bug? When I scroll down the Movies listing (in All Movies under EmbyCon) Kodi crashes. I have two installs and both act slightly differently but are triggered in the exact same way. Result when the above is done: FireStick 4k - Kodi crashes and drops back to the FireTV menu Ubuntu 18.04 Server - Kodi service remains running and even shows under "top" but the TV switches to no source found (its l
  19. jasonborn

    Some movies don't play after trailers

    Hi folks, I'm a proud Emby Premiere user Sometimes when I start a movie, the 2 trailers play with no problem at all. After the second trailer, some movies don't start but returns to my movie library overview. Any idea why I can't play some movies ? Kind regards, ps: The.Operative.2019 won't play for example emby server.txt
  20. Heinrich

    Emby 4.3.0.30 Folder issues

    I have 4.3.0.30 running on an Unraid server. Ever since the update to 4.3.0.30 I am having artwork trouble with my folder movies. I don't know if it's ALL folders but I do know that all affected titles are folders. I'll give one example. Sin City currently has Star Trek The Motion Picture thumbnail in the Emby web interface. If I update it to Sin City through Identify it will stick. However, all of my Star Trek movies (older ones only that are folders not my ISOs) flip to Sin City along with a few other folders - Superman Batman Apocolypse, Sucker Punch ... Now if I go back and fix
  21. burstlink

    Kodi/Emby Plugin - Native Path Problem

    Hi, I wanna share with you this native path problem I've just found on Kodi (it's 18.4 / 18.5, but I think the version doesn't matter). I have a folder on my QNAP NAS (where Emby latest server is running), and I added it in the Emby library at this path : /share/CACHEDEV1_DATA/Multimedia/Video/2160p Native path : \\10.208.52.252\Multimedia\Video\2160p\ Everything is fine .. but .. I have another folder called 2160pUNT (Untouched), so, in Emby is : /share/CACHEDEV1_DATA/Multimedia/Video/2160pUNT Native path : \\10.208.52.252\Multimedia\Video\2160pUNT\ In Emby stan
  22. LUCASDLK

    Some collections doesn't show as saga

    Hello everyone. I use last stable emby server and Kodi 18. Some of my emby collections doesn't appear in the "saga" Kodi folder. I don't know why. Any advice ?
  23. Hi there, long time no see! Hoping everyone doing great. After jurialmunkey released Arctic Zephyr 2 skin I' ve started to use my Kodi+Emby setup again. I am running on 18.5 Leia/Windows 10 and 4.1.16 version of the Kodi Add-on. Emby backend is on 4.3.0.30 stable version. When I manually try to update thememedia (for using Tvtunes both script and newly introduced service version.) I got below errors on Kodi log. Both Kodi client and Emby server is on the same LAN. Emby server is accessible via Web browser without any problems. (looks like I don't have firewall issue on server) 2019-12-
  24. Hi, I hope this hasn't been done yet. I tried searching, but maybe I lack the proper terms. This exact problem exists on two separate devices: 1. RaspeberryPi 3+ w/ LibreElec Leia 9.2.0 2. Windows 7HP desktop w/ Kodi 18.4 Both running the Emby addon from the Beta repo that's current as of this writing. (4.1.16 on the desktop; unsure of Pi, as I'm not sitting in front of it right now, but I assume the same.) The desktop PC is also what's running my Emby server v4.3.0.30. Right now, this is what I'm sitting in front of, so it's where my primary focus will be. Whenever I'm in m
  25. Hi, I'd love some help please with a frustrating playback issue that suddenly emerged on my Nvidia Shield running Emby for Kodi (native/direct paths). Native/direct sync works. Kodi very briefly shows "Working..." when I press play, then goes back to the menu, all within half a second. My quick and highly uneducated look at the log file showed some errors around demuxing, but I don't know if that's significant. Recent changes to server I imagine it's relevant to point out I've recently upgraded my OS X version on my server machine, and also tinkered with its static IP address (but
×
×
  • Create New...