Jump to content

Search the Community

Showing results for tags 'Emby Server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 171 results

  1. I'm looking for a way to select songs from my Emby Server using voice commands on a Google Home device such as the Google Home Mini or the Google Nest. I want to play the music directly on the Google Home device that issues the voice command, rather than routing it to my phone or a DLNA-compatible "player." However, there doesn't seem to be an option to simply play the selected music directly on the Google Home device's speaker. Am I overlooking something? I have successfully installed and configured the Emby for Android app and linked it to my Emby Server using Emby Connect. I can start a session by saying "Hey Google, talk to Emby Home." I can then say "Play <a song title> by <artist name>. Google finds the song on my Emby Server and asks which player I want to use. (Right now there are only two choices—my android phone or a DLNA device that I never use.) To test the feature, I selected my phone and it does play the song as expected, but not on the speaker I would like to use. (If the Emby team wants to pursue improving Emby for Google Home, you might take a look at a product called MyMedia, which is an Amazon Echo "skill." Their approach is elegant and it works flawlessly. The software "watches" and indexes local music folders on a PC to create a lightweight music server that is compatible with Alexa. I wish something similar existed for use with Google Home products.)
  2. Currently running Windows 10 Pro with all updates. Emby Server is working fine. Question is : how to clear the Alerts from the Server Dashboard screen (upper Right Quad of the layout). Old alerts do not appear to drop off from the list. How is it reset to clear the list and start a new Alert list?
  3. Netfool

    ANSWERED Can't see Task Triggers

    This is Emby Server on Ubuntu X64 18.04 LTS. When I click on the setting gear and then select Scheduled tasks I get the Scheduled Tasks list, however when I click on a task I get the + button and a spinner that never stops (and least not in the first 15 minutes). I get the add trigger dialog and it appears to function normally except that after clicking the add button there is no indication that the trigger was added. Manually triggering a scheduled tasks appears to function normally. Log attached. (There's not a 15 wait in this one. Let me know if it would help). embyserver.txt
  4. Bonjour, Voici un article de mon blog expliquant comment installer Emby sur un Synology, configurer un tunerTNT, installer des plugins ( Trakt ), gérer les sous titres via la substitution des chemins d'accès et configurer Kodi pour profiter de tout cela. J'espère que cela aidera la communauté. http://www.babash.fr/2015/11/26/emby-votre-bibliotheque-multimedia-opensource/ à bientôt
  5. The Mult-Select in the Server web app is super-useful (I'm so grateful to those that introduced me to it!). But given that the Server web app has some excellent filtering functions (eg, in my case I make use of filtering by Tags) it would be very handy to have a "Select All" functionality, so that I can filter down to the results I'm looking for and then easily add them to a Collection (or, when eventually we have Bulk Editing abilities, open a Bulk Edit view on all the Selected items). Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  6. I don't know how much demand there might be for this, but thought I'd throw it out there. In my old, custom-built system I had a way that I could indicate that an "extra" (or subitem) could also appear in the main listing as it's own stand-alone item (with all of it's own metadata) (though I would indicate when viewing the details of that item in a stand-alone context that it was connected to it's parent item). The simplicity of how Extras work in Emby has definitely grown on me (it's very handy to just be able to drop stuff in an "extras" folder and have them handled automatically). However, I periodically have Extras that I both would like to appear as Extras for a given Movie, but which also are substantial enough to be present in the main listing of movies (for example, certain documentaries paired with a given movie DVD). It would be great if there were a checkbox to designate a given Extra could also appear independently (such that it would show up with it's own item listing, in addition to appearing as an Extra for it's parent). This is actually partly possible currently by adding an Extra to a Collection -- the Extra will show up in the Collection as a stand-alone item, including being able to browse to it's detail page (though, until we get metadata downloading, etc. for Extras there's not much to see: https://emby.media/community/index.php?/topic/43845-emby-server-emby-theater-support-nfo-files-and-automatic-metadata-lookup-for-extras/ ). This method kinda gets at what I'm aiming for, but I think I'd ultimately prefer the full version of what I'm asking for (including the Extra's detail page have an indicator of, and link back to the parent). One question though: Is what I've described as currently being possible with adding an Extra to a Collection a fluke (ie, an accidental feature), or can I count on it continuing to function that way? If I decide to make use of that functionality (eg, there are some items where it might be sufficient for me just to be able to add them to a Collection) I don't want that to then later go away because it was not something that was intended to work that way. Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  7. rtfmoz

    Conversion settings

    Hi all, I am converting some SD quality AVI files to TV format at 1.5MB/s. However these are coming out 100MB larger. So 366MB->491MB. Can I get some help with the settings for the following... H.264 encoded MKV Files SD 480p ~350MB HD 720p ~ 1 GB FHD 1080p ~ 2-3 GB Appreciated.
  8. It would be helpful if Media Stubs that have online metadata would automatically download (or there be an option to make set it as automatic) additional metadata that normally would be derived from the video file, particularly Duration / Length / Runtime of the video (and then of course actually display that metadata in Emby Theater). I realize that the online metadata may not always exactly match the true duration (eg, a special edition DVD with extra scenes not in the official theatrical length), but anything would be more useful than nothing here. If I'm trying to decide on something to watch it is unfortunate to have to go dig up the physical DVD/Blu-ray (or switch to the online service provider, if is something I have on Vudu, iTunes, etc.) in order to find out how long it is (particularly since movies can vary in length from ~1.5 hours to 2.5+ hours). Thanks!
  9. I followed the instructions below. 1. run package center. 2. add https://synology.emby.media in package sources 3. select "Any Publisher" After completing the setup, I went to the Community tab and couldn't find the emby server package. Please tell me what to do. I use DS920+ and DSM version is DSM 6.2.3-25426 thank you.
  10. Over the past month I've been getting numerous error alerts on my server Dashboard that lead me to believe that some of my Emby settings or system files have been corrupted. Is there a way of doing a repair of Emby server software without starting from scratch and losing existing settings? I've thought about downloading the latest version installer and running it, but am extremely reluctant to do this if there's an easier solution. Hope someone can help with this problem. Here are two examples of the alerts: Check for application updates failed. Could not find a part of the path 'K:\EmbyCache\cache\httpclient'. at System.IO.FileSystem.CreateDirectory(String fullPath, Byte[] securityDescriptor) at System.IO.Directory.CreateDirectory(String path) at Emby.Server.Implementations.IO.ManagedFileSystem.CreateDirectory(String path) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.CacheResponse(HttpResponseInfo response, String responseCachePath) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at MediaBrowser.Common.Updates.GithubUpdater.CheckForUpdateResult(String organzation, String repository, Version minVersion, PackageVersionClass updateLevel, String assetFilename, String packageName, String targetFilename, TimeSpan cacheLength, CancellationToken cancellationToken) at Emby.Server.Implementations.ApplicationHost.CheckForApplicationUpdate(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.SystemUpdateTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options) Cache file cleanup failed. Data error (cyclic redundancy check). : 'K:\EmbyCache\cache\httpclient' at System.IO.Enumeration.FileSystemEnumerator`1.FindNextEntry() at System.IO.Enumeration.FileSystemEnumerator`1.MoveNext() at System.Linq.Enumerable.SelectEnumerableIterator`2.MoveNext() at System.Linq.Enumerable.WhereEnumerableIterator`1.ToList() at Emby.Server.Implementations.ScheduledTasks.Tasks.DeleteCacheFileTask.DeleteCacheFilesFromDirectory(CancellationToken cancellationToken, String directory, DateTimeOffset minDateModified, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.Tasks.DeleteCacheFileTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options)
  11. NANO SHELL

    Emby Settings keep resetting

    Hi, I have noticed lately that no matter how many times I change these settings, they keep reverting back. When I select backgrounds to 'Yes' for the main screen, it reverts back, same with the display of movie images. 'Posters' keep changing to 'Poster Card'. Any way of preventing these settings from reverting back? I have left a dropbox link for log/images as uploading on here is not working for me :/ https://www.dropbox.com/sh/ycnbqkz4ur5s9b3/AACSs5HLNfF93p2N1sdMS0T0a?dl=0 Thanks
  12. Hi to everyone. I moved my media to a new server and i followed the migration guide linked on github. On my old server was running emby 4.3.1.0, the same that i installed on the new one. I made a manual backup and it was all ok until i tried to restore the usaerdatas table from the old library db to the new one. The problem is that the old db has more columns that the new one in the userdatas table (14 vs 12) There is a way to fix this problem? Thanks in advance for your answers. @@Happy2Play @@arrbee99 @@chef
  13. So I recently bought a Late 2018 Mac Mini off eBay that I just turned into a media server using Emby and I set things up (i.e. Server Settings, Media Directory Paths, Media Libraries, etc) for the TV Shows and Movies as well as Anime and Anime Movies all on separate 2TB External Drives and my Movies (Blu-Ray) that I'm using MakeMKV to rip them is set to a WD 5TB External HDD. So when I set the directory for these movies to the 5TB Drive and play these movies on my TCL Roku 4K HDR TV in the EMBY TV App I get a "Retrieving" loading come up and it "retrieves" multiple time eventually giving back an error and this happens with multiple movies when I try to play them. So what's up? Media Server Specs: Mac Mini Late 2018 3.6GHz Quad Core i3 8GB RAM (64GB upgrade yet to be installed) EMBY Server v4.4.2.0 (In Safari) EMBY App v3.0 build 212 (TCL Roku TV) Any other details you need that aren't listed just ask.
  14. We have a couple of Samsung TVs in the house, which are not very "smart" out of the box. To solve that problem we have installed nVidia Shield devices for each of these TVs. This solved the problems with the built in functionality. Streaming apps are working perfectly now ... with the exception of Emby. The problem is that the Emby client for Android TV cannot manage a server that is in the Sleep State. I'm respectfully requesting for a feature that can manage the sleep/wake state of the Emby Server (in my case the host is Windows 10). This can be done by: - Sending a WOL magic packet to the server when a client requests a video to be streamed (and the server is in the sleep state). - Keeping the server awake during streaming. Really love the Emby server, as it provides many benefits over its competitors, like Plex, but the absence of this feature really limits its usability in the Android TV space.
  15. Hi all, I am having an issue whereby I am unable to connect to my Emby Server remotely when using a domain. I have a SSL certificate that is correctly associated with the domain and works as it should. I have port forward setup on my router, and as a test I have used the external IP of my router as the external domain and this worked correctly and allowed me to access remotely. I've taken a log to show that it accepts the connection via the external IP as the external domain. If you require any further information please let me know. Thanks, Michael
  16. Hi Emby Team I have a weird problem. I noticed that yesterday by Emby Server was upgraded to v4.4.1.0 at around 12pm (see screenshots) and I lost all my artwork (see screenshots) and my Library Update (scan library) has been running for around 12 hours and hardly moved. The library scan is ticking over like "90.7%" - then 30 minutes goes by and the reads "90.8%" etc The server was working perfectly until this update. See the screen shot (file 3) where I lost all my library details. Can anyone please help? Thanks Rob
  17. Hi All, I'm running into an issue, and know I'm doing something stupid, but just can't figure it out. I recently upgraded the hardware on my Emby Server, including a new network adaptor. Since doing this, when I start Emby Server and try to launch Emby in a browser, I'm receiving the following error: This site can’t be reachedlocalhost refused to connect. ERR_CONNECTION_REFUSED I'm attempting to open the standard localhost Emby link: http://localhost:8096/web/index.html#!/dashboard Emby has worked for years without issue, so suspect it's something I've done as part of the hardware upgrade. What I've tried or checked so far: 1) Restarted Windows 7 PC (several times) 2) Uninstalled and Reinstalled Emby Server (Several times, also in conjunction with PC restart) 3) Uninstalled network adaptor device driver and reinstalled 4) Checked firewall settings and port forwarding 5) Disabled antivirus 6) Searched forum for similar issues, but none of the fixes seem to work or they don't apply 7) Googled for any other similar issues - no luck I'm at a loss for what else to check. I suspect it's something simple, and would appreciate any suggestions for what I should look for or how to troubleshoot. Let me know if there's any other information that would be helpful. Thanks for your help! - Blaise
  18. Hallo, ich habe auf 4.3.1.0 unter Ubuntu neu installiert. Nun habe ich folgendes Problem: Ich muss den Emby Server jedesmal nach einer Serien Episode neu starten, da die nächste Episode zwar angezeigt wird, aber nach dem "anklicken" kurz der Bildschirm aufblinkt und genau das gleiche Bild erschein. Nach "Neustart" des Emby-Servers kann ich die nächste Episode aufrufen. Dies tritt bei allen Serien auf!!! Emby Server: Ubuntu 18.04.3 LTS Emby 4.3.1.0 Client: Raspi 4 LibreElec 9.2.0 Skin Embuary
  19. Hi all, Let me start off by saying I am glad to be done with Plex and Emby feels MUCH more consistent if not a little quirky so I bought a lifetime preimer pass, love it. So I'm stoked to be using emby. I started using emby in a VM but noticed my disk ops were bottle-necking emby so I installed Emby on a dedicated machine with the following specs: Intel Core i7-4770K 16GB DDR3 Ram Drives: OS Drive 128GB SSD, DVR Drive 1TB 7200RPM HDD, Media Drive 3TB 7200RPM NAS HDD Operating System: Window 10 Pro Build 1909 Patched all the way up HD Home Run PRIME TV Tuner while up front everything will be on 1 3TB disk I will be going out later today to buy 2 more 3TB Disks so that each library can live on their own disk. My Questions concerns are these: Why is there a considerable lag when loading titles? It takes about 12 seconds for a movie to start playing after I choose play.Full disclosure I'm still copying over media to this server but I don't think that should be an issue. There are gaps in guide. I can see all the channels my HD Home Run is reporting but some channels have no guide info but will stream. I have read on the sub that putting in a 10-series GPU helps? Can anyone explain this or let me know where I can go to read more about this / enable? The android app doesnt seem to be working great. It always gives me the option to sign into connect even though I'm pretty sure I've already done that, It's laggy and I'm not sure if that's my server or the app, other issues I'm not able to articulate quite yet. does the community have any thoughts on my setup and how I can solve the 4 issues above? Thanks!
  20. hi my server in windows can't update plugins! it shows me emby updates without any problems. I have to update DLNA plugin from 1.0.31 to 1.0.33 manually. connected with a vpn, but problem is still alive! restarted emby and PC but doesn't work logs.zip
  21. Okay I am new to this and was told to purchase the emby premiere at $5 per month to access VOD on my 2 firesticks at home. I can not access the emby dashboard, i have the emby application on my iphone. Where do I locate the server? Is this something I need to do on my desktop HP computer or can I do it from my iphone. Where do I enter in the registry key? HELP!! Not that tech savvy.
  22. Hi! This is my first post to this blog - so please tolerate "stupid questions" as I'm neither familiar with this blog nor am I a native english speaker. The problem I'm facing: I'm storing movies on a NAS in my private network at home. By running Emby server 3.2.36.0 on a Windos 7 PC I created many collections and spent ours and ours in creating cover-art and other informations as a lot of the movies are documentaries and other stuff that is not "auto identified" by emby. Later I decided to change the PC to another one running Windows 10 and I installed emby in a much newer version (it was 3.8.x if I remember right). Doing a backup on Emby server 3.2.36.0 (via backup plug-in) and importing it to Emby 3.8. was not really doing what I wanted to, The collections have been basically restored but without additional movie-infos and cover art! So I decided to run the Windows 7 PC for another few months ... never change a running system :-). But as running Windows 7 is no longer a good idea I want to do this excercise again - now switching from 3.2.36.0 to the newest version of emby server. Any solution or advice for correct workflow for preventing me to spent an enormous amount of time again for re-creating my collections incl. cover-art? How to get all (!) movie informations copied? I'm very thankful for any kind of help! Frank
  23. schmitty

    Metadata for Extras

    Hi, Metadata needs to be saved for extras, in order to be able to keep names and screengrabs when metadata is refreshed.
  24. Hello, I just upgraded to the new version of emby server Version 3.2.60.0 about 2 days ago and ever since then I have not been able to play any content: music, tv shows, or movies. I have tried the web interface on firefox as well as the android app but the error message is the same: Playback Error. No compatible streams are currently available. Please try again later or contact your system administrator for details. I have tried rebooting the server through the admin panel several times as well as restarting the physical server. Below I have attached the server logs and the transcoding logs. I have tried several types of media all of which I know worked in the past. The only thing I saw in the logs that was weird was "Permission denied" but like I said, it all worked before the update so I'm not sure. Any help would be greatly appreciated! Thanks! ServerLog.txt ffmpeg-transcode_Log.txt
  25. Hallo, ich habe auf meiner NAS Terramaster F2-210 den Emby Server Version 4.1.0.26 installiert (das ist die aktuellste Version, die mir dort zum Installieren angeboten wird). Nach dem Installieren habe ich den Emby Server aktiviert. Greife ich aber mit anderen Geräten (Smartphone, Tablet) auf den Emby Server zu, habe ich kurzzeitig Zugriff. Dann schließt sich aber der Server selbstständig. Im Desktop-TOS akitviere ich ihn wieder. Das Spiel kann ich stundenlang so machen. Kann ich das Problem lösen? Für meine NAS scheint es die aktualisierte Version nicht zu geben? Schöne Grüße
×
×
  • Create New...