Jump to content

Search the Community

Showing results for tags 'angry'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi Guys, I have a NVIDIA Shield TV, and since the 02.02.2016, with any version of the Emby for Android TV App, i cant watch content without to pay 5$! I have an active Emby Premiere Key and I set it in the settings. It works in the mobile app, it works in the browser, it works with the windows app, but it doesnt work with the goddamn TV App. I buyed it yesterday AGAIN for 5$, because i tried 3 hours to fixx these problems (installed older server version, installed older version of the APP, looked at the SSL Certificate, looked at the Log...) and nothing worked, so i buyed it again. Is there a solution to this problem or does anyone encountered this problem too? Thank you for your answer Greetings
×
×
  • Create New...