Jump to content

Search the Community

Showing results for tags 'video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi there, I'm having a problem trying to play videos on my Android tablet using Chrome. My (older) Android phone plays them fine using the same browser. When I try to play a video, I can only see the fanart and the video window never appears. I'm attaching my server log and ffmpeg log, I hope I'm doing this correctly but let me know if you need any more information. ffmpeglog.txt serverlog.txt
  2. What this solves: 1. On demand creating Roku Bif files recursively through sub folders, using Emby Servers naming scheme. (Simple Dialog Interface, Command Line and SendTo {must be compiled}). 2. Scheduled Bif file creation, 3. Allow networked computers to work on shared folders to speed things along. Only limiting factors are the speed of your network & the number of systems connected. Notes: The Folders this script is to run against must be on ether a local or network mapped drive, as the script isn't setup to handle UNC paths. Also checkout the concurrent version further down i
  3. rafinha

    there was an error playing the video

    Hi guys, Recently I'm getting some issues with some mkv and also with some avi files. http://www.lalala.com:8096/emby/videos/cc2c06a5a89684b65b2bb537830d8281/hls1/main/0.ts?DeviceId=04e623de3cccde817a76b811b2e7c1cec7d245c8&MediaSourceId=cc2c06a5a89684b65b2bb537830d8281&VideoCodec=h264&AudioCodec=aac&AudioStreamIndex=1&VideoBitrate=9776000&AudioBitrate=224000&Level=51&Profile=high&PlaySessionId=25b4a9cc19c74163918288ccfbebaf1b&api_key=5b2368b0e14841a089204cf3617b61a0&CopyTimestamps=false&TranscodingMaxAudioChannels=6&EnableSubtitlesInMan
  4. rptpeeters

    Video-afbeeldingen op tv niet zichtbaar

    Na een herinstallatie van Emby (v. 3.0.5985.0) op mijn QNAP Nas worden de videofiles niet meer als afbeelding weergegeven (voorheen dus wel) op mijn (LG smart) TV. Onder de instelling 'Metagevens' staat aangevinkt dat afbeeldingen gedownload en opgeslagen moeten worden ( dat werkt). Onder op de optie diensten (Metagegevens) staat aangevinkt dat de afbeeldingen moeten worden opgehaald: 'primair', 'logo' en 'miniatuur' Onder DLNA settings heb ik onder het profiel van mijn LG smart-tv aangevinkt dat 'album hoezen' moeten worden ingesloten. Waarom worden de afbeelding niet weergegeven? Wat
  5. Feature Request - EMBY Server- Reports - ability to sort by Video/Audio/Genre/Resolution Columns Currently you cannot sort the reports in Emby Server by Video, Audio, Resolution or Genre. Please add this feature.
  6. So, last night the server crashed again. It got me the errorbox of an exception failure. (I had people who wanted to access their account and was to stupid to take a screenshot). Anyhow, I have logs, 56mb, so i uploaded the biggest one, the other ones you can find attached to this post. https://www.dropbox.com/s/gbhcvidq3ovm4e4/server-63605433600.txt?dl=0 The unhandled log seems to be the one showing the crash, then again, I'm a master of content, not bugfinding I don't seem to find a log on the Event Viewer about .net or anything similar that happened around the time of the
  7. Xzener

    Videos Dont Play

    Luke, Videos do not play if logging into Web Client, or ET web version (tv.emby.media) via external IP address. This issue just recently popped up since installing v3.0.6000. I only use external IP at work, so I just found this out. Theme songs work fine, but if I press play, or resume... nothing happens. Will send you a log via PM. Hope you can find the issue, watching YouTube sucks!
  8. sanjaydevani

    Family Photo and Video

    Hi, Developers can you guys think about that add google photos interface in emby Family Photo & Videos its very nice app can save photos in computer and its magical managed and organised our photos and videos also its download our computer mean synchronize and view like Google photos app, if you dont know about it check on YouTube. you gonna love this app
  9. If I'm watching a video and pause it for more than a minute, when I try to resume it the audio restarts but the video never resumes. The only way I can get video working again is to stop the video and fast forward to the point where I paused it. The server is a dual proc Xeon X5660 @ 2.80GHz with 96GB RAM on a RAID 6 array, so I don't think it's a resource issue. The client is an Nvidia Shield. My only guess is that there is something going on with trans-coding on the server end. From what I can tell unfortunately everything is being transcoded on the server end despite the fact tha
  10. FreedomRydr

    Roku Media Selection

    Hi. New to Emby. I installed this server controller so I could view my media, Photos, Videos and Music. In setting up media locations, I only find ability to load single files not folders and subfolders. I have thousands, no, tens of thousands of photos, videos and music albums. How do I set it up so it will read entire parent folders, rather than having to add one file at a time? It would take literally months of adding one file at a time for every photo, song, or video file. Other apps allow folders, and reads all content in sub folders below it but I do not find this option in the
  11. Hi, I just purchased the Windows Phone emby app (great work by the way) and noticed a thing that is just a little annoying... The back, home and search "on screen" buttons can't be swiped off the screen... which makes watching videos really uncomfortable. Here's a screenshot of the problem. I know that not every app offers this possibility -which might be quite new considering the recent disappearance of the hardware buttons- but it's a really nice feature when it comes to video playback Details : Lumia 950 W10 version 10.0.10586.63 Emby App version 8.0.67.2 Emby
  12. HPBirkeland

    Can not play video in Kodi (and a bit more)

    I have a setup with a pc running Emby media server and all my media (movies, tv shows and music videos are relevant for this question) on the local hard drive, and a laptop with Kodi and the Emby for Kodi addon. All video files are coded in H264. I have set up path substitution for all main folders like this: From To /home/hpb/Videoklipp/Filmer //Programbank/Videoklipp/Filmer The machine name is Programbank. When I use the Emby web interface on the laptop everything works as expected, but I have some issues in Kodi. Of all my 29 movies, Kod
  13. I'm having a bug with video stopping after the first video ends in a playlist. When the first video ends it pops out of the video screen and back to the list of videos, it seems like the video keeps playing but only audio is working so I'm not sure what's going on. I am choosing the play all option so its not that I have only clicked on the first video. Is anyone else getting this problem?
  14. hello, I have a concern with Emby on Ubuntu server, when accessing http Emby, videos read this without problems, but when I accessed via https, I misread Video window, yet all my videos are in MP4 format. I do not understand what's going on! thank you in advance for your support
  15. fc7

    Video interlace detection

    I've ripped several DVDs using MakeMKV, without reencoding. The original DVDs are all interlaced, but after playing them with webclient on iOS I noticed that they are not being de-interlaced. I also checked the media information in Emby and all of them have the "Interlaced" attribute set to "No" so I guess Emby is not trying to de-interlace them when transcoding. I also found this thread from last year but I'm not sure if there was any advance since then: http://emby.media/community/index.php?/topic/5437-any-way-to-set-mb-server-to-deinterlace/?hl=deinterlace Is it possible to sw
  16. Server Version 3.0.5675.1 Internet Explorer Version 11.0,9600.17914 Videos play in Firefox. WebM is installed. Video error in Internet Explorer for a) Videos and LiveTV: a) . Error causes anomalies in client display and requires page refresh. Attached is server log. http://www.filedropper.com/server-63573122884 Attached is transcode log: http://www.filedropper.com/transcode-5f077ce6-2b4e-4e6b-ac0a-a44f267e8a5d Please explain "App: Error getting recordings" in server log. Please explain all the calls to Xboxlive.com ( I do not have an Xbox) I've s
  17. I have noticed that with anything I play in Theater (movie or tv show) the video and audio are out of sync. The video is always a few seconds behind the audio. I'm currently running windows server Version 3.0.5641.4 and theater version 3.0.5651.20234. Is there anything to change in the settings? Log
  18. Why: hmm I'm lazy and don't like to adjust the volume of my TV for each Show\Movie. Requirements: VideoGain Visual C++ Runtimes must be installed VC2005 VC2008 VC2010 .NET Framework 2.0 must be installed (Standard Vista+) Instructions: Extract VideoGain archive into a folder...ideally called "VideoGain" so it's easy to find and use next time. Then read the ReadMe.txt it goes over nearly everything. Exceptions being, the command line has changed, and there is now AC3 encoding...which higher values equal better sound, but larger file sizes. You'll basically be looking
  19. saitoh183

    MKV Buddy

    I stubble on this nice little tool that might interest people that are looking to convert videos to MKV/H264. http://htpc-tools.de/en/mkv-buddy-en/ This is not my program nor do i participate in its development. If you want to reach the dev, you must post on the mediaportal forum http://forum.team-mediaportal.com/threads/mkv-buddy-tool-to-help-handling-of-videos.127297/
  20. https://github.com/MediaBrowser/Wiki/wiki/Movie%20naming
  21. (I originally posted this on the old support forums for MB2 but I think it's still relevant info. Hopefully it can get added to the tutorials.) If you're like me, you use MB over your XBox 360 and if you're like me you've had nothing but issues with your MKV files especially as of late. These are my finds and they are based upon the fact that you have a properly installed MB and are already capable of watching some MKV files on your XBox, these fixes are only to correct specific issues. ***Problem #1*** "ARGH! My MKV plays but it's stuttering like crazy."* (Jerky video playback) ***Sol
  22. jhs39

    Video won't play

    I had a video file of a movie that I watched a couple of times without any problems. I got a higher quality version of the same movie so I added the HD file to my library and removed the SD file. The HD file would not open. I removed the HD file and put the SD file that I had previously played back but now that file won't open either--it's like there's an error stored somewhere in the cache and Media Browser thinks it's the same file that it couldn't play. To test my theory I swapped that file out with a third copy from a completely different source. That file would not open either. I tr
  23. Mozy

    video transcode help

    Hi All, I am having trouble getting my media to stream to my iOS mobile app. I can see the library, and when I hit play I only get a black screen. I've reinstalled MBT, and the codecs it comes with. My files are primarily .mp4. Thanks to anyones ideas!
  24. buddyweiser

    DVDFab 9 Converter problems

    I'm wondering if anyone has this problem or can offer any advice. I'm using DVDFab to encode foreign-only subtitles onto MP4 video files for movies such as The Wolverine, Elysium, and Captain Phillips. Here is the problem: DVDFab supports CUDA GPU to encode/decode video, however when I select the option and start a task, the "Encoding fps" drops to 8, then less than 1fps. On Software encoding, it never goes over 30fps and takes sometimes 5 hours per movie. Could this be an issue with my GPU? I have searched multiple forums and cannot find a solution to this issue so I thought I would bring it
  25. Koleckai Silvestri

    Larger Video Window in Web Client...

    Here is a screenshot of Hulu's player in the same size browser window. A player that can be resized could work as well.
×
×
  • Create New...