Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Emby just updated and it broke my music collection. The music shows but it's all out of place. Please fix this
  2. Idk if the update bugged it in some way. But I really liked the pure black background. It's easier in the eyes especially at night. It's not as obvious on pictures attached but in person that's very irritating and obvious
  3. I recently tried to use the books category on Emby but it seems it doesn't work. I tried using PDF and CBZ files. They do show up but when I click on it it's just blank!
  4. It would be a nice for Emby as a whole. So people could develop more for it making it more feature rich and more appealing to for people to get interstate from the competition
  5. I feel like I must be missing something basic here, but I only seem to be able to tag an individual movie or series to be converted. All media I'm downloading is coming in as MKV 720p x264. I'm able to convert to MP4 same quality quite quickly and efficiently using the auto convert function because all I'm really changing is the container, however I'd like to set a rule so that ALL media under Movies and TV Shows are automatically converted, including new series and all movies, without me having to manually create a conversion rule for each of them. Is this possible? Am I missing an ob
  6. mike3821

    New to Emby - Weird Issues

    - I’m getting double entries in my continue watching - if you select record series multiple times it shows multiple times in series (why does it allow this) - If scrolling through on now and click on the show and back out. Most on now stuff is gone. I have to back out to the main screen and back into programs to fix it - cinema intros are not working Lastly, are these issues perhaps related to the Linux builds ? Do the builds for windows work better??
  7. Everytime I open the Emby app on the Insignia roku tv It automatically goes to the media server and all I have to is just sign in and once I do sign in it just goes black and goes to the roku homescreen and if I try to go back into the app it starts and then just exits out again like before. I have tried restarting the tv, reinstalling the emby app, and even unlinking the device and trying again. This problem seems to only be happening on just this roku tv and not any other roku devices we have. The roku is on the lastest version. Any help would be appreciated in solving this. Emny was working
  8. I recently wanted to try to add the books library feature on emby but idk if it's just me but it's not working. I showed the file that it's there but It doesn't display it. How do I fix it ?
  9. I have quite a lot of shows that have ASS Subtitles in them. But the problem is that when I enable them my server immediately jumps to transcoding. Which sacrifice quite a lot of video quality. I have noticed that It does not do that in the mobile version.
  10. xiiMaGzx

    VPN

    Ok so my problem is my server uses usenet and I need/want to use a vpn so that makes me use a vpn on my emby server due to them being on the same pc. Now when using a vpn (nord) I cant connect directly to my server and remotely on my devices. Any thing i can do?
  11. Hi i am a newbie on emby and i am trying to make my configuration of emby on my NAS and i got a problem... Like it's said in the title, it is impossible to use emby connect or an external dns (DuckDNS). I tried to forward my ports, create a new Emby account, change three times my DNS adress, reinstall DSM and Emby, wipe the Emby folder and the user on DSM and nothing works ! Please someone can help me
  12. Yodikko

    VPN and LiveTv, a few questions

    Hello. I'm actually running an Emby server on my Lubuntu laptop with a VPN always on. So with all the device i connect remotely, with the TV too. I was wondering if I watch live TV on the TV (without VPN because my TV doesn't have any softwere to do it, but still the VPN is on on the laptop/server) is safe? I mean do i "send" the ip of the server to the providers or the ip of the television? Do I have to turn on VPN on all devices I want to see live TV on to be safe and mask my ip or my server with his VPN mask already. It maybe is a super dumb question, I know.
  13. I just bought a new hard drive because my old one was full, I am now in the process of transferring my libraries to the new hard drive. I was wondering if once everything is transferred if there was a easy way to change the Emby servers media library location, without losing all of the data and having to refresh everything and start over like it's brand new. Thanks, Nick
  14. Hi, I've been trying to solve a problem where when i go to my emby server through a Web browser then it'll go through http not https even though https is set up correctly and working. I have the preferred but not required setting and I need to keep it that way because a one of my TVs doesn't support https and there were too many problems with it. PS: sorry for my English it's not my primary language
  15. cTurtle98

    Live TV and DVR issues

    So I got an hdhomerun and went to its web setup and scanned for channels the added it to the live TV sources options setup dvr recordings. Live TV works good but im having some issues with dvr and im not sure if its the intended behavior or not. First off when I click Live TV im the my media section it shows a recordings tab but this tab is always empty. I have to go back go my media and click on the new recordings section that appeared after I recorded something from Live. Is this intended? Whats the point of the recordings tab in the live TV section? Secondly whe
  16. Does anyone have any idea how to enable hardware acceleration when running Emby in a docker? I have a Synology 918+ and am trying to enable vaapi.
  17. Hello everyone! I'm thinking in build a media server using emby, I wan't to have the lowest energy cost so I could leave it on all the time. MVP Idea My idea is to use a RPi 4 with 8GB of ram but I have seen in the forum that it has some decoding and encoding problems but I really don't know what that means in this context, I know the file should be encoded to be playable but my videos are already playable so I don't know why emby needs to encode them again. Also I have found this thread that says the raspberry pi could use hardware encoding and this reddit post that says the same
  18. Ok I know there must be something simple that I'm missing but it's doing my head in trying to work out whats going on. So I'm running Emby on a NUC and its' fine and I've got emby premium Installed the Emby app on my phone (Samsung S10) If I'm on my local wifi , no problem all works as it should with the mobile app If i'm away from home and using my phones data plan the app gets into the server ok and I can see all my shows but if I try and play them with the android app it just hangs BUT if I try to use the web player to emby via chrome (still using my data plan) then it plays ok
  19. Hi. I was running Raspbian on my pi and everything was fine but I changed to diet pi and I seem to be missing something. Setup: Ras pi 4 running DietPi v6.32.2, everything is updated. Emby 4.5.0.50. Issue: media can direct play on phone and pc. The server connects to the chrome cast, metadata casts, but as soon as I try to play something nothing happens (on either my first or second gen). I suspected that I was missing ffmpeg to allow Emby to convert the files to supported type for chrome cast but after installing from DietPi the config nothing changed. Proceeded to uninstall and re
  20. cjlong45

    Help please

    Hi I'm having an issue I hope someone can solve So one of my HDD got unplugged and then reconnected but now emby is missing all my media related art even though all of the images are on the same HDD amongst the video files this has happened before and I had to manually change each movie etc can some one tell me if there is a way of emby finding it again and changing what it has been changed to and is there a way I can stop this from happening again Many thanks
  21. fighuass

    How do I search by tags?

    I have a few libraries, and inside each one I'd like to search by tags. For example, let's say I have a library full of videos, with some videos containing monkeys, and some containing dogs. I tagged the videos with monkeys as monkeys, and the videos containing dogs as dogs. Some videos have both, and I tagged them both monkeys and dogs. Is there a way to search with tags so I can search for example for only the videos with dogs, or only videos with both dogs and monkeys?
  22. Re-volt

    emby server high memory usage

    hi all, I hope I am posting this right, I have emby server running on Synology DS 218, the process mono-sgen is multiplied a lot in the running process window, sometimes the status its sleeping, yet using memory, stopping the server and restarting the whole DS218 will get the memory usage to about 30%, starting the server will increase to the 40% range, playing media will take it to the 65% range, and won't come back. only pluggin I installed was the trailer plugin, and I removed it but nothing changed. I am running the latest version of the server I assume which is 4.3.0.30-1 any hel
  23. I know it did not always show up this way, and I'm not sure how it changed. Is it supposed to show up like this, or no? I know it may be beneficial to see the latest released/added episode, but just curious to how the change even happened and/or how to change it back. It looks like this now, instead of the old view like: Anyone know? Thanks
  24. docoon

    rookie guidance

    Hello, guys my knwlodge with plex and emby is very basic, so treat me as a child by now... I've started a private server to me and brother (who is in the other side of the country), I thought of that because I have some drivers with 187 TB of movies/series/docs ... (some of the TB are games .. so) But... since I started my plex server using a virtual mounted driver, I notice that my brother eats my cpu to watch it, that's because of the transcoder, I know I could disable it, but that would have problems with some codecs and some subtitles... as far as I understood. So my question i
  25. xiiMaGzx

    Cant remote play

    Ok, I have to big problems one is I cant get remote play to work and the second is some how my video buffers when Im watching the video on the server its self with no one using it. Now with the first problem I did port forwarded and also made the firewall rule (8096). When put in the remote server on a device it tells me to login, but my password doesnt work so I hit reset password then it makes a txt file in appdata/roaming ect and I hit the link and type the code. After that it tells me to login with a blank password so I go to the login page with no password and then the site tells me "inva
×
×
  • Create New...