Jump to content

Search the Community

Showing results for tags 'server crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. I have just spent over 11 painful days with server upgrade.. here is my finding... New Server 4.3.1.0 is broken when used with Emby Classic client (beta or otherwise). here are my results. 1- when i had server 4.3.1.0 and Emby Classic beta version... the following will happen. when you start the Emby classic client, both the server and the client will spring a memory lead and will consume all memory and resource on both devices and crash. 2- When I restored my old 3.5.3.1 server and used it with Emby Classic beta version, the following happened. When you start the Emby classic client, the server will stay fine and work with around 400mb RAM (normal), and after few minutes, the client will spring a memory leak and the client machine will come to a stop due to no resource. once you disable the enhanced views on the emby classic beta client.. everything works just fine, with standard views. Clearly, there was very little testing done on the new server and Emby client, and the main reason could be lack of users of emby classic (i might be the only user as no one else has any issues), or the emby classic users are not offering to help with testing the system... either way.. I just wanted to share my findings.. best regards
  2. Hello, I am experiencing random crashes with my Emby server. I am not sure what causes it in most circumstances, however I have been able to replicate the crash fairly consistently by listing my music and then sorting by artist and then scrolling through the sorted listings after clicking on a letter of my choice. (e.g. I click on Artist, then click on "S" and then begin to scroll and a crash results.) It has also been randomly crashing when browsing through movies. (Generally fine once the movie starts to play.) I don't think this is tied to any client side web browsers as the crashes seem to happen with different types of web browsers (e.g. firefox, chrome), but I would need to run a few more tests to convince myself of this. I see nothing obvious in the logs to indicate why it may be crashing -- but I may not know which logs to look at or what to search for. (I think it crashes before it can write out the logs). I do not have debugging turned on at this point. Few important details: Running on a ReadyNAS 628X (Intel D-1521 Quad Core 2.4GHz Xeon Server Processor; 8 GB RAM) Firmware v 6.9.4 Hotfix 1 Plenty of diskspace free (6.59 TB free of 27.27 TB) Ember Server Version 3.5.3.0 If y'all can give me any tips and help me work through this nuisance, I would be very grateful. Cheers, Jose log_files.zip
  3. MarcusJ

    Emby Server 3.5.1 Crashing

    I'm currently running Emby Server 3.5.1 on a Windows 10 PC. Since the latest upgrade to this Emby version, the server seems to be unstable. It starts out looking and running ok, but VERY quickly the performance degrades and then the server simply stops running. I am usually able to restart it manually, but even that it beginning to be ineffective. I have re-booted the whole machine 5 or 6 times now and the problem does not go away or change in nature. For completeness, here is a list of the plugins I am running: Cinema Mode 1.0.2.0 IMVDb 1.0.1.0 Kodi Companion 2.0.3.0 Open Subtitles 1.0.2.0 Reports 1.0.15.0 I read a couple other posts about others having similar problems, but wanted to add my $.02 in hope it helps. I am attaching two recent log files. Any insights would be appreciated. Thank you. Marcus Emby Server Log 1.txt Emby Server Log 2.txt
  4. So, last night the server crashed again. It got me the errorbox of an exception failure. (I had people who wanted to access their account and was to stupid to take a screenshot). Anyhow, I have logs, 56mb, so i uploaded the biggest one, the other ones you can find attached to this post. https://www.dropbox.com/s/gbhcvidq3ovm4e4/server-63605433600.txt?dl=0 The unhandled log seems to be the one showing the crash, then again, I'm a master of content, not bugfinding I don't seem to find a log on the Event Viewer about .net or anything similar that happened around the time of the crash. This started around the 3.0.5986 update, every night the server restarts and it never restarted a few times. If it would happen every time, I would be annoyed, but in this case, it happens randomly. Need any other info? Server: Windows Server 2012 R2 Essentials 64-bit 2x Intel Xeon E5 2650 @ 2.00GHz watercooled 32.0GB DDR3 @ 666MHz (9-9-9-24) ASRock EP2C602 223GB Corsair Force GS (SSD) Emby v 3.1.81.0 (Beta) Plugins: Auto Box Sets, Folder Sync, IPTV, Server Configuration Backup, Server Restart and Statistics ​Thank you very much to get back to me! You guys made an epic piece of software!!! -PV server-63605475211.txt unhandled_7af7adc8-9dfc-45d8-b239-c275bc7a6565.txt
  5. For some weird reason, almost every time I try to stream something recently from any app (android, PC), it is crashing the PC running the server. Anyone else having this issue? Any help would be appreciated...
  6. Hello, Just updated server to 3.0.5976.0 and Emby Theater 2.3.5 didn't open correctly. Checked the server and found that Emby had crashed. Tested on a different system and had the same result. Both boxes are Windows 10 and I had to install 32 and 64 bit versions of C++ to get rid of prompt screen. Anyone else experiencing this? Thanks
  7. Hi, I lost my motherboard, so i had to do a fresh install, followed by a restore. it all seems to work, but since i have a large collection, the scan takes forever, which is fine, but it also crashes the server, and seems to affect the entire networks (network seems to drop all connections - which does not happen if the server is not running) I have stopped the server now as i don't want it to kill my network.. any help is appreciated.. thanks attached are the logs. server-63567676800.txt server-63567680293.txt unhandled_11e92167-bd4e-4be8-8074-10f4315cf08a.txt
  8. Boredcat

    ANSWERED Server is crashing

    Hi I having problems with the Mediabrowser server it crashes. This is happening that last couple of weeks mostly after I added some movies (scan started). It doesn't matter if it was running as a service of normal at startup. I added log files when the MBS was running at startup. Do you have any idea what is causing this ? server-63532985837.txt unhandled_32881a1a-b897-4e33-b6dc-9d9d585dfc0d.txt unhandled_bd3be208-59ae-4643-b66a-26e873dcf62b.txt
×
×
  • Create New...