Jump to content

Search the Community

Showing results for tags 'black screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 15 results

  1. RSL

    Stuck and black screen

    When I play some content, and it's always the same, the screen turns black and the app gets stuck with the black screen, only way to recover from this is to restart the TV. It does work through the Windows browser, but not on the LG App. Attached info about the file. My TV is a OLED55B7V. rsl_not_working_media.txt
  2. Anyone here with a 2019 Shield connected to a Dolby Vision capable TV that works? I have just bought a 2019 Shield Pro, but when I enable the Dolby Vision HDR mode, I lose the picture on my LG C7 TV. The only way I have worked out how to get the picture back, is to Factory Reset the Shield, although I have since found there may be another way that might work. This is not an Emby issue, just asking for any input. Thanks.
  3. emby when direct played doesnt play the actual video but just the audio (on my s10+) i am not sure where the logs are for direct android playback but heres the media info media info:- media info.txt but it obviously works fine when transcoded transcoding log:- ffmpeg-transcode-70d9b027-cb02-429a-b510-d46b2be039ff_1.txt an example of my problem:- my assumption is that it doesnt support h264 10bit but i might be wrong cause it supports h265 10bit and MX player can play this video just fine Screen_Recording_20200807-053405_Emby_2.mp4
  4. I had been running Emby on Windows Server 2016 for some time and watching movies and TV shows on my Mi Box S (MiBox4) Android box on Kodi with Emby plugin without any problem. Last week I migrated my PC to Windows 10 Pro and reinstalled Emby server on it, also did a fresh install of Kodi on my Android box to re-sync everything. Since then, it's been a debugging nightmare for me as no matter what video, large and small, high bit-rate and crap sd, video playback stops randomly every few minutes! First I thought that it might be my router configs (It's a 2.4GHz running at 40MHz wid
  5. hopykito

    Black screen on specific files

    Hi Guys ! TV : LG Smart TV (OLED55B8PLA) - Software : 05.10.50 Emby Server version: 4.4.0.40 Operating system: Unix 4.4.59.0 I have some strange crash when i play specific files only in my LG TV This files is : Anime with subtitle VOSTFR Stream is ok with Android phone and with computer But why i have only the problem with LG (i think the problem is subtitle) In my tv LG i have this scenario : Start 2s show and black screen and start again and black screen ... i have this message error (in french) : "Aucun flux compatible n'est actuellement disponible." Logs and v
  6. Hi, I am having problem playing some content on the app for LG Smart TV. I am using the version 1.0.24 of Emby client and the TV model is TV UH650V. Some content plays with no issue and some of them enter the media player with black screen and no audio. The Emby Server (4.4.0.40) shows that the TV is playing the show. If I force the transcending (lowering quality), the file is transcoded and it plays correctly. Moreover, the files that do not work on LG TV, plays nicely on other client (direct play/streaming). It seems that the container is not supported, but the LG app is not
  7. Lorties

    Black Screen

    (Emby Android Mobile LGV20) What used to work now has a Black Screen and a Spinning Circle every time I open the app. I am getting ready to go on vacation and need this flipping thing to work. I have restarted my server and the devices, uninstalled, reinstalled, followed other threads regarding this issue and their suggested fixes. I am not sure how to send a log when the app wont open.
  8. Месяц назад купил премьер подписку, но уйти с браузерного плеера так и не смог, ни Emby Theater с магазина приложений, ни приложение с сайта Emby ни хочет воспроизводить видео. Касается в том числе и трейлеров. Звуковая дорожка есть, видео нет. Чего только не пробовал - нихрена не помогает. Может кто сталкивался?
  9. Hi there, I recently rebuilt my HTPC and reinstalled Emby Server, Emby Theatre, Media Portal's TV Server, MP Extended and the Media Portal plugin. Since then, I have had no end of trouble trying to get Live TV to work properly. I either get a black screen with sound or video with no sound. I have tried tweaking the settings in ET but no luck so they are now all back at default. Strangely if I get sound and no video and I close ET, I can catch a glimpse of video as it is closing. Does anyone have any idea why this is happening? It's been quite frustrating since this was all
  10. I have never been able to get Emby Theater (software not Win store app)to play on my desktop. It has 3 monitor setup. I hadn't gotten around to making a post about it. Emby theater will just play audio of live tv, but just show a black screen. Same black screen with audio plays with local H264 files. When i try to playback my live TV recordings (mpeg2) it just loads it for a sec(black screen) then stops going back to the video description page. Doesn't matter what monitor I load it up on. No change if I toggle the Video rendered form Madvr to EVR etc. I disable my 2 other monitors
  11. Hello all, Looking for a little help on a couple issues: 1. I have Emby installed on my laptop and my father's (separate homes/networks). They're both setup the same way with the server/web app running on the same machine on Win 10 Home. Both installs run the server under localhost and accessed via the chrome browser as http://localhost:8096/web/home.html. Everything was running fine on my father's machine until today. Now Chrome just displays a black screen when he uses the web app. He indicates he doesn't even see any of the navigation. When he first told me he didn't see any mo
  12. Hi, Playback on individual devices works great but I have a problem when using several at once. The video starts as it should and runs smoothly. Any devices that are currently playing is affected. When I start or stop a video on the 2nd or 3rd device all of the other devices screens will go black for a second or 2. It only happens at start or stop, not on pause or seek. I've tried on a mobile phone, 2 desktops, a laptop and a raspberry pi and they all are affected. The problem occurs when using addon mode or direct paths and also occurs when direct playing or transcoding.
  13. I just downloaded the latest server (3.0.5786.0) and WMC Classic Application on the weekend for my windows 7 Media Centre PC. Since this installation every time I wake the Media Centre from sleep I get a black screen and WMC note that it is not responding. I have to then shut down WMC and start it again. I will note that this is only now occurring. WMC did used to give me a black screen on wake but this only required pulling up the Task manager and WMC would go back to normal. This updated version seems to be causing something new to happen. Love Emby but my Pregnant partner is
  14. Andrommy

    No interface after update

    Solved: It was actually one of my adblock-extension (fair adblock) in chrome that was the problem. Works fine now! server-63594760418.txt So, my Emby server wanted to restart to apply a new update. But something seems to be wrong, this is all I see now: What I've tried: System reboot, delete plugin dll:s.
  15. So I am having some sleep wake issues when sleeping the pc from media browser classic. I found a few root causes and hoping someone can help. I kept getting a black wmc screen so whenever I woke the pc so.... 1) I uninstalled the display driver but kept the current catalyst control center. Then I let windows auto detect. Now it shows a version from 4/3/13. I think it says 12.1. Not exactly sure because I'm at work and not home right now. So I did this and also played with regular sleep, not hybrid sleep. It would sleep and wake fine when sleeping from live tv playing, the guide screen,
×
×
  • Create New...