Jump to content

Search the Community

Showing results for tags 'unhandled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. So, last night the server crashed again. It got me the errorbox of an exception failure. (I had people who wanted to access their account and was to stupid to take a screenshot). Anyhow, I have logs, 56mb, so i uploaded the biggest one, the other ones you can find attached to this post. https://www.dropbox.com/s/gbhcvidq3ovm4e4/server-63605433600.txt?dl=0 The unhandled log seems to be the one showing the crash, then again, I'm a master of content, not bugfinding I don't seem to find a log on the Event Viewer about .net or anything similar that happened around the time of the
  2. Version 3.0.5724.6 I've received Unhandled Exceptions sometimes when I do scans, but recently I've not been able to scan my library because I receive the same error about 30 minutes during EVERY scan. I haven't been able to scan my library because of this error because it crashes the server. I have rebooted the server after I receive the error, but during the next scheduled scan, Emby will crash. Collection was modified; enumeration operation may not execute. server-63579945600.txt unhandled_3ad978a7-8f86-4f42-9421-4e8e8257e31e.txt
  3. Hi Everyone, First off, apologies if this is a bit brash, the forum just lost my last full post about this :/ Anyhow, I've running the beta (3.0.5233.40306), everything has been running smooth until last few weeks when it's saying a port is in use when starting MB server. Funny thing is, if I don't close the error dialog and leave it open, everything works fine (web and accessing via MB classic), so I'm not sure what port isn't working. MB server is a fairly vanilla install with ServerWMC and a couple of other plugins I've been using for ages (Trailers, Trakt, etc.). I've killed ev
  4. Every time I start media browser theater it shows following screen. And when clicked on OK, MBT crashes. I tried removing (deleting all files in "%appdata%") and reinstalling MBT, but it didn't work. And one more thing, every time I install MBT it installs beta version automatically. MBS Version :- 3.0.5238.39498 MBT Version :- 3.0.5265.16010 crash_1eae0897-d675-4059-b1ec-6ba864d5777d.txttheater-install.log
×
×
  • Create New...