Jump to content

Search the Community

Showing results for tags 'issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 12 results

  1. MaroonCake

    Connection Failure Error

    Hello, So I just started using Emby and have a pretty basic understanding of how to set up these types of servers(Used PLEX before this but ran into issues with files showing up) but for the life of me I cannot get this to work. I got to the point of getting the server going with media loaded up and I am able to watch it via my laptop but I am not trying to get it so I can watch my media on my Xbox Series X with the Emby Theatre App. At first my server shows up as an option to select - Connection Failed. I proceeded to the "Sign In with Emby" and again "Connection Failed, I have trie
  2. Since the latest Android update I have been unable to log into the homepage on my Samsung S10 Android phone. It worked perfectly up til than but now it just spins. All other devices work just fine.
  3. I'm honestly not sure how to set up the technical specs so its possibly I just don't have something set up correctly but I constantly experience lag issues with larger file movies. This usually only happens with large (20G+) files. Most of these are 4K so I'm thinking thats the issue but I have no idea how to fix this. Any help is appreciated. I watched Dr. Strange for a few seconds until it started stuttering and attached the log ffmpeg-transcode-96e53d5e-0834-4512-8939-ff94567a371e_1.txt
  4. Hello All, First, admins if you think that this post is not in right sub forum, move it please. These are my personal notes from the last 6-8 months, where i write down now and then when i stumble on some issue, or improvement that i think emby would be nice to implement. Also some ideas, suggestions that i hope community will pick up and embrace it. 1. Suggestion (all): Movie Library - remove trailers from upper menu, in that place place menu Directors, so movie library can be brows-able by Directors filter. Trailers can always be accessed from movie menu. 2. Suggestion (a
  5. My issue is inconsistency with playback, sometimes it's fine for a whole episode playing flawlessly, others for 15-20mins playing how it should then it hangs up and other times it hangs up immediately before playing then stopping and playing repeatedly. This is understandably frustrating as I just switched over from Plex and purchased the Lifetime membership for Emby. (I'm all in!) All my testing has been done on a series of episodes and a movie with the originating format being MKV. Local testing has been done using an X-Box and remote testing has been done using the Nvidia Shield.
  6. I have 3 issues with syncing: - 1: Syncing movies sometimes fails completely and never moves past 0%. and sometimes it gets to "ready to transfer" but never starts the transfer despite my device being on wifi. - 2: The syncing progress bar does not work correctly. on the server it's always at 0% until it is finished. on the app it's always at 0% as well until it finishes. the drop down menu on the phone however seems to record the progress correctly. - 3: When a Movie is synced the subtitles won't work. I'd like to either download all the subtitle streams or one that I choose. It w
  7. Hello I've been stuck trying to add my library to Emby since installing two days ago. I used to use the app a few years ago without issue on a Fedora install and now it only ever loads locally-stored media. I have an NFS share on 192.168.1.254:/srv/media. Initially I tried mounting it and then pointing Emby to the local mountpoint. When I add 192.168.1.254:/srv/media to my fstab, the directory mounts on boot correctly and members of the :media group (of which the emby user is one) can write to the folder. Then I start emby and the share may as well have never been mounted because E
  8. Radical924

    Emby Not Loading In Firefox

    Okay for so for quite some time now I have been unable to launch the Emby Dashboard using the link http://localhost:8096/web/dashboard.html It seems to either not load at all or it will partially load and buttons will not work etc... I am able to get the server to load on Microsoft Edge Browser but I prefer to use Firefox way more... Anyways I was able to create a log in Firefox of when the issue occurred: http://pastebin.com/mXxBiAUi
  9. TehEpikDuckeh

    Issues w/ latest Emby Theater

    Hello, I have been having some issues w/ the latest Emby Theater. I just installed it and it will not work at all. I've tried everything, including starting it as admin. When starting, it shows nothing other than the Emby logo as well as the time. A few minutes ago it showed a setup screen but when I pressed next, it didn't do anything. Thanks, Mark.
  10. RedStripe

    Emby Photos view issues

    Server Version 3.0.5781.0 Firefox 41.0.2 1) All media in the "Photos" view (images and videos) have the missing backdrop icon in the "Metadata Manager" sidebar? 2) Some folders in the "Photos" view display the folder.jpg/png; some display a random image even though folder.jpg/png is present; and some do not display any image. 3) The "Photos" buttons in the "Photos" view flattens the folder/sub-folders to display all images; the "Videos" button does not (in fact, the "Videos" button does not appear to do anything). 4) When editing an image and then selecting "View Album" a single rand
  11. Json188

    Samsung UA48J5500 Series

    Is this Model supported for emby? Cz I have tried to install accordingly to the installation thread but none of it can do. Also, how do we know what series our model should be? Even Samsung doesn't really enclose this info in their website.
  12. Just a heads up I bought a Roku streaming stick a few months ago... (to replace my XBOX One for streaming to my EMBY server) It works pretty darn well, but from the beginning the remote would randomly stop working. Had to take the batteries out and put them back in. Then it would work again. After a few months of this I finally went on-line to chat with Roku customer support. Asked them if they have had any calls regarding the remote... His response was surprising... "Actually that is the usual concern or problem of customers that are using the Roku stick". Huh? Really? Amazin
×
×
  • Create New...