Jump to content

Search the Community

Showing results for tags 'Issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 11 results

  1. Since the latest Android update I have been unable to log into the homepage on my Samsung S10 Android phone. It worked perfectly up til than but now it just spins. All other devices work just fine.
  2. I'm honestly not sure how to set up the technical specs so its possibly I just don't have something set up correctly but I constantly experience lag issues with larger file movies. This usually only happens with large (20G+) files. Most of these are 4K so I'm thinking thats the issue but I have no idea how to fix this. Any help is appreciated. I watched Dr. Strange for a few seconds until it started stuttering and attached the log ffmpeg-transcode-96e53d5e-0834-4512-8939-ff94567a371e_1.txt
  3. Hello All, First, admins if you think that this post is not in right sub forum, move it please. These are my personal notes from the last 6-8 months, where i write down now and then when i stumble on some issue, or improvement that i think emby would be nice to implement. Also some ideas, suggestions that i hope community will pick up and embrace it. 1. Suggestion (all): Movie Library - remove trailers from upper menu, in that place place menu Directors, so movie library can be brows-able by Directors filter. Trailers can always be accessed from movie menu. 2. Suggestion (android): Music player: Android client, allow forward seeking of playing song, currently not possible. 3. Suggestion (android): Collections, allow horizontal scrolling (big collections will be easier and faster to browse. 4. Suggestion: Emby is missing some admin notice / news / blog page where server admin can always put information of any kind. Admin would publish news article through admin dashboard. Now you can msg users, that's not the same. Maybe implement news sub menu, just allow admin to put some news or info about server or content or anything. 5. Suggestion: Backdrop images. Implement scheduled task option to recheck all movies that don't have a backdrop, so i it can be configured in admin panel to download for all movies that backdrop is missing. It often happens that on initial scan backdrop is not available on themoviedb site, it shows u after 2-3 days..but movie in library don't refresh so backdrop is missing. If u have large library this is kinda annoying. That refresh 30 days settings for library don't help at all at least for me and it is questionable if it is working at all. 6. Bug / issue : Multi movie version, manual download subtitle for one version of the movie is not possible in web app or any app. Emby gives you 1 movie version for subtitle search, don't know which one is default first scanned or any other, but it is not possible to download manually subs for movie version that admin is targeting in web app for example. 7. M3U tuner : Categories, channels with same epg name are not possible to import in m3u playlist so we can have only 1 channel with same epg and there are like 4-5 versions always available (hd,fhd, sd, ...) 8. Suggestion: Easy way to block some device. For example i want block device by default which is using Chrome web browser. Lets say i want to implement policy that my emby server can be watched only with Theater and android clients. 9. Suggestion: Clone user. Easy way to clone already active user and his settings and access permissions to new user. faster creation of new users basicly. 10. Bug / Issue: Addicted plugin: Web app, manual search for movie subtitle, results screen shows many subtitles on addicted plugin, clicking download nothing happens. not possible to download subs from addicted at all on manual search. 11. Bug / Issue: Old TV shows genres cant be deleted. Used the genre cleaner plugin, but some genres are still there empty that cant be deleted. 12. Issue : Admin dashboard - No way for admin to see / identify what version of movie is playing. Is it 1080p or 4k. Even playback reporting which is amazing plugin don't show this. It would be nice if on admin dashboard would be possible to see what version is playing. 13. Issue: Podnapisi plugin downloads .sub files which are not compatible with any of the apps i use (web app, theater, android tv app). Had to delete all the subs that were downloaded. 14. Improvement: Music Visualization, so many data is scraped for music but very little can be shown when playing music. 15. Improvement: Easier to build music playlist, and share them between server users. Playlist type private / public for example. 16. Improvement : Custom featured section in apps for server admins. Lets say i want to make section where i feature this weeks best movie, or tv show. Or some section that would be like "Recommended" but that admin can handpick easily in admin dashboard what will show in that section for users. I apologize if some of this has already been posted in meantime. Keep up the good work fellas.
  4. My issue is inconsistency with playback, sometimes it's fine for a whole episode playing flawlessly, others for 15-20mins playing how it should then it hangs up and other times it hangs up immediately before playing then stopping and playing repeatedly. This is understandably frustrating as I just switched over from Plex and purchased the Lifetime membership for Emby. (I'm all in!) All my testing has been done on a series of episodes and a movie with the originating format being MKV. Local testing has been done using an X-Box and remote testing has been done using the Nvidia Shield. My first thought was that it had to do with transcoding but as the Emby dash board says it's all Direct Playing, I have no idea why it's having such issues. The testing was done on the x-box attempting to play Angry Birds which is an MKV also tested on Nvidia shield with the same stopping issues. The primary remote testing was done on Brooklyn 99 with the same inconsistent results. I even used the convert feature in Emby and converted the Brooklyn 99 episodes all to MP4 and it still has the exact same issues. First off my server stats are as follows; Gigabyte MW50-SVO Intel Xeon E5 v3 3.5Ghz Nvidia Quadro P2000 (for hardware accelerated transcoding) 32GB RAM Server Raids 2x Intel Hardware RAID 5s both 4x 8TB Firewolfs (one for TV shows and one for Movies) Internet up and download are over FIOS getting 500mbps up and down The server is located remotely. I'm using an Nvidia Shield as my playback device. Here are all of the logs, I apologize for my ignorance in not knowing how to tell which logs are relevant but I thought I would attach them all for the relevant time period just in case... embyserver.txt embyserver-63689414400.txt embyserver-63689450608.txt embyserver-63689461604.txt embyserver-63689461681.txt embyserver-63689464367.txt embyserver-63689500802.txt embyserver-63689539161.txt embyserver-63689587200.txt embyserver-63689619670.txt embyserver-63689620488.txt Any help is greatly appreciated!!
  5. Karl Blixt

    How do I troubleshoot emby sync?

    I have 3 issues with syncing: - 1: Syncing movies sometimes fails completely and never moves past 0%. and sometimes it gets to "ready to transfer" but never starts the transfer despite my device being on wifi. - 2: The syncing progress bar does not work correctly. on the server it's always at 0% until it is finished. on the app it's always at 0% as well until it finishes. the drop down menu on the phone however seems to record the progress correctly. - 3: When a Movie is synced the subtitles won't work. I'd like to either download all the subtitle streams or one that I choose. It would also be nice to be able to watch wit any subtitle stream if I can connect to the server. atm I have to delete the synced movie in order to make subtitles work at all. I have no idea of where to start fixing this. any hints are welcome.
  6. Hello I've been stuck trying to add my library to Emby since installing two days ago. I used to use the app a few years ago without issue on a Fedora install and now it only ever loads locally-stored media. I have an NFS share on 192.168.1.254:/srv/media. Initially I tried mounting it and then pointing Emby to the local mountpoint. When I add 192.168.1.254:/srv/media to my fstab, the directory mounts on boot correctly and members of the :media group (of which the emby user is one) can write to the folder. Then I start emby and the share may as well have never been mounted because Emby sees nothing and processes nothing at all in that folder. So then I remove the share from my fstab and proceed to let Emby handle whatever mounting needs to be done by supplying the Network Path in the Library setup, at which point it complains about every path format I give it. These are the paths that do not work: nfs://192.168.1.254 nfs://192.168.1.254:/srv/media nfs://192.168.1.254/srv/media And all of them throw the "There was an error adding the media path." error Apparently Emby can't access my media on its own unless its on a local block device, so now I'm totally confused. Do i need another piece of software installed on 192.168.1.254 just to get the share to work with Emby? Running multiple "helper apps" across multiple machines on top of NFS is complete overkill. Any insight would be helpful, I feel like I'm wasting my time and would just like a straight answer as to whether Emby supports NFS without extra utilities or setup.
  7. Radical924

    Emby Not Loading In Firefox

    Okay for so for quite some time now I have been unable to launch the Emby Dashboard using the link http://localhost:8096/web/dashboard.html It seems to either not load at all or it will partially load and buttons will not work etc... I am able to get the server to load on Microsoft Edge Browser but I prefer to use Firefox way more... Anyways I was able to create a log in Firefox of when the issue occurred: http://pastebin.com/mXxBiAUi
  8. TehEpikDuckeh

    Issues w/ latest Emby Theater

    Hello, I have been having some issues w/ the latest Emby Theater. I just installed it and it will not work at all. I've tried everything, including starting it as admin. When starting, it shows nothing other than the Emby logo as well as the time. A few minutes ago it showed a setup screen but when I pressed next, it didn't do anything. Thanks, Mark.
  9. Json188

    Samsung UA48J5500 Series

    Is this Model supported for emby? Cz I have tried to install accordingly to the installation thread but none of it can do. Also, how do we know what series our model should be? Even Samsung doesn't really enclose this info in their website.
  10. RedStripe

    Emby Photos view issues

    Server Version 3.0.5781.0 Firefox 41.0.2 1) All media in the "Photos" view (images and videos) have the missing backdrop icon in the "Metadata Manager" sidebar? 2) Some folders in the "Photos" view display the folder.jpg/png; some display a random image even though folder.jpg/png is present; and some do not display any image. 3) The "Photos" buttons in the "Photos" view flattens the folder/sub-folders to display all images; the "Videos" button does not (in fact, the "Videos" button does not appear to do anything). 4) When editing an image and then selecting "View Album" a single random image is displayed. What should happen here? --> 5) Image collages\dynamic images do not appear to be created any longer. Is this by design? Thanks for your attention.
  11. Just a heads up I bought a Roku streaming stick a few months ago... (to replace my XBOX One for streaming to my EMBY server) It works pretty darn well, but from the beginning the remote would randomly stop working. Had to take the batteries out and put them back in. Then it would work again. After a few months of this I finally went on-line to chat with Roku customer support. Asked them if they have had any calls regarding the remote... His response was surprising... "Actually that is the usual concern or problem of customers that are using the Roku stick". Huh? Really? Amazingly enough they have a software update out that might fix this issue. I updated mine and have not had an issue since then. Strange thing is I had to go into a hidden menu in the roku and install it manually... They didn't tell me it was a secret so here you go....... press these buttons using your Roku remote Home x5 , FF, PLAY, REW, PLAY, FF Select the Wifi remote OTA Select v34 (at this point I believe it installs the v34 software) Then press these buttons on the remote Home 5x,Fast Forward 3X, Rew 2X Now select update software (my version was 096.02E0336a and it wanted to install the SAME version number as I already had. That's what he wanted me to do and that's what I did) The Roku stick will reboot and that finishes the update. I went thru those menus pretty quick and will go back to see what was all in there. I know I saw some strength meters and a bunch of other stuff. Said IF that did not fix my remote issue to try a different wireless channel on my WIFI (interference with the remote). THIS IS JUST A FYI POST. I am pretty certain that this information is not in anyway breaking the EMBY code of conduct!
×
×
  • Create New...