Jump to content

Search the Community

Showing results for tags 'firefox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I am unable to scroll down when logged in I go to Live TV and either when I use the keyboard down button or scroll bar on the right it bounces back to the top and does so repetitively no matter if I hold it down. Furthermore I am unable to select the password field in some occasions when attempting to log on. It works fine from another computer but not this one.
  2. Hi, I found a problem in firefox. Have enabled the "extract subtitle" function. I chose an external ass subtitle, then play the movie, the subtitle can't display. But when playing the movie, I turn off the subtitle, then chose the external ass subtitle, the subtitle can display. I have checked the log file, if I direct play movie with subtitle, no http request for the subititle and when chose again the subtitle, the log file have the http request. emby server version: 4.4.3.0 firefox version: 77.0.1 (64-bit) emby server system version: Debian 10
  3. alberto.bracci

    emby -ffmpeg issue

    Hello everyone, first post here so if anything should be edited just tell me. Anyway, I am running emby on a Manjaro linux machine, everything has been working out of the box until now. I am watching an episode of a series I already watched tons of episodes on emby without any problem, and suddenly the media reproduction stops towards the end. If I reload the episode it will keep stopping around the same time. Other episodes seem to be fine for now. I attach the log embyserver.txt, it seems to be an error with starting ffmpeg, but I don't really see the reason as everything has been w
  4. i haven't watched emby on my pc for sometime so i haven't noticed when it changed but i recall firefox used to play my videos via directstream instead of transcoding them. two things may have affected this but i am not certain: 1) recently W10 Build 1903 update (a few days old) 2) firefox v70 upgrade (maybe a month or so old)\ what is interesting though is chrome still plays via directstream. is there something i can do to force firefox or the emby server to use directstream instead of transcoding my videos?
  5. Hello, I have a problem with web interfaces, both in firefox and chrome on windows. In particular when I open emby from browser it often shows an older cached session, meaning that the next episodes to play and the one to be resumed are older. If I clean the cache, things get back to normal. Still, it happens all the time and I cannot keep clearing the cache every time, is there a way to prevent this from happening? Thanks, Alberto
  6. Hello, I noticed many times when I login as non-admin user that Emby web app does not ask me to save my password. And instead, proposes me the password of the admin user (I manage both users). As other web sites work just fine, I guess emby does something different about the user and password field. Do others have this issue as well? Emby 3.5.3.0 Many thanks
  7. Hello, I am having an issue with the Theater desktop app. For most hd content I try to play, it stutters at first and sometimes smooths out but usually stutters intermittently. I can see its direct playing from the server. I play the same content through firefox and get no stuttering. I really love the desktop app but have issues playing hd content. For the client I'm running Emby Theater 3.0.5 Windows 10 HP Desktop with 6 GB system ram AMD Athlon 64 X2 Dual core 4400+ AMD Radeon R9 270x 2GB graphics card And the server is Ubuntu 16.04 running emby 3.5.3.0 AMD FX 8350 8-Core with 2
  8. jok3r-ger

    Playback Issues Firefox

    Hello, I have a problem with playing back my media on firefox. The playback starts fine and works for some time until it stops for a few seconds until it continues. This problem doesn't exist if I use chrome or force transcode on firefox. OS: Win 10 64bit Firefox Version 62.0.2 I hope you may be able to help me. log.txt
  9. vurt

    Can't stream to Chromecast

    iHi! I've never been able to stream from the Emby web UI to a Chromecast. I've attached a log of my last attempt. Can someone point me in the right direction? Thank you.
  10. Been having a strange problem on firefox. I used to use NoScript and AdBlock plus I've since switched to Ublock Origin on both firefox and Chrome. Strange thing. my Firefox updated last night to 57.0.1 64 bit version, and I can't get the emby menu, or even the login screen to come up. I even disabled Ublock Origin on firefox, but still not working... Emby IS working ok on chrome (with Ublock Origin), but I'd love to find out what I'm missing in firefox, I put javascript on. hmmm. ideas??
  11. Hi folks, I just noticed this; must be new. Happens on three of my PCs. In Firefox (current 56.0.2, 64 bit, on both Win7 and Win10), when I'm in the Emby web interface, and I go to the Guide for LiveTV, if I click in the time row to move from one time of day to another, the channel programs listed underneath don't scroll. So, for example, if I open up the guide, right now it's showing me 5 pm in the upper left, with times listed every half hour until 7:30 pm in the upper right. With a bunch of programming underneath; the top channel for me is ABC showing college football. I can cli
  12. Barlog9511

    No more able to play in browser

    Hi I have a strange issue in my Emby. I not able to play movie in my browsers ( Chrome, Firefox, Safari= all on latest stable version ) When I play movie on Emby Theater everything is OK, but when I start play in browser nothing work correcly since few days ago I have Emby on latest FeeNas version 3.1.2 My logs from Emby server are in attached files movie_1.txt movie_2.txt
  13. I'm running Emby 3.2.7 and I'm not able to playback Live TV using Firefox as a client. In the server logs I see that transcoding start correctly but the browser will only display a black screen with no playback controls at all (just a scroll bar on the right that you can use to scroll only to see the same black screen all along). I have a HDHR and a TVH server. In Emby I configured both sources, the HDHR directly and also TVH, for testing. Playback of TV channels using TVH or HDHR will never work but I discovered that playback of radio channels using HDHR directly as the source will work
  14. bhelm

    OGG and webplayer transcoding

    I would like to listen to 320Kbit OGG Audio and have two problems with that: 1. in Firefox 51 (linux, fresh profile, no addons, without nginx ssl proxy), there is no audio at all. song is stuck at 0:00. I can see the emby server transcoding in the logs. Playing mp3 works. 2. in Chromium (linux too) there is audio playing, but the OGG is transcoded to aac. is there a known problem with firefox and playing aac? can direct streaming of the ogg be enabled? i think chromium is able to play OGG. using latets emby on up-to-date debian jessie and with https. also using it behind nginx r
  15. RedStripe

    Firefox + Emby overheats CPU

    Server Version 3.1.5.0 Firefox 51.0.1 (32bit) Server Windows 7 Professional (64bit) Client Windows 8.1 (64bit) Core #3 load On Server with Firefox running (load determined with HWInfo): no Emby 1-6% with Emby (no activity or scheduled tasks) 83-89% Core #1 load On Client with Firefox running (load determined with HWInfo): no Emby 12-17% with Emby (no activity or scheduled tasks) 81-94% With Emby running on Firefox CPUs begin to overheat! Of note "ucrtbase.dll" is banging very hard on the CPU. When Emby is run on Google Chrome this is not an issue. Thx
  16. jordy

    TV Guide and playback problems

    Hi, I have a number of issues with the TV Guide and Live TV playback on Chrome, Firefox and Android Mobile. Android Mobile - the guide is one hour out, eg at 16:30hrs the guide shows 15:30hrs. This is not apparent on the FF or Chrome WebUI - see screenshots. Firefox and Chrome: Selecting the play icon from the "Whats on" list results in a never ending spinning circle. In Firefox and Chrome, Live TV will not play. Choosing a program from the Guide and selecting Play, results in a black playback screen. Closing this screen using the X in the top RH corner sometimes will play audio and somet
  17. Radical924

    Emby Not Loading In Firefox

    Okay for so for quite some time now I have been unable to launch the Emby Dashboard using the link http://localhost:8096/web/dashboard.html It seems to either not load at all or it will partially load and buttons will not work etc... I am able to get the server to load on Microsoft Edge Browser but I prefer to use Firefox way more... Anyways I was able to create a log in Firefox of when the issue occurred: http://pastebin.com/mXxBiAUi
  18. anderbytes

    Bug - Playback not OK in Firefox

    Hi, I've noticed that since latest stable I can't play anything in Firefox normally. Subtitles doesn't appear with movie (even if chosen in list), resuming or changing position causes error in A/V sync... Anyone seeing that?
  19. I'm afraid this is all going to be pretty vague, as I might not know all the proper terminology. I'll provide pics to help us along. This all started after an update in early March, maybe even back in February, but as of now I'm up-to-date with Version 3.0.5930.0. My Firefox is 45.0.2. In short, after opening either the configuration page or the browse library page in my browser, most everything is un-clickable. It's odd because some things work, but others do not. For example, if I'm at my dashboard and click the restart server option, a popover appears with the standard Are you sure?
  20. I have always used chrome in the past to access my media and played content via the browser. Just noticed today that I'm not getting surround sound. I spent a lot of time updating drivers, messing with settings etc. It works fine when watching movies from my cable provider. Finally narrowed it down to chrome and firefox. Using IE I can hear sound on my surround speakers. I have an AMD Radeon HD 5500 video card with HDMI out to my AVR, so it handles audio. Running Win 8.1. If I go into my windows sounds configuration it is set to 5.1 and the test sounds each speaker. Also if I pl
  21. nealc

    Blank login screen on Firefox?

    My copy of Emby (3.0.5785 on Ubuntu 12.04) now gives (on FF 43.04) a blank grey login screen. I can log in using IE 11.096, but for FF the opening page appears to be a lot of commented-out <div>s - the background of the login page, no buttons etc. FF web console has some JavaScript errors on load: unreachable code after return statement site.js:7:7 SecurityError: The operation is insecure. store.js:51:0 ReferenceError: appStorage is not defined site.js:165:5 I've tried restarting both client & server - and swearing a bit - without making any difference. Any more erudite
  22. Hi, Slowly, as more features have been added, I've noticed the performance and rendering of the general WebUI has been getting worse and worse in Firefox, to the point where it simply ceases to function most of the time. http://i.imgur.com/Cfg7wWc.png Generally speaking, I wont be able to access my dashboard or Emby from Firefox as it will just time out after about 40 seconds. This often causes Emby to crash. http://pastebin.com/TKgWH2eW Here is a log of the latest crash. Fiddling with this for another 20 minutes got another 10 or so similar crashes. I tend to swap over to chro
  23. PureTryOut

    No sound in Firefox on Linux

    Whatever video I play, using Firefox 41.0.2 on Arch Linux and Emby server 3.0.5780.36522 on Ubuntu 15.10, I have no sound. The video itself seems to play fine, and using Chromium on Linux, or even Firefox on Windows, the audio plays fine too. The issue is just on Firefox on Linux. According of reports of some people I know, they had the same issue using Firefox on Linux. I made sure the audio is not muted both on the system and in the web player, and I have a proper audio file selected.
  24. Hi there, I installed the emby plugin in openmediavault (2.1.8) (debian wheezy 7.8) on my HP N40L (8 GB) (details seen in the following pics) and I'm quite impressed :-) One thing is bothering me: I can open on my "photos" and see all my indexed albums. When I click on one specific album, I see the following: When I point on an individual photo and click on the dots and then on "metadata info" I see So far, so good. Even when I click on "phoito info" I get, what I expect: But when I click on the photo right from the album view, I get a (nearly) blank scree
  25. Playto "Edge" shows spinning dot in center that keeps going around and around and around... its like watching a little bug crawling on my monitor. Using Windows 10 Home w/Edge browser and playing to it from FireFox. I do this so that I can keep it full screen on my second monitor while not messing with my browsing in FireFox. Sadly I no longer have WMC w/external MPC and Emby Theater is so unstable it is not an option. Any idea on how NOT to see this dot (pixel) going around in circles or another alternative? I do see in the server config, that this file is transcoding. Is that why th
×
×
  • Create New...