Jump to content

Search the Community

Showing results for tags 'fedora'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. FemoTheDon

    Fedora 29 Install of Emby Server fails

    Hello guys, I have just installed emby-server on my fedora server # lsb_release -a LSB Version: :core-4.1-amd64:core-4.1-noarch Distributor ID: Fedora Description: Fedora release 29 (Twenty Nine) Release: 29 Codename: TwentyNine as directed on the website: # dnf install https://github.com/MediaBrowser/Emby.Releases/releases/download/4.2.1.0/emby-server-rpm_4.2.1.0_x86_64.rpm When I opened this in a browser http://localhost:8096/ it fails. I assumed it was the firewall, I opened it still no joy. On checking the status is failed and starting or restarting it do
  2. KRDucky

    Fedora Atomic setup?

    Would anyone be so kind as to show/write how to setup an Emby server using Fedora Atomic? I am fixing to upgrade my system to the new AMD Ryzen 5 2400G and plan to transition Fedora Atomic. Fedora Atomic includes the os-tree system along with live updates which is a nice touch. --From Fedora: "Atomic Host from Project Atomic is a lightweight, immutable platform, designed with the sole purpose of running containerized applications." https://getfedora.org/en/atomic/ I want to run my application stack in containers. All pulling from my library data pool. (LVM2 array) My stack is usua
  3. Hello I've been stuck trying to add my library to Emby since installing two days ago. I used to use the app a few years ago without issue on a Fedora install and now it only ever loads locally-stored media. I have an NFS share on 192.168.1.254:/srv/media. Initially I tried mounting it and then pointing Emby to the local mountpoint. When I add 192.168.1.254:/srv/media to my fstab, the directory mounts on boot correctly and members of the :media group (of which the emby user is one) can write to the folder. Then I start emby and the share may as well have never been mounted because E
  4. Hello, after testing emby media server on a windows computer and falling in love with it I wanted to test it on my linux (Fedora 25) computer but I can't get it to start. Running systemctl status emby-server command I get this: ● emby-server.service - Emby Media Server Loaded: loaded (/usr/lib/systemd/system/emby-server.service; disabled; vendor preset: disabled) Active: failed (Result: exit-code) since Sat 2017-03-11 10:44:59 WET; 20min ago Process: 3806 ExecStopPost=/usr/lib/emby-server/emby-server.sh clear (code=exited, status=0/SUCCESS) Process: 3781 ExecStart=/usr/lib/emby
  5. prcutler

    emby-service won't start (Fedora 25)

    Hi all, I noticed a while back that emby-server isn't starting automatically in systemd for me and I finally had some time to troubleshoot. I'm running Fedora 25 and I've made sure dnf / yum are up to date and made sure I'm using the repos from this post in the Fedora thread: https://emby.media/community/index.php?/topic/13398-fedoracentos-rpm/page-15 emby-server does run if I start manually as sudo, but if I try to enable the service, I get the following error: systemctl status emby-server -l ● emby-server.service - Emby Media Server Loaded: loaded (/usr/lib/systemd/system/emby
  6. spacekookie

    Emby in LXC & Chromecast

    This is my current server setup: _________________ | | | Fedora 24 | ____________________ | Nginx proxy | | | | LXC ------------| Debian Jessie | |________________| | Emby Server | |___________________| The outer nginx procy forwards port 80 (so I can just type in "mediapc/" into firefox for the UI, port 443 and the standard emby port for the Android apps to find the server. But I've noticed that it's not possible to Chromecast anything from this server. I suspect th
×
×
  • Create New...