Jump to content

Search the Community

Showing results for tags 'EMBY'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 401 results

  1. Hi, I think there is an across-the-board change that needs to be with all Emby player apps. 1) Remove codec and channel layout info from Audio Language drop downs, only display the Language 2) Display Video and Audio codec info (including definition, channel layout and resolution) in a similar fashion to parental rating/closed captions mark. 3) Offer a setting (probably in Display settings) to display Media Info as icons (like CoverArt does) instead.
  2. deaerator

    Need help on Command Line install

    I need some help with this fresh install of Emby on Bare Metal. emby-server-deb_4.0.2.0_amd64.deb bc@ubuntu:~$ sudo dpkg -i emby-server-deb_4.0.2.0_amd64.deb dpkg-deb: error: 'emby-server-deb_4.0.2.0_amd64.deb' is not a Debian format archive dpkg: error processing archive emby-server-deb_4.0.2.0_amd64.deb (--install): dpkg-deb --control subprocess returned error exit status 2 Errors were encountered while processing: emby-server-deb_4.0.2.0_amd64.deb bc@ubuntu:~$ ls -l total 0 -rw-rw-r-- 1 bc bc 0 Mar 3 01:46 emby-server-deb_4.0.2.0_amd64.deb bc@ubuntu:~$ dpkg-deb: error: 'emby-server-deb_4.0.2.0_amd64.deb' is not a Debian format archive
  3. marauder

    Auto Organize Help

    I'm trying to setup auto organize on my Movies folder. I can't seem to get it to work. My movies download to the temp location: /Media/TempData/TempMovies I want them to be moved to /Media/Movies/ I've told it to create a subfolder per movie and gave it the pattern(%mn (%my) as well as the movie file pattern(%mn.%ext) and tell it to move and delete empty folders. When I run organize it fails for every movie in the folder. It always has the same error : Unable to find movie in library matching name For example: I have /Media/TempData/TempMovies# ls Raiders.of.the.Lost.Ark.1981.720p.BluRay.DD5.1.x264-EbP/ Raiders.of.the.Lost.Ark.1981.720p.BluRay.DD5.1.x264-EbP.mkv Raiders.of.the.Lost.Ark.1981.720p.BluRay.DD5.1.x264-EbP.nfo /Media/TempData/TempMovies# I get the error Unable to find movie in library matching name Raiders.of.the.Lost.Ark I've even tried creating the folder path in the destination and still doesn't work. What am i Missing?
  4. Hi, I've put my subtitles on the same folder where the content is in and I made sure of the format that it's supposed to be in (Aaaaa.eng.srt, I think) and I've restarted and scanned my emby server several times, and I still get no external subtitles. What should I do? Also, is there any specific format for Episode and Season external subtitles or can I name the subtitles however I want, just as long as the language is formatted perfectly (Aaaaa.ara.S01E01.srt)?
  5. Hi, For some reason Emby no longer works on my Synology and I receive the below message. I can still access my files on Synology but cannot use Emby in an issue that has lasted this week and was hoping someone may be able to advise what I must do.
  6. Good afternoon, I have been having issues with emby since Version 4 by the looks of it. I have had the same issue on Kodi 17.6 - 18 RC - 18 Stable with Emby for Kodi. When I first install Emby for Kodi, it goes through the prompts, I connect to my server, enable artwork caching, whole tomatoes, etc. I sync my TV and Movies. When I check my Emby settings, they look correct, Companion is enabled, artwork caching is enabled, I hit OK and close out. When I open up Kodi again, I get prompted to enable artwork caching and to turn on Companion. This happens EVERYTIME, and these settings get disabled again after I restart Kodi (or they never get enabled). Any help would be appreciated. This has happened exactly the same way on 4 separate systems, 3 of which were fresh installs. kodi.log
  7. hey all, thx for reading. i have freenas jail running emby server 4.0.0.2, and has been running somewhat happily for some time. im running out of room on the freenas and also have no spare sata connector on the mb, so, i used the hdds from my older nas setup, and booted up another nix type nas OS to use the extra sata and storage. here is my current problem, emby under freenas(freebsd) cannot access the smb or nfs shares unless they seem to be exposed to the current jail. For the love of god, ive tried setting up mount and mount_smbfs, but say "not permitted" emby to use smb or nfs share on another pc is what im basically asking. many thx in advance, D
  8. Duffyx

    Layer 2 networking needed for Emby?

    Hi, In FreeBSD a lot of people use the concept of jails and they are not necessarily setup to be able to use layer 2 broadcast packets or anything a like. Most jail setups only allow for layer 3 communication with LAN clients through routing of packets. I'm wondering where does Emby use layer 2 for? Device discovery? Does it use layer 2 for anything around google home integration? Anything else I might be misisng? Thanks
  9. Hello, I am having trouble connecting remotely to the Emby server on my computer, from my android phone (or any other device). I am able to connect when on my home network, but not off of it. I have gone through the steps in the Connectivity section, to no avail. I have opened port 8096 in Windows Firewall, as well as set up port forwarding for 8096 in my router (using router Asus RT-AC68U). When trying on canyouseeme.org, i get the error "i could not see your service on ... on port 8096". I have checked for other Firewall rules, and found none, and even tried temporarily disabling firewall, and it still won't connect. Also rebooted router and Emby server multiple times after changing settings. What am i doing wrong?
  10. Vhalik

    Oculus Go Emby Issue

    So, I don't know if this is the right place to put this here, but I have a dilemma. On my Oculus Go I can go to Gallery and my Emby server shows up under sources. It is awesome, I can click on it and watch a movie in a VR theater room which is awesome. I really like how everything works, but my problem is it automatically logs in and access ALL my content. I need to be able to log into a restricted user so that only certain content is available. Don't need the kids getting access to my other movies. Is there a way to switch users?
  11. furbalicious999

    Plex finds Movie Emby doesnt, why?

    Hiya Just testing out Emby and have a weird issue. Plex (my original media server) found a new movie added straight away, to my surprise it even got the correct artwork with no assistance. Emby fails to even acknowledge the file exists and I have no idea why. Can anyone offer any tips pls? Thx
  12. lardners

    ANSWERED Emby For Kodi

    My Emby server was upgraded to 4.0 and it has messed up Kodi. TV shows have disappeared from Kodi. Every time I start Kodi, an Emby for Kodi sign in screen appears. Movies I added last year are appearing under recently added movies. How do I fix this?
  13. This project is being abandoned in favor of Wolveix's. https://github.com/Wolveix/Plexus Please visit his project to see any future work. Hello, I’m working on a little project to iterate through my NAS and convert all files that are not easily direct played through my Roku. I’m posting it’s Github page here, in case it is of use to anyone else. I’m very open to input, commits, suggestions, etc. I’d love for this to be useful to the community. https://github.com/gorgarp/BatchConverter/
  14. Hey, Using the latest version of emby, how do I tell it to only convert new media? All the old files I have I don't really care about converting them, but new things added I could do with converting. I tried just clicking go but it wanted to convert 1000+ MKVs, and that's just not gunna happen. Main reason for conversion is because the .ASS subtitles are not supported via emby, and transcoding on the fly is a bit slow. I got premiere to test out the hardware transcoding but if anything that's made it a bit slower. Hopefully I can do what I need to do, Thanks!
  15. Hello, I updated my Emby for Kodi Addon using the beta repository, as instructed in another thread here. I notice that special views for libraries set as “TV show” type have disappeared. I am talking about Next Episode, In progress shows, In progress episodes, ...etc. Is there any way to get these back? If this is a change rather than a bug, is it permanent? The ones for movie type libraries still exist.
  16. After upgrade to Emby 4.1.0.1 & Kodi 18RC52, self-made EMBY video & photo libraries are not showing up under Kodi v18RC52 'Video' but 'Pictures'. In earlier versions of Kodi/Emby, this showed up under 'video' as Emby Libraries and could be navigated as thus. Versions: - Emby v4.1.0.1 - Companion: v2.0.9.0 - Emby for Kodi v3.1.44a - Kodi 18RC52 with the default skin Estuary Question: how can I fix this in Kodi without having to change anything in Emby, or has this to do with the Emby for Kodi 3.1.44a development/bugs, I prefer that these libraries are available again in the main menu or within de menu item: Emby: how should I do that? Thanks & best regards, Peter
  17. Hi guys, I've got a problem. My server (Synology) auto updated to 4.0.0.2 and my Kodi clients stopped to work. In this forum i saw that the stable 3.0.34 is not working with this server version so i updated to beta 3.1.44a, now Emby works fine again. Server: 4.0.0.2 (Synology) Client: 3.1.44a (Emby for Kodi) Problem: IPTV Simple Client is not working anymore. Streams sometimes don't start and if they do, after reboot, they run about 3-10 minutes before the whole system freezes. Only power switch helps to restart. First steps: I could reproduce the fail, if i deactivate emby addon, the stream instantly start to work again. Test this for about 2 hours, no fail, no freeze. 01:36:32.160 T:1180685216 NOTICE: CVideoPlayerAudio::Process - stream stalled that's the last log i get before freezing/rebooting if i tail -f the .kodi/temp/kodi.log Please help, i switched my whole entertainment system to emby since i read about it in christmas holidays and it would be very nice when i can use it again. Thanks in advance! Greetz pand0ra kodi.old.log
  18. MrGrymReaper

    ANSWERED Portable Version Of 4.0.0

    Hi, Please will 4.0.0 or higher still have the portable version or has the setup tool gained the ability for the user to specify the location? As I utilise limited privilege accounts for running services to restrict damage possibilities. With the server (or setup) binding to an Admin privileges account. It means that hack attempt attacks attempts will have more damage possibilities. But with where I install Emby it is still able to do its job without needing complete access to the system. Thank you for time and attention in this matter. Kind Regards, MrGrymReaper
  19. Hello, Looking for someone that can help me set up nitro tv with emby. what is occurring are my channels are being listed, but not playing. Guide seems to show channels but i am not sure its 100% accurate. no detailed information is appearing. looking for someone to assist step by step. thanks
  20. Hello, I'm a longtime Plex user wanting to move to Emby. The other night I downloaded Emby server on my computer (Linux Mint), uploaded all of my content from dual 8TB External HD's and added my nephew as a user to test out the remote access function...everything worked great with no problems!! The next day, I turned on my VPN (NordVPN, which does kick me off of the servers until I disconnect it), downloaded some content and that night, Emby worked inside my house but no longer worked remotely for me or my nephew. On Plex you can see if the remote access is red or green but cant fint that function on Emby. Anyway, When we try to connect to emby remotely outside of my house we get "We're unable to connect to the selected server right now. Please ensure it is running and try again" I have restarted the Emby server, restarted the router, restarted the computer, deleted and added my nephew and added him as a user again. Is there a setting i'm missing somewhere? Why would everything work perfect the first night and not work remotely after that?
  21. Just bought a QNAP TS-231 which has an ARM processor in it, but so far the only builds of Emby I can find are for Intel CPUs :-( Any ideas if there's any way to get it running on my ARM processor? Or whether anyone's working on an ARM build??
  22. KillyKillKill

    ANSWERED Dynamic Folder Images

    Hi! I have just recently this month made the leap from Plex to Emby, and it has been a breeze. I've been very impressed! The whole thing works like a charm, and is beautiful to boot! Except for one glaring exception: these auto-generated dynamic folder images. I'm sure for some people they look great, but to me it's sort of tacky and out-dated looking. Is there a simple way to turn these off? I've tried simply deleting them, and it looks great for a time, but eventually they just reappear again. I've combed through a few other posts on this issue, and haven't found a simple way to turn them off, only real suggestion was to make and upload my own image files, which seems cumbersome and unnecessary, but if that's what it iz, then I guess it iz what it iz. Just curious! Thanks in advance. KillyKill my ideal emby server look (before the dynamic folders spring back):
  23. Hi, First of all, I tried using newest Beta and newest Release. I've added a new Music library with 3 FLAC songs to Emby and refreshed the library multiple times. Now, it shows me all songs correctly. Well almost, see yourself: The third song, which I'm playing right now has the Artist tag "SYML; Lily Kershaw". It shows correctly on bottom, so where it shows what I'm playing. But on the Songs Overview it just shows "SYML". So that's the first problem. Now, when I click at the artist at bottom left, it opens the "SYML" artist overview. But never the artist overview of the other artist, it just doesn't exist. And yes, Emby recognizes her as an artist, see here: I also want to add that you can't open the specific artist Overview from the Artists tab, just from songs. And now comes the biggest problem. The SYML artist overview, which is the only one which exists, looks like this: I don't think it should be completely empty... Oh and I tried setting it up multiple times, and the first time I did it with Emby, it wasn't empty. But it put every single song from SYML into a single album, even though they all have different album tags. Here's the metadata of one file: It is correctly set in the metadata manager btw. I wanna swich from Plex to Emby because Plex doesn't support multiple Artists, but apparently Emby does. Developers here don't seem to be so ignorant to user feedback like Plex is, so I'm asking here if you could do anything about this problem. I've added the server log file if it helps. Thanks a lot! embyserver.txt
  24. ocsurf74

    Alexa can't reach Emby Server

    New user here and I'm trying to set up Alexa. I've set up Emby Connect and the Alexa skill and when I ask to open or play Emby it can't connect or find server. I'm running Windows and the latest updates have been done.
  25. milkjunkie90

    Do I need a VPN

    Hi I have a collection of movies on my hard drive and i am running the Emby add on inside Kodi on my Windows PC to catalog and stream them to my other devices throughout the house. I am not using any internet streaming services like IPTV or anything like that. I am just wondering if i need to be running a VPN or not. I have a Private internet Access subscription but I don't have it running 24/7. Should I have?
×
×
  • Create New...