Jump to content

Search the Community

Showing results for tags 'transcoder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. quisiera saber que características debe tener mi HTPC para tener la mejor transcodificacion en peliculas Full HD cual seria el mejor procesador AMD o INTEL la tarjeta de video tiene algo que ver? tengo una galeria de mas 500 peliculas y tarjetas sintonizadoras de television satelital ... pero tengo problemas con algunas peliculas se escuchan con muy bajo volumen y la imagen y el audio no sincronizan creo que esto se debe a una mala transcodificacion.....!!!
  2. well the title explains HOW ITS MEANT TO BE SEEN HOW ITS SEEN THROUGH A BROWSER LOG FILEffmpeg-transcode-2e5de3da-59ec-4e6e-87fe-0c9abef5ea0c_1.txt in the "Processing Plan", in the "SubtitleBurnIn" part it says "false" for burning subtitles but i have this option disabled
  3. docoon

    ANSWERED rookie guidance

    Hello, guys my knwlodge with plex and emby is very basic, so treat me as a child by now... I've started a private server to me and brother (who is in the other side of the country), I thought of that because I have some drivers with 187 TB of movies/series/docs ... (some of the TB are games .. so) But... since I started my plex server using a virtual mounted driver, I notice that my brother eats my cpu to watch it, that's because of the transcoder, I know I could disable it, but that would have problems with some codecs and some subtitles... as far as I understood. So my question is simple, is there a way to set my plex//emby ->> (i'm going to migrate to emby, that's why i'm searching here) to let the user (my brother) consume his own cpu/gpu to transcode the movie he wants? Or it has to be the server the only thing that can transcode... Excuse my ignorance, i'm new at this. If there's a way, point me the direction @@cayars
  4. Currently, the server transcode media if the target device doesn't support a particular video or audio codec, but it doesn't detect if the device cannot play a particular video fluently, for example: I have an Android budget phone, it has a MediaTek MT6580 @ 1.30 Ghz, 1 GB of RAM (940 MB Total), the screen resolution is 480x854 pixels and Android 7.0. I have a movie in MKV container, the video codec is VC-1 with a resolution of 1920x1080p, an overall bitrate of 18,8 Mbps and the audio codec is AC3 5.1. With the quality set to "Auto" in settings, this movie plays directly on my phone, but it doesn't play fluid, it stutter a lot, it was unwatchable, but this doesn't have to do with the wifi speed because I copied this movie directly to the memory of the phone and it wasn't fluid either. What I did afterwards was to change the quality manually, testing the available bitrates one by one in descendent order, starting with the quality smaller than the one in the video: 1080p - 15 Mbps: Didn't work 1080p - 10 Mbps: Didn't work 1080p - 8 Mbps: Didn't work 1080p - 6 Mbps: Didn't work 1080p - 5 Mbps: Didn't work 1080p - 4 Mbps: Worked So the only quality that worked without any issues (stutter, pixelated video, etc.) was 1080p - 4 Mbps, but there is one problem, it changes the quality globally, so if I play another video I have to set the quality again to "auto" in settings or during playback because not all the videos play fluid with the same quality, I tested others where I had to set different qualities. It's important to note this applies only to the local network and it only applies to HD videos because this phone in particular plays SD videos with no issues. So the questions to the Emby team are: Is this something that can be fixed in the future or is it very hard to implement? Have you ever consider something like this? I know the most obvious answer to this question is to buy a new phone with a better processor and memory but that's not the point, the idea is to have a better understanding about the transcoding process with a case like this.
  5. Hello When I am going to convert a video there is the CUSTON option I wonder if someone can tell you how MBPs are counted in the field to fill in? For example, a video 720p 4mb, and a video 1080p 4mb. How many megas are each to put to convert? I am in the image below a video quality, if you can tell me where I find this information I am satisfied. Thanks again
  6. Hi all, I experienced some performance issue with the transcoder for web client. Basically I observed a lot of stuttering during playback of 1080P material in Chrome and Internet explorer. The raw material is 1080P H264 encoded video with DTS in MKV container (24P), and I tried all different bitrates for 1080P at client side (browser), which gives the same result. If I set the client to play 720P, it can play those videos almost perfectly, I only observed some stuttering every few minutes. If the raw material is 1080P with high bitrate such as bluray remux, I cannot even make it to make at 480P smoothly in browser. My CPU is i3 4150 which should be more than good enough to transcode anything in 1080P, and during the transcoding I can see the CPU usage stays below 80% at all times. I have 1000Mbps network at home, so I assume it is not the network causing the issue. My client PC is quad-core CPU which can handle high bitrate bluray without any problem, so it can hardly be the issue with the hardware or network. I did some comparison with Plex and I found the transcoder in Plex handlers the materials much better. I can hardly see any stuttering in Plex web client (not sure what bitrate they use by default though), and seeking by drag the timeline during the playback is much faster (in MB it takes more than 20 seconds to jump to the section). I have tried the setting "MB Server - Advanced - Transcoding" to high speed, and it gives me the same result. I'd like to find the root cause of the problem, does anyone know where to look for the bottleneck? Thank you in advance!
×
×
  • Create New...