Jump to content

Search the Community

Showing results for tags 'mount'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. I have hosted my emby server on a vps and using rclone mount as my library . I am currently renaming and sorting all my content . Just had this very simple question I currently have 2 choices Either i can scrap all metadata directly in my google drive using tiny media manager or other tools and don't let emby fetch any metadata. So each TV show & Movie will have its own nfo , posters and everything in its respective drive folder itself . In short emby would read metadata individually for each folder The other option is i can not scrap any metadata externally . Just rename
  2. xsteacy

    Windows sofware raid on linux

    Hi, I need emby to access a Windows formatted raid in linux. I mounted the raid with the ldmtool but I cannot access the files with emby. I gave emby access to the drive with chown but with no luck. I saw lots of posts in Google and here about that but for normal drive... I use Elementary OS 5.1(bases on Ubuntu 18.04) Thank you for any help, all is welcome.
  3. DutchEllie

    Path could not be found

    Hi all, I just installed emby server on my linux vps. I want to have my emby libraries on a different server however, specifically a onedrive server. Don't worry, I have that all sorted out, using rclone and a cache. It works like a charm. However, the folder currently is in the root directory, under the name of /onedrive owned by a user and group called qbtuser (from qbittorrent) so it can write nicely to it. Now I need to assign the emby libraries to somewhere like /onedrive/movies and /onedrive/series. However when I try to add a library in emby server and specify the folder, /onedrive
  4. Hello, I'm sorry, but I could not figure where to report bugs/issues with the docker: emby/embyserver image? So, I'm posting it here the bug is with the emby/embyserver:4.0.1.0 I've created a CentOS VM using VirtualBox. after that, I've followed the docker installation guide mentioned on docker.com then added my shared folders from [host] to [guest] with the read/write permissions of course. the problem is that the docker emby image, crashes and exit, if the '/config' location was pointed to a shared-folder from the [host]. even if it has the correct permissions!
  5. I have Emby Server installed in a docker container on an Unraid server. I have Emby for WMC installed on a separate Windows 7 machine. I am using the Path Substitution feature of Emby Server. I have configured Virtual CloneDrive in the Emby for WMC Configurator tool. When attempting to play an ISO in Emby for WMC I receive an error message in a VCDMount widow outside Emby for WMC saying... "Can't mount " and then the path. The path displayed is the path on the server, not what has been configured in Path Substitution - which is why it fails to mount.
  6. Scenario: Using EMC (Media Browser Classic in WMC). Loading External Players. Issues: 1. When loading MPC-HC with MadVR from EMC it sometimes starts to play audio only but sometimes plays fine. I either need to right click a mouse (not very reasonable as this is supposed to be all controlled with a remote) to get the file to play or I need to try repeatedly by stopping the playback and starting over from one to three times to get video playback. 2. ISO mounting. I have the configurator set to load TMT5 set for playback for ISO only and I have Elaborate Bytes Virtual Clone Drive s
  7. Hi I am running on debian testing 386 build. All fine but I had a disk issue in which I have copied the data to a new drive and mounted it to the same location. The only difference is I switched file systems from NTFS to XFS as this will perform better. The emby server no longer can access the data. In the web browser it displays the mount point but after I select it none of the data is shown. I have verified that the mediabrowser account can access the data by allowing account to logon and changing to the mount. I also have a different XFS file system mounted which is displayed in
  8. Hi again. I have many 3D Blu-Ray titles which I've ripped to my NAS as ISO files. I watch these 3D Movies using TMT5 and NVidia 3DTVPlay software and have been doing so for a while now. Alcohol 52% is the ISO mount software I use, and it works a treat. What I haven't been able to do so far is to work out how I set Media Browser to work with these ISO files so I don't have to load this manually (ie, the way I do now). Here is what I do to watch a Blu-Ray 3D ISO today: 1. Start Alcohol 52% and mount the ISO image 2. Start Total Media Theatre 5 and hit play I do these ste
  9. Deihmos

    About ISO Mounting

    I asked the same question on the old forum. Unfortunately, it still needs an external program. It can be configured from MBC config.
×
×
  • Create New...