Jump to content

Search the Community

Showing results for tags 'update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi all, I manually installed Emby 4.5.4 on a clean Terramaster F2-210 NAS environment and everything went fine so far. Today I found on my TOS that there's an update for my Emby Server App so here are two questions for you: why TOS is reporting Emby Server as 4.5.2.0 even if I manually installed versione 4.5.4.0? since no newer version of Emby should be released, am I supposed to run this update? Thank you!!
  2. Dicken

    Emby 4.5.3.0

    Muss ich jetzt jedes Update manuell einspielen?? Ist das nicht ein Rückschritt? Wieso bietet man es nicht mehr über die Paketquellen an? Ich dachte man kann jetzt über das Webinterface updaten, aber da krieg ich nur nen Link zur Anleitung mit Dateien für die manuelle Installation. LG Dicken
  3. Hi! I updated my Emby Server through the App Central in my NAS following your instructions (https://emby.media/asustor-server.html). Afterwards, I went to http://localhost:8096 and I indeed successfully updated from the version 4.4.3.84 to the 4.5.2.0. However, when I triy to access my emby server on my LG Smart TV it gives me the following error "Connection Failure: We're unable to connect to the selected server right now. Please ensure it is running and try again". Whenever I access the http://localhost:8096 in Chrome it enters without a problem and it says emby web is 4.5.2.0 (see
  4. sdjvincent

    Big Sur support

    Hi, Just a quick check to see if Emby is fully compatible with Big Sur before I update my server? Thanks in advance!
  5. Guest

    Thinking of changing OS to MAC

    So I have been thinking for awhile of changing my Servers OS to MAC. This is mostly due to the intrusive updates that are forced on us Windows10 Users and the bloatware that is constantly being reinstalled by these forced updates. Like xbox gamebar, etc and several others. I did figure out that by using Shell i can remove a lot of these programs I dont want or use but whenever their is an update these programs are forced back onto my PC using Data, which is expensive nowadays, and disc space which I like to keep clear for my needs not Microsofts attempt to get me to use programs I have ZERO in
  6. blastbass

    New way to update Emby-Server ?

    Hello, It's probably said many time, but what is the new way to update my emby-server without lose any config or data ? I don't want to lose special data (devices keys/hash not saved with the backup plugin) I'm run on Debian with an "apt-get" installation. No new version when i try the "apt-get update". Do you have a full procedure to upgrade to the further versions ?
  7. gillmacca01

    Manually updated nfo

    I have been doing some manual updating of some of my nfo files (updating outside of Emby, so I can batch edit). I am finding that the only way for Emby to read the new nfo, is to remove the video file, library scan, and then re-add the file. Am I missing something here? I can't see an option to read the nfo, without doing the above. If I select 'edit metadata', the original medata is displayed, not the new metatdata
  8. zac115

    safe to update?

    is it safe to update? i really dont want to update emby only for it too go into the endless cycle of shutting down like it was before. is 4.3.1.0 safe to install? is anyone else having any problems with it?
  9. After getting prompted to update in the web app, I went and downloaded 4.4.1.0 and did so and now the server won't stay active, as soon as I close out of the Emby Server App, and try and access it either through the web app or the player on the Shield it isn't there. When I go back to the Server app again and open it, it starts up suggesting it had crashed. I've rebooted the Shield etc and still the same behaviour. Was just wondering if anyone else was having an issue with this update or whether is it just something local to me. I've kept the previous installer so I could try rolling back?
  10. justermin

    Lost all users

    @@cayars Hi, I'm assuming there was an update recently as my son told me today that he cannot watch any shows or movies via my Emby server, it just flashes a still image and errors. I checked the Dashboard which showed that he and another user had logged in and out within a few seconds. When I tried to check his user account I realised that all Users were missing! I tried to add him again but the server just hangs and does nothing. I have restarted Emby several times and restarted the physical server but no solution. Server has been running for several months with same users without any issu
  11. This started to happen 7 days ago. I am running no fancy plugins and the server version 3.2.27.0 (I know it is not the latest but it works) has served me well. Attached is the log as well as a picture from the Dashboard. I searched the forum and it looks like that there is a problem with the SSL connection. No idea what I need to do on my side. But any updates through the Dashboard seems to be impossible. Please advise. O2G server-63655498727.txt
  12. prakritjay

    Updating my Server

    Hi, I have Emby installed on a seedbox with Whatbox using .NET Core Runtime (installation instructions here so maybe you have a better idea). I've tried enabling automatic updates and manually restarting my server but I can't get my server to update. I'm running the 4.5.0.7 beta. Is there no way to update with a one click method? This seems like a common sense addition if it wasn't already there but I would think it is somewhere and I just don't know where to look for it. I'm not so sure how to go about updating the server otherwise, so please help me out. Thanks in advance.
  13. boggle247

    How to update Emby version in Linux?

    Running Debian Stretch (do I need Buster before I upgrade Emby?). How do i update the emby server instance? I've looked all over this forum and in the wiki and I see nothing (except below) that talks about how to upgrade/update. Is it: apt-get install --only-upgrade mediabrowser ?? I read this in another post in the forum. also, any known issues with this upgrade that I should be aware of?
  14. vellev

    Emby updates (Docker)

    Hi all I am running Emby as a docker image and it is running great. My problem comes when I do the updates. For the update, I use watchtower which picks up the updated image, if newer version exists and installs it. However, after the update, Emby starts with the wizard and does not use previous configuration, so all the metadata is recreated (which means all previous users, collections, etc. is lost). Currently, to resolve the issue, on the host I do something like this after the update: docker stop emby cd /var/lib/docker/volumes rm -fr newvolumefoldername/_data cp -R oldvolumefolder
  15. techman2005

    Update 4.4.0.40 Roku App

    After updating Emby to 4.4.0.40 I am able to stream fine from the web but when accessing content from Roku I am having issues with really slow loading and once it loads after a few min it starts loading again. So far from my observations It appears to be more of an issue when watching content that needs to be transcoded. Any Suggestions? --Loads fast and has no issue on ios but I noticed that it is direct streaming
  16. I just got a notification that there was an update for the server on my Shield, 4.4 I believe. Downloaded it through Chrome but after the 'staging app' screen when I click Install I immediately get an 'App not Installed' message. Tried downloading it to various places, internal drive, connected drive but exactly the same behaviour. I then tried the beta as well, but again exactly the same thing. I'm not really sure what else I can try other than uninstall the current version, which is 4.3.1.0 but obviously that's a last resort as it's going to mean setting everything up again and will take
  17. Everything was working fine, and I noticed a few days ago that there were alerts, and all of them indicating that the check for application updates failed, and the check for the plugin updates failed. It used to work because I remember seeing the updates. Where do I start to look?
  18. CtrlAlt7

    New version Update

    I was just wondering with Windows 10 around the corner can we expect the new version of Emby Theater to be released soon? Last I heard it was still in alpha testing which was sometime ago. Just thinking ahead as I currently use Emby for WMC and will not be able to upgrade to Windows 10 as WMC is dead.
  19. zenobit06

    update to emby server 4.3.1.0 mac?

    Hello, I'm still thinking about updating from emby server version 4.2.1.0 to 4.3.1.0 … even if the old version runs on my Mac mini without any problem. Therefore I have some questions: 1) which macOS version do I need for emby Server 4.3.1.0.? Is High Sierra Version 10.13.6 still okay?. 2) I made many manual changes in the metadata of my emby library. Will they remain or go lost after an update to a newer server version? 3) I use emby only for music-streaming. Are there any new features (for example: integration of podcast or radio) in the new server version? Best regards ze
  20. unisoft

    New version for Roku

    Anyone know if the Roku app is going to be updated soon? As far as I know its been quite a while for the one from the app store to get any form of update? I know there is a beta, but I want to run the production version rather than that. Nice to think there is a juicy update coming (like no MPEG2 transcoding on Roku stick) before Christmas. Thanks....
  21. hi my server in windows can't update plugins! it shows me emby updates without any problems. I have to update DLNA plugin from 1.0.31 to 1.0.33 manually. connected with a vpn, but problem is still alive! restarted emby and PC but doesn't work logs.zip
  22. Hi Emby I've been a long time users - love your app. Quick question, I recently ran into a weird problem where my Emby Theatre showed a blank screen after launch by the screen saver worked perfectly. For some weird reason I could not get Emby Theater to show my library but I could connect via any other device and stream so the server was working perfectly. I then decided to reinstall and now Emby Theater looks quite different - with cut down options on the setting screen. Has something recently been overhauled? My current versions are:- Server - 4.2.1.0 Windows Emby Theater 1
  23. Hello! I just have a question about updating my Synology NAS and if it is safe to update it to the new DSM 6.2.2-24922 update 2 with my Emby Server running on it. The DSM update was just released https://www.synology.com/en-us/releaseNote/DS918+ on the 4th of July. The only reason why I ask this is because I've updated, restarted, and shutdown my NAS is the past, and I've often gotten times where I could not run Emby after the update, restart, or shutdown was complete, but I don't know if it could have done something with this https://emby.media/community/index.php?/topic/73984-emby-on
  24. Greetings! I have been living with a "ghost" playlist issue for some time now (placed a m3u file in a lib folder, then deleted it, then added it back, and since the playlist contents have been "frozen"), so today decided to give a manual fix a try inspecting/manipulating the db directly. I think the root cause is that the record in the db does not have a path to the corresponding m3u file anymore Because of this I decided (after a db backup) to attempt both UPDATE and DELETE of the record, but in both cases I get back the error in the title... My experience with sqlite is non-existent, so
  25. Hello, I've been using Emby for quite a while without any issues that would prevent me from watching videos, etc. However, after updating the server to the latest version (4.1.0.26 on armv7 on Debian) there are some issues with video playback. Before the update, I was able to stream videos (H264 in MKV containers) without the need to transcode them. I am running the server on a RaspberryPi 3B, so transcoding would not be an option as it definitely can't happen in realtime (log attached). After the update, the videos somehow need to be transcoded in order to be played back properly. Transco
×
×
  • Create New...