Jump to content

Search the Community

Showing results for tags 'fix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. @LukeI hate to bother you and the developers but the new Emby update has seems to have flip the audio Channels around. I have several 5.1 audio movies and shows that have been affected by this. And form the look of it the tv app and mobile app doesn't have any way to change the audio settings or at least force it to stereo audio. Please fix this. Btw love the new update y'all are making so much progress it's amazing.
  2. Emby just updated and it broke my music collection. The music shows but it's all out of place. Please fix this
  3. Idk if the update bugged it in some way. But I really liked the pure black background. It's easier in the eyes especially at night. It's not as obvious on pictures attached but in person that's very irritating and obvious
  4. I recently tried to use the books category on Emby but it seems it doesn't work. I tried using PDF and CBZ files. They do show up but when I click on it it's just blank!
  5. I recently wanted to try to add the books library feature on emby but idk if it's just me but it's not working. I showed the file that it's there but It doesn't display it. How do I fix it ?
  6. Does anyone know the cause or a fix for this ugly line on the left side of the screen that i always have with my Emby IPTV? The line is only there when using IPTV and is not present when using just OTA channels. Also line is present when IPTV is recorded too. Ive had the line for like a year, all the time, never goes away, im learning to simply ignore it but i want to fix this now. But this ugly Line is baked right in. So line is visible even when opening the .ts files that Emby's DVR record in VLC player or any other. How do i get rid of this line? Emby is served from windows 10, latest emby build.
  7. Arkapravo

    I think i broke every thing...

    hey sorry at first place i may hear stupid.. but apparently i was so frustrated about not able to use samba(not of the emby's) on my pc after a furious uninstallation, i removed every file with a 'samba' in it. then i realized i deleted a whole lot of emby server files also.. :'''( i am completely screwed up right now... i have tried everything from uninstalling with 'apt remove' then installing, 'apt --autoremove remove' then installing, even 'apt --autoremove purge' then installing again.. nothing is working whatsoever. the server is firing up and i can browse it through http://localhost:8096 in my pc but that's it. cant access from any other device in my network. please fix anyway.. _/\_ please don't say it can't be fixed. thanks in advance
  8. Hey, just ran into a issue with sync and fixed myself. My sync just stopped working and nothing seemed to fix it. Tried removing and re-adding all syncs, tried clearing cache / data. What finally fixed it was disabling and re-enabling the sync for the emby account in the android settings fixed it. Just in case you stumble upon the same issue. Not sure what triggered that behaviour. ~Cheers
  9. Emby Theater 2.4.5 Bugs: When changing view to “Albums” Things look un organized but using the web it is perfect as I use Album> A-Z. Emby Roku: Doesn’t store password and this is a severe headache to have to re-enter it all the time. Emby v3.0.5972.0 Server: The ability to disable Public HTTP as I only wanted SSL connections available, even if it means it cause some apps and services not to function but I haven’t found anything that I use affected. DLNA doesn’t work properly when it comes to populating all the movies for the Roku 3 and Roku 4. The Movies are in MP4 with either H.264 or H.265 (Yes, all of them) However, my 20 dollar copy of Mezzmo populates all the movies with art and synopsis for each correctly. DLNA needs ability to customized folders which also includes being able to delete unwanted folders, such as “Recent” and the other unwanted folders. DLNA needs to be able to have its own folders not viewable from login accounts. Why?, Because what I stream via the internet are a lower bitrate due to bandwidth restrictions and file support from what is available on my local network. Example if I wanted to stream a 40mbps h.265 on my local network to a tv in my house for the best picture possible that is fine but that’s not realistic to stream via the internet so being able to hide files that cannot be used otherwise is simply a good idea and makes the software look and feel more professional. I don’t need to see something I can’t use, in other words. BTW Thanks for making great software but please fix the issues listed above. A premiere lifetime supporter.
×
×
  • Create New...