Jump to content

Search the Community

Showing results for tags 'truenas'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. xylophone

    Emby hat kein Internetzugriff

    Hi zusammen, ich habe mir unter Truenas Core (Aktuelle Version) das Plugin "Emby Server" installiert (4.6.4.0). Einrichtung und hinzufügen von Mediateken klappt auch alles. Das roblem was ich jetzt habe ist, dass Emby keine Informationen zu inhalten abrufen kann und wenn ich auf Einstellungen -> Plugins -> Katalog gehe läd es ewig und es wird nichts angezeigt. Kurz gesagt es ist so als hätte Emby kein internet. In der Firewall ist alles richtig eingestellt und wenn ich die Pakete anschaue die zugelassen werden würde alles passen. Ich habe leider keine Ahnung woran das liegen kann. Ich habe "Emby" und "Emby Server" jeweils als NAT und DHCP installiert, aber immer das selbe Problem. Ich hoffe es kann mir jemand weiterhelfen. embyserver.txt
  2. Hi, guys. I am using Emby on my TrueNAS system. I could see my movies on Emby, but when I try to play them, it showed "Playback Error: No compatible streams are currently available. Please try again later or contact your system administrator for details." I have tried many many methods, and I don't solve it yet. My server log is attached. Is there anybody who could help me? Thanks.
  3. DeeJaayMac

    No compatible streams

    Hello, I know this is a common issue from what I've read. Various cases but none seem like mine. Had Emby running on a TrueNAS box working fine for ages, installed via truenas plugin. I upgraded my heatsink and that's when the issue started weirdly enough. ""No compatible streams are currently available. Please try again later or contact your system administrator for details." I get this when I try to play anything. I've rebuild the Jail a few times and I've done a ton of reading, including logs, but I have no clue. My media files play fine from various devices via the nas share Emby is just a jail so it's not accessing files over LAN. I've attached my log, but I see no errors that even give me a clue. Any help is appreciated sirs ffmpeg-transcode-f57edcf6-bbb1-437d-89e2-2e9e18006075_1.txt
×
×
  • Create New...