Jump to content

Search the Community

Showing results for tags 'broke'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. @LukeI hate to bother you and the developers but the new Emby update has seems to have flip the audio Channels around. I have several 5.1 audio movies and shows that have been affected by this. And form the look of it the tv app and mobile app doesn't have any way to change the audio settings or at least force it to stereo audio. Please fix this. Btw love the new update y'all are making so much progress it's amazing.
  2. cfox10

    Unusable on UN60KU6300

    Converting all of my devices over to Emby as I would like to support the community and I enjoy the interface. Unfortunately the Tizen version of the application is (for my model at least) unusable to say the least. My media collection is large (Nearly 2k movies, mostly HD) which I know plays a part in the issue ~ I hate to mention Plex, but it handled this collection with no issue whatsoever. I don't have the option to sort by release date like I do on the Android version of the Software I'm able to navigate through TV shows, and other smaller collections however it's extremely slow and falls behind when clicking the navigation buttons. After enough scrolling it completely times out and causes the TV to stop responding and requires a full shut down. If I'm able to provide any further information to help resolve these issues I'd be glad to.
×
×
  • Create New...