Jump to content

Search the Community

Showing results for tags '7.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. @LukeI hate to bother you and the developers but the new Emby update has seems to have flip the audio Channels around. I have several 5.1 audio movies and shows that have been affected by this. And form the look of it the tv app and mobile app doesn't have any way to change the audio settings or at least force it to stereo audio. Please fix this. Btw love the new update y'all are making so much progress it's amazing.
  2. marky9074

    FLAC 7.1 to LG WebOS?

    Not sure if this is the right place for this, however having re-ripped all my media using FLAC given the lack of license with Synology (and others) for DTS, I am wondering why Emby is not handling the native 7.1 streams on 'newer' blu-rays and 4K UHD and outputting them as 5.1 to clients. Maybe this is an LG specific thing, as a quick test playing on Android phone and through the browser on my desktop (2ch) seems OK? All I get through my LG 65" OLED (2018) is a blank screen and no sound, and on the LG 32" LCD a high pitched buzz/whistle. Going back to Plex (which I am trying to get away from), they play OK on both. Presumably Emby is also using some FFmpeg library (same as Plex), so there would be no benefit in me installing the one from the SynoCommunity? Any help would be much appreciated. I don't really want to re-rip or remux my library having already done it once to FLAC.... Cheers, Mark
  3. I am trying to get playback of 5.1/7.1 opus/truehd audio working native in the emby app, but so far I fail. The only way I see my receiver doing some sort of 7.1 at all is if I install kodi or spmc and set the emby app so it lets one of these apps handle the playback. When I try it without these inside the emby app, I always end up with "transcoding audio because playback device does not support it" which frankly is bs, as my receiver can playback all current audio formats. Setting it up in kodi/spmc with android passthrough I end up with 7.1 multichannel pcm input at least, which is still not the raw audio stream, but at least 7.1 my receiver can put to use. So the question is, does the emby app not support passthrough in any way on fire tv? If it does, someone please explain to me how its done. I really dont need that forced transcoding.
  4. carguyshu

    7.1 audio mkvs wont play

    any mkvs that i have that i have ripped with the 7.1 audio track won't play. when i click on the movie it just sits and stays there at 0 seconds. If i go into my task bar and right click on directvobsub and switch it to the 5.1 audio track it works fine. any idea how i can get the 7.1 track working?
×
×
  • Create New...