Jump to content

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. Hey, I know the title of this thread is a bit non-descript, but perhaps someone can help me figure this out. Also, didn't really know what else to title it. LOL! I have a number of MKV files that are encoded as HEVC, and when played on devices such as my smartphone, and a few TVs around the house, they all direct play from Emby correctly. I'd like to continue to direct play, as to not kill my CPU usage on my Synology NAS, and avoid transcoding all together. However, on Windows-based devices, specifically, I have discovered that it forces the transcoding process all around. I've tried this on multiple Windows PCs, not sure if Microsoft's problem or if there is something I can do on my end. I host a number of family members that utilize Windows OS to stream Emby, and I'd ideally like to continue that. Any tips on how to fix this? I am happy to provide server logs privately, just shoot me a DM. Here's a small snippet of Luke Cage S01E01 doing this. 8312639228eaa0892b6b7501b71fb181.mp4
  2. My setup: LG C9 with Chromecast with Google TV + Phillips Soundbar with Dolby Atmos. Both Chromecast and TV are set up to passthrough audio and it works perfectly with all other apps like Netflix, VLC and Apple TV. But Emby plays only PCM audio. I have tried this with a lot of movies that play Dolby audio on VLC. But the same movies play PCM audio in Emby. Any idea how to fix this? Attaching details of one such file.
  3. Emby just updated and it broke my music collection. The music shows but it's all out of place. Please fix this
  4. I recently wanted to try to add the books library feature on emby but idk if it's just me but it's not working. I showed the file that it's there but It doesn't display it. How do I fix it ?
  5. I have quite a lot of shows that have ASS Subtitles in them. But the problem is that when I enable them my server immediately jumps to transcoding. Which sacrifice quite a lot of video quality. I have noticed that It does not do that in the mobile version.
  6. Usually emby takes a couple of minutes to import them but idk why I has been taking so long now to import them now. It's been like 2 hours now. How can I fix this?
  7. How do I move a TV/movie to another folder with out losing track or the custom metabase ?
  8. cjlong45

    Help! Please

    Hi my set up has all my on demand videos such as downloaded Netflix, amazon and mine and my families blueray and dvd collection I have just had a 12tb hdd go bust on me and I haven't written down everything I put in there does emby have a log where it keeps note of all the media on certain hdds or anything like this as I can't remember all 12tb of movies and TV shows
  9. cjlong45

    Ebook

    Hi can anyone help me please I'm trying to get books to show in emby I have tried every format I can think of is this something I'm doing wrong or is it not possible?
  10. Yodikko

    Audiobooks not showing properly

    The structure is /Audiobooks folder/Book name/ and here the files are 1- Book name - Chapter 1 2- Book name - Chapter 2 ... 8- Book name - Chapter 8 What am I doing wrong here? As you can see the chapters are not showing up, and it looks like it is reading just the chapter 8.
  11. Pommes

    Metadata error

    Hi, Since today no new metadata gets downloaded, In the loggs i am getting this (via the normal browser i can access TVDB without any problems. I switched the Server Ip today, might that be the problem? Problem is on all libraries, i already tried multiple Series :) 2020-10-26 19:22:03.708 Info MediaProbeManager: ProcessRun 'ffprobe' Execute: /var/packages/EmbyServer/target/bin/ffprobe -i file:"/volume1/Plex/Medien/Dokumentationen/Project Impossible/Staffel 1/Project Impossible S01E02 - Metropolen vor dem Untergang.mp4" -threads 0 -v info -print_format json -show_streams -show_chapters -show_format -show_data 2020-10-26 19:22:03.813 Info MediaProbeManager: ProcessRun 'ffprobe' Process exited with code 0 2020-10-26 19:22:03.831 Info HttpClient: GET https://www.thetvdb.com/api/GetSeries.php?seriesname=Project+Impossible&language=de 2020-10-26 19:22:03.836 Error HttpClient: Error getting response from https://www.thetvdb.com/api/GetSeries.php?seriesname=Project+Impossible&language=de *** Error Report *** Version: 4.5.0.22 Command line: /volume1/@appstore/EmbyServer/system/EmbyServer.dll -programdata /volume1/Emby -ffdetect /var/packages/EmbyServer/target/bin/ffdetect -ffmpeg /var/packages/EmbyServer/target/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/bin/ffprobe -nolocalportconfig -updatepackage emby-server-synology_{version}_x86_64.spk Operating system: Linux version 4.4.59+ (root@build2) (gcc version 4.9.3 20150311 (prerelease) (crosstool-NG 1.20.0) ) #24922 SMP PREEMPT Thu Mar 12 13:02:11 CST 2020 Framework: .NET Core 3.1.7 OS/Process: x64/x64 Runtime: volume1/@appstore/EmbyServer/system/System.Private.CoreLib.dll Processor count: 4 Data path: /volume1/Emby Application path: /volume1/@appstore/EmbyServer/system System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: Resource temporarily unavailable ---> System.Net.Sockets.SocketException (11): Resource temporarily unavailable at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) --- End of inner exception stack trace --- at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.ConnectAsync(HttpRequestMessage request, Boolean allowHttp2, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.CreateHttp11ConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.GetHttpConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.SendWithRetryAsync(HttpRequestMessage request, Boolean doRequestAuth, CancellationToken cancellationToken) at System.Net.Http.RedirectHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.DecompressionHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpClient.FinishSendAsyncUnbuffered(Task`1 sendTask, HttpRequestMessage request, CancellationTokenSource cts, Boolean disposeCts) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) Source: System.Net.Http TargetSite: Void MoveNext() InnerException: System.Net.Sockets.SocketException: Resource temporarily unavailable Source: System.Private.CoreLib TargetSite: Void Throw() at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken)
  12. jonny761012

    how to chang admin password? i forget it .

    how to chang admin password? i forget it .
  13. So I'm trying to set up my emby server since my window laptop no longer receives updates, bc I'm broke and really can't afford the new windows 10 software at the moment, but anyhow I'm needing a lot of help apparently, so any and all will be much appreciated. I have used Plex for about 7 years and just purchased the Emby Premium subscription two days ago. Since then I've tried to set up my server on Pixel 4xl and my Lenovo Chromebook c330 (I believe is the model) and it's 32 bit. So first, I wanna say I would really love to set it up on my chromebook seeing why that's why I got it in the first place, before I realized that Plex doesn't offer software to set up servers on Chrome OS. I'm not familiar with Linux really, but I have managed to install a app once before using commands, I may of "flipped a flag" or two before also. Anyhow, I'm not sure if I'm missing something or if Google is just a difficult company to work with when it comes to companies like Emby and Plex to get working software outside of the Play Store for Chrome OS or what. The fact there isn't an easy download & install option, such as there is for Windows, to use for Chrome OS without having to change some major settings on a device is ridiculous. In saying that, I'd still love to set my Emby server up on it. Second, I've somehow managed to install a server on my Pixel 4xl but can't get any of my other devices to connect to said server by either the manual connection option or the Emby Connect (is that what it's called? Can't recall to be honest) or whatever the other option is called to connect to a server is called. I can't seem to even get to my dashboard to add other users, I was about to get to the community pages (obviously) via browser. Anyhow that's my prob at the moment. I'm really wanting to achieve my goal in seeing up this server bc, well I'm tired of casting my library to my Chromecast with a plain user interface to view my media, and I don't like throwing money away, even if it was just $6. Again any help would be appreciated, I apologise for the lengthy post, but wanted to try to get in as much info into this thread as possible. Thanks Mr.MC
  14. djaythekidd

    Emby Keeps Crashing

    Hey, so lately my server has been crashing a lot... It started happening a few updates ago, but I don't know which update it started with because I had not been using it until about a week ago. So I have the server running on my 2011 Macbook Pro, and it has been working fine for me for a while with very few errors (some crashes here and there, but none like this). I keep my computer under my bed closed but still on so that everything can still be running. Now... when I close my computer the server will either stay running for a couple of hours or maybe a day or so or it will shutdown in minutes. When I open my computer again it's still running (shown in the taskbar and on activity monitor); however, when I click on any of the button from the taskbar icon it opens the page but it doesn't load. I'll either get a network loss error, localhost not active error, or a too many open files error. So I exit the server to shut it down completely wait a few seconds and then start it up again. Once I start it up, with any luck, I can get the page to load (but sometimes I have to exit and open more than once or completely reboot my computer to achieve this). What could be wrong? Logs attached below, I just updated to 3.2.5.0 Stable and its still doing the same thing. the logs from 2.26.17 are from version 3.2.1.0 and the one from 3.1.17 is from the latest version Emby Server Log 2.26.17 1 (63623664000).rtf Emby Server Log 2.26.17 2 (63623673690).rtf Emby Server Log 3.1.17 (63623931027).rtf Thanks!
×
×
  • Create New...