Jump to content

Search the Community

Showing results for tags 'streaming'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. OK, I'm ready to buy my box. What I want to do is watch Emby/ Kodi on my TV as simple as possiable. I do have a Roku but seems like I would get more channels from an Android box. Any Suggestions? I'm ready to buy the Android box. My only problem is which component to buy? Fire Stick? Android Box? Android TV Nano?
  2. I've been experiencing streaming issues in the last couple of weeks. It used to stream fast and smooth and now even when i turn the quality down to the point where it's almost unwatchable (144p), it still pauses/buffers. I'm running a AMD A8 quad-core 3.0GHz cpu w/ 16GB of ram and when I monitor the system, ffmpe.exe is maxing out all 4 cores. Did something change in the transcoding configuration because I've been using MB/Emby for years and never had an issue before. In fact, I used to run it on a slower system (3-cores, lower cpu speed and half the ram) about a year ago and it still ran flawlessly. Here are my logs: Server log: http://paste2.org/sYwc2ZM5 Transcoding log: http://paste2.org/jJ3kb31n Any help is greatly appreciated!
  3. Hi, I have LG TV LB700 with fully working dlna and streaming. Sometimes some files are streamed and some transcoded. I know why are they transcoded, because TV does not support that codec, but on this examples is codec same, and some files are streamed and some transcoded. this example is from TV Show Cosmos. Episode 101 is streamed with preferred language CZE (which is ok) Episode 102 is streamed with language ENG even if CZE audio track is default and forced Episode 103 is streamed with language ENG even if CZE audio track is default and forced Episode 104 is transcoded with language CZE even if codec is same as in previous episodes. can someone explain me what is wrong, and how to force CZE language to stream/transocode ? Attaching mkvinfo and nfo files in zip archive. straming-transcoding.zip Thank You
  4. Hi. I'm a self-confessed noob here. I did a search for my problem in the forums, but couldn't find anything, so I apologise in advance if I overlooked something. My issue is this: I have Emby for Kodi on both my win 8.1 laptop (which is where my emby server is), and my amazon fire stick. they work great. however, i like to add all movies and shows in the genesis add-on to my library, which puts them into the same folder together on the homescreen. it's just easier for navigating and makes more sense to me. this creates no problem on my laptop. local content and streaming content play just fine side-by-side together. however, my fire stick immediately throws all its toys out the pram. after adding my genesis content to my library, anything that i'm streaming to the fire stick from the emby server on my laptop refuses to play. Anything, that is, except for my music, which still plays just fine, (which makes a weird kind of sense as genesis doesn't touch my music). sometimes when trying to play movies or music, i will get an error message along the lines of, "playback failed." sometimes it's like it thinks it's playing, only it isn't. streaming from genesis still works okay. to play movies and tv from emby on my fire stick again, i have to reset its database. i am sure that there is some kind of logical explanation for this, but for the life of me, i cannot figure it out. is there some reason why this is happening? obviously the apps are fighting each other somehow, but why does it only affects my fire stick, and not the laptop? is there something i can do to make it all work? (if there are some logs that should be added to get some help, please let me know which ones and how to get at them. i have no clue.) thanks in advance.
  5. So I have never used a program like this before but basically I just want to be able to stream my tv shows and movies from my desktop in the basment to my laptop upstairs. I have the server on my desktop and Emby theater on my laptop. The server says it's running and when I try to select the server on my laptop I get "There was an error processing the request". Any suggestions?
  6. michael_sutherland

    Playback - Synced or Local File

    Hi All, I am very new to the Emby scene and was hoping sombody could give me a little help. i have set up a VPS with Emby and so far i am very very impressed. i have a few questions regarding syncing. 1. Can you specify that Emby only ever streams from your google drive and not stream the local file? 2. is there a way to free up space once it has been synced and delete the local file? My VPS is only 50GB and i want to use Emby to manage my library but 50gb VPS doesn't store a lot. my media collection is about 950GB i was thinking that if i upload it to the vps bit by bit could i sync it to google drive and then delete the content from my VPS? and advice would be greatly appreciated Sutherland
  7. thefirstofthe300

    Upgrade to 4.4.3 introduces stuttering

    I just upgraded my Nexus 7 to 4.4.3 last night and it seemed to introduce a problem with video streaming. After approximately 15 minutes of playing SD video, the video stream begins to stutter while the audio continues to play just fine. I also use Plex on my Android (mostly for the sync feature, a must-have for me as my upload speed is awful) and I noticed that it has a similar issue where it will stutter after about 8 minutes of playback. I can provide logs if you think you will need them. PS How is the player rewrite going? I am wondering when the next update will be.
  8. Interesting solution for OTA users. http://lifehacker.com/the-mohu-channels-is-a-streaming-box-that-works-seamles-1704059874 As a long time and happy user of WMC, I still feel the need to find some backup / alternative solution to WMC and the inevitable end. Would be so nice to find an all-in-one reasonably priced solution that supports OTA Antenna, Guide Support, Streaming (Netflix, Hulu, etc.), DVR, Chromecast and Emby!! It is not all in this box, but one can hope. :-) It is an Android device with access to Google Play Store. Would the developers of Emby have an interest in running on this type of solution? Would be interested in others opinions on this type of solution.
  9. michael_sutherland

    Streaming from Cloud - Stopped Working

    Hi All @ Emby, Was wondering if somebody could help. I have got my Emby instance up and running and so far everything is working great (Brilliant work BTW) I set up three user accounts and they were working fine. I had set two of the accounts so that playback was allowed but i did not allow playback that requires transcoding. This was working great and every time either two of the users played media from my library it streamed from the cloud. I suppose its worth mentioning that all my content is synced to the cloud with profile Baseline - Low Quality. and all content was playing fine. Everything has been playing fine but some time over the last few Emby updates it has stopped working. :? now whenever either user logs in and selects an item to play it comes up with a message 'No compatible streams are currently available. Please try again later or contact your system administrator for details.' Any idea why i am now having this error? FYI Sync and convert seem to still be working fine.
  10. Please post a tutorial or link for setting up the android app to stream outside your local network. The app asks for the dhcp address of 192.xxx.x.xxx and I assume port forwarding on a home router for forward on that internal ip / port number or is it external ip / port number. -Looking to stream over cell network to android phone but not sure the port forwarding and ip settings for the app and home router port forwarding basically. Any assistance is much appreciated.
  11. Most of my family members find the name channels confusing especially with live tv as an option. Really think they should be renamed streaming channels. Regardless here is the bug and how to reproduce. Goto web client, you only need 1 channel installed to reproduce such as trailers, enter user preferences. Under display the following channels directly in my views, turn on trailers and save. Open Roku client the channels line is gone and trailers doesn't show either. The only way to expose certain channels in views via the web client and keep the channels line showing in the Roku client is by always leaving one item from channels out of a direct view. For example turn on two channels such as trailers and playon as direct views, but leave tunein out. The Roku client will show the channels row.
  12. srgsng25

    Streamig music

    i want to to stream music from a website is there a plugin to do so the file format is in .M3u & .pls formats i could do the program laucher but the requires me diggging out the keyboard and i much prefer usign my remore control to control my media experience i the Theature
  13. I have started to play around with the live TV element of MB using NextPVR as the back-end (I don't have Windows Media Centre so I understand this means I can't use ServerWMC?). Everything seems to work reasonably well, however I noticed that when using the MB Theatre application (streaming rate set as 15mbps) the content is always transcoded (both SD MPEG2 and HD h264) - Since we are streaming to a pretty powerful machine with all LAV filters installed, why do we have to transcode the file first? M
  14. Hi, I'm finding it takes an awfully long time to start streaming wtv files from a windows 7 64 bit computer to a now tv box is there a known delay in streaming as it goes at an absolute crawl but using next pvr works faster and as such do people prefer using next pvr when trying to stream over the network or not?
  15. LurchZA

    MB Mobile copying media to device

    Hi dev team, Is it possible to copy media to my iPad/iPhone via MB Mobile and watch while not connected to my network where the media server is running?
  16. Hi folks, My trusty 2009 Belkin N+ gigabit router is still working, but I've noticed a distressing increase in tendency for it to lose pairing with the cable modem in the last month or so. It might be completely on the side of the cable company / cable modem (which also provides voip telephony), but I'm considering pre-emptively replacing the router. So, based on the typical "Media Browser Consumer tech profile" what would be a good replacement? Obviously needs gigabit hardwired ports plus whatever the latest wireless standard is, but I'm interested to hear practical use case feature/benefit discussion. I'd also like to be able to easily stream my collection out to the internet so I can play media from wherever I might be... ease of configuration for this is a plus. One note about a deficiency in my current router: In years past I've sometimes had folks hack my wifi system (which has always used WPA2 encryption), or at least try to do so persistently enough that the router's built in security started flashing LEDs at me warning of security breach attempts. These aren't Iranian hackers or anything, but suburban teens with too much time on their hands. After this, I enabled wifi MAC address filtering which promptly resolved the matter. All was well. Until my son started having friends over, that come with their tablets, asking for the wifi code. I can set up a guest wifi access spot on my current router, but IT SHARES THE MAC ADDRESS SCREENING TABLE. So, to get a guest device working, even on the guest SSID, I have to enter their mac address into the router. I need to get away from that... it's a PITA. Ideally, I'd like to be able to configure MAC filtering separately for guest access versus the main network. It's also important that the guest wifi not have access to any other computers on my main network. Probably all this stuff is standard now, but I figured I'd run it by you all. I could also I suppose use the old router as a bridge / access point of sorts, plugged into my new router, so it would set up a completely separate wifi network, without much security other than WPA code, and be turned on (plugged in) only when guests are about the house... that would work, wouldn't it? Or would the "double router" be a problem? Thanks in advance for your insights. Marc
  17. Well, With the holiday season here there are deals everywhere. I am running a media "server" that has MB3 installed. It also has Windows 8.1 with media center so I have MB classic installed as well. This empowers me to connect to my Xbox 360 an extender. I have 2 servers setup and 3 Xbox' as well. My question today is should I plan to move away form Windows media center and use MB only that streams to a box located at my TV? Kids have Ipad mini's and we are streaming to them with no issue, thank you for the app. So with all the boxing day specials what is the best box to use for streams, I assume an android based box. Server is too far away to run an long HDMI cable. Thanks in advance. m
  18. Luke, MBS Version 3.0.5326.13255 MBT Version 3.0.5327.40705 What should the MAX STREAMING BITRATE setting be set at if you want all of your media to be DIRECT PLAYED and not transcoded? I installed the MBT update on three (3) machines and two (2) defaulted to a setting of 3Mbps and one (1) defaulted to 8Mbps. Most of my media is below the 8Mbps setting, but RECOREDED TV can vary from 12Mbps to 20Mbps. I'm sure people with BluRay media will have even higher bit rate requirements. I believe this was included as a setting to assist with controlling remote play of MBT, but should it not be an option that you can turn off if you don't have that need? Rather confusing to now have to configure MBT Internal Player to behave the way I assumed it was all along. Does this setting in MBT over ride the TRANSCODING settings in MBS? Any guidance on how this should be configured for DIRECT PLAY or minimal transcoding would be appreciated.
  19. It would be helpful if you could add the following streaming option to the Web UI inside the file: /%appdata%/MediaBrowser-Server/System/dashboard-uiI/scripts/mediaplayer-video.js options.push({ name: '720p - 1.0Mbps', maxWidth: 1280, bitrate: 1000000 });
  20. I have was wondering a way to easily access the MB3 server from the web without a <ip wan address>:8096/mediabrowser I could do a no-ip or register a domain or something. Just wondering what works for others or if the server could help generate a url for users, etc.... Looking for advice?
  21. AaronG85

    WWE Network Plugin

    Just signed up for the WWE Network and was wondering if there is anyone that can make a plugin for Media Browser server so all my setups can watch and stream directly from inside MB3?
  22. Hi MediaBrowser Community! First post, but I've been using the mediabrowser standalone and apps pretty much since their release - I've been a long time Win MC user and I'm loving the direction things are headed with MB (I'm almost ready to ditch MC entirely!) The issue I'm having is:: When streaming media to the windows store app remotely via wifi or 3G, playback is stopped frequently with the buffering message. This occurs on both a surface tablet and a Toshiba encore tablet. I have the transcode quality settings in the app set to low however changing this setting does not seem to affect either the picture quality or the frequency of buffering delays. Edit: The window 8.1 store app is the latest version as is the server is running the latest Version 3.0.5192.19560 Troubleshooting: In order to test whether the settings were actually changing anything, I tried to play the same (low bitrate) file on the same device with the streaming settings to max and then on min.. Both resulted in an excellent picture quality but constant buffering. I have included both ffmpeg log files below marked max and min. Incidentally, when I play the same file via the MB web client (chrome), I can dial down the quality and play the file without any buffering and noticeably poorer picture quality. Am I missing a setting or something which is preventing the server from recognising the streaming quality flag from the app? Thanks in advance, Dave ffmpeg-Archer streaming set to min.txt ffmpeg-Archer streaming set to max.txt
  23. Slouchmr

    FR: MBT Trailer Streaming

    I know there is plugin to download trailers, however i dont really want waste gb of disk space to store trailers it would be awesome if it had some link to trailers on youtube.
  24. mclaren99uk

    Samsung TV 37C6500 not streaming

    Hi all I appear to have a problem with my TV and mediabrowser. I am unable to stream anything for more that a new seconds before my TV looses the stream. The is also the case with my Samsung bluejay player. However other devices appear to be ok. I do not experience the fault when using another application for streaming.
  25. [uPDATE] - additional information and clarifications. I'm having a fairly consistent issue with the last two server betas (including 3.0.5188.21314) Where, when streaming, several blu-ray ISOs play (it seems) whatever the #2 audio stream is and incorrectly states it is playing the primary (English) audio stream when the english stream is an HD audio stream (e.g. DTS-MA). Switching streams seems to have the same issue, and critically, there appears to be no way to actually select the primary English stream either before or during playback. I've tested this in the web interface and XBMB3C (in streaming mode) and behavior happens across a number of BD ISOs with multiple audio streams and an HD primary stream. Note this problem does not appear when directly accessing the file system - MBC and XBMB3C both play the expected English audio track for my BD ISOs. Additionally, DVD ISOs play the expected audio track both locally and when streaming. Happy to provide any additional information upon request!
×
×
  • Create New...