Jump to content

Search the Community

Showing results for tags 'Channels'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 36 results

  1. blackboy211

    Emby xTeve Missing Channels

    Hi I was hoping someone can help me. I have used xTeve to successfully add the IPTV channels to my Emby Server. I can see most of the channels but I discovered a pattern where Emby could not find any channels that had the below tag: tvg-id="None" Is there a way that emby can still add the channel even though there is nothing in the tvg-id tag? I am not a fan of having to manually update my m3u file every time a new channel comes along. I was hoping this could be something that emby can mitigate. I can see the channel appearing on my xTeve dashboard but not in the Emby list of channels. Below is an example of a channel not working: #EXTINF:-1 tvg-name="Fox League HD" tvg-id="None" tvg-logo="" group-title="Sports",Fox League HD Also is there a channel limit in Emby. I know in Plex there is a 420 limit.
  2. Title says it all. On some channels icons are missing. On others the icons on there. When I first set up Emby on Jan 29 all of the icons were there. Anyone know how to fix it? To rule out mobile client issues (even though I noticed it on iOS), I opened up a Chrome browser and the issue is still there. I am using Emby's built-in guide (since I didn't want to pay for a guide and emby provides it so I figured it would be the "most supported" option) These channels are at the top of the guide (there are more with no icons but this is just a subset). And here are some with icons. I can't imagine the guide doesn't recognize the channels with no icons. Like I said they were working on Jan 29 when I purchased Emby Premiere. Anyone know what's going on?
  3. Rickdunn

    No channels on Hauppauge HVR-2250

    Hello all, New Emby user here still testing the watters. Things seem to be working OK so far, except for Live TV where I'm hitting a bit of an issue. Here's what I've got (working) so far: - Hauppauge HVR-2250 -- This works fine under WinTV, Plex, Kodi, MediaPortal and NextPVR - I've installed the lattest drivers for the card, and WinTV Version 7. All of this works fine - Emby can actually see the Tuner in the list: -- - SchedulesDirect is also set up correctly (at least I think). I do have this working in NextPVR. Where things break: There are no channels! I go to map channels and there's nothing in there :/ So I've reverted back to using NextPVR for now with the pluggin, and it is working ok, but would really prefer to use built-in functionality from Emby to really try it all out. Any clues as to why it's not working? Thanks! Eric
  4. While the suggestions I am about to make are more for the web app than the iOS app, both platforms could be improved in these areas: - When searching for live TV programs, they show up as both programs and videos. Essentially, they should only show as programs to keep it clear, and also to clean up the search. (Might be caused by the beta) - When looking at a channel, you can see all the upcoming shows, however you don't know if they are new or premieres unless you click on a show. Those indicators should show up there, as well. - Just like in the programs tab under the live TV section, I would like to see the currently playing program's progress on a channel's page. Perhaps, a bar could be added under the name to indicate progress? - When adding a recording from a channel's page, the page seems to update and it recognizes a recording has been added (the context menu now shows "Manage Recording" instead of "Record"), however the red circle does not appear until after you back out and re-select the channel. These are just a few things that would improve the experience. Some of these are minor inconvenience, but I will say that Emby's current offering is already very good. EDIT: Forgot to say I’m on Emby Server 3.6.0.58
  5. Emby for android tv - Scheduled or event triggered channel updates on android tv oreo channel The Android tv home screen channels in Oreo are a great way to quickly select what to watch right from the Android tv home screen and Emby has a couple of great channels available today. Unfortunately, you have to enter the emby app for the channels to update which loses the advantage of having channels as they are not up to date when you need them, so I would suggest that we add a scheduled task that updates the emby channels or even better, if there is an event that triggers an update when you start your tv. Typical usecase: Today when I start my tv for example in the morning, I get suggestions to resume the tv show I currently watch, but the suggestions in the channels are old and I have to open emby, wait a couple of seconds, and then go back to the leanback launcher and the channels are is updated. This use case is common when you have multiple emby clients you use, and their 'local' playback positions are out of sync. There is an example of this in the webpage I link to below in the section "scheduling channel updates" and should be a fast copy paste with a couple of minor adjustments to the code. https://codelabs.developers.google.com/codelabs/tv-channels-programs/index.html?index=..%2F..%2Fio2018#1
  6. arrbee99

    Old TV Channels

    So in connection with trying to speed up NextPVR, thought I'd chuck everything out of Live TV and start again. So out went NPVR plugin, MediaPortal plugin, built in Hauppauge tuning and IPTV. Restarted the server (frequently). Went to the NextPVR app and added IPTV to the dvb-s stuff already there. Generally in NextPVR app dvb-s and iptv work pretty well. Re-installed the NextPVR plugin in Emby, restarted the server, updated the guide but all the old IPTV channels are still in the guide, the old dvb-s ones are removed and non of the new stuff added. So guide has lots of channels with nothing in them. Also no LiveTV showing up in the home screen as a separate section (under Continue Watching or wherever it was). Reinstalled the Emby beta from the website. Still the same. It seems to be referring to that old stuff and guess its stopping access to the new stuff somehow. Any ideas please. These might be useful... embyserver-63664666862.txt embyserver-63664672937.txt embyserver-63664673384.txt embyserver.txt
  7. DrCornelius

    How to avoid transcoding internet channels

    I have an internet channel plugin that I'm not able to avoid transcoding videos (on server 3.4.1), maybe I'm missing something? ffmpeg-transcode-58b79aa4-3268-441a-bb6c-95f630a633a3.txt ffmpeg-transcode-68e19ad8-17bf-4af0-a6e7-4577d860b635.txt ffmpeg-transcode-cad58fff-b029-4a1f-a144-ea839ce48467.txt
  8. Jacob_B

    ANSWERED Filter Guide Channels

    Is there anyway to filter the channels shown? My IPTV provider has a lot of non English channels in the XML TV guide and m3u offering. I'd like to filter out which ones are shown to users.
  9. epete

    HDHomerun Channels

    I just purchased emby premier and schedules direct. This is the first time I have played around with this software and I need help understanding where I go to configure the channels that are available on my HDHomerun. When using the HDHomerun utility, I get about 70 channels, after adding the tuner to emby and entering my zip code in the schedules direct account and same zip code on the schedules direct interface in emby, I only see 7 channels. I have been browsing through all of the pages in emby (logged in on my single account through anther PC). I cannot find where I go to add or remove channels that display in the guide. Maybe I need to be logged in on the computer that the server is running on?
  10. dados

    SVG Logo format not supported

    Hi, Could you guys consider adding support for svg image format for channel logo
  11. Hello i have some Feature Requests for the Emby server software 1: a way to set the limit the number of simultaneous logins from users 2: with the iptv software to be able to order the channels it to groups or packages and the be able to set witch user can watch what package/group of iptv channels thats all for now thank you
  12. Hello all, After the recent beta updates to the server, emby wmc reports an error trying to play anything from these channels: Play On, Revision 3, TuneIn, Vimeo & ITV. I select play, the screen goes black and I get the message - Cannot Play Video Windows Media Center cannot connect to the server. The server name may be incorrect or the server is busy. Try again later. This message is the same for all except TuneIn which states - Audio Error Windows Media Center cannot connect to the server. The server name may be incorrect or the server is busy. Try again later. All these channels work within the dashboard/web player and on Android. seems to be a problem with emby wmc. Logs: Emby WMC: https://www.dropbox.com/s/3x410rc5jv0baqb/MBClassic-2732015432a0b54781f47e6947b0309566e5ff6.log?dl=0 Emby Server: https://www.dropbox.com/s/7t7t0urgz7pofac/server-63563034932.txt?dl=0 I hope this is an easy fix... Thanks! almost forgot - Emby server version 3.0.5557.30000 Emby WMC version: 3.0.258.0
  13. porkbone

    ANSWERED SVT Play... will not play

    Just installed the new SVT Play channel, but I can't get it to work in the webgui or in MBC. I see all the categories & shows listed, but when I select play it gives me the Could not access media. Will attempt to stream... screenshot: https://www.dropbox.com/s/x7x8hs863ymfavb/Screenshot%202014-08-22%2007.19.20.png Thanks for making this 7illusions, this looks really cool!
  14. geotux

    The next step with Emby

    ​ ​ After a few months of happy Emby usage, having managed to create order to my media and collections and get Emby to stream it all nicely, i want to now take the next step which is to start having content streamed through Emby. How do I get Youtube, Netflix, iPlayer to stream through Emby? Is the only way of doing this through the PlayOn app, through a subscribed account? So it would be ditching my Netflix acccount by getting to get it through Playon at the same price? But then how do i configure it as the only thing that you can add is the IP in the settings? ITV seems to be the only channel with its own app although its not working. Any ideas why (See below)? ​Cheers 2016-03-13 00:18:34.2009 Info HttpClient: HttpClientManager GET: https://www.itv.com/itvplayer/categories/itv3/popular/catch-up2016-03-13 00:18:34.2018 Info HttpServer: HTTP Response 200 to 192.168.1.9. Time: 11ms. http://192.168.1.3:8096/emby/Users/ace9caca38414624ad945d08f4d2ba16/Items/5a28965da2563879cfb91bb14541c4832016-03-13 00:18:34.2257 Error HttpClient: Error getting response from https://www.itv.com/itvplayer/categories/itv3/popular/catch-up *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0xb5b100c0 + 0x00035> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0xb5b0da50 + 0x000af> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0xb5b0d9d0 + 0x0006e> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0xb5b0d980 + 0x0003f> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0xb5b0e120 + 0x00024> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0xa7878988 + 0x00e1b> in <filename unknown>:0 InnerException: System.Net.WebException Error: ConnectFailure (Connection refused) at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0xa76c2e90 + 0x00187> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0xb5ba8fa0 + 0x00069> in <filename unknown>:0 InnerException: System.Net.Sockets.SocketException Connection refused at System.Net.Sockets.Socket.Connect (System.Net.EndPoint remoteEP) <0xa782cdb8 + 0x0015f> in <filename unknown>:0 at System.Net.WebConnection.Connect (System.Net.HttpWebRequest request) <0xa782a598 + 0x00427> in <filename unknown>:0 2016-03-13 00:18:34.2268 Error DtoUtils: ServiceBase<TRequest>::Service Exception *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0xb5b100c0 + 0x00035> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0xb5b0da50 + 0x000af> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0xb5b0d9d0 + 0x0006e> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0xb5b0d980 + 0x0003f> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0xb5b0e120 + 0x00024> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0xa7878988 + 0x00e1b> in <filename unknown>:0 InnerException: System.Net.WebException Error: ConnectFailure (Connection refused) at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0xa76c2e90 + 0x00187> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0xb5ba8fa0 + 0x00069> in <filename unknown>:0 InnerException: System.Net.Sockets.SocketException Connection refused at System.Net.Sockets.Socket.Connect (System.Net.EndPoint remoteEP) <0xa782cdb8 + 0x0015f> in <filename unknown>:0 at System.Net.WebConnection.Connect (System.Net.HttpWebRequest request) <0xa782a598 + 0x00427> in <filename unknown>:0 2016-03-13 00:18:34.2268 Error HttpServer: Error processing request for /emby/Channels/0bc2f886b6f8b617a3e8670ec129b345/Items?SortOrder=Ascending&Fields=PrimaryImageAspectRatio%2CSyncInfo&StartIndex=0&Limit=100&UserId=ace9caca38414624ad945d08f4d2ba16&folderId=5a28965da2563879cfb91bb14541c483 *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. ServiceStack.HttpError No Stack Trace Available 2016-03-13 00:18:34.2286 Info HttpServer: HTTP Response 500 to 192.168.1.9. Time: 35ms. http://192.168.1.3:8096/emby/Channels/0bc2f886b6f8b617a3e8670ec129b345/Items?SortOrder=Ascending&Fields=PrimaryImageAspectRatio%2CSyncInfo&StartIndex=0&Limit=100&UserId=ace9caca38414624ad945d08f4d2ba16&folderId=5a28965da2563879cfb91bb14541c4832016-03-13 00:18:45.5707 Info App: SessionInfoWebSocketListener Begin transmitting over websocket to 192.168.1.9:551822016-03-13 00:18:45.5707 Info App: ScheduledTasksWebSocketListener Begin transmitting over websocket to 192.168.1.9:551822016-03-13 00:18:45.5754 Info App: ActivityLogWebSocketListener Begin transmitting over websocket to 192.168.1.9:55182 ​ ​ ​ ​ ​
  15. On server 3.0.5800.1 and not sure which update this started with, but the channel items will not populate on the channels section of the dashboard. A black screen with the Latest and channels headers, but clicking on them does nothing. Channels work in Emby Classic just fine, and sometimes on my main dashboard page the latest channel items will show (intermittently), but not in the channels page. https://www.dropbox.com/s/0rker3vkscijphh/channels%20page.jpg?dl=0 Don't normally use the dashboard for looking at channels, I was going to edit some artwork on a podcast and can't.
  16. I have schedules direct and emby working together but having some issues with the channels that are available. There are five subchannels that Emby finds, but SD does not have data for (I may need to contact SD about this missing info). However, there are a few channels that I can receive with good signal (SD sends to Emby), but it doesn't display as an available live tv channel. It seems that Emby is performing some kind of channel scan... is there a way to force it to rescan? I am using an HDHomerun with the built in Emby support. Emby is currently showing 34 channels out of 63 from schedules direct (Emby log shows receiving 63 channels). I am not a suscriber yet, is this a limitation for nonsuscribers? Thanks
  17. rmarcuse

    emby for WMC EHS

    I have a folder C:\Users\MediaSystem\AppData\Roaming\Emby-Server\metadata\General\Channels, ....where I stored my custom folder and backdrop image for the EHS. Prior to the latest update it worked fine but now emby for WMC is no longer reading the folder. Any suggestions or has the source folder for the EHS changed?
  18. Under Dashboard, Library, Media Library, What is the path for Channels? My other folders are visible-Movies etc. Thanks.
  19. skynet600

    Channel playback issues

    I am having playback problems with several channel plug-ins including ITV and YouJizz via the web client using both FF and Safari. It has been happening for a while now but it is getting worse lately. Server is on 3.0.5568.2309. I attach two logs. The one from last night is when a title I was watching just stalled part way through and would not recover. This has been the main symptom for some time. The second log is after last nights update and it failed to play at all. For ease of searching I played Birds of a Feather using ITV on both occasions. All plug-ins are up-to-date. server-63563386538.txt transcode-e3f30fd5-651c-4aad-8b82-8b3ab7b746a3.txt server-63563344494.txt transcode-f7b4dd45-74e5-4d5f-9457-d99ba9ac0f16.txt
  20. I previously went through and added channel logos to each channel in windows media center and after installing and configuring servers mc and the server plugin, all of the logos transferred offer perfectly. However, now every channel shows the FoxHD logo.. I've tried manually changing them in the metadata manager on the server, but the next time serverwmc updated, it changed all the logos back to FoxHD.. The channel numbers ang guide listings are accurate, but the logos are driving me nuts! Any suggestions?
  21. Most of my family members find the name channels confusing especially with live tv as an option. Really think they should be renamed streaming channels. Regardless here is the bug and how to reproduce. Goto web client, you only need 1 channel installed to reproduce such as trailers, enter user preferences. Under display the following channels directly in my views, turn on trailers and save. Open Roku client the channels line is gone and trailers doesn't show either. The only way to expose certain channels in views via the web client and keep the channels line showing in the Roku client is by always leaving one item from channels out of a direct view. For example turn on two channels such as trailers and playon as direct views, but leave tunein out. The Roku client will show the channels row.
  22. Luke

    Channel Guide

    https://github.com/MediaBrowser/Wiki/wiki/Channels
  23. Wondering if someone can help please? I use MB Classic with the diamond theme and love it. However I have two niggling issues that's driving me batty. 1. I've added the trailers plug in, and before I went and played around with the web client to get images to show up for my boxsets and trailers menu, my main menu was showing three categories that I had setup, Movies, Boxsets and Trailers. Now however, my Trailers selection menu has changed to displaying Channels and when I click into Channels, it then goes into my Trailers menu, which I don't like. But I don't know how to revert it back to what it was originally, just to show my three main categories again. When I open up media centre and go in MB Classic, I want to see Movies, Boxsets and Trailers. 2. I filter my movies in Genre view and within that view I have nice local coverart for all my genres I have set up, like Animation, Action, Family, Drama and so on. I don't know when this happened but lately when I go into my movies all my genres except two are showing up as they should. For the Family and Drama genre however, I now have two folders of Family and Drama and when I select into the folders, they display the exact same movies in each folder. That is one Family folder has 200 movies and the other Family folder has 200 movies which is identical to each other. This is the same for the Drama folder as well. All the other genres are displaying correctly however, there is only one instance of each genre folder. I hope the above is clear and ANY help would be much appreciated.
  24. millgeek

    Channels Transcoding

    I just recently started playing with the channels. I have been using XBMC for years, but as I have been moving to XBMB3C, I thought that I would experiment with using MB3's TWIT and Revision 3 channels instead of the XBMC/Kodi add-ons. As I experimented, I noticed that the video playback was listed in XBMB3C as transcoding. Quick check of my server confirmed it. Thinking it might be an XBMB3C thing, I switched over to MB Theater and discovered the same thing: all channels video is being transcoded. I can't speak to the video in all of the channels, but I know that the Revision 3 feeds are all mp4, so how why would it need to be transcoded for XBMB3C? Is there a way to force direct play for channels, or do I need to make a profile for XBMC, or is transcoding just the way it has to be? Thanks for any help or feedback anyone can offer.
  25. I'm confused! I am running server Version 3.0.5271.29451 and have the trailers plugin installed. I also under the "Channels" section have "Enable channel content downloading for:" enabled and I have set a custom directory. I have let the "Download channel content" task run automatically and manually over the last couple of days. So, my question: Why are the trailers and channel trailers available in the web client / MBT and MBC all iTunes streaming content? If I look in the custom download folder I have a sub folder with a name that looks like some sort of GUID and then 70 mp4 files also with names looking like GUIDs. How do I access these downloaded trailers?
×
×
  • Create New...