Jump to content

Search the Community

Showing results for tags 'media centre'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hello im85288, As far as I can tell this is the only place to ask for help with Media Centre, even though I realize it's not the official Roku App. I actually like Media Centre better due to graceful handling of audio streams and the nice backgrounds etc. One major annoyance though is that I cannot get the automatic login to work. The preference is set to "yes" to allow it, but I keep having to input my password when I go into the channel. Seems that this behavior did not happen in the Lite version. Is there anything that I could be doing wrong on my end? I should also point out that I have never and probably never will use the "Connect" feature. I'd prefer to just manually login to my server but not have to re-enter the password on subsequent logins. I should also mention that this is version 2.18, and I have tried uninstalling and re-installing the app, but so far unable to get around this login problem. Let me know, and well done on a very nice app. Grape
  2. Hi, I'm finding it takes an awfully long time to start streaming wtv files from a windows 7 64 bit computer to a now tv box is there a known delay in streaming as it goes at an absolute crawl but using next pvr works faster and as such do people prefer using next pvr when trying to stream over the network or not?
  3. I'm afraid I have stopped support for this app here and deleted the original thread. Thanks for your understanding.
  4. jhs39

    Albums by DB's don't show up

    I have two albums by the DB's that show up in the Media Browser web client under album artist. But when I click on the corresponding artist in Media Centre on Roku the albums cannot be found--I just get the searching indicator. I don't have this problem with any other artist as far as I know--usually if there is a problem with no albums showing up in Roku Media Centre then the same problem is occurring in Media Browser and once I fix it there the problem is also fixed in Media Centre--but in this case there doesn't seem to be anything to fix. Can anyone help? Joe
  5. I cannot access my music library in Media Centre. When I click on my media folder for music I get the error message Problem Loading Collection. The folders for movies and television programs open fine--but no music.
  6. jhs39

    Media Centre completely unstable

    Media Centre crashed again and I wasn't even using it this time--it just wouldn't open. I uninstalled Media Centre, installed Media Centre Lite then upgraded to Media Centre, like I've been forced to do more than a dozen times. In Media Centre I tried loading my preferences but there was a long delay between my clicking on something and Media Centre responding. Sometimes it would click back to a previous choice--I tried clicking on a default image choice for TV and suddenly I was back in the movie menu instead, for example. Once I finally had everything chosen I went back to Roku home screen so Media Centre would move my media folders back to the top row. I opened Media Centre, clicked to change the movie select choice from resume to latest and it crashed again. So I'm going to have to start all over from the beginning again. Is there any chance a version of Media Centre will ever be released that isn't so buggy and unstable?
  7. jhs39

    New update=no Media Centre

    The latest Beta update completely knocked out my Roku Media Centre. I'm getting an error message that it can't open my collection. The official Media Browser app is working. I changed my settings so I no longer get beta server updates because I'm sick of this stuff happening constantly. Is there any way for me to get Media Centre working again?
  8. jhs39

    Movies won't open in Media Centre

    I have a number of movies that will not play in Media Centre. As soon as I try to open them the app crashes and I am thrown back out to the channel select screen. But these same movies play fine in Media Browser. Any idea what is going on? I'm not sure how to attach my log file since it's much larger than 39.95(KB). Joe Smart
×
×
  • Create New...