Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. thegrunge

    Emby & Google Drive

    Hello, I would like to express 2 problems that I encounter with Emby using Google Drive as storage. The first problem encountered is that emby seems to send a lot of requests or consume a lot of data, because I easily reach the quota in recent days. My 2nd problem is that by closing rclone after a certain time some of my libraries no longer display its content due to the fact that rclone is closed and the content is no longer accessible. I am concerned that reloading data once rclone reconnect requests a lot of data. I would like to understand then which options I should select when creating a library to avoid these 2 problems. Thank you
  2. Hallo Zusammen, ich will mal versuchen, das Problem auf die bloßen Fakten zu reduzieren: Auf einem externen Server laufen ein PMS und Emby, Emby erst seit heute, ich kenne mich damit also noch nicht wirklich aus und bitte entsprechend um Nachsicht :smile. Clients für den Test sind eine Shield und ein Web-Browser. Der Content ist so, dass ihn die Shield und der Browser über den PMS als Direct Stream wiedergeben können, das sieht dann in etwa so aus: Das gleiche File an gleicher Stelle mit Emby wiedergegeben sieht dann so aus: Ich habe sowohl im Browser als auf dem Shield-Client die gefundenen Einstellungen so angepasst, dass alle Werte, die sich auf Bandbreite beziehen auf dem Maximalwert anstatt auf Auto stehen, mehr habe ich aber erst mal nicht ifnden können, gerade die Setings auf der Shield wirken eher spartanisch. Hat jemand einen Tipp für mich, wo man hier ansetzen kann?
  3. The Kodi addons:Emby for Kodi could not be working properly! I install the addons:emby for kodi. But the plugin is not working properly. I find some errors from the kodi log.I hope someone helping me,thanks!
  4. Good Afternoon All. My installation of Emby 4.3.1.0 has been solid for months but what is weird when a movie fails to be identified I simply choose 'Identify' enter the search and the correct information including picture is found and I then select replace and click ok and it usually updates and changes everything. But at the moment it goes through the motions but the image/data is still staying as the original information. I am failing to get it ti successfully update with the correct information it has found. Any ideas? Regards, Stuart
  5. JoBagOfDonuts

    Emby Home Theater Background

    This took about 5 to 10 minutes to do. I did it a long time ago. Here's hoping that someone will like it . This is for servers, or just plain windows. (The logo is moved up a bit to accommodate for taskbar) This is an alternate version (The logo is centered)
  6. Berti

    Ordnerstruktur

    Hi. Ich wollte mal fragen, da ich vor einem Server Neubau stehe, wie die ideale Ordnerstruktur ist, wenn ich nur den Emby-Docker verwende um Bilder, Videos und Musik zu verwalten. Ich verwende das OMV5, mit Snapraid und AUFS und 24TB verfügbaren/freien Speicherplatz (4x 8TB HDD, 3x Data und 1x Parity). Der Emby-Docker ist über Docker-Compose eingebunden. Ich musste aber bei meinem alten Server schon separate Verzeichnisse anlegen, weil die Menge der Filme für Emby zu viel war oder meine Ordnerstruktur vielleicht nicht richtig ist. Unterteilt habe ich momentan ziemlich unübersichtlich (/sharedfolders/... mediathek1, mediathek2, mediathek3 - bis mediathek9), aber momentan funktionierend. Da ich gern Filme komplett schaue, bei denen es mehrere Teile gibt, habe ich dafür gesonderte Ordner angelegt. Wie z.B. Herr der Ringe oder Harry Potter. Auch die komplette Familiensammlung an Bildern habe ich auf dem Server liegen, jeweils nach Jahr und Monat sortiert und natürlich die komplette Musiksammlung der letzten 45 Jahre. Kann ich einer dieser zwei Varianten (siehe Bild) für meine neue Emby Konfiguration verwenden oder gibt es noch eine andere Variante, die vielleicht empfohlen wird? Oder ist es Emby relativ egal, soweit die Ordner im Docker referenziert sind? Gibt es Beschränkungen bezüglich der Größe des Speicherplatzes pro Ordner? Ich muss noch erwähnen, dass zum Beispiel der Filmeordner noch 39 Unterordner hat, wo diverse Filmtitel (mehrere Folgen [aber keine Serien]) abgelegt sind und ca. 100 weitere, einzeln abgelegte Filme (unsere BlueRay und DVD Sammlungen sind riesig). Bei den anderen Ordnern sieht es nicht anders aus. Zur Erklärung des Filmeordners mit den 2 erwähnten Filmtiteln und meiner alten Sortierung: /sharedfolders/mediathek1 dann /Harry Potter/ 1-HP1, 2-HP2, 3-HP3, 4-HP4, 5-HP5, 6-HP6, 7-HP7_1, 8-HP7_2, 9-PT_1, 9-PT_2 /Herr der Ringe/ 1-HDR1_1, 2-HDR1_2, 3-HDR2_1, 4-HDR2_2, 5-HDR3_1, 6-HDR3_2, 7-Hobbit1, 8-Hobbit2, 9.Hobbit3 Die Bezeichnung der Namen hatte ich nur gewählt, weil damals Emby am TV mit der Sortierung nicht richtig zurecht kam und ein weiterer TV nur DLNA ohne Emby-App konnte. Mittlerweile sind diese Sachen, dank FireTV Stick, nicht mehr aktuell. Liebe Grüße Berti
  7. hugo0814

    Non secure connection

    Hey! So I just finished the SSL certificate and all connections are secure BUT only when I enter my Dynamic DNS address. Not when I visit using the "app.emby.media" site on my iPhone, it shows "Not Secure". Included some pictures to show my configuration.
  8. Hey all, Having trouble access media on newly installed Emby server on Debian linux. Emby was able to detect the media folder and everything in it but when I try and play a file it gives me this "No compatible streams are currently available. Please try again later or contact your system administrator for details" I changed the permissions on the folder to 777 to troubleshoot and it is still giving the same error. In the logs it looks like it is say permission denied when I try and access a file and I am now at a lost of what it could be. LogError.txt
  9. DutchEllie

    Path could not be found

    Hi all, I just installed emby server on my linux vps. I want to have my emby libraries on a different server however, specifically a onedrive server. Don't worry, I have that all sorted out, using rclone and a cache. It works like a charm. However, the folder currently is in the root directory, under the name of /onedrive owned by a user and group called qbtuser (from qbittorrent) so it can write nicely to it. Now I need to assign the emby libraries to somewhere like /onedrive/movies and /onedrive/series. However when I try to add a library in emby server and specify the folder, /onedrive is not found. /onedrive is owned by user and group qbtuser, and the directories and files inside are given the permissions of 775. The folder /onedrive itself also has permissions 775. Now, not only does that mean that everyone should be able to read and see what is in every folder, but the first problem arose when the root user tried to read from the /onedrive folder, and they are not allowed to.. Now also emby is not allowed to read or anything. There is a group qbtuser as mentioned before and I have added emby to that, and even rebooted the server, but it still does not work. I am out of ideas. Anyone else got any ideas?
  10. killianbe

    Crash Emby Server Linux lastest

    Hi (Sorry i'm bad in english!) I've error when i've update my docker emby *** Error Report *** Version: 4.3.1.0 Command line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe Operating system: Unix 4.9.0.11 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///app/emby/System.Private.CoreLib.dll Processor count: 4 Program data path: /config Application directory: /app/emby SQLitePCL.pretty.SQLiteException: Busy: database is locked - PRAGMA journal_mode SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) at SQLitePCL.pretty.DatabaseConnection.PrepareStatement(IDatabaseConnection This, String sql) at Emby.Sqlite.BaseSqliteRepository.PrepareStatement(IDatabaseConnection connection, ReadOnlySpan`1 sql) at Emby.Sqlite.BaseSqliteRepository.CreateConnection(Boolean isReadOnly) at Emby.Server.Implementations.Data.SqliteItemRepository.Initialize(SqliteUserDataRepository userDataRepo, IUserManager userManager) at Emby.Server.Implementations.ApplicationHost.InitDatabases() at Emby.Server.Implementations.ApplicationHost.Init() at EmbyServer.HostedService.StartAsync(CancellationToken cancellationToken) Source: SQLitePCL.pretty TargetSite: SQLitePCL.pretty.IStatement PrepareStatement(System.String, System.String ByRef) Info Main: Shutdown complete Can you please help me to resolve that ? Thx error emby.txt
  11. ameetb2000

    Users for Live tv

    I have my IPTV linked to my Live TV on Emby and wanted to know the best way to have multiple user accounts for myself, parents, brother. - separate favourites - separate recording (not 100% sure if possible) Any help is greatly appreciated.
  12. xsteacy

    Windows sofware raid on linux

    Hi, I need emby to access a Windows formatted raid in linux. I mounted the raid with the ldmtool but I cannot access the files with emby. I gave emby access to the drive with chown but with no luck. I saw lots of posts in Google and here about that but for normal drive... I use Elementary OS 5.1(bases on Ubuntu 18.04) Thank you for any help, all is welcome.
  13. dannymichel

    Emby Clean CSS Cleanup

    icons: https://www.dropbox.com/s/m2n1fdym5a0xytm/poster-icons.zip css: https://www.dropbox.com/s/uxpjk7m54zdbbu7/emby.css Minimal edit: I kind of went nuts with the edits on this one, but if you want a more minimal edit that addresses the obvious issues, i've done one of those too css: https://www.dropbox.com/s/n7qzk6dywxm89j3/emby-minimal.css
  14. Ich habe mit Emby auf Nvidia Shield folgendes Problem: In gewissen Serien, konkret: Orange is the new black S03, die zwei Tonspuren haben (Deutsch und Englisch), wird einfach immer nur die Englische Tonspur abgespielt. Ich kann zwar auf Deutsch umstellen, aber es ändert an der Tonausgabe nichts. Ist nur auf Emby auf der Shield so. Bei Emby auf dem PC geht alles wunderprächtig. Hinweis: Spiele ich die Serie über Kodi ab, geht es auch bestens. Hat jemand Rat?
  15. Archangél

    Migration from Windows 10 to Arch Linux

    hey all, I am a bit confused... As far as I know I should be able to just run the backup tool in Windows and then run it in the arch installation and then it should "magically" work, right? this have not been the case with my installation, I can literally not see the libraries even tho the paths are correct. I need to know how to get emby working again. Right now i cannot see media files in any of the libraries when looking through them, not even the metadata tool shows anything. I have tried several browser (opera and firefox, tried both in private mode as well) so it got nothing to do with cache/cookies. example picture from opera: I am on the latest build of emby available for my distro which is 4.3.0.30. I ran sudo pacman -Ssy emby Result I got from that: :: Synchronizing package databases... core is up to date extra is up to date community is up to date multilib is up to date community/emby-server 4.3.0.30-1 [installed] Bring together your videos, music, photos, and live television I am attaching embyserver.txt if you require any other log from emby server I shall conjure it into existence for you helping folks. I tried to create new libraries, and it works, it is just that the already existing ones does not work, and I really would like try to avoid to recreate them, thank you It is 2am when typing this, I am sorry for any spelling mistakes, if you need any clarification, ask away! Thank you for taking your time reading through this and trying to help me with my trouble. have a nice day! embyserver.txt Edit: Added embyserver.txt logfile
  16. jasonborn

    Serie or movie won't start

    Hi Folks, When I play a serie or movie on my Pi (Libreelec) the waiting symbol keeps spinning around. In the logfile on the Pi is see a lot "CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC)" errors. Rebooting my Pi solves this issue and the serie or movie plays. 2019-12-18 15:17:22.389 T:1243607936 NOTICE: Creating InputStream 2019-12-18 15:17:22.489 T:1741419392 NOTICE: EMBY.objects.monitor -> [ xbmc/Info.OnChanged ] 2019-12-18 15:17:22.490 T:1741419392 NOTICE: EMBY.objects.player -> [ onPlayBackStarted ] 2019-12-18 15:17:22.493 T:1168098176 NOTICE: EMBY.hooks.monitor -> -->[ q:monitor/Player.OnPlay ] 2019-12-18 15:17:22.495 T:1168098176 NOTICE: EMBY.objects.monitor -> [ play ] kodi_id: 181 media: episode 2019-12-18 15:17:22.495 T:1243607936 NOTICE: Creating Demuxer 2019-12-18 15:17:22.889 T:1243607936 NOTICE: Opening stream: 0 source: 256 2019-12-18 15:17:22.889 T:1243607936 NOTICE: Creating video codec with codec id: 27 2019-12-18 15:17:22.921 T:1243607936 NOTICE: Creating video thread 2019-12-18 15:17:22.922 T:1193276288 NOTICE: running thread: video_thread 2019-12-18 15:17:22.923 T:1243607936 NOTICE: Opening stream: 1 source: 256 2019-12-18 15:17:22.923 T:1243607936 NOTICE: Finding audio codec for: 86019 2019-12-18 15:17:22.926 T:1243607936 NOTICE: CDVDAudioCodecFFmpeg::Open() Successful opened audio decoder ac3 2019-12-18 15:17:22.926 T:1243607936 NOTICE: Creating audio thread 2019-12-18 15:17:22.927 T:1105154944 NOTICE: running thread: CVideoPlayerAudio::Process() 2019-12-18 15:17:22.927 T:1243607936 NOTICE: Opening stream: 0 source: 1024 2019-12-18 15:17:22.928 T:1243607936 ERROR: OpenStream - Unable to create subtitle parser 2019-12-18 15:17:22.928 T:1243607936 NOTICE: Opening stream: 2 source: 256 2019-12-18 15:17:22.939 T:1105154944 NOTICE: Creating audio stream (codec id: 86019, channels: 6, sample rate: 48000, no pass-through) 2019-12-18 15:17:23.337 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:23.352 T:1168098176 NOTICE: EMBY.hooks.monitor -> -->[ q:monitor/Player.OnAVChange ] 2019-12-18 15:17:23.430 T:1193276288 NOTICE: Previous line repeats 1 times. 2019-12-18 15:17:23.430 T:1193276288 WARNING: CMMALVideo::GetPicture - ret(0) pics(0) inputs(0) slept(500) queued(0.08) (0.08:0.00) full(0) flags(4000000) preroll(1) eos(0 2/-1) 2019-12-18 15:17:23.500 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:23.932 T:1193276288 ERROR: Previous line repeats 11 times. 2019-12-18 15:17:23.932 T:1193276288 WARNING: CMMALVideo::GetPicture - ret(0) pics(0) inputs(0) slept(500) queued(0.08) (0.08:0.00) full(0) flags(4000000) preroll(1) eos(0 2/-1) 2019-12-18 15:17:23.951 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:24.234 T:1210053504 ERROR: Previous line repeats 14 times. 2019-12-18 15:17:24.234 T:1210053504 NOTICE: EMBY.default -> ---<[ default ] .... Anyone know what this error means? Kind regards, Anyone know what this error means?
  17. Hallo Zusammen, ich hab ein Problem mit meiner MyCloudPR4100 Ich hatte meine NAS als Netzwerklaufwerk in meinem Windows 10 verknüpft. Nach einem Stromausfall konnte ich nicht mehr auf Sie zugreifen habe die Verbindung entfernt und wollte versuchen diese erneut herzustellen jedoch erfolglos. Weder mit admin Kennung noch meiner Nutzer Kennung kann ich keinen meiner Ordner auf der NAS als Netzwerklaufwerk verknüpfen. Defekt ist nichts da ich über den Webdateibrowser weiterhin problemlos Sachen herunterladen und hochladen kann. Mein emby Server funktioniert tadellos und es lassen sich alle Sachen weiterhin abspielen. NFS ist auf der NAS aktiviert. Netzwerklaufwerk verbinden... Laufwerk: Z: Ordner: \\192.168.2.100\Mediathek das müsste doch so richtig sein oder täusche ich mich nachdem ich admin und pw bestätige warte ich knapp 1-2 Minuten danach kommt das Eingabefeld erneut wenn ich bestätige ploppt es direkt wieder auf insgesamt dreimal bevor die Fehlermeldung. Das Netzwerklaufwerk konnte nicht verbunden werden, da der folgende Fehler aufgetreten ist: Das System kann auf die Datei nicht zugreifen. Weiß einer eine Möglichkeit ?
  18. nelsong

    Direct Play - Cannot Fast Forward

    Hello, I've been using FreeNAS on windows for a couple of years now and a few days ago a bit the bullet and built a NAS with FreeNAS. I went the plugin route for emby and everything has been working fine, that is until I tried to fast forward with my Kodi using the Companion. The image just went to black and stopped playing altogether. Now here's the kicker, I'm not having problems when transcoding the videos, it only happens if I have play a video and the bitrate is over 10Mbps. To bypass this issue, I've had to make it so that the playback forces a transcode using 1080p 10mbps on the local network. Since it doesn't happen when transcoding, I just have it to auto when playing from the internet, I'm already forcing a max of 8Mbps from outside connections. Any idea on why this would be happening?
  19. Hi All, Firstly, thank you for any help you are able to provide. I've been trying to get this working for 4 days and it's driving me crazy. I'm new to Linux so please bear with me. I have a AWS instance running Ubuntu 18 and a virtual Google Drive mounted to /gdrive using rclone which works fine. I can navigate through the files in the /gdrive folder using the Linux terminal as expected, great. The issue I'm facing is when I navigate to http://localhost:8096 and chose the "Add media library" option, it cannot see the folder /gdrive. If I then un-mount my google drive from the gdrive folder, emby library can now see the folder and adds it to the library. So in a nutshell, emby can't see the folder /gdrive when rclone is mounted inside it. I have used the following commands to ensure the folder is readable by everyone, and changed to owner to the emby user, but still no luck. chown -R emby:emby /gdrive chown emby /gdrive chmod 777 /gdrive ls -la shows the following drwxrwxrwx 2 emby emby 4096 Dec 6 15:42 gdrive. It must be a permission issue, but I can't think what it could be. If anyone could help, I would be so grateful. Thanks, Kelvin
  20. burstlink

    Kodi/Emby Plugin - Native Path Problem

    Hi, I wanna share with you this native path problem I've just found on Kodi (it's 18.4 / 18.5, but I think the version doesn't matter). I have a folder on my QNAP NAS (where Emby latest server is running), and I added it in the Emby library at this path : /share/CACHEDEV1_DATA/Multimedia/Video/2160p Native path : \\10.208.52.252\Multimedia\Video\2160p\ Everything is fine .. but .. I have another folder called 2160pUNT (Untouched), so, in Emby is : /share/CACHEDEV1_DATA/Multimedia/Video/2160pUNT Native path : \\10.208.52.252\Multimedia\Video\2160pUNT\ In Emby standalone client everything works fine. In Kodi all the 2160pUNT folder files are indexed and into the database, but when I try to play them , are all "file missing" .. and I found out why. The native path in Kodi is wrong .. a "/" has been added between 2160p and UNT .. look at the RED slash : smb://10.208.52.252/Multimedia/Video/2160p/UNT/ I guess the problem is that he has in the library a folder named 2160p, and when a folder with the same starting name is added (like 2160pUNT), something goes wrong and he puts a / after the shortest path, thinking that everything that comes after it is something into that folder. (I hope my explanation is understandable). Btw I solved renaming one of the two folders. What do you think about ? Regards, G.
  21. rags21

    Adding users

    Hi,need a bit of help,will be much appreciated. I have downloaded the windows emby app and i have added my media files to it. I made an emby connect account with my lads details and i have tried to add him to mine. But when i put his username in and email after i click users then the +add key i get this There was an error adding the Emby Connect account. Have you created an Emby account? Sign up at https://emby.media/connect. If you're still having an issue, please send an email to apps@emby.media from the email address used with the Emby account. So how do i add him and my other lad one is on my network other one isn't me and my lad who are on same network is showing the same In-Home (LAN) access: Remote (WAN) access So where am i going wrong and how do i add my other lad who is not on my network. thanks
  22. Hi guys, I have a mixed content type library, that was working before, I think before I upgraded to 4.3.0.26. Now, in the Library page, I see this (it is named "Shorts"): What happened? Emby still sees the content, and I can play them back, but I cannot do anything with this Library anymore: there is no three-dot menu, no options, no click is working... Could you perhaps help me to clean it up, so I could recreate it? Or maybe how to fix it...? Thanks
  23. Is it possible to generate a Collection in Emby by pulling from Trakt, using either one or both of 'collected' or 'watched' status in Trakt? Alternatively, to allow marking 'collected' or 'watched' as Favorites. I can see how to do it manually: 1. Pull Sync from Trakt, 2. Filter Playstate Played, 3. Manually mark each series as Favorite or add to a Collection. But am not sure if there is an auto-generate method to do this. The logic is: When moving to a new server with new content it can be handy for each user to mark the TV shows they like. Kind regards
  24. I'm Emby premiere User. When I want to start my server then Emby showing this error.please check My attach file.My emby instaled in Linux Debain Server showing thi error root@ftp:/var/www/html# sudo service emby-server status ● emby-server.service - Emby Server is a personal media server with apps on just about every device. Loaded: loaded (/usr/lib/systemd/system/emby-server.service; enabled; vendor preset: enabled) Active: failed (Result: signal) since Thu 2019-11-07 12:25:58 +06; 13min ago Process: 3324 ExecStart=/opt/emby-server/bin/emby-server (code=killed, signal=ABRT) Main PID: 3324 (code=killed, signal=ABRT) Nov 07 12:25:58 ftp emby-server[3324]: Runtime: file:///opt/emby-server/system/System.Private. Nov 07 12:25:58 ftp emby-server[3324]: Processor count: 40 Nov 07 12:25:58 ftp emby-server[3324]: Program data path: /var/lib/emby-server Nov 07 12:25:58 ftp emby-server[3324]: Application directory: /opt/emby-server/system Nov 07 12:25:58 ftp emby-server[3324]: SQLitePCL.pretty.SQLiteException: IOError: disk I/O err Nov 07 12:25:58 ftp emby-server[3324]: SQLitePCL.pretty.SQLiteException: Exception of type 'SQ Nov 07 12:25:58 ftp emby-server[3324]: at SQLitePCL.pretty.SQLiteDatabaseConnection.Prepare Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Main process exited, code=killed, status=6/ABRT Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Unit entered failed state. Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Failed with result 'signal'. ESCOC edia server with apps on just about every device. ver.service; enabled; vendor preset: enabled) 1-07 12:25:58 +06; 13min ago -server (code=killed, signal=ABRT) ime: file:///opt/emby-server/system/System.Private.CoreLib.dll essor count: 40 ram data path: /var/lib/emby-server ication directory: /opt/emby-server/system tePCL.pretty.SQLiteException: IOError: disk I/O error - PRAGMA journal_mode tePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. t SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) : Main process exited, code=killed, status=6/ABRT : Unit entered failed state. : Failed with result 'signal'.
  25. misterkoat

    A lot of problems.

    So I'm a new user for emby and I loved it right from the start. It's easier to use than all other media servers. However, I noticed a couple problems 1.With reading music tags I have a vast collection of music files, and I arrange them in folders. I have complete albums in a single folder, and singles in another folder. However, when i added the files to Emby, it was a mess. (See screenshot to understand). It was super frustrating. Note that Kodi and Plex read the tags just as they are. 2. Emby on Kodi I love Kodi. As a result, I always connect Kodi with my Media servers (and if they fail I use Kodi as is.) However, it's drag to get emby to work well. For instance, I have episodes which have VTT subtitles. Since no player apart from VLC can be able to show VTT subtitles, I have added it as an external player. The problem is that after I'm done playing the episode, the watched status changes back to unwatched and if I visit Emby on a browser, the episode is unwatched (mark you i already watched it). Those two are the most pressing.
×
×
  • Create New...