Jump to content

Search the Community

Showing results for tags 'tizen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. hare89

    Double subtitles

    This same problem i am experiencing now on 1.1.04 and on some of the older onces, this is on Samsung 2019 model q65R Emby is playing both Embedded(not forced not default ) and external srt in same time...
  2. Hi, in the Tizen app the light themes (including AppleTV) are pretty unusable. The problem exists in the latest 1.1.0 version and is there for already some versions. The problem is, if you enter detail screen or open the "logout/exit" menu, you get black font on darkened background, which is unreadable. It seems to only work right on the home screen, where you have black font on lightened background (which looks good). Could this please be checked? Thanks & Ciao, Alfred
  3. Hi, the new info/chapter popup while playing in tizen version 1.1.0 is nice. But if the description text of the movie/episode is too long, it is not shown completely there seems no way to make it all readable, BTW: I like the new way for long description on detail screens, that there is not anymore the "more" button, but a popup for the whole text. Ciao, Alfred
  4. Request: Add a visual seeking method with progress bar using thumbnails from chapter markers or the 10 second thumbnail generator (as defined by the users server options) for skipping. Now that the >> << are remapped to next and previous items in a list there is no way to conveniently skip chapters during playback. Exiting and going back to the details page to select the next chapter is inconvenient and so is clicking skip forward 50 times at 30 seconds a pop to get to where you want to be. The ATV chapter skipping and visual seeking methods are good examples of a way to advance/reverse on the progress bar using thumbnails . Click the UP key could bring up a slider where you can select chapter images and/or the newer bif images. Then you can use the left and right arrow to scroll through the images Currently the UP and DOWN keys are both mapped to bring up the OSD, so the UP should be free for other things like a chapter skipping slider
  5. So guys, really, what's going on with Emby for Samsung Tizen and the releases? Version 1.0.88 is out for already 10 days, but still no release notes for this. Also, there was a release in november with version number 1.0.86 (same as the october release), but this version had the great feature, that me and my wife really loved, that it showed "Next up", new content, etc. already on the Samsung home screen, like in other apps like Disney+ or YouTube. Why has this feature be removed in the 1.0.87 version? Could you please bring it back (or make it an option in the app, if it wasn't liked by some people)? Thanks & Ciao, Alfred
  6. Hi, this happens now for some versions of the tizen App (and it also happens on ET for windows). If you enter a episode, you get a row of "more from this season" episodes below the poster/description. It used to work some time ago (AFAIR), when you entered that row, that the focus was set to the first unseen episode of that season (which was fine). Now it always jumps to the first episode of the season, so you have to scroll all the way right to get to the unwatched episodes of the season (which are normally, what I want to see). If this was changed intentionally, because someone thought it would be a good idea, please revert it back or make ii at least an option, how it works. Thanks & Ciao, Alfred
  7. iNfRaSoNiC

    Subtitle lines issue

    Hello, Samsung model number: QE65Q70RA Samsung firmware version: 1335 Samsung Emby client version #: 4.3.1.0 please check the image I've provided. I have an issue with the external subtitles lining as you can see below. The text after "..." should appear on a new row but instead its on the same and this is causing issues with big lines also it is very unpleasant to watch and read. Can you look into this issue? Here is the text extracted from the subs As you can see there are two different rows. Other programs and Samsung original player are displaying this as it should so the problem must be with the Emby app for Tizen. Also the fire is direct playing ( no transcoding ) Also just to mention the issue is not present when using the web emby player ( as shown in the screens below ) Thank you in advance.
  8. eddienanousi

    Emby Europe?

    Hello any news to install emby at my Samsung tv ( tizen) I am at Europe any release ?
  9. Ace of Space

    Wrong time in Emby APP

    Hello, I have the problem in Germany, the television has the right time, including summer citation adjustment. (GMT +1 winter / GMT + 2 summer) Unfortunately, the time in Emby is always 9 hours after. Say if the TV in the EPG displays 20 clock, it is in the Emby app just 11 clock Maybe someone has an idea?
  10. flyload

    Emby am TV vorspulen

    Hallo, kann man die Emby App am Samsung TV ändern, dass das Vorspulen wie z.B. auf Netflix funktioniert? Dass man auf der Zeitleiste die Stelle auswählen kann, wo man weiterschauen bzw. vorspulen will? Ansonsten muss man ewig die zwei Pfeiltasten drücken um an die gewünschte Stelle zu gelangen. LG
  11. Samsung model: QE75Q7FNA Samsung software: T-KTM2DEUC-1294.1, BT-S Emby client: 1.0.77 Emby Server: 4.4.3.0 (Official docker image | 8 core AMD FX CPU | 8GB RAM | 96GB SSD | NVidia Quadro P620) Connection: TV connected via CAT5E to Gigabit switch/server I've had this issue on and off for a few weeks but I always put it down to the previous low spec server I was running. Last week I upgraded to my new server and everything worked flawlessly - SD, HD and 4K content would stream and transcode without issue. This evening however this issue has returned. Selecting any file results in the rainbow wheel spinning (for a minute?) then the error message on the screen: "Playback Error: No compatible streams are currently available. Please try again later or contact your system administrator for details" If I try on any of the other devices in the house using the official Emby apps (2 ancient Android phones, 3 PCs and 3 Roku sticks) playback works flawlessly, it's just the Samsung TV that has issues. I've tried with both HD content, and SD content. Both result in the same error. Previous times I've had this error, the file that has failed to play has appeared in the Home screen under "Continue watching". It's as if the server starts playing, but the Samsung app doesn't connect to the stream. Thanks edit: I tried again with debug logging enabled, it failed on both files with the same error - additional logs attachedembyserver_debug.txt embyserver.txt
  12. Hi all, I've installed latest emby app using usb method on Samsung UE48J5600 (Tizen) and successfully connected to my server which is on Synology DS1019+ with latest DSM 6.3, it successfully authenticated and when i wanted to play media i realised that the remote control "Enter" key does nothing when i click on a movie or series to play something. Did anyone encountered this? I've been searching the forum but i can't find this happening anywhere. Please advice. Thanks, Alex.
  13. On tizen client app v1.0.85 I can't go below "Discover Emby Premiere" section to for example to watch (do obejrzenia) section. I can select my media, or go to profile. This discover emby premiere is not always displaying and when it doesn't navigation on start screen working fine.
  14. With the appearance of version 4, some problems began to appear in the behavior of the application that I installed on my Samsung TV of the UH6900 series (of a somewhat special type, halfway between Orsay and Tizen) While the movie library was navigating properly, the series began to give problems. The first thing we noticed was that the announcement of new episodes of the series that we followed stopped appearing on the main screen. Then we realized that if we tried to go to TV -> Latest and navigate the series from there, the system responded with an error message 500 (server error) The solution seemed to be to start playback from the web application on the computer, leave it halfway and then play it from the TV. Then we also saw with astonishment that for any series, new or old, when selected from the catalog, the system responded with a funny message: And it brought you back to the home screen. At this point, I started to investigate online to see if anyone had the same problems, and so I reached the thread that opened @@Leyst last March. There I left a workaround that served to at least watch some episodes. But, of course, that is not enough. As an old developer, I would have liked to find the source code of the server. Surely I would have advanced faster and solved the problems better. I took advantage of that just @@SamES announced a last revised release of the client application for Samsung to install and configure the Samsung TV SDK (V 5.1), with the Oracle emulator and the appropriate extensions, and thus test that promising version 2.2.6a To my discontent, none of the problems I experienced were solved, at least with the current version of the server, 4.3.1.0 Willing to keep it that way, I started to get my hands on the code, struggling my old brain, trying to fix them. There is a problem with the way the server responds to the GETs that the application launches. The API now behaves in a different way. For example, in previous versions the list of episodes of a series did not depend on the season, and the client could skip the query and later regroup the episodes. Now it is obligatory to indicate in the query the season to which the requested episodes belong. If you don't, the result is not an error, but an unexpected empty list. Hence one of the mistakes. The other comes from the query that should return the new episodes of a series. Instead, it gives an error 500 (server error) Well, if there is someone who has the same problem and wants to save a couple of weeks of research, here I leave version 2.2.7 that I think solves at least those two problems (I have noticed that there are more, among others the screen resolution, which is not published correctly) To install it, if the television does not have Tizen (USB installer), it is best to follow the guidelines in this link (it is a mess for the neophytes) https://developer.samsung.com/tv/develop/legacy-platform-library/art00121/index Finally, I can try to do some other corrective maintenance operation on the Samsung client code, but I can only be there until the end of February of this year. I will respond in this thread and to the private ones. Emby_2.2.7_Europe_20200123.zip
  15. I was using Emby 1.0.81 just fine and I upgraded to 1.0.82 today and it's not working. I can see the emby logo and that's that, I can't login, nor do I see any other prompts. I am using a 2016 model samsung TV (UA49K6300) Steps I've taken : 1. Power cycled the TV 2. Reinstalled apps, deleted and reinstalled too. 3. Tried different USB, redownloaded and copied the files again. 4. Waited 20 mins for the splash screen to pass. I don't know how to get log from tizen so I can't It can't even go to login page so server log will be useless. I grabbed a screenshot but that's that. Can I find the .zip file for 1.0.81 please ?
  16. Hello, I've followed these instructions to install Emby TV app on my smart TV : The app did install correctly, and I could connect to my emby server, and list all the medias without any problem. However, there was a major issue : no matter which media I tried to open, Emby app showed the "loading" circle forever Thus, it is impossible to read any media with Samsung TV version of Emby. Samsung model number: QE55LS03RAUXXC Samsung firmware version: T-MSMDEUC-1356.2 Samsung Emby client version #: Emby for Samsung 1.0.79 (2020/06/01) Emby Server : 4.4.3.0 This issue happens with any media (any video, or any audio), but I copy here some mp3 info, in case it could be helpful : Audio Title : MP3 stereo Codec : MP3 Layout : stereo Channels : 2 ch Bitrate : 192 kbps Sample Rate : 44,100 Hz Default : No Container : mp3 Size : 19MB Attached are the only logs we can see in embyserver.txt For videos, in dashboard, we always could read : "direct play" (no transcoding). Is there any special configuration that I may need to change on the TV, or server side ? Note : there is no issue with the android version of Emby app. emby.tizen.txt
  17. Having issues with the latest Tizen emby app 1.0.80. Although it happened on earlier ones as well. It seems like it happens when watching sports. I usually record about 5 hours in one file in case of rain delays and the files are usually around 35GB. I have attached the stats for nerds screenshot from the tv along with the server log. The problem is the fast forward and rewind stop working correctly. At this point the fast forward is causing it to go backwards about a minute will the rewind button just went backwards around 2 to 3 minutes. I have no way to fast forward during the commercials. I have even tried using the phone app as the remote control and it seems to cause the same issue. I have unplugged the tv, restarted the emby server on the NAS and have restarted the app on the tv. None of it fixed it. Any other suggestions? Model: UN55MU630DF Firmware version: 1280 Emby App: 1.0.80
  18. I would like to have a feature than allow me to search on an library, only in that library and not in the others, or/and show's us in the general search bar on wish library the movies/tvshows/etc... is located (and turn it available on Android TV, Android, iOS, LG, Samsung, etc...) . "how it's search now" "Preview" after code in this e.g 1º %libraryname% is equal to French Library (Films - [FR] ) and in the 2º %libraryname% is equal to English Library (Movies - [EN] ) Kinds Regards
  19. Hi, I have last Emby client installed from USB on Model: Samsung UE48JS8500 Firmware: 1550 Emby client: 1.0.78 When I play song in flac format I see: Playback Error: No compatible streams are currently available. Please try again later or contact your system administrator for details. I have Emby server on Rpi4 (Dietpi). Flac work on Kodi connected to my server, android smartphone and laptops with Chrome. Does Samsung Tizen support Flac on Emby? Regards Przemek
  20. Hello, on my KS7500, once the episode is finished, a next one is automatically played. However, in the settings, I have unchecked this option. This started with version 1.0.77 and still present on version 1.0.78. Some idea? thank you
  21. stankunas.justas

    App button down action stuck

    I just installed app via usb to 2018th samsung TV (i believe it's N series) it looks to be working normally except one small issue that renders it almost unusable. Few moments after starting it appears that down button action is stuck - active selection goes immediately to the buttom (same in content, settings..). If i manage to play something, then whole time while something is playing 'info' section (title, progress bar, pause, cc, settings) is always up. Thought that it might be stuck button on remote, but removed batteries and controlled tv with phone, and still same behavior..
  22. tibinet

    Hi CPU on Mac

    Hello, I have an issue with Emby server on MacBook Pro. Even if I do not watch anything (neither on MacBook nor on TV), the Activity Monitor shows me that the Emby server uses between 90 and 110% CPU. My Emby server version is 4.3.1.0, but this already happened on lower versions, too. i am attaching the server log. Thanks a lot for help. Emby server log.txt
  23. Hello, the last month I have issue with many movies. During the playback, there is no video, only sound and subtitles are working. As regards the codec, I mostly play videos with x264, and some of them are playing some of them not. My Samsung TV is UE55KS7500 Do you have any idea please? Thnaks.
  24. Samsung model number: UE55 RU7305 KXXC Samsung firmware version: T-MSLDEUC 1352.0 Samsung Emby client version: 1.0.76 My TV seems to not want to play anything at all. What happens is I will select a movie or TV-Show, the buffering animation will show up, it will buffer for varying amounts of time (1 minute to several minutes), and then show a "No compatible streams are currently avaliable." error screen. In the log file of EmbyServer I can see "SessionManager: Session *** has gone idle while playing". I've tried several different file formats. It won't play MP4 H264 with normal AAC audio, it won't play MKVs with both H264 and H265. The odd thing is that yesterday it played a whole season of a TV show fine, but that was after pulling power from the TV and reinstalling the Emby app. Today it won't play again. Maybe it's something network related? I can't play music on the TV app either, but I can load photo albums and view the library. I have theme songs on many shows, and when streaming was working yesterday it would play those songs, but when it won't play videos or music it won't play the background theme songs. Other streaming apps work normally on the TV. You can see the sessions from the TV at the end of the logfile. NewAndreas-embyserver160320-tizen-issue.txt
  25. eurotrash

    Fading subtitles issue

    Firstly as this is my first topic, I just want to thank you for creating such a great product which can actually play almost everything I throw at it without transcoding video, unlike your main competitors. I watch a lot of anime and therefore use subtitles a lot, and unfortunately this is one area where it's not quite up to scratch, although the most recent update from about a month or two ago improved subtitles considerably. On to the issue then: it appears that when a subtitle fades in or out, it prevents any other subtitle from being displayed for as long as that faded subtitle is (supposed to be) displayed. For example, this scene from the Comic Girls anime (screenshot attached showing playback and subs using potplayer). You can see multiple subtitles are being displayed at once, i.e. all the ones that are supposed to be displayed at that point in time. However on the TV what is displayed is: This is a character from the new manga I'm drawing! [that subtitle ends at the correct time, and no subtitles are displayed for a few seconds, then...] ♥ Won a Nobel-something- or-other Award ♥ IQ 500 [scene ends] Yeah! All the subtitles shown in the image in between that first and last one, with the exception of ♥ Won a..., don't display. I don't know much about this stuff, but from looking at the subtitle editor in potplayer, it does appear that when a subtitle contains something like {\fad(n,n)}, that is when the subtitles don't display properly. In this specific example, my interpretation is: "This is a character from the new manga I'm drawing!" - this is the first subtitle of the scene, it's normal, and displays properly "{\fad(1,500)}Special Kanji Drills" and "♥ Won a Nobel-something ..." both start at the same time. The fact that one of them is faded causes both it and any other subtitle which starts during that time to not display, so neither of them are shown. "IQ 500..." is a normal subtitle which starts and ends during that faded subtitle's duration, so it is never shown. "{\fad(1529,1)}Senpai" is another faded subtitle, so it also doesn't display. "Won a Nobel-something-or-other Award?" is a normal subtitle whose duration is entirely contained within the "Senpai" faded sub, so it also never displays. However the "♥" sub does display after a few seconds, probably after the first faded sub's duration is done. It does also display during the time of the second faded sub, so I guess because it started earlier the second one doesn't affect it? I've also looked for more faded subs, found another simpler instance later in the same file. Some normal text followed about 10ms later by faded text, both to be displayed concurrently. The normal one displays fine (it started first), the faded one again isn't displayed at all. I can provide more examples or images if you wish. Samsung model number: UE50NU7400 Samsung firmware version: 1290 Samsung Emby client version #: Emby Theater 1.0.72
×
×
  • Create New...