Jump to content

Search the Community

Showing results for tags 'access'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 36 results

  1. Kimballslice1890

    Channel Access

    I was looking at this post https://emby.media/community/index.php?/blog/1/entry-177-manage-your-home-with-emby-users/ And noticed that not only am I missing the "Content Access" section on my user management panel. I am missing "Channel Access" Is this something that is just being posted as a preview for a future release? Channel Access restrictions would be very useful as I have multiple users and only 3 tuners and am looking to restrict specific users to specific live tv channel access in order to keep necessary tuners available and concentrate other users towards a single tuner. I've posted a feature request for this at some point before, but at the time the only solution was to use parental controls to restrict channel access. But I am looking for something more specific.
  2. Hi Guys Just updated my emby server. Have now got a few problems with Emby/ ALexa/ Synology418 Problem 1 - Emby no longer recognises any of my artists -( all music named and tagged correctly and previously no problems) For example I ask play music by the Eagles the answer is "I could not find Eagles" - same for all artists. Problem 2 - Emby is given a command and then asks is there anything else and does not follow command. For example Emby play some music - silence for a few seconds then Emby asks "is there anything else" .Then shuts down. If you say yes - just repeats the question "is there anything else" in a loop Problem 3 - When asked to play an album - states the album and the artist( despite not being able to access by artist request) plays the first song and then stops. Problem 4 - Wont recognise a speaker until skill disabled and then re enabled Problem 5 - Reinstalled Emby server - Library very slow to access or search.....takes up to 10 mins to load library sometimes and then a search command can take just as long......(Good wifi, high speed internet, computer using windows 10 upto date and functioning normally) All software updated to latest versions. It was very difficult to find the Library path on reinstall as the old path would not connect. Other problems with connectivity - ie getting "cannot access your emby skill" or "server timed out try again' responses much more often........ has led me to cancel my Premiere subscription for the moment as Emby/ Alexa combination not useable. I cant seem to find the glitch /problem.
  3. Blackie

    FreeNAS - Emby Library Access Jail

    Very much a NOOB. I am trying out Emby and Plex on a FreeNAS setup. I used the new Emby plugin (thank you!) Everything runs except: With Emby I can only put SMB shares for Windows into the Library: \\FREENAS\FN-Media\Movies Yet with Plex I can put the jail folders into its libraries: \\FreeNAS\jails\plex\Movies I understand this is not correct and I should be putting the Emby jail folders into its libraries. \\FREENAS\FN-Media\Movies \\192.168.1.219\jails\emby_1\Movies Also tried using // vice \ since I am on windows. When I try this I get: "There was an error adding the media path. Please ensure path is valid and Emby Server Process has access to that location" The jail folders are owned by user root, group wheel. I have made a user emby and assigned it to the group wheel. This user has the same ID as the user emby inside the jail (983). Can't find the solution to this in any post I have seen.
  4. Betelgeuse

    Password access

    I would like to see a setting for adding a password for server access. Like on Netflix, you have to give a username and password for access. Password for individual users should be optional. I can't see this should be a big deal to implement. Settings for this access should not be connected to the forum account. Simply create a user/password in the server interface.
  5. I have created multiple libraries targeted for different set of users. I have granted access to one or more libraries for a given user, and no access to other libraries. The libraries where the user has no access, are not available from his dashboard, however, a direct link to the library or a movie within the library, will allow the user access. Is this somehow possible to prevent? Regards Johannes
  6. Hello. A very satisfied user of Emby. Thank you to those that put a lot of hard work into a beautifully crafted app. My issue started 3 days ago. No remote access. Troubleshooting: In-Home access is visible. Static route is still in place. Port forwarding confirmed. VPN is used when testing Remote access. I have reviewed and followed the MediaBrowser Connectivity article. Firewall is not blocking anything related to Media Server nor the serverapp.exe I have troubleshot with the previous install, and with a fresh install. No luck It would appear there is no route to host Anyone have any suggestions as to what the next step would be? Thank you in advance.
  7. Folks - Running a fresh install of both Emby Server 4.0.1.0 and Windows Pro 1809. There seems to be a glitch with the "Users" functionality that I couldn't find an existing post about.. After setting up a new user, when going back into "Users" via the Dashboard - the screen will come up with no data and a spinning wheel. Or, if going into "Settings" via the Web App - the options screen comes up and when I click "Profile", the only thing that happens is the spinning wheel again. This is sporadic. Sometimes it happens directly after restarting the server, sometimes it happens a bit later after having worked fine a few times. I've attached screen prints and logs from these two instances (I think I copied the correctly timed logs). I happened to have only the single user from the installation at the time - "Admin". However, it still happens after adding an everyday user - "Thomas" as well. I have Windows Security ignoring the entire Roaming\Emby-Server Directory structure - so that isn't sporadically locking up any files.. Thanks! Thomas
  8. Crossfire0mega

    Question about my local network settings

    Hello I just recently as of yesterday became unable to access the web interface of my emby installation. It was on 3.4.1.0 when it happened so I updated to see if that would fix it but it is still inaccessible. When I try to connect to the local IP via 8096 or 8920 I get a blank page that says invalid host. Tried firefox, chrome, and ie. Both chrome and FF gave the invalid host but Internet explorer said error 400. I have tried clearing cookies and cache but no luck. when logging into the server it shows that the emby service is running and nmap shows both ports open. Emby Server Version: 3.5.1.0 Ubuntu 16.04.5 LTS embyserver.txt embyserver-63668073600.txt
  9. Hey, During a library scan, Emby decided to freeze up. My steps were to restart the server, which I probably shouldn't have, and then that froze up. I closed out of all the windows and it won't boot up my dashboard. Any tips? Thanks. - Arly
  10. ms78mama

    Access Option

    It would be good to have the options from where to allow a client to access Emby server. Example allow a user to access Emby only from a Device and not from a browser. The website should not even open for credentials. Currently the website is available but credentials not working .....
  11. Problem: - I configure a user to be able to only see certain folders - User still can see movies from forbidden folders from the main page, in "Latest Movies" section
  12. blakeusblade

    Limit access to webpage

    Unfortunately, In order to limit a particular user to just the web interface (and not allow them on devices). One must enable access from all devices in order to allow this. It would be good to have a generic item in devices that represents web browsers generically. This would allow control over the web browser interface! Limiting users to just the webpage.... For example, I have a user who I want to just have permission to download raw files. At present I need to enable there access from all devices else they can't access the web page. I don't want them to use or have permission to use any emby app or device except the web interface. Having a generic device that represents the web interface would allow control...
  13. Personal fixes been tracking past few years and re-hitting now with setting up new FreeNAS 11. with Emby PlugIn 3.2.60.0 and thought I share each in posts. Hope they help community Iss.02 - FreeNAS hosted Emby plugin - Can't access web configuration FreeNAS is installed in Virtualbox v5.1.xx and Emby 3.2.60.0 plugin installed. However, unable to access Emby configuration page from PC host running VirtualBox. Sol.02a - Confirmed Shutdown Virtualbox VM running FreeNAS. Change VirtualBox FreeNAS VM Networking to the following: Bridged Adapter (allows FreeNAS access from VirtualBox host machine) Promiscuous Mode=Allow All (allows FreeNAS plugins web page access) Restart the FreeNAS VM and ensure the FreeNAS Emby Plugin has been started.
  14. arrbee99

    Access problem

    Noticed Ember updated yesterday to 4.4.280.0 Getting the message when I open/try to log in - 'Access is currently restricted. Please try again later'. Never seen it before. Ember is on the same machine as the server. Windows 10 PC.
  15. Hi, I've set up my Emby-server with "HTTPS using reverse proxy" using the "Setting up SSL for Emby (WIP)" guide. My question is: How can I switch between my LAN IP-address 192.168.1.20:8096 if I'm at home and my https: // emby.domainname.com:443 address if I'm on the road (using the Android-app)? Manually adding the other address for the same server doesn't seem to work? Thanks!
  16. Definitions: Local refers to HTTP/unsecure External refers to HTTPS/secure For local use, I really see no reason to use passwords but for external use, passwords are critical to prevent anonymous access (only want a handful of people to access it, not the ~7 billion people on the planet). What I expected going into this is that only Emby Connect enabled accounts would show up through HTTPS and they would require the Emby Connect credentials to log in. What I got was the same as HTTP: click a name and you're in. So, what does Emby support now in terms restricting access to the world other than NAT routers and requiring all users to have password? If I have it about right, then consider this a feature request (probably should move it to Feature Request forum).
  17. jdfisher

    Can't access Live TV Settings

    I can't get into the Live TV Settings under Manage server. I click on it and it doesn't load anything, I can access all other settings pages. Have been noticing issues in Live TV images and guide data also. Looks like my guide data has not updated in awhile, some channels are listed twice but only one has guide data on it. Was running beta channel but went back to stable and the issues persist. server-63613191017.txt
  18. jins.ssu

    Change port 8096 by a subdirectory

    Hi, I would like to change the access door to a sub-directory. Example http://myaddress.com:8096 to http://myaddress.com/emby It's possible? thank you
  19. Hi every one, I really hope you'll be able to help me. I just installed an Emby Server on my RaspBerry 2 with RaspBian OS with ethernet connection. The server just works fine. I plugged an External HDD in NTFS format, I'm able to see it and its content on my RaspBerry with SSH, but when I want to add my movies, which are in my HDD, I choose "add libraries" on Emby, go to "/media/pi/HDD" and it shows me a blank space, like nothing were in it. I try to change permissions, try to "mount" my hdd, try to download some drivers for NTFS support, but nothing works yet. I'm starting to losing my head, is there anyone who could help me ? Thanks a lot
  20. Hi there, I am trying to access my Emby server from the "outside" world. To do so, I have configured the public port on my emby server instance as 8920 and left the field for the server-cert blank, hoping emby would provide its own. I did forward the port in my router. But sadly, nothing works. My browser keeps loading forever. Doing the same for the standard http-port, 8096, works like charm, however, unencrypted. I am completely new to the whole SSL thing via http, is there anything else to do, or is there a tutorial on how to get my emby server public? Thanks!
  21. wolfgang

    ANSWERED Server access

    Hi, I really could need some help.. I'm hosting a website on my very own server (debian latest). Bought a domain from noip.com, so I can also setup subdomains. For those I also got valid ssl certificates. My self-hosted wordpress site works well this way. Now I want to have access to Emby from "outside". https://blabla.com:8920 gives me NET::ERR_CERT_AUTHORITY_INVALID, most likely because I use my own certificate which doesn't cooperate with Emby!? https://emby.blabla.com would be nice, but how do I do that? Only got subdomains working with Apache. Also it wouldn't solve my problem, right? Trying to use my own certificate in Emby results in "ERR_CONNECTION_CLOSED". Unencrypted http works fine, but obviously I want to avoid that. So, what can I do?
  22. I think I solved the Emby and Kodi Master Lock issue. At least, it has worked for me since June 28, 2015 with no apparent negative impacts. CAUTION/DISCLAIMER: This worked for me on a networked dual server source/multiple client setting. I cannot guarantee it will work for your specific set up. Here is a step-by-step of what I did, and some tips and pointers I learned; I am doing it from memory a week after the fact, so I hope I didn't forget anything. Please feel free to shoot anything down if you wish. My whole reason for doing this was to have multiple profiles that were protected by passwords (one for the master user, one for parents) and multiple profiles without protection, but restricted in Emby, for the kids Set up your first profile in Kodi, including your skin settings. This will be the master user profile. Install the Emby plug-in and restart Kodi, and then scan your library Exit the program once the scan is done. Do NOT enable Masterlock yet! Create the other profiles you want, but for each one, choose the media info to be separate and the sources to be the same. When I kept the media info the same, the child profile I created for my son could see the poster for each movie, but not play them. I wanted the posters to be out of the way altogether. You may want to set all of your settings before cloning your profiles. I did not and it was painful later on because I was adding and removing the same sources over and over to create the menus the way I wanted. Let Emby scan the library for each user Exit the program. Install a dummy sources.xml file in the master user folder. Here's the file I used: <sources> <programs> <default pathversion="1"></default> </programs> <video> <default pathversion="1"></default> <source> <name>dummy one</name> <path pathversion="1">smb://kore/dummy new/</path> <allowsharing>true</allowsharing> </source> <source> <name>dummy two</name> <path pathversion="1">smb://kore/dummy viewed/</path> <allowsharing>true</allowsharing> </source> </video> <music> <default pathversion="1"></default> </music> <pictures> <default pathversion="1"></default> </pictures> <files> <default pathversion="1"></default> </files> </sources> Here is the most important part of the sources file that worked for me: I needed two dummy sources. Each time I used only one, it never worked. Don't ask me why, I do not know. You do not need to have any real paths in the file. If you do, Kodi will actually scan those paths and if your skin shows library totals, it will be off because of double-counted movies. Create symbolic links to the file for the other profile folders, or create copies. Either way works. Start Kodi and log in as the Master User Enable the Master Lock Exit the program Log in as another user and you should be able to see your movies. All Emby movies will be under the "Movies" section of your skin, and not under Videos. You can set lock codes for other users as well, or leave them blank. Hints and tips: If I had to do it all over again, I would set all settings first and then clone the profiles. Before cloning, I would remove “videos” from the shortcuts, and the ability to add sources: I also removed the parent folder visibility because clicking on that in the skin would kick me right out of my customized menu and into the "Video" part of Kodi. It's also a good idea to add sources to various movie collections (if needed) for all your movies at once, and then clone. The reason for this is that it is easier to add everything and remove them from the custom skin shortcuts for your cloned profiles (one action, "delete") than to add a new shortcut ("add a button", "choose a shortcut", "browse to source", "add source"). Here's what mine looks like: I hope that helps some other users out there. As a Dad, it's important for me to keep the parent movies away from my kids, and I like to have two separate locked accounts so one can act like the admin. If you have any questions, let me know. I can't promise a quick response, but I'll try.
  23. Hey everybody, I want to use my emby server when not at home and wanted to use it with ssl encryption. I use the standard 8096 port for non-secured access, and port 8920 for https. When I am in my local network, http://ip-of-emby-sever:8096 in the browser sends me to emby, however, https://ip-of-emby-sever:8920 doesn't, Chrome prints out that the connection is not private and does not connect to emby. In the settings of the emby server, the external WAN port is set both local and public to 8920, "Report https as external address" is checked. Am I missing something?
  24. zdog629

    Lets Talk Access Control

    So I am a happy convert from plex. Then install was smooth despite coming in where the service start command isnt working. I set up everything in less that a couple hours and I was off. Then I made user accounts and started making sure the externally facing site was routed correctly and so on. Then I realized as I confirmed that the externally facing site was up, anyone could stumble upon my server and use the accounts. I confirmed this by manually connecting to my server using the android application and selecting a user. So my question here is can we add a separation between internal and external accounts? Perhaps we could force users to create a password or pin(better than nothing) when they first connect to the server?
  25. Hello, I'd like to know if i need to forward the ports to have Emby Connect work ? I further explain my issue: - my server is at location A - i can't connect to my server, even using app.emby.media from a location B - however app.emby.media does work when i'm in location A. I've tried to open the port 8096, and indeed, it is then working, even from location B. However, it is also possible to access the server dirrectly from http://My_WAN_IP:8096 ... hence i don't understand the interest of app.emby.media.. Thank you for your feedback
×
×
  • Create New...