Jump to content

Search the Community

Showing results for tags 'settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Aloha Embians, back again with a proposal. I recently started using the download function more extensively on my iPhone and I noticed something. When I download a record it downloads (youuuu dont saaaay) and after this I can go into a settings mode per record and set a quality. How does this work? Does Emby redownload something if i turn up the quality after the download happened? And excuse this stupid question, but the shit I download sounds like mp3 to me, even if i changed the quality to Original afterwards which should be lossless. Is that because I downloaded on my phone?I
  2. Hello everyone, I'm a new emby user since a week or two. But there is a problem that keeps occuring. When a streamed a video to my chromecast it showed subtitles, but this was only the first day. Now when I try to stream the same movie (or other) it doesn't show any subtitles. When I pauze the video on mobile when it shows a subtitle and than stream it, it will show that sentence for a split second and nothing after. Context: - I run my emby server on a synology - I use opensubtitles as automatic source - self added subtitles are having the correct naming (showed at the ? in emby)
  3. Why It's troublesome to manage bottom up permissions (User -> Access -> Folder) and personally I think that a top down (User <- Access <- Folder) approach would be better (or both). I understand that changing access permission structure might be troublesome (or not desired by everyone) so I'd like to suggest something else instead Feature I think it would be a good idea to have a setting in the "Libraries" that allows you to make a folder hidden by default. That way when you add a new user you don't have to worry to much about them having access to all the folders and it impro
  4. NANO SHELL

    Emby Settings keep resetting

    Hi, I have noticed lately that no matter how many times I change these settings, they keep reverting back. When I select backgrounds to 'Yes' for the main screen, it reverts back, same with the display of movie images. 'Posters' keep changing to 'Poster Card'. Any way of preventing these settings from reverting back? I have left a dropbox link for log/images as uploading on here is not working for me :/ https://www.dropbox.com/sh/ycnbqkz4ur5s9b3/AACSs5HLNfF93p2N1sdMS0T0a?dl=0 Thanks
  5. It would be nice to be able to specify default options for library creation. I have to add a lot of libraries and on every single library, I have to manually set all the checkbox. This could either be solved by: Globally defined default options for new libraries Template libraries which could be used to clone from
  6. My Samsung TV does not support DTS so I use the audio only transcoding feature of Emby. It would be great to set higher bitrates for Audio transcoding or if possible to send a DD+ stream instead. Many thianks.
  7. Hi all, I've posted a similar topic before. Then user ebr asked me to place my topic in the appropriate forum. Since I'm convinced this is a feature request I'll try to formulate my question more in that fashion. Introduction I've purchased Emby Premiere because I wanted to make use of the Download/Sync functionality. Sadly I don't use it, because of the way it's implemented. Feature Requests It would be really nice to have the Users "Download & Sync" settings and behavior to be aligned with the Users "Media Playback" settings and behavior. Explanation part 1 So wh
  8. Hey guys Recently moved to Emby from Plex. You guys did a really great job with that, I really love it and prefer to Plex which is not stable enough in my opinion... Though I'm missing one important feature that Plex has : Favorising direct play / direct stream while you can also select "auto" setting. This means that if Direct Play / Direct Stream is not possible for a user connected to the server (due to slow internet connection, or invalid format etc...) then the Player will automatically select the best quality available for this user. BUT it will always favorise Direct Play
  9. jeffshead

    Emby for Kodi settings do nothing

    On my Nvidia Shield... Since updating Kodi to 18.5 and Emby for Kodi to 4.1.16, none of the EFK add-on settings do anything. For example, nothing happens when I click on the "Repair Library" option. Also, when starting Kodi, I no longer get the little pop-up that says, "Welcome user". Everything worked just before the updates. Another ongoing problem (the reason why I wanted to repair the libraries) is that artwork goes missing for a lot of the TV episodes so I periodically have to repair the databases. Its been doing this since the last couple of releases. How do I troubleshoot/fix th
  10. When I start Emby while offline (WiFi off or WiFi disconnected), Emby is very flaky and slow. If you press Home and then select Settings, none of those buttons work. You have to actually connect WiFi to be able to enter the individual settings screens to change such items as Playback->Enable External Video Players To reproduce on your Pixelbook: Turn WiFi off like you're on a bus w/o WiFi Start Emby Press Home Press Hamburger->Settings Select Playback Wait until time ends for the spinning disc.
  11. Folks - Running a fresh install of both Emby Server 4.0.1.0 and Windows Pro 1809. There seems to be a glitch with the "Users" functionality that I couldn't find an existing post about.. After setting up a new user, when going back into "Users" via the Dashboard - the screen will come up with no data and a spinning wheel. Or, if going into "Settings" via the Web App - the options screen comes up and when I click "Profile", the only thing that happens is the spinning wheel again. This is sporadic. Sometimes it happens directly after restarting the server, sometimes it happens a bit
  12. babarsyal

    Options related

    Hello, I want to hide or disable some of the options from server for local users. we have more than 500 users and now we are running it as a test and for that i have some issues regarding main setting options. i I have attached above the screenshot with mark where i want to remove marked area or just settings option for local users. Second pic attached with marked area that any user can delete from his account. i will run only one account for all users and cannot allow one user one account. also if any user delete this file so it will be deleted from main d
  13. I am using Emby Theater 2.8.1 on a Windows 10 machine and noticed some of the settings pages overlap one another, making configuration difficult to figure out if not impossible. I tried with a different Windows 10 system and got the same results. Not a bug: The Settings > Display looks fine Audio page MadVR Video Player Video When I get to one of these broken pages, I have to quit the app to get back to a useable state. The broken page will continue to draw on top of the home screen.
  14. Hi. I found that the Client side (APPS) that I use (Android TV and Roku), they doesn't have the option to setting up the audio or the subs before play. This feature is present and working in the web/server side. It is very handy. If for some reason you don't have a receiver and your TV can handle stereo, or dolby, or dts, only. Avoiding the initial hang or freeze of the APP if the audio is multichannel and your TV is stereo is a good thing. However, It depends of your TV brand, some can handle ac3 (dolby 5.1), some DTS 5.1 and sometimes both, sometimes just one of those or
  15. Please add a Save button to the Manage Library settings. Settings are not being applied when changing an clicking the back arrow in the top left.
  16. Hi, I've been using Emby for at least month on a temporary server and now consider buying premiere sub, there are some movie collections though that I configured myself, creating custom images, thumbs, description, etc. Will those images and descriptions carry over (if I have premiere sub) when I install Emby server on a dedicated linux server (using the same hdd, but obviously different os) and do backup and restore? OCD kinda kicks in and I really like how I organize my files. Thank you.
  17. So, lately I've been using NVENC with a crf of 18, and the ultrafast preset. Most of the time this seems to be fine, but sometimes video's will just start glitching. This is usually the case with videos with AAC audio. So, I heard QuickSync is more reliable, but doesn't this run entirely on the CPU? I prefer encoding on the GPU, since it's stronger than my CPU. Anyways, I'd like to know what settings I should use. I don't really mind a little quality loss, just nothing too severe, but what I find most important is that every video plays back without any glitches, and that the encoding
  18. I recently set up Emby and I am doing the initial sync. I am trying to turn off 'download artwork and metadata from the internet' but the checkbox just returns to on every time. How can I make this turn off?
  19. RCleveland

    Multiple entries in folder list

    `I noticed something weird after setting up a fresh copy of the Emby Server on my Freebsd system. I added a movie folder to the library and after scanning the files I then installed the Trakt plugin. In the configuration screen for Trakt in the exclude folders section the path to the New Movies 2 folder shows up twice. I have attached a couple of screen grabs showing this. Has anyone else ran into this?
  20. monkeyslapper

    M3U tuner showing black screen

    Hi there. I am really new to IPTV and figuring this out. I have setup the proper link thru the m3u tuner. and setup the xmltv through the guide. Everything is populated. When i click on the channel to view I am getting Black screen. I have waited for about 2 min to see if it would load but nothing happens, I dont even see the the time or buttons at the bottom of the page. The only option I am able to do is hit the back arrow on the browser and press the refer page to get my emby back. I not sure how to read the logs Aug 28 logs. But i can posted. I was able to get it working once. So if
  21. alchemi183

    Confused by download setting

    Can someone help me understand the server-side user setting called "Allow downloading that requires transcoding"? Server > Users > {select a user} > Downloading There are two settings that can each be independently enabled/disabled per user: * Allow media downloading * Allow downloading that requires transcoding The first seems pretty self-explanatory and I have it enabled for all users. The second setting is relatively new (I don't remember seeing it before) and it confuses me. I understand what transcoding means in the context of video playback over the network,
  22. I can't get into the Live TV Settings under Manage server. I click on it and it doesn't load anything, I can access all other settings pages. Have been noticing issues in Live TV images and guide data also. Looks like my guide data has not updated in awhile, some channels are listed twice but only one has guide data on it. Was running beta channel but went back to stable and the issues persist. server-63613191017.txt
  23. I am spending loads of time in front of Emby web, always tinkering here and there. I am often wondering if some browsers performs better (or worse) at handling Emby. Also, are there any browser settings that can help performance? A ton and-a-half of data must be accessed by browsing in there. This has to be resource-intensive, hence my question about fine tuning the browser. For the time being, I prefer to use Firefox.
  24. geoff511

    Asustor NO SOUND via Emby

    Hi, Was wondering if anyone else has this problem and knows how to fix it ? I usually watch media thru Kodi connected to the TV via HDMI cable - using Emby as the media Library/Librarian. This works fine, most of the time, but the link between Kodi and Emby sometimes doesn't work and rather than wait 2 odd hours for Kodi to refresh the media before it will play anything, I thought I might just play the show direct from Emby - but I can't. I can play MP3 music files via SoundsGood and Hi-Res Player using the HDMI connected to the TV. But from LooksGood and Emby - I can only get pi
  25. Not sure if its intentional or not but the description for "Display a folder view to show plain media folders" seems out of place, Highlighted in the screenshot. Great work on the update.
×
×
  • Create New...