Jump to content

Search the Community

Showing results for tags 'new problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi Guys Just updated my emby server. Have now got a few problems with Emby/ ALexa/ Synology418 Problem 1 - Emby no longer recognises any of my artists -( all music named and tagged correctly and previously no problems) For example I ask play music by the Eagles the answer is "I could not find Eagles" - same for all artists. Problem 2 - Emby is given a command and then asks is there anything else and does not follow command. For example Emby play some music - silence for a few seconds then Emby asks "is there anything else" .Then shuts down. If you say yes - just repeats the question "is there anything else" in a loop Problem 3 - When asked to play an album - states the album and the artist( despite not being able to access by artist request) plays the first song and then stops. Problem 4 - Wont recognise a speaker until skill disabled and then re enabled Problem 5 - Reinstalled Emby server - Library very slow to access or search.....takes up to 10 mins to load library sometimes and then a search command can take just as long......(Good wifi, high speed internet, computer using windows 10 upto date and functioning normally) All software updated to latest versions. It was very difficult to find the Library path on reinstall as the old path would not connect. Other problems with connectivity - ie getting "cannot access your emby skill" or "server timed out try again' responses much more often........ has led me to cancel my Premiere subscription for the moment as Emby/ Alexa combination not useable. I cant seem to find the glitch /problem.
×
×
  • Create New...