Jump to content

Search the Community

Showing results for tags 'metadata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Emby is not properly reading all ARTIST tags for MP3 files. FLAC files are okay, seems to be only MP3 files. Not sure what causes this, but I tag MP3 and FLAC files the same in mp3tag and MusicBee, with an ARTIST tag for each artist on the track: Title: Believe ft. Big KRIT (DatPiff Exclusive) Album: Before The Box Album Artist: David Banner Artist: David Banner Artist: Big K.R.I.T. When FLAC files are tagged this way with multiple artists, the artist tag is treated as a list and all artist are recognized individually. However, it seems like Emby can only read the first ARTIST tag from MP3 files. This means that any featured artists do not get indexed, and any MP3s they are tagged on will NOT show up on under the "appears on" section for the artist page. Here are the tags viewed in Mp3tag:
  2. Hello, After previously working through some issues with Genre Cleaner re: movie genres, I've since moved onto polishing up my music library. For whatever reason, a handful (maybe 40-50) songs/albums showed up under a genre category which did not appear on the actual file's "details" genre properties within Windows Explorer. Some of these categories remained even after running Genre Cleaner. Nevertheless, I've gone through the process of manually editing the individual albums/files to achieve the desired results. This effort has generated a broader question for MBS: How do I lock a specific metadata category within an entire folder (music album, music genre, entire music folder, etc) to prevent future alterations via library refresh/internet downloaders for metadata? For example, as described in the first paragraph, I would like to "lock" the music genre category for all of my existing music, particularly before I attempt to download any of the additional missing metadata (ex: artist images). I've spent over a decade trying to classify my music into genres for playlist listening purposes and I'd hate to have all of that work washed away with one simple refresh of the music library. From what I can tell, it appears that locking a folder for a specific metadata category does not appear to lock the same metadata category for that folder's subfolders. For instance, if I have a music album folder with 10 songs within it, toggling the album's "genre" category to lock will NOT then result in the album's individual songs being locked for "genre." This premise is similar for TV shows and their seasons, or the seasons and individual episodes, and so on and so forth. Sorry for the long explanation, I just wanted to make sure I'm not entirely missing the boat here in case there is such a setting that I've overlooked. If not, I think this would be a huge request for a "wish list." Please advise. Thanks!
  3. I have a couple of sports related libraries with matches I've recorded from TV, when setting them up in libraries I have the library set to use 'Thumbnail Images' (Generate video preview thumbnails = 'as a scheduled task and when media is added'), I can see this works great in the 'Chapters' part of an entry (ie a match) but the screenshots aren't used for the entry itself, instead the main image for the top level item is used (see screenshot attached). The absolute ideal scenario would be to be able to select one of the chapter images as the main image for the entry or, if not that then, to click a button in 'Images' that will show a few screenshots to select from. Thanks
  4. I'm trying to update the Cover photo of some albums because some of the automatic album covers taken from metadata are not good quality. This works fine for most albums but there are some albums that when updating the album cover, the individual song covers stay the same because each of them has its own cover still set to the previous one. Any way I can update all songs in an album to the custom Album cover that I've set without having to go through each song and change its cover individually?
  5. quackpipe

    Common Sense Media ratings

    You have critic ratings and tomato meter, it would be be nice to see a Common Sense Media age rating. Or an option to turn it on or a plugin to enable it. Thanks!
  6. In my plugin I have successfully implemented Movie and Series Providers without any issues based on the examples from the Anime plugin. Now I am trying to do the same for people with no success. I have tried it first by implementing IRemoteMetadataProvider and when that didn't work I tested ILocalMetadataProvider also with no success. While debugging with breakpoints on the GetMetadata and GetSearchResults methods it seems like they are simply never called. Not while adding a person, not while manually refreshing the metadata and not while using the identify search. For reference these are my classes, stripped down to the minimum for testing: IRemoteMetadataProvider class MediaServerDBPersonProvider : IRemoteMetadataProvider<Person, PersonLookupInfo> { private readonly ILogger _log; private readonly IHttpClient _httpClient; private readonly IApplicationPaths _paths; private readonly IDirectoryService _directoryService; public static string provider_name = ProviderNames.MediaServerDB; public string Name => "MediaServerDB"; public MediaServerDBPersonProvider(IHttpClient httpClient, ILogger log, IDirectoryService directoryService, IApplicationPaths paths) { _httpClient = httpClient; _log = log; _directoryService = directoryService; _paths = paths; } public Task<MetadataResult<Person>> GetMetadata(PersonLookupInfo info, CancellationToken cancellationToken) { return Task.FromResult<MetadataResult<Person>>(new MetadataResult<Person>()); } public Task<IEnumerable<RemoteSearchResult>> GetSearchResults(PersonLookupInfo searchInfo, CancellationToken cancellationToken) { return Task.FromResult(Enumerable.Empty<RemoteSearchResult>()); } public Task<HttpResponseInfo> GetImageResponse(string url, CancellationToken cancellationToken) { return _httpClient.GetResponse(new HttpRequestOptions { CancellationToken = cancellationToken, Url = url }); } } ILocalMetadataProvider public class MediaServerDBLocalPersonProvider : ILocalMetadataProvider<Person> { private readonly ILogger _log; private readonly IApplicationPaths _paths; public static string provider_name = ProviderNames.MediaServerDB; public string Name => "MediaServerDB"; public MediaServerDBLocalPersonProvider(IApplicationPaths appPaths, ILogManager logManager) { _log = logManager.GetLogger(Name); _paths = appPaths; } public Task<MetadataResult<Person>> GetMetadata(ItemInfo info, IDirectoryService directoryService, CancellationToken cancellationToken) { return Task.FromResult<MetadataResult<Person>>(new MetadataResult<Person>()); } } One thing I noticed is that while for Movies and Series the used providers depend on the configuration of the library, the providers used for people seem to have a different configuration as even with all remote providers disabled in the library emby is still fetching remote metadata for people. So maybe I need to configure my provider to be used for people somehow? Any help would be appreciated. Thanks!
  7. So I added a new series to the server for my two young sons to watch. When logged in on their profiles, the saeries is not displayed - that's because their profiles restrict content based on the rating. great, that works. When I look at the series, I see the parental rating applied is KR-ALL. Being in the UK, anything other than GB-U or GB-PG is not allowed on their profiles. Again, good, all is working. however, when I go to amend the parental rating, I change the series rating to GB-U thinking this will cascade from the highest level down through both seasons and all episodes. Nope. I then have to go to each season and change that perental rating and then each and every single episode. Even using the metadata manager this is panful as Ican't select multiple items... Please tell me I did something wrong and should have done X instead to change all values simultaneously... Tl/DR - changing the parental rating of a TV series doesn't cascade to all items below it and using the metadata manager is painful without allowing multiple selections.
  8. Hi, Some of us listen to classical music and maintain extensive collections of it. Unfortunately, proper classical music sorting requires different metadata fields than pop music. For example, the composer field is not very important with pop music, but is a big requirement with classical music. Currently, Emby supports a single content type for music, which is tailored for pop music. It has views to list Artists, Album artists, Albums, Songs and Genre. I propose to create a second content type dedicated to classical music. This would be a very coherent move since there already are distinct content types for movies, series, concerts or home movies, even if they all deal with video files. The views of this new content type would better fit classical music: for example, we would be able to list music by composer or by conductor, but not by song as this does not mean anything in classical music. Furthermore, audio metadata support should be improved. Currently, Emby supports the Composer tag. That's great, but not enough to deal properly with a classical music collection. We need to support a bunch of other tags, like the Conductor, Performer and Orchestra tags. Adding support for such tags should not be very difficult, as many of them are part of the official ID3 specifications and already supported by ffprobe. Classical music support is a very important feature for me and some other people. So important that I would even pay to have it added to Emby. If I can help to build it, I would do it very happily. If developers do not wish to add those features, maybe it could be implemented by a 3rd-party plugin. In that case, could someone point me towards some kind of guide or tutorial to get started ? I know C# and .Net but have no idea about how Emby works with plugins, and how to extend the metadata schema. Thanks! Marin.
  9. queenbuzzo

    Metadata default language

    Hi, I have a quick question and couldn't find any information. Is there an option to set a default language for metadata, if no data for the language set for the library is available? In my case I have set the library language to German, but theTVDB does not have German content for all the episodes yet and currently Emby is not showing any information. In this case I'd like Emby to pull the English content, but it seems that this is not possible or am I missing something? Thanks.
  10. Yodikko

    Audiobooks not showing properly

    The structure is /Audiobooks folder/Book name/ and here the files are 1- Book name - Chapter 1 2- Book name - Chapter 2 ... 8- Book name - Chapter 8 What am I doing wrong here? As you can see the chapters are not showing up, and it looks like it is reading just the chapter 8.
  11. embyserverlogidentifyerror.txt I am unable to retrieve tv show metadata from the internet due to a TrustFailure - CERTIFICATE_VERIFY_FAILED Here an error snippet snippet from the attached log: 2021-01-05 11:09:54.348 Info HttpClient: HttpClientManager GET: https://www.thetvdb.com/api/GetSeries.php?seriesname=Downton+Abbey&language=en 2021-01-05 11:09:55.139 Error HttpClient: Error TrustFailure getting response from *** Error Report *** Version: 4.4.3.0 Command line: /var/packages/EmbyServer/target/server/EmbyServer.exe -package synology -programdata /var/packages/EmbyServer/target/var -ffmpeg /var/packages/EmbyServer/target/ffmpeg/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/ffmpeg/bin/ffprobe -ffdetect /var/packages/EmbyServer/target/ffmpeg/bin/ffdetect -restartexitcode 121 Operating system: Unix 2.6.32.12 64-Bit OS: False 64-Bit Process: False User Interactive: False Mono: 6.8.0.105 (tarball Wed Apr 8 20:33:25 UTC 2020) Runtime: file:///volume1/@appstore/EmbyServer/3rdparty/mono/6.8.0.105/lib/mono/4.5/mscorlib.dll System.Environment.Version: 4.0.30319.42000 Processor count: 1 Program data path: /var/packages/EmbyServer/target/var Application directory: /volume1/@appstore/EmbyServer/releases/4.4.3.0 System.Net.WebException: System.Net.WebException: Error: TrustFailure (Authentication failed, see inner exception.) ---> System.Security.Authentication.AuthenticationException: Authentication failed, see inner exception. ---> Mono.Btls.MonoBtlsException: Ssl error:1000007d:SSL routines:OPENSSL_internal:CERTIFICATE_VERIFY_FAILED at /source/mono/external/boringssl/ssl/handshake_client.c:1132 at Mono.Btls.MonoBtlsContext.ProcessHandshake () [0x00048] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake (Mono.Net.Security.AsyncOperationStatus status, System.Boolean renegotiate) [0x000da] in <b373cc92cfb94ef6a19b4f1140645494>:0 at (wrapper remoting-invoke-with-check) Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake(Mono.Net.Security.AsyncOperationStatus,bool) at Mono.Net.Security.AsyncHandshakeRequest.Run (Mono.Net.Security.AsyncOperationStatus status) [0x00006] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.AsyncProtocolRequest.ProcessOperation (System.Threading.CancellationToken cancellationToken) [0x000fc] in <b373cc92cfb94ef6a19b4f1140645494>:0 --- End of inner exception stack trace --- at Mono.Net.Security.MobileAuthenticatedStream.ProcessAuthentication (System.Boolean runSynchronously, Mono.Net.Security.MonoSslAuthenticationOptions options, System.Threading.CancellationToken cancellationToken) [0x00262] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MonoTlsStream.CreateStream (System.Net.WebConnectionTunnel tunnel, System.Threading.CancellationToken cancellationToken) [0x0016a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x001ba] in <b373cc92cfb94ef6a19b4f1140645494>:0 --- End of inner exception stack trace --- at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x0021a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.InitConnection (System.Net.WebOperation operation, System.Threading.CancellationToken cancellationToken) [0x00141] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebOperation.Run () [0x0009a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebCompletionSource`1[T].WaitForCompletion () [0x00094] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.HttpWebRequest.RunWithTimeoutWorker[T] (System.Threading.Tasks.Task`1[TResult] workerTask, System.Int32 timeout, System.Action abort, System.Func`1[TResult] aborted, System.Threading.CancellationTokenSource cts) [0x000f8] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00020] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (System.IAsyncResult iar, System.Func`2[T,TResult] endFunction, System.Action`1[T] endAction, System.Threading.Tasks.Task`1[TResult] promise, System.Boolean requiresSynchronization) [0x0000f] in <9d3f0d4bd0fb4c1e8b6c2ac1ba1303ac>:0 Source: System TargetSite: System.Net.WebResponse EndGetResponse(System.IAsyncResult) InnerException: System.Security.Authentication.AuthenticationException: Authentication failed, see inner exception. Source: mscorlib TargetSite: Void Throw() at Mono.Net.Security.MobileAuthenticatedStream.ProcessAuthentication (System.Boolean runSynchronously, Mono.Net.Security.MonoSslAuthenticationOptions options, System.Threading.CancellationToken cancellationToken) [0x00262] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MonoTlsStream.CreateStream (System.Net.WebConnectionTunnel tunnel, System.Threading.CancellationToken cancellationToken) [0x0016a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x001ba] in <b373cc92cfb94ef6a19b4f1140645494>:0 InnerException: Mono.Btls.MonoBtlsException: Ssl error:1000007d:SSL routines:OPENSSL_internal:CERTIFICATE_VERIFY_FAILED at /source/mono/external/boringssl/ssl/handshake_client.c:1132 Source: System TargetSite: Boolean ProcessHandshake() at Mono.Btls.MonoBtlsContext.ProcessHandshake () [0x00048] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake (Mono.Net.Security.AsyncOperationStatus status, System.Boolean renegotiate) [0x000da] in <b373cc92cfb94ef6a19b4f1140645494>:0 at (wrapper remoting-invoke-with-check) Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake(Mono.Net.Security.AsyncOperationStatus,bool) at Mono.Net.Security.AsyncHandshakeRequest.Run (Mono.Net.Security.AsyncOperationStatus status) [0x00006] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.AsyncProtocolRequest.ProcessOperation (System.Threading.CancellationToken cancellationToken) [0x000fc] in <b373cc92cfb94ef6a19b4f1140645494>:0 Any help would be appreciated.
  12. CathMowr

    Metadata Problems - Audio

    Aloha community, one giant emby noob speaking, and so I have a problem. I hope I am in the right place and find an answer here, if I missed crucial details in order to find a solution please tell me, if should post somewhere else tell me too! So I want to set up Emby as my primary media player on OS X and IOS and started playing around with it. I set up my NAS with the server and whatnot and then started pulling some audio onto the server to see if Emby recognizes it. It does. But. The folder is called 20syl and emby does not want to make an artist out of it. Shows up under the Album (unclickable), but not in the artist section. So I pull out my ID3 Tag Editor to see if there is something wrong with the file. Nope. What's happening? Other artists work kind of fine. I had some problems with special signs like accents in french titles but hey. You cant have it all.. But! My guess is that the number in the beginning causes Problems but what can I do to make this work? I'd be extremely happy if somebody could tell me a way of correctly preparing files for Emby so that it reliably works. Sorry if this might be an old question but i couldn't find any valuable information concerning this topic. Thanks in advance! EDIT : I noticed that when i try to edit the metadata in emby it doesnt show an artist or an album artist as well. When i write it down and save it just says okay but nothing happens. When i reopen the section its gone. Refreshing metadata via the 3 points does nothing as well.
  13. Hello! Meta doesnt appear to be pulling. Been like this for the past couple days. Nothing has been touched on a server level. We did recently update to a new mesh wifi recently, but no issue accessing the server both onnet and offnet The screenshot below is how it pulls when new media is added. Odd Thomas is the only one that pulled a cover, but no actual meta. The rest all look just as you see it. I ran a fresh debug. Any assistance would be phenomenal. Thanks!!! embyserver (1).txt
  14. Hi, I'm an Emby user since 2 or 3 months ago. Still experimenting on some things, but I'm already on a production scenario, with hundreds of items. I've spent a lot of time customizing metadata for single items, and such. As I'm an Emby Premiere user, I'm using the Emby Backup plugin to backup everything in case of disaster. However, I've read recently on other similar posts, and later I confirmed according to the wiki here: https://support.emby.media/support/solutions/articles/44001159936-backup That the Emby Backup plugin does not backup metadata at all. According to the wiki, it's recommended to store local metadata to media folders. Until now, I just didn't use this option because I didn't want Emby to have write access to my media library. So I prefered to let Emby save metadata in its internal database, and use the Emby Backup plugin to backup the data. But given that metadata cannot be backed up this way, I can switch to store it on local media folders. In case I want to enable the option to store metadata to media folders, how would be a safe way to do the migration? Is it enough enabling the option "Nfo" on each library? Should I also enable the "Saving pictures on media folders"? (Sorry I have my Emby on Spanish and I'm translating the option, not sure if it's named that way). I guess I should enable both if I want it to store all metadata on the library, with its info/plots/customized artwork items, etc... And more importantly, I already have lots of valuable customized metadata for my libraries. What will happen when I enable this option to store metadata on library folders? Will Emby migrate all existing (emby-database) metadata to the nfo format and store it to the correct place on my library? I don't want to lose customized posters, etc... so I want to make sure it will save my existing metadata instead of downloading it again from the scrappers. And well, in case the migration is not a safe process, is there any other way to make this migration? And in case there is no other way, is there any good way of backing up the folders where emby stores this data? I guess images are stored as files and other metadata is stored in a specific table on a database? I'm guessing alot here, but shouldn't it be possible to automate some type of reliable backup copying the folder and making a dump of the table where metadata is stored? In case it matters, I'm using Emby 4.5.2.0 on a Synology x86-64 NAS. I kow I'm asking lots of things here. Thanks for any attention you give. Congratulations for this great software. I hope it gets better and better over time. Sincerely,
  15. Hi all, I’m looking to copy all the metadata from my server to a new second server, all file/paths will remain the same. The issue is though that I want both servers to remain running. I’ve tried copying the whole /var/lib/emby folder, and while that works fine to copy the metadata, it glitches out the server if both the original and copy are running at the same time. I can’t remove emby premiere from just one for example, and emby connect starts disconnecting users. I assume there’s some unique server identifier that distinguishes between servers or something like that. Is there anyway I can modify the the copy of my emby server so that it’s recognized as a new independent server by emby connect/premiere?
  16. It has been a few days since Emby for the "Majo no Tabitabi" series hasn't been able to recognize her. He finds it as "Kiki home delivery" of 1989 (studio Ghibli). I tried everything, changed the name of the folder from "Majo no Tabitabi" to "Majo no Tabitabi (2020)" to "The Journey of Elaina" to "Wandering Witch The Journey of Elaina" but nothing. Even putting the ID series from AniDB (15202) / TheTVDB (371436) and telling him to replace all meta and images, he keeps leaving this series (leaving only the right logo and backgrounds but everything else is wrong). Unfortunately I cannot change the name of the file (mkv) which is "[Erai-raws] Majo no Tabitabi - 07 [720p] .mkv" because this is automatically downloaded from qBittorent and automatically seeded in the folder that emby uses. Basically I created a folder (which we will call Seed) where there are the various series in progress and each contains the episodes as they come out (via RSS on qBit). Seed > Series 1 > Season 1 > Episode1.mkv Series 2 > Season 3 > Episode5.mkv Such a thing. To be clear: Jujutsu Kaisen; I'm stading; Tonikawa; King's raid; Danmachi 3; Sleepy Princess in the demon castle; they use the same nomenclature ([Erai-raws] Series Name - 07 [720p] .mkv) and do not have this aforementioned problem. Procedure for forcing identification (which then fails): How it comes out (here by now I have already tried to force majo no tabitabi and in fact the logo and backgrounds are right). identify (first attempt only using name) Result: find kiki instead of majo. This time I use the ID series from TheTVDB (it's better for meta than AniDB): good, found it (): So I tell him to use him and replace EVERYTHING ... Result, he hasn't changed a damn thing: To be clear, I have Italian as my preferred language and country language for the library in question. I also tried with AniDB ID and AniList ID but it doesn't update the meta. I also tried to delete the series (then re-download the episode) but it always finds that series. Thank you in advance. (I notice that compared to 6 - 8 months ago, Emby has made good progress compared to Plex which is really too reclining).
  17. lowe1739

    MetaData issue

    For some reason my Metadata is no longer pulling from any sources. example below. Wonder Woman, the screen cap 1 shows the correct info for themoviedb but even after refreshing and choosing replace image it just shows what is in the other two screen caps any help would be appreciated, just happened this week.
  18. tjmcd.314

    Music metadata issues

    I'm having issues importing my music library. I don't have a list, but there are lots of issues with incorrect meta-data. Just to start with an example, I have a ton of random artists showing up as having "3 doors down" as the artist and album artist (see image below of library). I've checked the metadata with ffprobe and mp3tags and none of the tracks I see list 3 doors down anywhere (mp3tags screenshot of one track below). I've tried deleting and re-importing the library several times, and the issue persists. I think I was able to get 1 album to correct itself by just re-writing the tags with picard, but I don't understand why that did anything since I can't figure out what metadata emby is seeing that is grouping this artists together under an unrelated artist.
  19. SO this is something I really miss from Kodi. In kodi, it's possible to go into a tv show, and select "All seasons" all the way at the beginning of the season listings. This would then bring up a playlist comprised of every episode in every season in order. What I would then use this for, is to "sort by IMDB rating" or "sort by TheTVDB rating" and then scroll through the highest rated episodes of the entire series. A super super useful feature that I used every day. And one I miss dearly in Emby. Of course I could just use Kodi and do DLNA from Emby, but it's just not as aesthetically pleasing or as stable. I much prefer Emby for every single thing EXCEPT this. Is this possible in the Emby metadata framework? Is there an option to do this somewhere already that I just can't find?? Would anyone else use this? Is it just me? Bueler?
  20. stevelamb121

    Missing metadata settings

    Hey all, I've noticed in the latest 4.5.1.0 release on my synology DS920+ there are no metadata settings in the library. I have tried removing and readding but there are no metadata settings and none of the movies are being recognised. I've posted 2 screenshot below, 1 from my windows setup showing the settings and 1 from synology showing the missing settings. Anyone else getting this?
  21. Hello, I'm returning to Emby after a few years with Plex and other platforms. Love the configurability of Emby vs other platforms - kudos to the team. What seems to be screwing up the experience for me is the reset of metadata and folder images. This is what initially convinced me to leave Emby for others. I spend considerable time customising the images for various video catalogues, use tags and craft a web of permissions... one day I log in and *puff* gone. Images reset to the automated images pulled from videos, tags nowhere to be found. <Enter anger management> So this happened to me again. My platform is now Linux rather than FreeBSD. Versions ++ as well. Why is this happening? No, I don't think we need logs and deep analysis. Not if it's happening across many Emby releases and different software platforms. Is this a setting? Is there a process which overrides what I configure? Suggestions and comments most welcome. Thanks in advance and take care. :) Janusz
  22. nosachov

    Thumbnails and cache OpenSUSE

    Hi Everyone. Problem: I got a trial emby on an OpenSUSE server. All looks good except the thumbnails usage. Every time I enter some folder thumbnail images are downloading again and it causes a 100% or high CPU usage. Already looked for a solution on the forum but can't find it. VM Hardware: 4 CPU Cores. 2 GB RAM. External mounted NAS with photos and videos of high resolution (~1TB). Also I use Nginx. Config: server { listen 80; server_name media.domain.com; root /var/www/html; return 301 https://$server_name$request_uri; } server { listen 443 ssl http2; server_name media.domain.com; root /var/www/html/emby; ssl_certificate /etc/nginx/ssl.crt/some.crt; ssl_certificate_key /etc/nginx/ssl.crt/some.key; location / { try_files $uri $uri/ @backend; } location @backend { proxy_pass http://127.0.0.1:8096; # Allow WebSocket connections via HTTP 201 proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "upgrade"; proxy_set_header X-Forwarded-Host $host; proxy_set_header X-Forwarded-Server $host; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; proxy_set_header X-Real-IP $remote_addr; proxy_redirect off; } } No errors in nginx log. /var/lib/emby/logs/embyserver.txt: 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 8000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 300000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 600000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 900000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1200000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1500000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1800000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2100000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2400000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2700000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3000000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3300000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3600000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3900000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4200000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4500000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4800000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5100000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5400000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5700000ms. 37M /media/cache/ 3.0G /media/metadata/ Please kindly help me. And let me know if you need any information additionally. Thank you in advance. KN
  23. Hi, I have EMBY on my Windows 10 laptop with my libraries on an external disk drive. All seems fine except I've noticed a couple of instances where EMBY seems to be getting some Extras/Specials mixed up, or I might be doing something wrong. For example: Although the path address in the metadata manager is for a file called 'Deleted Scenes - Series 1', it is showing uo correctly in the library as 'The mMniseries' and the Miniseries episode plays when I select it in the library. I'm mighty confused! I've tried rebooting the laptop and the emby server. Any ideas?
  24. mofa2016

    Fetching metadata timeout

    Recently I found Emby could not access to tvdb and tmdb to fetch metadata. I need to use v2ray to proxy those traffic before, because the GFW in China, but I find that there's no traffic going trough my v2ray client now, when starting a "Rreconize" progress. thetvdb.com, api.themoviedb.org, assets.fanart.tv, Those 3 proxy rules are added to my pac settings, and I'm sure the proxy service is functional, I can access to www.thetvdb.com with browser. embyserver.txt
×
×
  • Create New...