Jump to content

Search the Community

Showing results for tags 'image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 36 results

  1. I have all my photos from my dSLR visible on my Emby install and it appears that something is creating PNG files that are the same size as the source content. The issue here is that the source files are typically 5472 x 3648 (Landscape) or 3648 x 5472 (Portrait). Is there a specific reason why it's creating these files for my images? There's absolutely no better to creating in JPG format -- they're already compressed as JPG. I'd expect to see it generate downsized versions at lower resolutions, not convert 1:1 to PNG and waste disk space. Here's some output from windirstat on my Emby server. The PNG images are eating up a solid 1/3 of my disk space right now. It's completely wasteful and the images end up taking a lot longer to transfer and decode on any end clients. You can see in the second image that they're all named "folder.png" or "landscape.png". Server info: - Windows Server 2012 R2 - Emby 3.2.13.0 - Plugins: Auto Box Sets, Channel Downloader, CovertArt, Email Notifications, Genre Cleaner, IPTV, Revision3, Roku Thumbnails, Rotten Tomatoes Reviews, Server Configuration Backup, Server Restart, Trailers
  2. Bonjour, Pour celles et ceux qui veulent utiliser Emby avec Windows Media Center pour Windows 10 Professionnel - 2004 - vous trouverez en téléchargement une image ISO bootable que vous pouvez installer sur n'importe quel PC 64 bits Le lien :https://uptobox.com/xoi08k0ixoxc Ce qu'il faut savoir : - Cette image a été créée à partir du disque de création d'image de Microsoft, dans une machine virtuelle, donc pas de risque de virus. - Vous devez vous procurez les drivers Windows 10 pour votre PC. - Il ne s'agit pas d'une version de Windows craquée, ce qui implique qu'il vous faudra activer Windows 10 ( donc avoir une clef de licence appropriée ) - Windows Media Center peut être lancé avec une télécommande compatible ( qui comprend donc le fameux Green Bouton ) - Seule la partie client (donc Emby - Media browser ) est installée. Il vous donc configurer le serveur et bien sûr le client Emby. Voir les tutos à cet effet sur le site. Sources d'installation Vous trouverez les sources d'installation dans le répertoire Sources à la racine de c:\ ainsi que quelques notes dans des fichiers Lisez-moi.txt - Les codecs audio et vidéo sont installés. il s'agit des codecs : Shark 007 ( voir le site en question pour la liste des codecs et l'aide) LAV est utilisé pour lire les fichiers MDK et décoder les fichier de type HEVC (ou H.265) ffdshow x64 est utilisé pour décoder les fichiers H.264 et lire les sous-titres de vos films grâce au plugin Media Control pour WMC. Les codecs ont été installés et configuré, mais suite au sysprep vous allez devoir pour : Shark 007 : faire une restauration de la configuration ( deuxième onglet ) ffdshow x64 : relancer l'installation sans toucher aux options ( sauf si vous savez ce que vous faites ). Vous pourrez sélectionner à ce moment-là, votre configuration audio. En cas de problèmes avec les sous-titres par exemple, j'ai mis à disposition une version des Codec Shark 007 plus ancienne. Si vous souhaitez l'installer, il vous faut OBLIGATOIREMENT désinstaller les codes présents avant son installation. - Media Control Après avoir réinstaller / reconfigurer les codecs vous allez devoir configurer Media Control. Pour cela : Dans l'avant-dernier onglet, Cliquez sur le bouton Apply Configuration for WMC puis sur le bouton commit Dans le dernier onglet, choisissez la résolution qui correspond à celle de votre écran puis cliquez sur le bouton commit. - Windows Media Center Après avoir configuré Media Control, vous pouvez lancer Windows Media Center. Je vous conseille d'aller dans les paramètres et de relancer la configuration générale option personnalisée. Vous pourrez ainsi configurer WMC en fonction de votre équipement. Bon à savoir : si votre télévision est un écran plat, alors dans la partie de la configuration de l'écran, choisissez Ecran plat et non Télévision. Important Je n'apporterai pas de support sur la configuration d'Emby ou des codecs, pour les raisons suivantes : Emby : Vous trouverez tous les tutos sur le forum. Les codecs : leur configuration dépend des fichiers vidéos que vous allez lire ainsi que de votre matériel informatique et multimédia. Autant dire autant de problèmes et de solutions que d'utilisateurs d'Emby En fonction de l'intérêt qui sera porté, je mettrai à jour l'image pour qu'elle reste compatible avec les évolutions de Windows 10. Notez bien cependant, qu'il se peut que Windows Media Center puisse ne plus fonctionner du tout suite à une mise à jour future de Windows 10. Enfin, si une bonne âme maîtrise l'anglais courant, je la remercie par avance pour la traduction de ce post, dans la partie du forum réservée à Windows Media Center.
  3. Hi guys, first off to the team; great work with the Halloween theme! That was a very pleasant surprise! Now to my point . One of the first things I noticed with the halloween theme was the background image on the overview page. I would like to implement my own image, but can not seem to find where to edit so it would show my image. Could you guys maybe help me with this? I don't mean when you've opened a movie or serie or w/e to see the info. But while looking through the movies and such. While we're at it. I'd prefer not to see the colored banners under the pictures. I'd prefer to have them in one color. What would the css selector be for that particular part? Thanks in advance!
  4. jorg8

    TMDB poster image

    Hi, I just uploaded a poster image to TMDB movie but Emby still can't find it when I go to edit images. How long does it take for me to find the image so I don't have to manually add it to Emby? Could it be cached somewhere? I have tried replacing all metadata and replacing existing images but still cannot find it.
  5. hey, sorry if someone else has already asked this but couldnt find it anywhere on forum. on all applications i am using i have found that the home screen image is being cut off on every image and would like to ask if this can be fixed? its only a little thing but it bugs the hell out of me and dont want to changed my custom photos again just to fit the thumbnail. Thanks guys and sorry if its been posted already
  6. Galnath

    Edit chromecast main page

    Hi! First of all, congratulations to develop this magnificent app. I have a request, but I don't think that it's possible (hopefully yes). Is there any way I can edit the content of the ChromeCast main window (screensaver)? Like logo, message "Ready to cast" and the background. It would be great if it could be edited, especially to translate that message into Spanish in the Emby Server options. Thank you so much for your attention. Kindly regards.
  7. waidray

    Backdrop Image from Primary

    I have a primary image for all of the more than one thousand artists in my collection. However, less than one-half have a backdrop image. Is that anyway to cause Emby to use the primary image as the backdrop in the event there is no backdrop? Thanks!
  8. x_david_x

    Photo Playlists

    Hello, I'm brand new to Emby. My use case is to provide a way for my parents to view family photos and videos on their TV that exist on their home network. I'm planning on going down the Roku path. I've looked at Plex, Emby and Roku's own Media Player app. Nothing I have found will allow the photos to play as a screensaver (unless on a USB drive plugged right into the Roku), which would be ideal, to turn the TV into a digital picture frame. For now, it seems I'll need to settle for slideshow capability, where the users need to go into an app and actively start displaying images. From my brief testing, Emby seems to be the best option for this, but I have some questions. I started by creating a photo and video library in Emby. The library consists of a parent folder that has subfolders with YYYYMM naming format and photos from each year and month directly in the subfolder. I also added a simple "videos" folder at the same level as the YYYYMM folders for testing purposes and put a handful of videos in there. The first thing I noticed was that I couldn't play all on the library. I got an error. I could pick play all on a folder, but that would obviously only play a slideshow of the photos in that folder. There was no shuffle option either. I see in the basic web client that there is no shuffle option showing when I am inside the library view either. There is a play all and that does play all the photos in the library. In the basic web client, I just found that the ... for a given library object in the library screen does allow a shuffle slideshow of all photos, but I either can't find that in the Roku app or it doesn't exist. As an aside, I just now created a "Mixed content" type library and gave it the same parent folder as the photo and video library. When I navigate inside that library in the web client, it does show a shuffle option. I am not at the Roku right now, so I can't test that library type to see if the Roku app will display the shuffle option. As another aside, the "Play All" function for a "Home videos & photos" type library honors the sort order set for the library. The "Play All" function for a "Mixed content" type library does not. It always starts from the same photo and I'm not sure how it picks that photo to start from. Another side... The "Play All" function when within a folder in a "Home videos & photos" type library subfolder does not honor the sort order set for the folder like it does if you are back at the first level in the library. I set it to sort on Name (assuming this is the filename or title, both of which are the filename for my test cases) and even though the display shows them sorted by name ascending or descending, the Play all starts with the same file every time. Without shuffle being available for the library on the Roku, I figured my next option would be playlists. I thought I could create various playlists of subsets of photos and see if there was a shuffle option for the playlists. If there was no shuffle option for the playlists, I thought I could automate something on the server that would shuffle the order of the files in the playlist file periodically as a work-around. I've hit a dead end with photo playlists, hence this post. I have tried to create playlists through the library browser in the web client and the metadata manger. In both screens, I am able to pick "add to playlist" from the ... menu if I select a photo folder. There is no "add to playlist" option when a photo file is selected, only if the folder it is in is selected. However, the resulting playlist isn't created properly. Here is what it looks like: <?xml version="1.0" encoding="utf-8" standalone="yes"?> <Item> <Added>1/23/2019 12:00:00 AM</Added> <LockData>false</LockData> <LocalTitle>Photos from 2000</LocalTitle> <RunningTime>0</RunningTime> <Shares> <Share> <UserId>1</UserId> <CanEdit>true</CanEdit> </Share> </Shares> <PlaylistMediaType>Audio</PlaylistMediaType> </Item> It is creating an Audio playlist and none of the folders/photos are included. Questions: 1) Does Emby support creating playlists for photos (or videos)? 2) If it doesn't, if I bring in an outside playlist file with the photos listed in it, will that work properly? 3) Where is the metadata stored for the files in a library and is it possible to modify it externally (a script on the server)? This isn't critical, but I do see it has the option to include People information and other tags. I'm not even sure if the UI uses those for anything, but I am just curious. If photo playlist aren't supported either by creating in Emby or by importing external playlists, it seems my only other option is to create multiple folders instead of playlists and: a ) Either hope that the Roku app shows the shuffle option if the library type is "Mixed content" like the web client does or b ) Somehow shuffle the files inside the folders through a scheduled script that runs in the background on the server, and then use the Play all function in the UI, as a work-around. I'm not sure how Emby decides which file to play first with the "Play All", but if I can determine that, I can modify that attribute (filename, etc.). By using folders instead of playlists, I'll have duplicate files various folders are meant to show some of the same files. I can get around the storage implications by creating symlinks to the files in the various folders. I'd need to automate this for it to be practical. I guess I'd end up with my own "playlist" files that my script would use to create the folders and symlinks to the real files. Thanks for any help you can provide. David
  9. As you can see in the picture below, the actor thumbnails are recorded in 2 different ways, local position and tmdb link. But what I really want is that all the actor thumbnail are recorded as a tmdb link, yes I would rather load the images every time I explore the series in the library because I don't see necessity having those on my local disk permanently. Is there any way to achieve my need?
  10. twistedvincent

    Library Cover Images All The Same

    I've been (unsuccessfully) trying to get my library set up properly and there's been a seemingly random issue I have that, being new I have no idea how to solve. One of the four libraries in my media has an issue with it's cover image, basically it's the same cover repeated 4 times while the other libraries have 4 different images. I've tried deleting/reinstalling, refreshing metadata, different metadata settings etc., but it really is a random thing. I restarted the server once and the problem was solved but when I decided to split my movie library into 2 parts, 4K and HD, I can't seem to fix the issue no matter what I try. Just so you know my metadata settings are exactly the same for both of my movie libraries I don't have a big fancy setup, just 4 sections of media which I've been working with for about 48 hours mostly by trial and error. Compared to Plex there's a LOT to learn here and I I have to say I'm pretty intimidated right about now. I hope somebody can help.
  11. Hello, I’ve searched the Emby forums and have found very similar postings but without the clear answer I am searching for. My TV library stores each episode into a separate season sub-folder. So my library folder structure is similar to what is shown below. The parent series folder (Star Trek) has no actual episode files directly in it. Instead, the season sub-folders (Season 1) contains the individual episodes. When Emby goes to work on scanning the library: nfo files (i.e. tvshow.nfo) and image files are populated within the season sub-folders (Season 1). There are no nfo or image files in the parent series folder (Star Trek). As a result, Emby does not display the series folder art work for the series (Star Trek). ☹ As an experiment and to prove my theory: I manually copied a single episode from one of the season folders into the parent series folder and rescanned. Bingo, I got folder art work. So either I’m missing an important setting/configuration or Emby doesn’t support folder artwork for series and season sub-folders. I’m hoping someone can point out the missing configuration or tell me “No, your out of luck” so that I can stop spinning my wheels. TV Library ....Star Trek The Next Generation .......Season 1 .......Season 2 ......etc.. ....Star Trek .......Season 1 .......Season 2 ......etc.. As Always Thank you in advance, Julie
  12. Compie

    download button not activated?

    On an Android device I can view & stream anything + the possibility to "download" and selected image (= opening the original photo from the server). But on an IOS client (ipad, iphone,...) I can view & stream but I can't download anything? The download button is visible (the arrow button) but It does nothing... Any ideas or a workaround for this? On IOS it is also not possible to Chromecast...
  13. CherryTree

    Emby cannot open images

    Hi, I just installed Emby and it works perfectly. Except the images. I cannot access them and that's what I saw in the log: 2018-12-10 17:06:50.191 Error App: Image Provider - Error reading image tag for /mnt/media/test.jpg *** Error Report *** Version: 3.5.3.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.15.0.42 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 1 Program data path: /var/lib/emby Application directory: /opt/emby-server/system TagLib.CorruptFileException: Expected SOI marker at the start of the file. at TagLib.Jpeg.File.ValidateHeader() at TagLib.Jpeg.File.Read(ReadStyle propertiesStyle) at TagLib.File.Create(IFileAbstraction abstraction, String mimetype, ReadStyle propertiesStyle) at Emby.Photos.PhotoProvider.FetchAsync(Photo item, MetadataRefreshOptions options, CancellationToken cancellationToken) TagLib.CorruptFileException at TagLib.Jpeg.File.ValidateHeader() at TagLib.Jpeg.File.Read(ReadStyle propertiesStyle) at TagLib.File.Create(IFileAbstraction abstraction, String mimetype, ReadStyle propertiesStyle) at Emby.Photos.PhotoProvider.FetchAsync(Photo item, MetadataRefreshOptions options, CancellationToken cancellationToken) The file is not corrupted, I can open it with any other file manager. Edit: Solved. Just had to rescan everything.
  14. Mechanical Whispers

    Primary posters not downloading

    Greetings, I have had Emby for a long time now, and for a while it has had an issue where the primary images aren't being downloaded automatically for movies I add to the database. If I manually go in and edit images, I can do a search and grab the primary image. But for some reason, Emby isn't doing this automatically. I do notice that if I try to manually grab the primary image, in the selector, the first thumbnail is always blank. I'm guessing that's some website that Emby can no longer reach? And perhaps this is what it is set to as the default image to search for? Is there a way to troubleshoot and fix this? Thank you!
  15. Gents, is there a possibility to display the album image from the music file if this is present, instead of defaulting directly to the folder image? I have a lot of music that are from compilation albums and have thrown these in one large music folder without any further structure nor do I want Emby to index that properly. In other words, it's a mix tape but a very long one. Since Emby does try to scrape metadata for albums anyway, the tracks are displayed with surprisingly different covers. This afternoon when playing music, a Type-O-Negative track came up as an ABBA image, as that is what the folder.jpg is. The track has its own image/cover incorporated and I'd like to see Emby to display this instead of the default jpg in the folder. Cheers,
  16. Hello, Sorry to dig this one up from the grave, as another thread indicated this issue was solved, but I'm afraid the answer given doesn't address the underlying issue. Essentially, it seems that the Roku app defaults to the primary image when browsing unset (mixed content), but uses the proportions for a thumb image. Unfortunately, as this thread below indicates, I don't think this is simply a matter of unset (mixed content) view vs. content type view. https://emby.media/community/index.php?/topic/55693-thumbs-as-primary-photo/ This actually seems like a bug and here's why: When using the Emby app on my TCL Roku TV, when viewing a mixed content library, the application defaults to the thumb view and there's no way to change it. This isn't ideal, as I think most folks would prefer a choice like in other libraries, but let's put that aside for a moment. I think most folks that can swallow the fact that you cannot discern the content type and thus automatic metadata population is limited or nonexistent in this view. Frankly, the only time I would use the a mixed content view is if I was providing the metadata myself (i.e. Home Videos). If I want it to automatic metadata population from some online source, I'll set the content type as appropriate. In short, it's not an issue of knowing what type of content is there. The Roku app appears to be programmatically looking for image set as the primary image. I can live with that. The issue lies in the fact that when it uses the primary image, it then constrains it to the dimensions of the thumb image, distorting the final product. It just seems to be a simple mismatch. I can prove this simply by "fixing" a few items by setting the primary image to an image with the dimensions/proportions of a thumb, such as 1280px x 720px. Though an obvious band-aid, this indeed resolves the issue on the Roku. But now, that same image is FUBAR everywhere else because it get's stretched to the dimensions of a primary image in apps such as Emby Theater or LG WebOS, which are using the proper dimensions. The fact that the LG WebOS app works properly but the Roku app does not indicates to me that this is likely just a bug. Long term it's definitely desirable to have the option in the individual apps to choose the image style (primary vs. thumb vs. banner, etc.), as has been previously hashed. Until then, it would seem the straightforward fix is to just have the Roku app either use thumb image and use the correct dimensions/proportions for a thumb OR use the primary and use the proper dimensions/proportions for a primary image. Hope this makes sense, I can follow up with images to demonstrate the issue if necessary. Server: Version 3.3.1.0 Roku TV: TCL P605, Roku Version 3.0.74 Thanks! Bill
  17. It seems that the Favorites tile pulls images from all items in that library, not just the actual Favorited items. That's a bit confusing, as you can have an image displayed that is not actually a Favorite. Is this perhaps a bug? I'm using Emby Theater for Windows desktop, on Windows 10 x64. Let me know if you need any further details, or if I'm just missing something obvious. Thanks!
  18. arrbee99

    Replacing Primary Image

    Not a biggie, but was replacing a thumb for a TV series I didn't like, so I deleted it and added a new one, except I forgot to specify Thumb so it overwrote the Primary. No prob, I deleted the thumb shaped Primary and told it to Refresh Metadata and ticked Replace Existing Images. It didn't. Tried again. It didn't. So should I actually expect it too in this situation (adding in a missing Primary which was deliberately deleted).
  19. Hey guys, when I update an actor image in the web client of Emby Server (3.2.26) it gets removed instantly. Reloading the metadata doesn't bring them back. This just happens to my anime section. Updating my movie or tv show actors works fine. Please help. EDIT: I just found out that this just happens to some of the japanese actors. Still don't know why.
  20. blastbass

    Problem with the update of thumbnail.

    Hello ! I have a little problem with the refresh of the picture of the directory. I add a file in the directory, Emby generate metadata, pics art and generate the same image for the directory. But, when a delete or move the file, the directory keep the image of the movie ! Do you have the same problem ?
  21. Had to rebuild my server (got tired of Win7 VM on unRaid), and now have a dedicated box. First run of the Chapter image extraction task shows it ran for more than 10 hours. It has a limit of 4 hours. Is there a known bug where the limit isn't respected? I will post logs if it will help, but since a lot of activities have occurred the past 24 hours I know it will be massive. Any advice on what to look for in the log to help troubleshoot myself? I don't mind learning. I have attached images to help. Version 3.0.7200.0
  22. Hi I have a well organized photo collection where I maintain different albums; my problem is: Emby will generate a cover photo (primary and thumbnail images) for each album when it scans it first; later; I choose a particular image to be the album's primary image, and I set it manually as primary and thumbnail images. but after few days, I found that emby will regenerate a new cover image (most probably it's the same that was generated the first time); now my concerns are: I renamed the primary images as folder.jpg and tried also backdrop.jpg; why emby doesn't pick these by default, like it does in media collection (movies and TV shows) I locked further updates from metadata editor; which by default locks the updates for images; but still primary and thumbnail images are changed. Is there any basis or criteria based on which emby will generate the cover image? and if not is it possible to consider folder.jpg or backdrop.jpg as default primary and thumbnail images? Regards, DaN
  23. Nologic

    Resize Images

    Why? I had noticed that my Images for People, had grown to over 22gigs...and thought that was a bit excessive, so I wrote this script & after running it those images came in under 3gigs, and as a result I'm a happy camper now. Notes: The Folders this script is to run against must be on ether a local or network mapped drive, as the script isn't setup to handle UNC paths. This script doesn't scale up images...only scales down. Requirements: AutoIt FFMpeg Instructions: Install AutoIt and set it to execute scripts when double clicked. Create a folder somewhere...lets call it "Resize Images" just to be unimaginative. Now inside "Resize Images" create a sub folder called "Bin". Now extract the contents of FFMpeg's "Bin" folder into your new "Bin" sub folder. Now going back into "Resize Images" folder Right Click on it's background and select "New\AutoIt v3 Script" from the context menu, and Rename it "Resize Images.au3" Now Right Click "Resize Images.au3" & select "Edit Script" from the context menu. Now paste the following code into: Now you'll have to edit some User Vars to make use of this script on your system. Now in my example use of People images...older versions of Emby used "folder.jpg" however newer ones are making use of "poster.jpg" so you may need to run it twice with different naming. Next you'll have to give the script the path to the images you wish to resize, then the max Width & Height for the images. Finally the path to FFMpeg...normally I'd have this set automatically to the Bin folder holding the script...but I'm getting a lot of scripts depending on FFMpeg...so I'm allowing you to set the path...so you really only have 1 copy on your system...or at least 1 less do to this script allowing you to set it to a different location. Now save the script & execute it by double clicking it. Now go do something else, this will take a while. The script will notify you when it's done.
  24. I have 1) Front Cover and 2) Artist images embedded in ALL of my Music media (i.e., FLAC, mp3, mp4, m4a, wv, ape). In some cases, I have 3) Back Cover 4) Disc and 5) Icon images embedded also. I have "Image Extractor" set as primary Image fetcher for the album image. I have "FanArt" set as primary Image fetcher for the artist image. There is no option for "Image Extractor". **** Question I am confused here as it appears that the artist image is retrieved from "...\IBN\People..." or the "...\Artist Name\folder.*" file. Please clarify how this is intended to work. (Not sure which is the display source since in my case the images are identical) Is it the case that the local image("...\Artist Name\folder.*") takes priority if it is present? **** I have "Image Extractor" set as the primary Image fetcher for the song image. **** Issue However, the image displayed for the song varies sporadically between "Front cover", "Back Cover", "Artist" and "Disc". I have confirmed that in every case BOTH the "Front cover" and the "Artist" images are embedded in the file. Which image is intended to be displayed for a "Song" when one or both images are embedded and "Image Extractor" is the preferred method" **** Examples of sporadic song images (Front cover, Disc, Back Cover):
  25. Okay so some of you might be aware or might not be aware of the fact that now when a movie collection is created a primary image and a thumb image is no longer auto-generated previewing all the titles in the collection. My request is simple add this back in but as an option under the "edit images" section of collections. Can simply be a button that once clicked auto generates a thumbnail and primary image of which you can then delete or keep. This way if you don't need/want the custom image made for that collection because you have a better image of your own you can use that image(s) instead.
×
×
  • Create New...