Jump to content

Search the Community

Showing results for tags 'LG app'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hi there, I've set up my old PC as a standalone server running Emby, along with Windows AD, DHCP and DNS Services. Specs are an i5-7400, 16GB of DDR4 RAM, 120GB SATA boot drive, and a Storage Space with 2x4TB HDDs and a 500GB NVMe SSD for cache. I've mostly been using the server for streaming my music collection (which I'm still building on!) However, I've been trying streaming films/TV Shows from my server, and I've started to have a few problems. The issues I've been having mainly relate to my LG Smart TV (43UN8100), but also my Xbox One S. When I stream video on the Sma
  2. ffilou6

    Stuck at the PIN screen

    Edit.: Problem solved?!, but I don't know what was wrong, what went wrong. Hello Sir or Madam, I received an invitation for a private Emby server. On a laptop computer, easy , I go to https://app.emby.media then I enter my username and password, I click on the icon or logo of the private Emby server, and that's it. On the LG tv, I went to the app section, I typed emby in the search, found Emby app and installed it. When I launched the app, there are 2 options: 1)copy a PIN number to https://emby.media/pin or click a button to generate new PIN number. 2)second option is manual connection,
  3. MarkLeeNoel

    No Sound.......

    If i run a film through the Fire stick 4K app i get no sound, but if i then try and watch the same film via LG tv app its fine. Any ideas why this is happening?
  4. Hi, i bought a new LG TV (LG TV OLED65C7D). This TV is able to play as good as everything (h264,x265,wmv,divx,xvid) without the need of encoding anything. I managed to adjust the DLNA Profile LG SMART TV so that all content is now played without encoding. BUT... playing the same files via Emby LG Smart TV App the files are still being encoded altough thats not necessary :-/ Is there a config file analog to ...\config\dlna\user\LG Smart TV.xml that tells the app whether a file has to be encoded or not? Thx & greetz
  5. yarez0

    LG TV App

    Hi Guys, If I go to a tv show, I see all episodes the "netflix" style but I can't go the episode page, maybe it's just me but I think the options on the right (like the web UI) disapeared on LG app. I can't choose options (subs, audio) before starting playback. Had to start playing and then change my options. But, on the starting page, if I go to CONTINUE WATCHING, I land to the episode page with options Is there a way to go to the episode page on the season page ? hope this is comprehensible, thanks
  6. bored_n_2003

    HEVC not direct playing in new LG app

    HEVC is being transcoded to the LG app
  7. Cross-post from other topic I have some buffering problem in the app, even when transcoding is not needed. I have done some research. Buffering occurs most likely in the LG App because the server is almost idle when done with the "transcoding". After a couple of minutes, it starts buffering / stuttering, mostly within 2 minutes. When I skip through the movie, buffering is gone (even on the scenes where it first buffered, so it is not TS related), but re-appears within minutes. Pressing pause and play doesn't resolve it. At this moment I understand why there is some trans
  8. nanuk

    Search Icon not shown

    Hi, my Emby LG TV App is not showing an Search Icon (magnifying glass) next to the Profile Icon. Is the a Premiere Feature or an Option that I have to enable? Thx & greets
×
×
  • Create New...