Jump to content

Search the Community

Showing results for tags 'connectivity'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. I really hope someone can help me get this app set up to access my server because I just cannot get it to work. And please, for the love of god, is there an easy way to explain it? I'm pretty comfortable on a computer but I'm not an expert coder or anything, so some of these instructions are going way over my head. I'm running the Emby server off an old iMac with a VPN. I connected my Fire TV to the server without any issue, but the Android app on my phone keeps insisting that it cannot connect to the server and asks me to check if the server is still running. I tried following instructions on
  2. Hi, there! This night I've been passing a frustrating problem: A Update has arrived in my pc and then I reboot it to apply it, before this my Emby Server was perfectly configured in my router, and in my pc! When I reboot the computer, a friend send me a message talking that the server down when he was using, and I tranquilize him saying that I was updating the PC and it'll return in a few seconds, but when the computer start, the External Connection wasn't work, just the Internal, I very confused because I just reboot the computer and updated it! Notes: - I have others servers co
  3. Windows 10 Machine Netgear R6120 Router Hey all, Just trying to get remote access to my Emby server that I've set up today and haven't had much success. I've followed the steps on the Connectivity wiki and have access to the server from my LAN, but after setting up the port forwarding on the router I'm still getting an error from canyouseeme.org. Anyone have any suggestions? Thanks!
  4. bass

    modem change

    Hello, replaced my spectrum/timewarner all in one router modem with their new seperate modem and router. These feed into my tp-link switch. I can connect to emby both in and out of my network by entering the local or remote address in browser as necessary. app.emby.media and emby connect allow me to click on server and connect then come back with "we're unable to connect to selected server at this time. please insure it is running and try again". I followed the connectivity wiki and opened ports 8096 and 8920 then verified with can you see me. Any help would be greatly appreciated.
  5. FalsePhoenix

    Can PS4 app be used externally?

    Hi, I've been attempting to get a friend online through the PS4, it works for me but of course, I am within my own network. For him, it connects on mobile but the PS4 version refuses to connect when using the manual option with the external IP. The same method is as stated being used on an iPhone by him through the chrome browser. I will add that I do have a premium account so I see no reason that it should not be working.
  6. I'm unable to connect to the server from other computers on my LAN, only on the local machine (e.g. 127.0.0.1:8096). Some things I've tried: Added rules to Windows Firewall Disabled Windows Firewall (turned it off within Windows Firewall; separately disabled the service) Used other ports There is no other firewall software on the server that I'm aware of. For my sanity, I installed Emby on a Windows 10 machine and it worked flawlessly the first time. Is there anything else I could be missing? Netstat results below: Proto Local Foreign State
  7. CMFCLibrary

    Emby and Qustodio?

    Has anyone ever had any difficulties with Emby and parental monitoring software called Qustodio? It seems to be blocking Emby from working properly, even though within Qustodio I have emby web pages to be allowed to access internet/my server online through Emby Connect.
  8. I am using Windows 10 on all my laptops. I have been trying since last night to get Emby on a new laptop. 1 laptop is simply for the main Emby server...it works just fine. Another is my personal laptop and it works just fine through an Emby Connect Account to the main Emby Server. However, this account that I am posting from now...I am trying to get it connected to the main server account and it is not working. It is the new laptop (Windows 10, Dell 3000series) I have taken off my Norton Security Suite and tried everything. No luck. I have enabled and disabled Windows Firewall.
  9. Hello guys, I've been using Emby for a while and its pretty good. However yesterday I was connected to my server through my DDNS which I setup with NO-IP and last night I randomly disconnected, and couldn't get back on the server? I originally had my computer DMZed, I know its not the best however I dont have to available for everyone just me. I can connect via LAN with localhost however when I try connecting via my external IP it doesn't connect at at all? I tried without the ddns address as well and still I cant connect? The strange thing is is that it just stopped, initially I didn't do any
  10. Hi there, As of January 24 2015 my iPhone 6 and iPad 3 do not connect to the Media Browser server. I just get a "Server Unreachable" message. It's strange because I watched a movie last night and it worked perfectly fine. I haven't changed any settings on my router or made any changes to the configuration of MB. Here is my config: MB Version 3.0.5490.2 OSX 10.10.1 (14B25) I used the "Auto Find Server" function on the iPad Media Browser app and my server IP was found right away, but after clicking on "Movies" I just get the spinning wheel. Watching movies in Chrome on the comp
×
×
  • Create New...