Jump to content

Search the Community

Showing results for tags 'TV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi Guys, I recently picked up a Amazon FireTV Stick, which is great but wish I had something better. Its wifi only, I got it connect to my Asus RT-n66u router (Full Signal) and I have issues with playback sometimes stops and I have to start it again does it alot more on youtube app then emby app though. I have most of the time watch emby with no pausing and but youtube it does it atleast once, Its done it 5 seconds on to youtube. I've tried 2.4Ghz and 5Ghz. The interface isn't the fastest either, quite sluggish even if you just using it for Prime TV. I wondering what Android TV box is best. I have seen the cheap quad core things but they never as good as you think, poor android builds(not optimized). The Nvidia Shield quite nice but expensive as you have to buy a controller as well as the unit. What do you guys recommend?
  2. I've seen a few other posts that resemble this issue, and rather than hijack those threads I figured I should post my own. A few weeks ago I noticed that one of my TV shows was listing every episode in every season twice. After a bit of poking around, it looks like about 50% of my TV shows are doing this, the others still show up fine. My TV library only pulls from one location. Looking at the details of the episodes that are duplicated, it shows that the path is exactly the same, other than the server name being capitalized in one and not the other. Also the "added date" is different. I tried removing my TV library and re-adding it, but all this did was make a few more TV series have the duplication problem that weren't having it before. This may be why the added date is different now. At this point I can still watch TV, but it's annoying to have my episode lists all messed up. Is there any insight into what is going on? I will post screenshots, and attempt to post the latest log file. But the log file is over 10MB, so not sure if the forum will allow me to post it... Metadata manager for one Episode 1 Metadata manager for the "other" Episode 1 How it shows up in webview How they show up in WMC Library...only one file path Path substitution...seems correct to me EDIT: yeah, my log file won't attach...file size is too large. Is there a way around this?? Thanks!!
  3. Fallen Archangel

    Hardware needed for live TV?

    Hello, I've been running an Emby server at home for quite a while, but I've never set up live TV. I have Cox Communications, with a box beside my server (Running one Windows 10). Could anyone like to a guide or something? I looked around but I guess I don't know the correct search terms to use because I'm not finding anything related to this. Update: Somehow I missed this, sorry. https://github.com/MediaBrowser/Wiki/wiki/Live-TV
  4. FordGT90Concept

    Android TV recommended remote?

    I have a Leelbox with Amlogic S905 chip and it came with a remote that isn't satisfactory (doesn't even have a play button!). It has Emby Android TV installed and works great. Any recommendations for a third party remote to use? Specifically, I would like play, record, jump forward, jump backward, fast forward, and fast backward working. I was thinking a Logitech Harmony 650 for my main home theater then something cheaper for the other TVs (open to suggestions).
  5. Blueeyiz702

    Folder Icons Main View

    Just wonderd if there is anyway to get rid of episode count in blue and arrow at bottom. Trying to see how this looks with custom folders instead of poster showing.
  6. I have installed Kodi + Emby on a Sony Bravia TV (Android TV OS) The problem is, the Incremental Sync only runs when the app is first started. When an AndroidTV device is turned off, the system stays "awake" for 5 minutes - after this time, the network is turned off and the device goes to full sleep. Kodi is still running, but unable to receive new content broadcasts from the Emby server. So then when the TV is turned back on, the library remains out of date unless you fully restart the Kodi app or go to the Emby addon and select Manually Sync (but this is slower than restarting, and not 'incremental'). I don't know if the Emby addon can detect when the device leaves sleep mode or when the Network connection becomes active again - so the only solution I can think of, is to be able to manually trigger an incremental sync via hotkey. So I just need to know if there is a command in the Emby addon to trigger the incremental sync. I've done similar things with other addons, such as "<a mod="shift,ctrl">RunScript(script.audio.profiles,0)</a>", so it should be possible. Does a command already exist, or can one be added? It's the only inconvenient thing about this setup. Thanks.
  7. Hello guys. I've noticed that in the TMDB query for TV there are two problems: 1. Parental Ratings is not being returned and used. 2. My country's metadata is not being queried (I use pt-BR, working OK for movies) Today query: h t t p://api.themoviedb.org/3/tv/1988?api_key=###API_KEY_HERE####&append_to_response=credits,images,keywords,external_ids,videos&language=en&include_image_language=pt-br,null,en Correct query: h t t p://api.themoviedb.org/3/tv/1988?api_key=###API_KEY_HERE####&append_to_response=credits,images,keywords,external_ids,videos,content_ratings&language=pt-BR&include_image_language=pt-BR,null,en Thanks!
  8. Movies > Genres > Animated When I am in the above category on the ATV (or any genre folder) it also lists items from my tv shows. Is there any way that I can turn this off? When I am in movies all I want is movies not tv shows as well.
  9. sempreceibe

    TV+Tvheadend+Epg+Metadatos

    Antes de nada presentarme y agradecer vuestra ayuda en esta primera pregunta de novato. Tras añadir la Epg de movistar y activar el pluging de TVheadend con la última beta, me actualiza todos los picons y casi todas las películas, importando los metadata. El problema lo tengo con las series. Aunque tengo activado Themoviedb y buscandolas en la web aparecen, ni con la busqueda manual ni poniendo el id me las actualiza. Me explico, si voy en cualquier capítulo de la serie a editar y despues a Identify siempre se queda buscando. No me hace nada. Se queda siempre buscando... La serie aparece en Themoviedb.org Y si intento poner el ID manualmente no funciona lo pruebo y me carga una dirección tipo themoviedb.org/movie/ID En cambio de pongo cualquier ID de una película y actualiza correctamente. ¿Sabéis si hay que configurar la EPG de alguna forma para que el Emby distinga entre peliculas y series en Live TV? Lo digo porque eso se lo puedo añadir en un script que tengo para importar el xml de la guía. Lo raro es que me detecta todas las series dentro de Movies. Y las series que no me detecta dentro de Movies no me deja colocar el ID de Themoviedb,org Adjunto el archivo de log de cuando no me encuentra la serie. server-63594892800.txt Muchas gracias por adelantado y saludos.
  10. mclp_de

    LiveTV M3U with socks5 proxy?

    Hello Community, I wanna ask, is there any way, to ONLY tunnel the M3U Connections through a Socks proxy witch is running? I don't want to proxy all Connections on this Server, only the Connections to the Stream-Servers! Thanks, Nice to Hear from you Guys. And BTW: I Use Emby on Debian!
  11. anderbytes

    Bug fetching metadata for TV series

    @@ebr and @@Luke, Since latest stable a few days ago, I've been having problems downloading metadata for TV series. Movie metadata is downloaded correctly from TMDB, but when an episode of anything is searched, it doesn`t find anything anywhere, and the easier way to see the result of that is that the episode title becomes exactly the media filename. Here's the part of the log where it tries to search for episode metadata 2016-03-28 22:07:24.0516 Info HttpServer: HTTP POST https://server.mynas.com:8920/emby/Items/00465cf143c89d390a7aa97082201cae/Refresh?Recursive=true&ImageRefreshMode=FullRefresh&MetadataRefresh$ 2016-03-28 22:07:24.1896 Debug App: Running FFProbeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-72$ 2016-03-28 22:07:24.1955 Debug MediaEncoder: /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/emby/ffmpeg/20160215/ffprobe -i file:"/media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/$ 2016-03-28 22:07:24.3499 Debug App: Running TvdbEpisodeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBD$ 2016-03-28 22:07:24.3513 Debug App: No series identity found for The.Walking.Dead.S06E15.East.WEBDL-720p.x264.AAC-DeeJayAhmed 2016-03-28 22:07:24.3513 Debug App: TvdbEpisodeProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06$ 2016-03-28 22:07:24.3513 Debug App: Running MovieDbEpisodeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.W$ 2016-03-28 22:07:24.3539 Debug App: MovieDbEpisodeProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.$ 2016-03-28 22:07:24.3539 Debug App: Running EpisodeNfoProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL$ 2016-03-28 22:07:24.3556 Debug App: EpisodeNfoProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E$ 2016-03-28 22:07:24.3556 Debug App: Running EpisodeXmlProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL$ 2016-03-28 22:07:24.3566 Debug App: EpisodeXmlProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E$ 2016-03-28 22:07:24.3934 Debug ProviderManager: Saving /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-720p.x264.A$ 2016-03-28 22:07:24.4137 Debug App: Saving /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-720p.x264.AAC-DeeJayAhm$ I need to remind you that: 1. Because I'm in OMV I couldn't participate in Beta, so this could have passed (only possible after Mono packages will be available for Betas) 2. My metadata configurations are set to download Portuguese (Brazil) info Before latest 5910... if no metadata for my exact country is found, it would fall back to english. Another detail is... before 5910, correct metadata translated for my country was being downloaded, or maybe it was pt-PT and I didn`t noticed the difference (I would have to dig deeper in providers to confirm that) Expected when trying to download TV metadata: 1. Download my country's metadata from any provider, or else 2. Download pt metadata from any provider, or else 3. Download English metadata from any provider
  12. Seeing the Poster (Screenshot) helps me see what episode I am up to at a glance from the home screen for any given TV Show. The new ET defaults to the Thumb view for the season (or show) which doesn't give this detail until you navigate into the next level down for the TV Show. Also not all shows have Thumb views, which results in a mixed bag of Thumbs and Poster views on the home screen which looks a little messy. I would like to see an option added to change your default preference between Thumbs and Poster views for areas on the TV home screen like latest episodes or next up episodes (perhaps an independent option for each?). This would allow me to customise it to my personal preference and get more information directly from the home screen. Many Thanks!
  13. Hi Guys, For the last few days the manual override feature in auto-organise seems to have stopped working for me. I can go into it and select the show, the season and episode number, but when I click OK nothing happens. The screen doesn't close, the episode doesn't get sorted. The button just lights up as if it's been clicked, but then goes back to green again. I couldn't find any other topics about this, but I'm sorry if this has been already reported. Love the product guys. Cheers Server Version 3.0.5895.0
  14. tarnalcock

    Mixed Folder Conundrum

    Hi Guys, I am struggling a little with something. Previously I had a catch-all folder for documentaries (movies & series). I would just have a "movie Title (year)" folder for each movie and a "series title" folder for each series in said folder. Suddenly it would not add series anymore, nor recognize episodes in my auto organize folder. This was mixed content. So I tried emptying the folder, removing it from the library, re-scanning and adding all the stuff again. Once again all of the movie-type documentaries were recognised and scraped automatically, but the series were not. In order to remedy this, I have created two separate folders: Documovies/ Movie 1 (year)/ Movie 2 (year)/ etc.. TV Documentaries/ TEDTalks/ BBC Documentaries/ etc.. Instead of using mixed content, I now have each set to the relevant type (Movies/TV). However this is really messing with my OCD as I now have two sections in the emby web frontend containing documentaries. SO, can I group these somehow and only display "Documentaries" as the "folder"? Also another issue I have is that with BBC Documentaries, for instance, I only have a few interesting episodes but the display shows every single season and every single episode. That equates to thousands of episodes clogging up my front-end when I maybe only have 10 or so. For my normal TV series I have set it to show me missing and unaired episodes so that I can keep track of such, but it really isn't necessary for the documentaries. Is there any way that I can enable/disable this at the folder level?
  15. Hello and many thanks in advance for any support, I reinstalled Emby Server a few months ago and recently noticed after reinstalling Emby for WMC (this IS a server question, I promise) and browsing that my episode thumbnails for new additions are not consistently auto-downloading and many old shows are now missing the thumbnails (episode thumbs for Seinfeld, Curb Your Enthusiasm are now completely gone and I specifically remember seeing these when browsing clients in the past). This behavior is visible in the web client and other clients (WMC, Android). I have all of the expected server settings activated (download artwork from internet, save artwork in folders, all metadata services checked, download chapter images, etc.). I do have a custom metadata path, but that has not conflicted with the save artwork in folders for movies and *some* tv episode new additions, thus I don't believe this is a permissions issue. I have also tried to manually download thumbs with very limited success. First, trying to update an entire tv show at the series level (not season or episode) rarely works. Even when get all the way into a specific episode and manually attempt to download that image, after clicking the download icon, no image shows up (even though there is no longer a red "missing image" indicator next to the episode in the explorer tree) and Windows Explorer shows nothing has been downloaded or saved. The only way I can get thumbs to show up is if I literally save each individual image online and drag and drop into the season folder--but this requires matching the naming convention and is ridiculously time consuming. I have searched all the other forum topics and even attempted to remove a series, scan library, re-add series, re-scan, etc. to no avail. I've also read about turning off the realtime monitor, but this doesn't seem applicable and also seems burdensome to have to modify the timestamp on every episode missing thumbnails. I do believe, however, that part of the issue stems from Emby only auto-downloading new additions on scans, however (and not generating thumbs for missing, albeit old items, even with manual attempts at series, season or even episode level). I also prefer not to use MCM or another scraper/server frontend when Emby already has these capabilities and they DID work for me prior to the most recent reinstall. I've included photos of my approach, but it's pretty straightforward. Please help! P.S. I'm happy to add log files if requested/appropriate
  16. NANO SHELL

    Add new TV show to upcoming

    Hi, Is there any way to add a new TV show (Legends of Tomorrow - to premiere in Jan) to the 'Upcoming' list? Is it a feature I am unaware of so far or is it something that could be added. This way I could see when all my shows I am waiting to see that haven't aired yet in the Upcoming section. Thanks and keep up the great work. Kianiji
  17. Hi, since the last updates (3.0.5768.7 and 5781) my library is acting strange. All my TV content type folders have stopped displaying content. By reading other threads I discovered that a grouping option had been enabled and affected the way my folders were being displayed. I unchecked those and now I can see again the list of TV shows in my library. Unfortunately, it only shows me subfolders and not individual episodes that are located at top level folder anymore. Before I could see both. If you look at attachments, any episode contained in a folder (per tv show) will appear if I browse to that show. But any new episode that hasn't been classified yet in a sub folder doesn't appear anymore in the list of available episodes. Therefore Heroes reborn episodes won't appear at all in my library. Is there an option I can set to have a view again with folders and individual files? Thanks, Tony
  18. Hello all, I currently have 50 recorded shows saved. I am able to view any of them locally from Emby within WMC, but 3 of the recordings are not listed when viewing recorded shows from the web interface, and ServerWMC only lists 47 recorded shows. There doesn't appear to be anything different about the 3 that aren't listed - all recorded to the same directory as the others and I have had shows recorded after those which are available from the Internet. All software is up to date. Any idea what I can check? I'm at work right now but can try any suggestions tonight. Thanks! Les
  19. As far as bugs go, this is probably one of the smallest ones possible, so it's super-low priority. Description: When you have a TV show with more than 999 unseen episodes, it stops centering the number and starts running off the green circle to the right. Screenshots are included. Errors: None. Screenshot here: http://d.pr/i/OqP9 You can see the 4-digit episode count on the left, a working 2-digit episode count next to it, and a working 3-digit episode count next to that. Version: Emby Server 3.0.5724.6 Logs: I must have disabled debug logging at some point and forgot, so I have no logs. I've enabled it and can create them if necessary. Other Notes: This is super minor. Like, really minor. I just wanted to bring it to your collective attention, since you probably don't run into too many single collections with more than a thousand episodes.
  20. Nick's MCE

    Upcoming TV

    Hi Just wondering what happened to the upcoming TV. I used to have an option in the control settings to select "show missing episodes" and "show future episodes. Seems to gone??? Nick
  21. I had been worrying myself about being able to record live TV but actually it seems I have a bigger problem. I am really struggling to get the EPG to fill with data. I keep trying the Fire TV app, going to Live TV and it finds nothing, no channels, no program guide nothing. Sometimes it finds just Channels. Even if it does find the program guide it shows me a list of the channels with no data in both FTV and web. I can fix this by going into the server and telling it to run the Guide scheduled event. Then both the web and FTV applications find programs and work okay...until the next time. Couple this with the situation where recording from the guide causes NPVR to do the recording despite having no NPVR app loaded and I start to wonder if my installation is a little mucked up. Any ideas would help. I've still not got it to a point where I am comfortable enough to let my wife use it ;-)
  22. spicypixel

    Filtering in Emby

    So Radio DVB stations don't work on emby but they work on NextPVR on my desktop so I'd like to keep them in the channel list but hide them in Emby. By extension I'd like to tag channels as HD and hide them in emby too, they're too CPU intensive to transcode. If I made a group in NextPVR called Emby or similar would it be possible to only show those?
  23. hoopes4908

    TV shows

    Hello, just installed Emby on my windows 10 machine, and setup my library with movies and tv but only the movies are showing up in the library, nothing for TV shows?? They work fine with Plex?
  24. I'm really just throwing out some ideas/concerns here, I really hope someone like to share their experience. So I'm looking to replace my living room TV, currently it's setup to use Kodi with emby plugin, I also use Kodi for Live-tv/PVR (tvheadend). But here is the dilemma, what brand to bet on for best client support. Looking at this forum Samsung seems to be the safe bet, but then there's the kicker, and it's called Tizen. All models now has Tizen OS. Tizen uses some awsome tech (wayland), but it's new, so hard to find information and app support. And does Tizen playback video at native refresh rate ? Also Luke said in android thread "We're working on something new that will eventually work for tizen" whatever that means, I'm not holding my breath. So I went on to look at Android (Philips and Sony) but I've read some people claiming android tv is buggy and it seems android does not allow changing refresh rate to match video, allways playing 60hz (really bad for us europeans). That's a big no no for me. LG has it's WebOS, no Emby plugin on the horizon ? And on the sideline, FirefoxOS, didn't see that one comming, and tbh I don't see myself betting on that one. It looks like 2005 compared to Tizen. Then there's also the DLNA route, I guess this might give best playback quality (but can I start a video with my windows phone, and remote play it via dlna ?) If anything it's a failsafe, but I really want a integrated solution with the tv remote. Also, do tv's come with SMB browsing support these days ? Can I access my files via filesharing ?
  25. ape_owl

    TV data is not showing up

    I apologize if this is a repeat thread, but I searched all the others and didn't seem to find my exact problem and no other solutions worked. So I have TV content (ripped on my computer from DVDs) I named them per the 'help' section of the library ie. D:\TV\Happy Endings\Season 1\Happy Endings S01E01.mkv. When they were recognized through the Emby server, they showed up under latest, but now that they are no longer the latest thing added, they are gone. The TV portion of the server is blank and has no content. When I went to set up the separate files on the server, I also did path substitution, so I would have all my bases covered. I even removed and readded the content numerous times under both, mixed content and TV. They are even unsearchable in the Emby library. I am lost and any help would be appreciated.
×
×
  • Create New...