Jump to content

Search the Community

Showing results for tags 'no seek'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. onehans

    Panasonic tv wont play transcoded MKV

    after struggle i found a way to play probably all video in my library via DLNA( the ones i have checked works ) i have two panasonic tv one old probably 7 years and one new just bought. profile that works for me on both tv is in transcoding tab TS, h264, mp3 it has to have option "enable M2ts mode" ON and other two off in advanced, and i removed MOV profile as well as DTS and AC3 from all profiles since they will not work on panasonic. now the problem 1. i have is that this tvs will play subtitles only on MKV container and as i said it wont play if i change TS to MKV. problem 2. is i cant pause or rewind for some reason despite trying options in advanced tab of profile and all posible combinations of MKV TS MP4 AVI my setup is QNAP 253 PRO and EMBY Version 3.1.2.0 my server is on intel and im using ffmpeg binary static 3.2.2 pls help
×
×
  • Create New...