Jump to content

Search the Community

Showing results for tags '4k'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello, I already have a Movies library for 1080p content however, I would like to add another Movies library for UHD (4K) content. Currently, if I create another Movies library with the title, UHD Movies, each UHD movie that also has an identically titled counterpart in the original Movies library for 1080p content shares the same play status progress and subsequently, 2 thumbnail images are displayed on the homescreen under the Continue Watching heading. One which is linked to the 1080p movie, and another for the UHD movie. Is there any way to disassociate
  2. Hi, is there any way to transcode 4k movies with HDR and keep the 10bit colours for HDR? my friend is using an 65c9 oled it can play 4k movies without a problem as long as the bitrate is not higher as my upload. Some movies especialle with a lot of film grain exceed my upload limit by a lot. I have a ryzen 9 3900x without a graphicscard for transcoding so that should be enough for one 10 bit transcode (i dont know exactly if ffmpeg is able to transcode 10 bit h264 or if it needs h265, then i am willing to buy a entry level quadro card if nesessary) At the moment i am using h
  3. So, i want to buy the premium subsricption but first of course i test the Emby Theatre on my Xbox One X. And it is working execpt one function. There is no 4k HEVC direct play and of course because of that there is no HDR. I don't know what's wrong but my server Transcoding any 4K HEVC file because : The Video resolution is not supported. But why? Can anyone help me please? I attached my log files. Thanks. LOG1.txt LOG2.txt LOG3.txt LOG4.txt
  4. lklemo

    4K on android TV

    hi all, i have an premiere account (don't know if without it has any limitation on max quality) i just got new sony bravia 4k android TV and installed emby client. i got to test a movie 4k mp4 and start playing it but i noticed that the server was doing transcoding and cpu was at max. i tried to play same movie on my windows client an no transcoding was required 2160p @ 120mbps i did second test by sending to play to bravia via dlna from emby on my phone (leaving the quality to auto) and it worked directly without transcoding. the tv is cable connected to the network, and
  5. When I try to play my 4K HEVC movies (Remux with MakeMKV) with TrueHD 7.1 on my new Nvidia Shield TV Pro they freeze after the first couple of minutes. When I downgrade the audio to "AC3 5.1" it plays fine. How can I get this to work with TrueHD 7.1? Here is my setup: Nvidia Shield TV Pro --> Samsung 4K Smart TV (HDMI) --> Sonos Arc Sound Bar (HDMI ARC) - using highspeed HDMI cables I've attached my server logs. Please let me know if you need anything else. Thanks for your help. embyserver.txt ffmpeg-remux-b08c586a-2858-4e16-959d-76623c9fd8b5_1.txt ffmpeg-remux-9053a3
  6. I have recently started ripping my UHD Blu-rays for play back in Emby, and discovered issues with subtitle transcoding. In the past, my 1080p Blu-ray rips have been in HEVC, whatever the main audio track is, as well as only forced/foreign subtitle tracks if there are any. Normally I would extract the PGS (.sup file) and convert to VobSub using BDSup2Sub and that would work fine. This has been a habit that started back when Blu-ray subs weren't supported by the codecs on my old HTPC way back when, but handled DVD subs (VobSub) fine. The first 4K disc I have ripped that requires a forced
  7. Looking for recommendations on Nvidia Shield TV vs Nvidia Shield TV Pro to play 4K movies from my Emby server? Please look over my setup and let me know which device would work best. No gaming will be required - movies and internet only. I’ve seen some posts where users are experiencing buffering issues and just wanted to confirm this device would work for my setup. Let me know if you need any additional information. Thank you Here is my setup: 4K UHD Movies: ripped using MKV (no transcoding) Emby Server: Windows 10 PC - i5-2500k cpu @3.30 GHz Samsung Smart 4K U
  8. mariokings

    4K HEVC & Remux plays intermittent

    I have Emby installed on my LG smart TV and on Windows 10 I use Chrome (Emby Web 4.4.3.0). My movies are all on a NAS and all devices are in the same network. When I start the app on my TV or on Chrome and select a 4K movie, it starts playing but stops after 2 seconds. Then, 6 seconds later, the movie continues to play for about 3-5 seconds and stops again. 1080p movies play without any issue and it doesn't seem to be any internet problem. I have attached the logs of a 4K HEVC movie in case it helps finding a solution to this proble
  9. Hello, I'm running into an issue where 4k HDR content is buffering on my Nvidia Shield, its all local content so its not taking it from the internet. The only thing i notice different is that some content is "direct playing" and the one that buffers is "Direct Streaming" both types of content appear to be the same, both are MKV. i will be spending most of my day tomorrow to try and figure out what could be causing these issues, so any help would be appreciated. for reference 1080p content plays perfectly with no issues at all. i have attached a couple of l
  10. For some of my movies I have both an 1080p and a 4k Version saved into the same folder. Emby groups the files together properly and allows me to pick the version I want to watch. It seems that there are a few movies that just refuse to be added into a Collection when I do this. My John Wick movies show in a collection and have both 4K and HD in the same file. As will my Pacific Rim Movies. My Matrix Movies, will not go into a collection (even if I try to add them manually), The Incredibles will also not allow me to add them to a collection. I use the same file name structure for
  11. Hello, First of all, I would to apologize if I posted this topic at the wrong community, but as of right now the LG webOS app is the only place I can reproduce this type of files. Also English is not my first language, so I'll try my best to explain the situation. I have an old Windows laptop working as a NAS connected via ethernet to a router, to which my LG B9 is connected also using ethernet cable. I'm using the lastest Emby app on the TV and the server is up-to-date. I am having problems watching 4K HDR remux files stutter free. I tried tonight and it started fine but after a f
  12. Hello Guys, @@SamES I recently switch from Kodi (and previously Plex) to Emby when I bought a new LG OLED65C9 smart TV. With my old Full HD TV, I used Kodi only to watch 720p or 1080p movies. Now, As you can imagine, I tried to watch 4K movies with the new TV. Here is my config : Synology NAS DS215j connected directly to my router with RJ45 Emby Server package installed in my NAS (Version 4.4.2.0) Smart TV connected with RJ45 to a 100 Mb switch wich is conneted to my router via CPL. Emby client is the Emby App available in LG WebOS. I Have no problem watching 720p or 1080p
  13. Hola buenas estoy montando un servidor con emby y meto las peliculas en diferentes calidades es decir que meto la misma pelicula en 4k y en fullhd. La pregunta es como puede decirle a emby que usuario tiene permiso para reproducir 4k y cual no? @@cayars
  14. Syztemlord

    4K HEVC Playback issues

    HI guys, I'm getting issues playing my 4k HEVC content on my 4k Firestick and Fire Cube. On the Firestick I get about a minute in when it starts stuttering and then stops completely. On the Cube I can get a couple of minutes in before it does the same. I've attached the log from the Cube and I sent the app log at about 11:20am today, Emby user is WOZZA.
  15. I trying to reproduce 4k content (90% of my library) on Samsung smart TV but its impossible to repodruce 4K content, it freezes for a few seconds and continues for another few seconds and freezes again. The same happens when I try to reproduce it directly on the server! embyserver.txt ffmpeg-remux-e437d4d7-8c6d-4f95-9307-4372b3064bed_1.txt embyserver-63722246400.txt ffmpeg-remux-5072ef32-c4ed-4aa2-a68e-acd42725ecb4_1.txt
  16. Hello, I sent in the log from the fire stick Emby app. Additional details request for posting logs are below: I was clicking resume on a 4k HVEC file of "The Martian". This occurred on 3/24/2020 at 11:39 pm Eastern Standard Time (EST). The name of the local user logged in was "Michael". If there is more information needed please let me know. The 4k video is in .mkv format and for what I can see in the dashboard while attempting to play the video is it tried to convert it to a format but stops and attempts 3 times. Then on the firestick give the error "Too many errors". Thanks for t
  17. Syztemlord

    4k playback issues

    Hi, When I try watching any 4k content on the Fire app it keeps freezing. But if I watch on the same device via the Emby Kodi addon it works ok. I've tried changing the buffer size to large on Emby Fire but still no joy. All content is streaming from my local server over my home network. Any ideas?
  18. arrbee99

    Decent 4K movies / series

    Don't know if this is in the right place, or permissible in general, but am wondering about peoples thoughts on 4K stuff. Specifically on your ideas on moves which are really worth buying in 4K as they are enough of an upgrade on 1080 to be worth the price and the storage space. My (extensive) collection consists of the Harry Potter set, the first Alien, Toy Story 4, Gladiator, Mortal Engines, Saving Private Ryan, Schindler's List, Skyscraper (it was cheap) and some fan made 4K Star Wars editions. Maybe add Apocalypse Now ?
  19. Matthew Binns

    4K content and the Emby LG app

    Just a little feedback on my initial experiments with 4K playback using the Emby LG app. I'm finding some 4K content works and some doesn't. 'Sully' 4K for instance will not play on the Emby LG App. It will play on the LG Plex app. Same results for 'Jigsaw' and 'It'. I'm playing UHD rips from my 4K blu-rays made using makemkv. That being said, where files do play I am noticing quality degradation. 'Argo' for instance streamed via the LG app looks terrible (however the server does say it's direct playing). 'Argo' streamed via DNLA to my UHD blu-ray player looks far, far bett
  20. xsteacy

    More than one resolution

    Hi, My wife doesn't care at all about quality, she can what anything even an old VHS but I like 4k... It would be really nice to be able to have a 1080p and a 4k (for example) resolution of the same movie and be able to choose witch one, like YouTube... Does it make sens or it's totally useless? Thank you
  21. Head21950

    BLURAY MOVIES

    i recently ripped my bluray films and placed them in my emby server, and i was trying to play them on my new sony a8g oled 4k tv using the emby android app, but even though the tv and the server are on the same network and i have a 10gb router and switch from mikrotik connected with cat8 to my tv and sfp+ OM4 fiber optic coming from my server, it stil trancodes the video to a lower quality, is there a setting i am missing or a specific way to allow bluray content to direct stream to a local source?
  22. Hi emby Team, I testet as lot and want to describe a problem in detail that really keeps me away from using the emby app of my LG65OLED C7D. I already know that the emby app encodes all audio tracks that are not the first/default audiotrack of a mkv. But... emby also encodes the first/default audiotrack if this is Dolby TrueHD/Atmos. Why? and that leads to the/my problem: everytime the emby app starts a ffmpeg process to transcode a audio track (for the none default audio track or and thats a much bigger problem... for Dolby TrueHD Tracks) the video begins to stutter... plays f
  23. I have an HDR smartphone (Huawei Mate 10 Pro) and when I view HDR videos, they direct play fine but the colours are all washed out. Non HDR videos dont have this issue. I can watch HDR videos with other apps and the colours are fine. I have also tested this with the Plex app on the same video file and it direct plays in HDR with perfect colours. This issue is the only thing stopping me from ditching Plex and moving fully to Emby. I am using Emby for Android app version 3.0.87 and Emby server 4.2.1.0. Is there anything I can do to fix this? I don't want to force a transcode as Emby is r
  24. StLDreiling

    4K UHD playback on 720p TCL RokuTV

    I am starting to add 4K UHD (w/ or w/out HDR) titles to my library as I own a few 4K HDR TVs, tablets, & phones. However, the majority of my streaming devices are still max. 1080p or less. When attempting to playback my 4K titles, my 720p 32" TCL RokuTVs initiate playback (green progress bar on device completes and playback shows in my server Dashboard) and then show a blank screen: no picture, no sound. I can fast-forward and rewind and the video thumbnails appear to function normally. My server hardware is fairly robust and appears to be transcoding video from h.265/HEVC to h.264/AVC and
  25. i've been testing emby for playback of 4k/UHD files. when I play and 4k movie, it stops playback and i get a "loading" every couple of minutes. from the server management gui I see the following: The media is compatible with the device regarding resolution and media type (H.264, AC3, etc.), but is in an incompatible file container (.mkv, .avi, .wmv, etc.). The video will be re-packaged on the fly before streaming it to the device. Is MKV really an incompatible container in emby? This would really be bad for me because most of my 4k media is in an MKV format that I can stream directly t
×
×
  • Create New...